Ολοκλήρωση της πληκτρολόγησης από το Word

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Μπορείτε να αποθηκεύσετε και να εισάγετε γρήγορα κείμενο, γραφικά και άλλα στοιχεία που χρησιμοποιείτε συχνά. Το Word εισάγει τα αποθηκευμένα στοιχεία στο έγγραφό σας αυτόματα όταν πληκτρολογείτε τους πρώτους χαρακτήρες ή όταν επιλέγετε μια καταχώρηση από ένα μενού. Το Word διαθέτει πολλές ενσωματωμένες καταχωρήσεις για Αυτόματο Κείμενο και μπορείτε επίσης να δημιουργήσετε τις δικές σας.

Αυτόματο Κείμενο

Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

Δημιουργία μιας καταχώρησης Αυτόματου κειμένου

  1. Επιλέξτε το κείμενο ή το γραφικό που θέλετε να αποθηκεύσετε ως Αυτόματο κείμενο.

    Για να αποθηκεύσετε τη μορφοποίηση παραγράφου με την καταχώρηση, συμπεριλάβετε το σημάδι παραγράφου Σημάδι παραγράφου στην επιλογή.

    Συμβουλή: Για να δείτε τα σημάδια παραγράφου, στη Βασική γραμμή εργαλείων, κάντε κλικ στην επιλογή Εμφάνιση  Εμφάνιση όλων των μη εκτυπώσιμων χαρακτήρων .

  2. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αυτόματο Κείμενο και, στη συνέχεια, επιλέξτε Δημιουργία.

  3. Στο παράθυρο διαλόγου Δημιουργία νέου αυτόματου κειμένου, πληκτρολογήστε ένα όνομα για την καταχώρηση Αυτόματου κειμένου.

    Το Word αποθηκεύει την καταχώρηση Αυτόματου κειμένου για μεταγενέστερη χρήση.

    Συμβουλή: Εάν σκοπεύετε να εισαγάγετε αυτόματα την καταχώρηση, βεβαιωθείτε ότι το όνομα περιέχει τουλάχιστον τέσσερις χαρακτήρες, επειδή το Word εισάγει μια καταχώρηση μόνο αφού πληκτρολογήσετε τέσσερις χαρακτήρες.

  4. Κάντε κλικ στο κουμπί OK.

    ΣΗΜΕΙΩΣΗ : Το Word αποθηκεύει την καταχώρηση Αυτόματου κειμένου στο πρότυπο Normal, το οποίο την διαθέσιμη σε όλα τα έγγραφα. Εάν θέλετε να περιορίσετε τις καταχωρήσεις Αυτόματου κειμένου σε συγκεκριμένα έγγραφα, στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αυτόματο κείμενο, κάντε κλικ στην επιλογή Αυτόματο κείμενο και, στη συνέχεια, επιλέξτε ένα διαφορετικό πρότυπο από το αναδυόμενο μενού Διερεύνηση σε όταν δημιουργείτε την καταχώρηση Αυτόματου κειμένου.

Εισαγωγή καταχώρησης Αυτόματου κειμένου από μενού

Μπορείτε να χρησιμοποιήσετε το Αυτόματο κείμενο για να εισάγετε κείμενο ή γραφικά σε ένα έγγραφο.

  1. Κάντε κλικ στο έγγραφο στο σημείο όπου θέλετε να εισαγάγετε την καταχώρηση Αυτόματου κειμένου.

  2. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αυτόματο κείμενο και, στη συνέχεια, κάντε κλικ στο όνομα της καταχώρησης Αυτόματου κειμένου που θέλετε.

    Συμβουλή: Οι καταχωρήσεις Αυτόματου κειμένου που θέλετε να προσθέσετε εμφανίζονται στο δευτερεύον μενού προτύπου για το έγγραφό σας, όπως το Normal. Ο πιο γρήγορος τρόπος για να εισαγάγετε μια καταχώρηση Αυτόματου κειμένου είναι να πληκτρολογήσετε τους πρώτους τέσσερις χαρακτήρες της καταχώρησης και, στη συνέχεια, όταν εμφανιστεί η γρήγορη συμβουλή, να πατήσετε το πλήκτρο RETURN.

Επεξεργασία καταχώρησης Αυτόματου κειμένου

  1. Εισαγάγετε την καταχώρηση Αυτόματου κειμένου στο έγγραφό σας.

  2. Κάντε τις αλλαγές που θέλετε.

  3. Στο έγγραφό σας, επιλέξτε την αναθεωρημένη καταχώρηση Αυτόματου κειμένου.

    Για να αποθηκεύσετε τη μορφοποίηση παραγράφου με την καταχώρηση, συμπεριλάβετε το σημάδι παραγράφου Σημάδι παραγράφου στην επιλογή.

    Συμβουλή: Για να δείτε τα σημάδια παραγράφου, στη Βασική γραμμή εργαλείων, κάντε κλικ στην επιλογή Εμφάνιση  Εμφάνιση όλων των μη εκτυπώσιμων χαρακτήρων .

  4. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αυτόματο Κείμενο και, στη συνέχεια, επιλέξτε Δημιουργία.

  5. Πληκτρολογήστε το αρχικό όνομα της καταχώρησης Αυτόματου κειμένου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  6. Όταν σας ζητηθεί εάν θέλετε να καθορίσετε εκ νέου την καταχώρηση Αυτόματου κειμένου, κάντε κλικ στο κουμπί Ναι.

    Σημειώσεις: 

    • Το Word χρησιμοποιεί την αναθεωρημένη καταχώρηση την επόμενη φορά που εισάγετε την καταχώρηση Αυτόματου κειμένου.

    • Δεν μπορείτε να αναιρέσετε την επεξεργασία ή τη διαγραφή μιας καταχώρησης Αυτόματου κειμένου.

Διαγραφή καταχώρησης Αυτόματου κειμένου

  1. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αυτόματο Κείμενο και, στη συνέχεια, επιλέξτε Αυτόματο Κείμενο.

  2. Στη λίστα Εισαγωγή καταχωρήσεων Αυτόματου Κειμένου, κάντε κλικ στο όνομα της καταχώρησης Αυτόματου κειμένου που θέλετε να διαγράψετε.

  3. Κάντε κλικ στο κουμπί Διαγραφή.

    ΣΗΜΕΙΩΣΗ : Δεν μπορείτε να αναιρέσετε την επεξεργασία ή τη διαγραφή μιας καταχώρησης Αυτόματου κειμένου.

Διαγραφή πολλών καταχωρήσεων Αυτόματου κειμένου

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Πρόχειρη, Διάταξη Web, Διάρθρωση ή Διάταξη εκτύπωσης.

  2. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Πρότυπα και πρόσθετα.

  3. Κάντε κλικ στην επιλογή Οργάνωση, και, στη συνέχεια, κάντε κλικ στην καρτέλα Αυτόματο Κείμενο.

  4. Στο πλαίσιο Σε στα αριστερά, κρατήστε πατημένο το COMMAND , κάντε κλικ στις καταχωρήσεις Αυτόματου κειμένου που θέλετε να διαγράψετε και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.

    ΣΗΜΕΙΩΣΗ : Δεν μπορείτε να αναιρέσετε την επεξεργασία ή τη διαγραφή μιας καταχώρησης Αυτόματου κειμένου.

Δείτε επίσης

Προσθήκη της σημερινής ημερομηνίας κατά την πληκτρολόγηση

Αντιγραφή στυλ και Αυτόματου κειμένου μεταξύ εγγράφων ή προτύπων

Απενεργοποίηση των αυτόματων αλλαγών

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×