Μοιραστείτε φύλλα εργασίας και βασικούς δείκτες απόδοσης (KPI) του Excel 2007 χρησιμοποιώντας πίνακες εργαλείων

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Μπορείτε να χρησιμοποιήσετε μια σελίδα με πίνακες εργαλείων για να εμφανιστεί ένα στιγμιότυπο δεδομένων από το φύλλο εργασίας του Microsoft Office Excel 2007, προβάλλοντας το φύλλο εργασίας σε ένα τμήμα Web του Microsoft Office Excel Web Access σε μια τοποθεσία του Microsoft Office SharePoint Server 2007. Ο πίνακας εργαλείων σας μπορεί επίσης να προβάλλει Βασικούς δείκτες απόδοσης (KPI) για να μετρά την πρόοδο που κάνει η εταιρεία σας προς τους στόχους της. Η τοποθεσία του Κέντρου Αναφορών σάς παρέχει εργαλεία που σάς βοηθούν να δημιουργήσετε, να αποθηκεύσετε και να διαχειριστείτε τις αναφορές σας και τις σελίδες με τους πίνακες εργαλείων.

Τι θέλετε να κάνετε;

Μάθετε περισσότερα σχετικά με τους πίνακες εργαλείων και του Κέντρου αναφορών

Προετοιμασία για να προσθέσετε στοιχεία σε έναν πίνακα εργαλείων

Δημιουργία νέας σελίδας πίνακα εργαλείων

Κοινή χρήση σε ένα φύλλο εργασίας του Office Excel 2007 σε μια σελίδα πίνακα εργαλείων

Προσθήκη ενός δείκτη KPI σε μια σελίδα πίνακα εργαλείων

Δημοσιεύστε τη σελίδα πίνακα εργαλείων

Περισσότερα για τους πίνακες εργαλείων και για το Κέντρο Αναφορών

Οι πίνακες εργαλείων χρησιμεύουν στην κοινοποίηση της κατάστασης και στην καθοδήγηση ενεργειών. 'Ένας πίνακας εργαλείων του Office SharePoint Server 2007 είναι ένα πρότυπο ιστοσελίδας που επιτρέπει τη συλλογή και την προβολή πληροφοριών από διάφορες πηγές, όπως αναφορές, διαγράμματα και KPI.

Μπορείτε να δημιουργήσετε τη δική σας σελίδα πίνακα εργαλείων, χρησιμοποιώντας διάφορα τμήματα Web. Ωστόσο, ο πιο γρήγορος τρόπος να δημιουργήσετε έναν πίνακα εργαλείων είναι να χρησιμοποιήσετε το πρότυπο σελίδας πίνακα εργαλείων που παρέχεται στο Κέντρο Αναφορών. Έπειτα, μπορείτε να προσθέσετε ή να διαγράψετε στοιχεία και να αλλάξετε την εμφάνιση της σελίδας αφού τη δημιουργήσετε.

Παρόλο που οι σελίδες πίνακα εργαλείων μπορούν να δημιουργηθούν σε οποιαδήποτε τοποθεσία, η τοποθεσία του Κέντρου Αναφορών έχει βελτιστοποιηθεί για τη διαχείριση και την προβολή αναφορών και KPI. Μπορεί να χρησιμεύσει ως κεντρική τοποθεσία για μια ομάδα, ένα τμήμα ή μια εταιρεία, για την αποθήκευση, την ανάκτηση και την τροποποίηση αναφορών.

Με την κατάλληλη άδεια, καθένας μπορεί να δημιουργήσει μια τοποθεσία Κέντρου Αναφορών από οποιαδήποτε τοποθεσία ανώτατου επιπέδου σε μια εταιρεία. Επιπλέον, αν σας έχει εκχωρηθεί άδεια να προσθέσετε βιβλιοθήκη σε μια τοποθεσία, μπορείτε να δημιουργήσετε μια βιβλιοθήκη αναφορών, όπου μπορείτε εύκολα να δημιουργήσετε, να αποθηκεύσετε και να μοιραστείτε αναφορές και πίνακες εργαλείων. Για παράδειγμα, μπορείτε να δημιουργήσετε μια βιβλιοθήκη αναφορών από μια τοποθεσία ομάδας.

Από προεπιλογή, η κεντρική σελίδα του Κέντρου Αναφορών διαθέτει συνδέσεις με μια απλή σελίδα πίνακα εργαλείων, με δείγματα δεδομένων και με δείγματα KPI. Μπορείτε να αναθεωρήσετε αυτές τις πληροφορίες προτού δημιουργήσετε τον δικό σας πίνακα εργαλείων. Το Κέντρο Αναφορών έχει προδιαμορφωθεί με τις παρακάτω δυνατότητες:

  • Οι κύριες και οι δευτερεύουσες εκδόσεις παρακολουθούνται, ώστε να μπορείτε να βλέπετε τις αλλαγές ή να επιστρέψετε σε προηγούμενες εκδόσεις αναφορών και σελίδων.

  • Η ασφάλεια στοιχείου προχείρου ενεργοποιείται, ώστε να μπορούν να βλέπουν τις δευτερεύουσες εκδόσεις μόνο οι χρήστες με άδεια επεξεργασίας αναφορών.

  • Η βασική διαμόρφωση των KPI ολοκληρώθηκε. Απλοποιεί την προβολή των KPI σε μια σελίδα πίνακα εργαλείων δημιουργώντας αυτόματα τη λίστα των KPI, συνδέοντας τη λίστα με τη σελίδα πίνακα εργαλείων και προσθέτοντας το τμήμα Web των KPI στη σελίδα.

Για να αποκτήσετε πρόσβαση στο Κέντρο Αναφορών, από την τοποθεσία ανώτατου επιπέδου με την προεπιλεγμένη πλοήγηση, κάντε κλικ στην καρτέλα Αναφορές. Για να προβληθούν όλοι οι πίνακες εργαλείων στο Κέντρο Αναφορών, στη Γρήγορη Εκκίνηση, κάντε κλικ στην επιλογή Πίνακες εργαλείων. Έπειτα, στο μενού Προβολή, επιλέξτε Πίνακες εργαλείων.

Εντολή πινάκων εργαλείων στο μενού Προβολή

Οποιοσδήποτε έχει άδεια να βλέπει μια σελίδα πίνακα εργαλείων, μπορεί να τη δει ή να τη συνδέσει με μια άλλη τοποθεσία.

Αρχή της σελίδας

Προετοιμασία για την προσθήκη στοιχείων σε έναν πίνακα εργαλείων

Για να χρησιμοποιήσετε Microsoft Office Excel Web Access, πρέπει να χρησιμοποιείτε την έκδοση του Excel 2007 που παρέχεται με το Microsoft Office Professional Plus 2007 ή του Microsoft Office Enterprise 2007. Επιπλέον, ο διακομιστής που εκτελεί Office SharePoint Server 2007 πρέπει να έχετε ενεργοποιήσει τις υπηρεσίες Excel Services.

Για να εμφανίσετε ένα βιβλίο εργασίας του Office Excel 2007 σε έναν πίνακα εργαλείων, πρέπει να αποθηκευτεί το βιβλίο εργασίας σε μια βιβλιοθήκη εγγράφων σε μια τοποθεσία του SharePoint και τη βιβλιοθήκη που περιέχει το βιβλίο εργασίας πρέπει να οριστεί ως αξιόπιστης θέσης για τις υπηρεσίες Excel Services. Για να αποθηκεύσετε ένα βιβλίο εργασίας σε μια βιβλιοθήκη εγγράφων, χρειάζεστε δικαιώματα συνεργάτη στην τοποθεσία που βρίσκεται στη βιβλιοθήκη σε.

Μπορείτε επίσης να προβάλετε ένα φύλλο εργασίας το οποίο εσείς ή κάποιος άλλος αποθήκευσε σε μια βιβλιοθήκη. Για να συμβεί αυτό, χρειάζεστε άδεια προβολής του φύλλου εργασίας.

Για να συμπεριλάβετε έναν KPI στον πίνακα εργαλείων σας, πρέπει να έχετε είτε άδεια δημιουργίας μιας νέας λίστας KPI είτε πρόσβασης σε μια υπάρχουσα λίστα. Από προεπιλογή, τα μέλη της ομάδας μελών τοποθεσιών του SharePoint μπορούν να επεξεργαστούν σελίδες, αλλά όχι να δημιουργήσουν λίστες KPI, Για να δημιουργήσετε μια λίστα KPI, πρέπει να έχετε άδεια Διαχείρισης Λιστών. Από προεπιλογή, τα μέλη της ομάδας ιδιοκτητών τοποθεσιών του SharePoint έχουν τέτοια άδεια.

Οι άδειες και οι αξιόπιστες τοποθεσίες συνήθως καθορίζονται από τον διαχειριστή της τοποθεσίας.

Όταν δημιουργείτε τον πίνακα εργαλείων, επιλέγετε πόσες αναφορές και πόσους KPI επιθυμείτε στον πίνακα εργαλείων, καθώς και πού εμφανίζονται στη σελίδα. Μετά τη δημιουργία της σελίδας, μπορείτε να την προσαρμόσετε, προσθαφαιρώντας τμήματα Web, αλλάζοντας τη διάταξη, ή συνδέοντας και φιλτράροντας τμήματα Web.

Αρχή της σελίδας

Δημιουργία νέας σελίδας πίνακα εργαλείων

Μπορείτε να δημιουργήσετε μια σελίδα πίνακα εργαλείων από οποιαδήποτε θέση μιας τοποθεσίας του Sharepoint, χρησιμοποιώντας έναν συνδυασμό από τμήματα Web. Το πρότυπο της σελίδας πίνακα εργαλείων στο Κέντρο Αναφορών σάς βοηθάει να δημιουργήσετε μια σελίδα, προσθέτοντας τα κατάλληλα τμήματα Web και συνδέοντας τις λίστες των KPI για εσάς. Παρόλο που μπορείτε να δημιουργήσετε σελίδες πίνακα εργαλείων σε τοποθεσίες εκτός του Κέντρου Αναφορών, η παρακάτω διαδικασία εξηγεί πώς να δημιουργήσετε μια σελίδα, αρχίζοντας από το Κέντρο Αναφορών.

  1. Στο Κέντρο Αναφορών, στη Γρήγορη Εκκίνηση, κάντε κλικ στην επιλογή Πίνακες εργαλείων.

  2. Στο μενού Νέο, κάντε κλικ στην επιλογή Σελίδα πίνακα εργαλείων.

    Εντολή σελίδας πίνακα εργαλείων

  3. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα αρχείου για τον πίνακα εργαλείων. Το όνομα αρχείου γίνεται μέρος της διεύθυνσης URL της σελίδας και εμφανίζεται σε κεφαλίδες και σε συνδέσεις σε ολόκληρη την τοποθεσία.

  4. Στο πλαίσιο Τίτλος σελίδας, πληκτρολογήστε το όνομα της σελίδας. Ο τίτλος εμφανίζεται σε κεφαλίδες και σε συνδέσεις πλοήγησης σε ολόκληρη την τοποθεσία.

  5. Στο πλαίσιο Περιγραφή, έχετε την επιλογή να πληκτρολογήσετε μια περιγραφή της σελίδας. Η περιγραφή εμφανίζεται σε μια στήλη της λίστας βιβλιοθήκης.

  6. Στο πλαίσιο Βιβλιοθήκη εγγράφων, επιλέξτε τη βιβλιοθήκη στην οποία θέλετε να αποθηκευτεί η σελίδα.

  7. Στο πλαίσιο Φάκελος, επιλέξτε στη βιβλιοθήκη το φάκελο στον οποίο θέλετε να αποθηκευτεί η σελίδα.

  8. Στην ενότητα Να προστεθεί σύνδεση στην τρέχουσα γραμμή περιήγησης;, κάντε μία από τα παρακάτω επιλογές:

    • Αν δεν επιθυμείτε σύνδεση για τη σελίδα που θέλετε να εμφανιστεί στη Γρήγορη Εκκίνηση, επιλέξτε Όχι, Μπορείτε να μεταβείτε στη σελίδα, αν επισκεφτείτε τη βιβλιοθήκη εγγράφων στην οποία είναι αποθηκευμένη ή αν χρησιμοποιήσετε τη διεύθυνση URL της σελίδας.

    • Προκειμένου να προσθέσετε μια σύνδεση για τη Γρήγορη Εκκίνηση, επιλέξτε Ναι, και έπειτα ενεργοποιήστε μια επιλογή από τη λίστα. Η σύνδεση θα εμφανιστεί σ' αυτήν την ενότητα, στη Γρήγορη Εκκίνηση.

  9. Στο παράθυρο διαλόγου διάταξη, ενεργοποιήστε μια επιλογή για τον αριθμό των τμημάτων Web Microsoft Office Excel Web Access και βασικών δεικτών απόδοσης που θέλετε και τον τρόπο που θέλετε να είναι τακτοποιημένες στη σελίδα.

  10. Στην ενότητα Βασικοί δείκτες απόδοσης, ενεργοποιήστε μία από τις παρακάτω επιλογές.

Επιλογή

Περιγραφή

Να δημιουργείται αυτόματα μια λίστα KPI για μένα

Δημιουργεί και συνδέει μια λίστα KPI με το τμήμα Web των KPI. Πρόκειται για την καλύτερη επιλογή όταν δεν έχει δημιουργηθεί μια λίστα KPI.

Να μου επιτραπεί αργότερα να επιλέξω μια υπάρχουσα λίστα KPI

Προσθέτει το τμήμα Web των KPI στη σελίδα, αλλά δεν συσχετίζει μια λίστα KPI με το τμήμα Web. Χρησιμοποιήστε αυτή την επιλογή όταν θέλετε να χρησιμοποιήσετε μια υπάρχουσα λίστα KPI στο τμήμα Web.

Να μην προστεθεί μια λίστα KPI σ' αυτόν τον πίνακα εργαλείων

Δημιουργεί τον πίνακα εργαλείων χωρίς τμήμα Web της λίστας KPI. Ενεργοποιήστε αυτήν την επιλογή όταν γνωρίζετε ότι δεν θέλετε να εμφανιστεί ένας KPI. Αν αλλάξετε γνώμη, μπορείτε να προσθέσετε έναν KPI αργότερα, με επεξεργασία της σελίδας και προσθήκη ενός τμήματος Web του KPI.

Αρχή της σελίδας

Κοινή χρήση φύλλου εργασίας του Office Excel 2007 σε μια σελίδα πίνακα εργαλείων

Για να μοιραστείτε ένα φύλλο εργασίας του Office Excel 2007 σε μια σελίδα πίνακα εργαλείων, το βιβλίο εργασίας πρέπει να πρώτα να αποθηκευτεί σε μια βιβλιοθήκη του SharePoint και στη συνέχεια προστίθεται σε Microsoft Office Excel Web Access Τμήματος Web.

ΣΗΜΕΙΩΣΗ : Για να χρησιμοποιήσετε Microsoft Office Excel Web Access, πρέπει να χρησιμοποιείτε την έκδοση του Excel 2007 που παρέχεται με το Microsoft Office Professional Plus 2007 ή του Office 2007 για μεγάλες επιχειρήσεις. Επιπλέον, ο διακομιστής που εκτελεί Office SharePoint Server 2007 πρέπει να έχετε ενεργοποιήσει τις υπηρεσίες Excel Services.

Αποθήκευση βιβλίου εργασίας σε τοποθεσία του SharePoint

Εάν το βιβλίο εργασίας που θέλετε να χρησιμοποιήσετε δεν είναι ήδη σε μια βιβλιοθήκη του SharePoint, πρέπει να τη δημοσιεύσετε, χρησιμοποιώντας τις υπηρεσίες Excel Services. Δημοσίευση του βιβλίου εργασίας, χρησιμοποιώντας τις υπηρεσίες Excel Services είναι καλύτερη επιλογή από την αποστολή του, χρησιμοποιώντας το μενού Αποστολή στην τοποθεσία του SharePoint. Όταν χρησιμοποιείτε τις υπηρεσίες Excel Services για να δημοσιεύσετε το βιβλίο εργασίας, μπορείτε να ορίσετε τα τμήματα του βιβλίου εργασίας (όπως μεμονωμένα φύλλα εργασίας, καθορισμένες περιοχές ή γραφήματα) που θέλετε για να εμφανίσετε σε Microsoft Office Excel Web Access τις υπηρεσίες Excel Services. Εμφανίζοντας μόνο συγκεκριμένα τμήματα του βιβλίου εργασίας και με τη χρήση Office SharePoint Server 2007 δικαιώματα για την προστασία του βιβλίου εργασίας από μη εξουσιοδοτημένη πρόσβαση, μπορείτε να διατηρήσετε δεδομένα στο βιβλίο εργασίας εμπιστευτικά ενώ επιτρέπει σε εξουσιοδοτημένους χρήστες να ανανεώσετε, επαναλάβετε τον υπολογισμό και αλληλεπίδραση με τα δεδομένα που προβάλλονται.

Μπορείτε επίσης να ορίσετε τις παραμέτρους. Μια παράμετρος είναι ένα μόνο κελί συγκεκριμένο όνομα πριν από τη δημοσίευση του φύλλου εργασίας. Να μπορείτε να εμφανίσετε το κελί, χρησιμοποιώντας το Microsoft Office Excel Web Access Τμήματος Web. Οι χρήστες, στη συνέχεια, να εισαγάγετε τιμές στο κελί και να επαναλάβετε τον υπολογισμό του βιβλίου εργασίας για να αναλύσετε τα δεδομένα.

ΣΗΜΕΙΩΣΗ : Οι υπηρεσίες Excel Services δεν υποστηρίζουν όλες τις δυνατότητες του Microsoft Office Excel. Για πληροφορίες σχετικά με μη υποστηριζόμενες δυνατότητες, ανατρέξτε στις συνδέσεις στην ενότητα Δείτε επίσης.

Στο παράδειγμα που χρησιμοποιείται στην παρακάτω διαδικασία, δημοσιεύεται ένα βιβλίο εργασίας στη βιβλιοθήκη Αναφορές της τοποθεσίας του Κέντρου Αναφορών. Ωστόσο, από τη στιγμή που σας έχει παραχωρηθεί άδεια σε επίπεδο συνεργασίας, μπορείτε να δημοσιεύσετε σε οποιαδήποτε τοποθεσία του SharePoint.

  1. Ανοίξτε το βιβλίο εργασίας που θέλετε να δημοσιεύσετε, χρησιμοποιώντας τις υπηρεσίες Excel Services. Αν σχεδιάζετε να ορίσετε παραμέτρους, ονομάστε κάθε κελί το οποίο θέλετε οι χρήστες να χρησιμοποιούν για είσοδο.

  2. Επιλέξτε το Κουμπί του Microsoft Office Εικόνα κουμπιού του Office , τοποθετήστε το δείκτη σε Δημοσίευση και, στη συνέχεια, κάντε κλικ στην επιλογή Υπηρεσίες Excel Services στην περιοχή διανομή του εγγράφου σε άλλα άτομα.

  3. Στο πεδίοΌνομα αρχείου, πληκτρολογήστε τη διαδρομή προς το διακομιστή και το όνομα αρχείου. Παραδείγματος χάρη, για να αποθηκεύσετε το αρχείο Test.xlsx στη Βιβλιοθήκη Αναφορών, στην τοποθεσία του Κέντρου Αναφορών, στην τοποθεσία ανώτατου επιπέδου Contoso, πληκτρολογήστε: http://Contoso/Reports/ReportsLibrary/Test.xlsx.

    ΣΗΜΑΝΤΙΚΟ: Αν αντιγράψετε και επικολλήσετε τη διεύθυνση URL για τη βιβλιοθήκη προορισμού του SharePoint απευθείας από το πρόγραμμα περιήγησης στο πλαίσιο του ονόματος αρχείου, πρέπει να καταργήσετε τους πρόσθετους χαρακτήρες που σας αποτρέπουν από την αντιγραφή ενός αρχείου στη βιβλιοθήκη προορισμού. Στο συγκεκριμένο παράδειγμα, οι πρόσθετοι χαρακτήρες στη διεύθυνση URL είναι οι εξής: Forms/current.aspx.

  4. Κάντε κλικ στο κουμπί Επιλογές Excel Services και στη συνέχεια ενεργοποιήστε τις επιλογές που θέλετε να χρησιμοποιήσετε για να εμφανιστεί το βιβλίο εργασίας, ή μέρος του βιβλίου εργασίας, στις υπηρεσίες Excel Services.

  5. Για να βεβαιωθείτε ότι οι περιοχές του βιβλίου εργασίας με δυνατότητα προβολής εμφανίζονται σωστά στο πρόγραμμα περιήγησης, ενεργοποιήστε το πλαίσιο ελέγχου Άνοιγμα στις υπηρεσίες Excel Services.

  6. Πατήστε OK, και στη συνέχεια επιλέξτε Αποθήκευση.

  7. Στο πλαίσιο διαλόγου Επιλογή τύπου εγγράφου, στη λίστα Τύπος εγγράφου, επιλέξτε Αναφορά.

  8. Πατήστε OK.

  9. Ανανεώστε την τοποθεσία του SharePoint για να δείτε το νέο απεσταλμένο έγγραφο.

Εμφάνιση του φύλλου εργασίας στον πίνακα εργαλείων

  1. Στη σελίδα πίνακα εργαλείων όπου θέλετε να προσθέσετε στο φύλλο εργασίας, κάντε κλικ στην επιλογή Ενέργειες τοποθεσίας Εικόνα κουμπιού και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία σελίδας.

  2. Στο το Microsoft Office Excel Web Access Τμήματος Web όπου θέλετε να προσθέσετε στο φύλλο εργασίας, κάντε κλικ στο κουμπί του μενού Επεξεργασία τμήματος Web Μενού Τμήματος Web και, στη συνέχεια, επιλέξτε Τροποποίηση κοινόχρηστου Τμήματος Web.

  3. Στο παράθυρο εργαλείων Microsoft Office Excel Web Access, στην περιοχή βιβλίο εργασίας, κάντε κλικ στην επιλογή Επιλογή σύνδεσης Κουμπί "Δόμηση" και, στη συνέχεια, χρησιμοποιήστε το παράθυρο διαλόγου Επιλέξτε μια σύνδεση για να εντοπίσετε το βιβλίο εργασίας.

  4. Για να εμφανιστεί μόνο ένα τμήμα του φύλλου εργασίας, κάντε ένα από τα παρακάτω:

Επιλογή

Περιγραφή

Στοιχείο με όνομα

Κάντε κλικ στην επιλογή Κουμπί "Δόμηση" και, στο πλαίσιο Κειμένου, πληκτρολογήστε το όνομα του μια περιοχή κελιών που έχετε ορίσει στο φύλλο εργασίας. Το τμήμα Web εμφανίζει μόνο αυτήν την περιοχή.

Γραμμές

Πληκτρολογήστε τον αριθμό των γραμμών του φύλλου εργασίας ή την περιοχή με καθορισμένο όνομα που θέλετε να εμφανιστεί. Για παράδειγμα, αν πληκτρολογήσετε 5, τότε εμφανίζονται οι πρώτες πέντε γραμμές του φύλλου εργασίας ή της περιοχής με το καθορισμένο όνομα.

Στήλες

Πληκτρολογήστε τον αριθμό των στηλών του φύλλου εργασίας ή την περιοχή με καθορισμένο όνομα που θέλετε να εμφανιστεί. Για παράδειγμα, αν πληκτρολογήσετε 5, τότε εμφανίζονται οι πρώτες πέντε στήλες του φύλλου εργασίας ή της περιοχής με το καθορισμένο όνομα.

Βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με τη χρήση του Microsoft Office Excel Web Access Τμήματος Web στην ενότητα Δείτε επίσης.

Αρχή της σελίδας

Προσθήκη KPI σε μια σελίδα πίνακα εργαλείων

Ο δείκτης KPI είναι μια οπτική ένδειξη που προβάλλει την πρόοδο που έχει γίνει για την επίτευξη ενός στόχου.

Ο τρόπος με τον οποίο ένας KPI προστίθεται σε μια σελίδα πίνακα εργαλείων εξαρτάται από το κατά πόσο θέλετε το πρότυπο πίνακα εργαλείων να δημιουργεί αυτόματα τη λίστα KPI για εσάς ή αν θέλετε να επιλέγετε μια υπάρχουσα λίστα KPI.

Επιλέξτε μία από τις δύο παρακάτω διαδικασίες, ανάλογα με την επιλογή που έχετε κάνει στο πρότυπο πίνακα εργαλείων.

Προσθήκη νέου KPI μέσω αυτόματα δημιουργημένης λίστας KPI

Στο πρότυπο πίνακα εργαλείων, όταν ενεργοποιείτε την επιλογή αυτόματης δημιουργίας μιας λίστας KPI, αποθηκεύετε αρκετά βήματα που θα χρειαζόταν να εκτελέσετε αν έπρεπε να προσθέσετε το τμήμα Web του KPI σε μια κενή σελίδα τμήματος Web. Με το πρότυπο πίνακα εργαλείων, η λίστα KPI δημιουργείται αυτόματα και συσχετίζεται με τη σελίδα. Επιπλέον, το τμήμα Web προστίθεται στη σελίδα για εσάς.

Το επόμενο βήμα είναι να επιλέξετε τον τύπο του KPI που θέλετε και να τον προσθέσετε στη λίστα KPI. Αυτό γίνεται από το τμήμα Web του KPI στη σελίδα πίνακα εργαλείων.

  1. Στη γραμμή εργαλείων του τμήματος Web του KPI, κάντε κλικ στο βέλος δίπλα στην επιλογή Νέο.

  2. Επιλέξτε έναν από τους παρακάτω τύπους KPI, ανάλογα με το πού βρίσκονται τα δεδομένα για τον KPI.

Κάντε αυτήν την επιλογή

Όταν τα δεδομένα προέλευσης είναι ένας

Δείκτης που χρησιμοποιεί δεδομένα σε λίστα του SharePoint

Μια λίστα του SharePoint που περιέχει στοιχεία από τα οποία θέλετε να δημιουργήσετε μια συγκεντρωτική τιμή, όπως ένα ποσό, ένα ελάχιστο ή ένα μέγιστο. Προτού ορίσετε τον KPI, βεβαιωθείτε ότι η λίστα του SharePoint βρίσκεται ήδη στην προβολή που θέλετε να χρησιμοποιήσετε. Πρέπει πρώτα να εμφανιστούν οι κατάλληλες στήλες, προκειμένου να λειτουργήσει ο KPI.

Δείκτης που χρησιμοποιεί δεδομένα σε βιβλίο εργασίας του Excel

Ένα βιβλίο εργασίας του Excel, στο οποίο υπολογίζεται ο KPI.

Δείκτης που χρησιμοποιεί δεδομένα σε υπηρεσίες ανάλυσης του SQL Server 2005

Ένας κύβος των Υπηρεσιών ανάλυσης του διακομιστή SQL Server 2005.

Δείκτης που χρησιμοποιεί μη αυτόματα καταχωρημένες πληροφορίες

Πληροφορίες που δεν βρίσκονται σε σύστημα και επομένως καταχωρούνται μη αυτόματα.

  1. Στη σελίδα Νέος δείκτης, κάντε ένα από τα παρακάτω, ανάλογα με τον τύπο KPI που επιλέξατε στο βήμα 2.

Για το συγκεκριμένο KPI

Κάντε το εξής

Δείκτης που χρησιμοποιεί δεδομένα σε λίστα του SharePoint

  1. Στα πλαίσια Όνομα και Περιγραφή, πληκτρολογήστε ένα όνομα και μια προαιρετική επιγραφή για το δείκτη.

  2. Στο πλαίσιο Σχόλια, πληκτρολογήστε κείμενο για να βοηθήσετε τους ανθρώπους που βλέπουν το KPI, προκειμένου να καταλάβουν τι αντιπροσωπεύει.

  3. Στην ενότητα Λίστα και προβολή του SharePoint, στο πλαίσιο Προβολή URL, πληκτρολογήστε τη διεύθυνση URL της λίστας ή της βιβλιοθήκης.

    ΣΗΜΕΙΩΣΗ : 

    • Αν δεν γνωρίζετε τη διεύθυνση URL για το αρχείο σύνδεσης δεδομένων (.odc) του Microsoft Office, κάντε κλικ στην επιλογή Αναζήτηση για να ανοίξετε το πλαίσιο διαλόγου Επιλογή σύνδεσης, και έπειτα περιηγηθείτε στο αρχείο .odc.

    • Η λίστα ή η βιβλιοθήκη του SharePoint πρέπει να βρίσκεται στην ίδια συλλογή τοποθεσιών.

  4. Στην επιλογή Προβολή, επιλέξτε την προβολή που περιέχει τα στοιχεία τα οποία θέλετε να χρησιμοποιήσετε στο KPI.

  5. Στην ενότητα Υπολογισμός τιμής, επιλέξτε έναν από τους παρακάτω τύπους για να υπολογίσετε το στόχο του KPI:

    • Αριθμός των στοιχείων λίστας      Ένας υπολογισμός του συνολικού αριθμού των στοιχείων που υπάρχουν στη λίστα.

    • Ποσοστό των στοιχείων της λίστας όπου      Ένας υπολογισμός που συγκρίνει την τιμή ενός τύπου περιεχομένου εντός μιας στήλης ή εντός πέντε το πολύ στηλών στη λίστα.

    • Υπολογισμός με όλα τα στοιχεία λίστας στην προβολή      Ένας υπολογισμός για το Σύνολο, τον Μέσο όρο, το Μέγιστο ή το Ελάχιστο μιας αριθμητικής στήλης στη λίστα.

      ΣΗΜΕΙΩΣΗ : Η επιλογή Υπολογισμός με όλα τα στοιχεία λίστας στην προβολή είναι διαθέσιμη μόνο αν η λίστα σας περιλαμβάνει ένα αριθμητικό πεδίο.

Δείκτης που χρησιμοποιεί δεδομένα στο βιβλίο εργασίας του Excel

  1. Στα πλαίσια Όνομα και Περιγραφή, πληκτρολογήστε ένα όνομα και μια προαιρετική περιγραφή για το δείκτη.

  2. Στο πλαίσιο Σχόλια, εισάγετε κείμενο για να βοηθήσετε ανθρώπους που βλέπουν τον KPI να καταλάβουν τι εκφράζει.

  3. Στο πλαίσιο Διεύθυνση URL βιβλίου εργασίας, εισάγετε τη θέση του βιβλίου εργασίας.

    Σημειώσεις: 

    • Εάν δεν γνωρίζετε τη διεύθυνση URL του βιβλίου εργασίας, κάντε κλικ στην επιλογή Αναζήτηση Εικόνα κουμπιού για να ανοίξετε το παράθυρο διαλόγου Επιλέξτε μια σύνδεση και, στη συνέχεια, μεταβείτε στο αρχείο.

    • Το URL πρέπει να σχετίζεται με την τρέχουσα τοποθεσία.

  4. Στο πεδίο Διεύθυνση κελιού για την τιμή δείκτη, πληκτρολογήστε τον αριθμό βιβλίου εργασίας ακολουθούμενο από ένα θαυμαστικό και, στη συνέχεια, τη διεύθυνση του κελιού από τη θέση του φύλλου εργασίας του KPI. Για παράδειγμα, εάν ο δείκτης βρίσκεται στο κελί D15 του φύλλου εργασίας 1, πληκτρολογήστε Φύλλο1! D15. Διαφορετικά, χρησιμοποιήστε μια καθορισμένη περιοχή.

Δείκτης που χρησιμοποιεί δεδομένα στις υπηρεσίες ανάλυσης του SQL Server 2005

  1. Στο πλαίσιο Σύνδεση δεδομένων, πληκτρολογήστε τη διεύθυνση URL στην οποία βρίσκεται το αρχείο .odc.

    ΣΗΜΕΙΩΣΗ : Αν δεν γνωρίζετε το URL για το αρχείο .odc, κάντε κλικ στο κουμπί Αναζήτηση για να ανοίξετε το παράθυρο διαλόγου Επιλογή σύνδεσης, και στη συνέχεια μεταβείτε στο αρχείο .odc.

  2. Στο πλαίσιο Να εμφανίζονται μόνο KPI από τον εμφανιζόμενο φάκελο, επιλέξτε τον εμφανιζόμενο φάκελο στη βάση δεδομένων των υπηρεσιών ανάλυσης, που περιέχει τον KPI.

  3. Στο πλαίσιο Λίστα KPI, επιλέξτε τον KPI που θέλετε, λόγου χάρη, Συνολικό εισόδημα ή Μέσο ποσοστό κέρδους.

  4. Επιλέξτε το πλαίσιο ελέγχου Να περιλαμβάνονται θυγατρικοί δείκτες για να εμφανιστούν όλοι οι θυγατρικοί δείκτες για τον επιλεγμένο KPI.

  5. Στα πλαίσια Όνομα και Περιγραφή, πληκτρολογήστε ένα όνομα και μια προαιρετική περιγραφή για το δείκτη.

  6. Στο πλαίσιο Σχόλια, εισάγετε κείμενο για να βοηθήσετε τα άτομα που βλέπουν τον KPI να καταλάβουν τι εκφράζει.

Δείκτης που χρησιμοποιεί μη αυτόματα καταχωρημένες πληροφορίες

  1. Στα πλαίσια Όνομα και Περιγραφή, πληκτρολογήστε ένα όνομα και μια προαιρετική περιγραφή για το δείκτη.

  2. Στο πλαίσιο Σχόλια, εισάγετε κείμενο για να βοηθήσετε τα άτομα που βλέπουν τον KPI να καταλάβουν τι εκφράζει.

  3. Πληκτρολογήστε την αριθμητική τιμή της προόδου σας μέχρι τώρα.

  1. Στην ενότητα Κανόνες εικονιδίου κατάστασης, στη λίστα Οι καλύτερες τιμές είναι, επιλέξτε υψηλότερη ή χαμηλότερη, για να δείξετε ποια περιοχή αριθμών θα είναι πράσινη.

  2. Πληκτρολογήστε τις τιμές για τους δείκτες κατάστασης στα πλαίσια. Παραδείγματος χάρη, για να παρακολουθήσετε το ελάχιστο ποσοστό που έχει ολοκληρωθεί για ένα σύνολο εργασιών, μπορείτε να ορίσετε τον πράσινο δείκτη στην τιμή-στόχο και την τιμή-προειδοποίησης κατά μία μονάδα μικρότερη από την τιμή-στόχο. Στην περίπτωση αυτή, αν θέλετε να δείτε πότε το ολοκληρωμένο ελάχιστο ποσοστό πέφτει κάτω από 25 τοις εκατό, ορίστε τον πράσινο δείκτη στο 25 και τον κίτρινο δείκτη στο 24.

    ΣΗΜΕΙΩΣΗ : Οι Κανόνες εικονιδίου κατάστασης για ένα δείκτη KPI που χρησιμοποιεί δεδομένα σε υπηρεσίες ανάλυσης έχουν προκαθοριστεί από τον αναλυτή της βάσης δεδομένων.

Προσθέστε έναν υπάρχοντα KPI στη σελίδα πίνακα εργαλείων

Όταν δημιουργείτε έναν πίνακα εργαλείων χρησιμοποιώντας το πρότυπο, μπορείτε να επιλέξετε αργότερα έναν υπάρχοντα KPI. Με την επιλογή αυτή, το τμήμα Web του KPI τοποθετείται στη σελίδα πίνακα εργαλείων και στη συνέχεια έχετε τη δυνατότητα να χρησιμοποιήσετε το παράθυρο εργαλείων του τμήματος Web για να επιλέξετε τη λίστα KPI που θέλετε να εμφανιστεί. Πρέπει να έχετε άδεια πρόσβασης στη λίστα KPI, προκειμένου να τη χρησιμοποιήσετε στο τμήμα Web.

  1. Για να προσθέσετε μια λίστα KPI στο τμήμα Web, μεταβείτε στο τμήμα Web και κάντε κλικ στην επιλογή Άνοιγμα παραθύρου εργαλείων.

  2. Στο πλαίσιο Λίστας δεικτών, κάντε κλικ στην επιλογή Αναζήτηση Εικόνα κουμπιού για να εντοπίσετε τη λίστα KPI που θέλετε να εμφανίσετε.

  3. Στο πλαίσιο διαλόγου Επιλογή σύνδεσης, κάντε διπλό κλικ στον τίτλο της λίστας KPI που θέλετε να χρησιμοποιήσετε.

  4. Πατήστε OK για να κλείσετε το παράθυρο εργαλείων.

Βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με την εργασία με KPI στην ενότητα Δείτε επίσης.

Αρχή της σελίδας

Δημοσίευση της σελίδας πίνακα εργαλείων

Όπως οι περισσότερες ιστοσελίδες στο Office SharePoint Server 2007, οι σελίδες πίνακα εργαλείων χρησιμοποιούν το σύστημα μεταβίβασης και δέσμευσης, για να βεβαιώσουν ότι μόνο ένα άτομο επεξεργάζεται τη σελίδα κάθε φορά και μια δυνατότητα τήρησης ιστορικού εκδόσεων, που σας βοηθά να παρακολουθείτε τις αλλαγές που έχουν γίνει στη σελίδα. Προκειμένου να υπάρχει δυνατότητα προβολής ενός πίνακα εργαλείων σε άλλους, πρέπει να τον δημοσιεύσετε. Σε ορισμένες περιπτώσεις, η σελίδα πρέπει να εγκρίνεται από κάποιο άλλο άτομο στην εταιρεία σας, προτού δημοσιευθεί.

Η παρακάτω διαδικασία προϋποθέτει ότι σας έχει εκχωρηθεί άδεια δημοσίευσης της σελίδας πίνακα εργαλείων και ότι η σελίδα δεν χρειάζεται έγκριση από τους αναθεωρητές. Βρείτε συνδέσεις σε περισσότερες πληροφορίες σχετικά με δημοσίευση σελίδων στην ενότητα Δείτε επίσης.

Κάντε ένα από τα εξής:

Για

Κάντε το εξής

Να αποθηκεύσετε τη σελίδα, αλλά να μην επιτρέπετε σε άλλους να την επεξεργαστούν. Αυτό σας επιτρέπει να επιστρέψετε στη σελίδα και να την επεξεργαστείτε αργότερα χωρίς να μοιραστείτε με άλλους το προσχέδιό σας.

Στη γραμμή εργαλείων της Επεξεργασίας σελίδας, κάντε κλικ στην επιλογή Σελίδα και έπειτα επιλέξτε Αποθήκευση και διακοπή επεξεργασίας.

Να αποθηκεύσετε τη σελίδα και να επιτρέπετε σε άλλους να την επεξεργαστούν, Η επιλογή αυτή χρησιμεύει όταν υπάρχουν μέλη της ομάδας σας με τα οποία συνεργάζεστε και τα οποία θα θέλατε να βλέπουν ή να τροποποιούν ένα προσχέδιο της σελίδας.

Στη γραμμή εργαλείων της Επεξεργασίας σελίδας, κάντε κλικ στην επιλογή Μεταβίβαση για κοινή χρήση προσχεδίου.

Να δημοσιεύσετε τη σελίδα, για να επιτρέψετε την προβολή της σε οποιονδήποτε έχει σχετική άδεια.

Στη γραμμή εργαλείων της Επεξεργασίας σελίδας, κάντε κλικ στην επιλογή Δημοσίευση.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×