Μεταφορά της εστίασης στο περιεχόμενο του εγγράφου σας

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Εάν θέλετε να ανοίξετε ένα έγγραφο του Word και να τραβήξετε την προσοχή στο περιεχόμενο του εγγράφου χωρίς να υπάρχει ακαταστασία στην οθόνη, χρησιμοποιήστε τη λειτουργία εστίασης. Η λειτουργία εστίασης αποκρύπτει όλες τις γραμμές εργαλείων και σάς επιτρέπει να επικεντρωθείτε στο περιεχόμενο του εγγράφου.

Η λειτουργία εστίασης ονομάζεται "Προβολή εστίασης" στο Word για Mac 2011.

Συμβουλή: Για να τερματίσετε τη λειτουργία εστίασης, τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης και, στη συνέχεια, επιλέξτε Έξοδος.

Η λειτουργία εστίασης βελτιώνει την εμπειρία προβολής του εγγράφου σας αποκρύπτοντας όλες τις γραμμές εργαλείων, μειώνοντας την ακαταστασία στην οθόνη, καταργώντας όλα τα στοιχεία που αποσπούν την προσοχή και επιτρέποντάς σας να επικεντρωθείτε στο περιεχόμενο του εγγράφου σας.

Συνδρομητής του Office 365

Αυτή η δυνατότητα είναι διαθέσιμη μόνο στους συνδρομητές του Office 365. Οι συνδρομητές αποκτούν νέες δυνατότητες και βελτιώσεις κάθε μήνα. Κάντε κλικ, για να δοκιμάσετε ή να αγοράσετε μια συνδρομή.

Ανάγνωση και γραφή σε λειτουργία εστίασης

Κατά την ανάγνωση ή τη γραφή σε λειτουργία εστίασης, η σελίδα γεμίζει την οθόνη και καταργεί όλα τα στοιχεία που αποσπούν την προσοχή. Εάν η οθόνη σας είναι αρκετά μεγάλη, μπορείτε να προβάλετε δύο σελίδες, τη μία δίπλα στην άλλη, χρησιμοποιώντας την επιλογή Πολλές σελίδες στην καρτέλα Προβολή. Μπορείτε να είστε σε οποιαδήποτε διάταξη όπως Εκτύπωσης, Web, Διάρθρωσης ή Πρόχειρο και να εξακολουθείτε να έχετε τη λειτουργία εστίασης.

Το έγγραφό σας να μπορεί να μεταβεί σε κατάσταση εστίασης με έναν από τους εξής τρόπους:

  • Επιλέξτε την καρτέλα Προβολή και επιλέξτε Εστίαση.

    ή

  • Επιλέξτε Εστίαση στη γραμμή κατάστασης, στο κάτω μέρος της εφαρμογής Word.

    ή

  • Στο μενού συστήματος, επιλέξτε Προβολή και έπειτα επιλέξτε Εστίαση.

Αλλαγή φόντου σε λειτουργία εστίασης

Μπορείτε να αλλάξετε την εμφάνιση του φόντου του εγγράφου σας σε λειτουργία εστίασης. Το φόντο μπορεί να εφαρμοστεί στο έγγραφό σας μόνο σε προβολή Διάταξη εκτύπωσης. Για να αλλάξετε το φόντο,

  1. Επιλέξτε την καρτέλα Προβολή και επιλέξτε Εστίαση.

  2. Επιλέξτε φόντο και επιλέξτε μία από τις επιλογές φόντου από το αναπτυσσόμενο μενού προς τα κάτω. Νέες επιλογές φόντου Ημίφως και Πολικό νυχτερινής σας βοηθήσουν να Εστιάστε στο έγγραφό σας και να παραμένετε εύκολη στην το eyes.

    Μενού φόντου Λειτουργίας εστίασης

Συμβουλή: Πατήστε το πλήκτρο Esc για να τερματίσετε τη λειτουργία εστίασης.

Η προβολή εστίασης στο Word για Mac 2011 αποκρύπτει όλες τις γραμμές εργαλείων εκτός από εκείνες που ελέγχουν την ανάγνωση και τη γραφή. Εάν θέλετε να επεξεργαστείτε το έγγραφο, μπορείτε να μεταβείτε σε λειτουργία γραφής ενώ βρίσκεστε σε προβολή εστίασης. Η λειτουργία γραφής έχει βελτιστοποιηθεί και περιλαμβάνει μόνο τα πιο συχνά χρησιμοποιούμενα εργαλεία γραφής.

ΣΗΜΕΙΩΣΗ : Εάν χρησιμοποιείτε το Office 2011 (έκδοση 14.1 ή προηγούμενη), η προβολή εστίασης ονομάζεται προβολή πλήρους οθόνης. Για περισσότερες πληροφορίες σχετικά με την προβολή πλήρους οθόνης στο Mac OS X 7 (Lion), ανατρέξτε στο θέμα Λιγότερη ακαταστασία στην οθόνη για πιο εύκολη προβολή εγγράφων.

Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

Ανάγνωση εγγράφων

Η λειτουργία ανάγνωσης σε προβολή εστίασης έχει βελτιστοποιηθεί, έτσι ώστε η σελίδα να γεμίζει πάντα την οθόνη. Εάν η οθόνη σας είναι αρκετά μεγάλη, μπορείτε να προβάλετε δύο σελίδες, τη μία δίπλα στην άλλη. Επιπλέον, μπορείτε να κάνετε αναζήτηση στο έγγραφο και να προβάλετε σχόλια και αναθεωρήσεις.

  1. Στο μενού Προβολή, επιλέξτε Εστίαση.

  2. Για να ορίσετε επιλογές ανάγνωσης, τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης ώστε να εμφανιστεί η γραμμή εργαλείων προβολής εστίασης και, στη συνέχεια, κάντε κλικ στην επιλογή Ανάγνωση.

  3. Κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε τις αλλαγές που θέλετε.

    ΣΗΜΕΙΩΣΗ : Τα εφέ αλλαγής σελίδας είναι απενεργοποιημένα κατά την προβολή δύο σελίδων σε παράθεση.

Σύνταξη εγγράφων

Η λειτουργία γραφής στην προβολή εστίασης έχει βελτιστοποιηθεί για γραφή. Σε αυτή τη λειτουργία περιλαμβάνονται μόνο τα πιο συχνά χρησιμοποιούμενα εργαλεία γραφής. Στη λειτουργία γραφής, μπορείτε να εφαρμόσετε μορφοποίηση κειμένου, να εισαγάγετε σχόλια, να παρακολουθήσετε αλλαγές, να εισαγάγετε πολυμέσα, να αποθηκεύσετε και να εκτυπώσετε.

  1. Στο μενού Προβολή, επιλέξτε Εστίαση.

  2. Τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης ώστε να εμφανιστεί η γραμμή εργαλείων προβολής εστίασης και, στη συνέχεια, κάντε κλικ στην επιλογή Γραφή.

    Το Word εμφανίζει τη γραμμή εργαλείων γραφής, η οποία περιλαμβάνει τα εργαλεία γραφής που χρησιμοποιούνται συχνότερα.

  3. Για να ορίσετε επιλογές γραφής, τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης ώστε να εμφανιστεί η γραμμή εργαλείων γραφής.

  4. Κάντε κλικ στις Επιλογές και, στη συνέχεια, κάντε τις αλλαγές που θέλετε.

Εναλλαγή μεταξύ λειτουργιών ανάγνωσης και γραφής

  1. Στο μενού Προβολή, επιλέξτε Εστίαση.

  2. Τοποθετήστε το δείκτη του ποντικιού στο επάνω μέρος της οθόνης ώστε να εμφανιστεί η γραμμή εργαλείων προβολής εστίασης και, στη συνέχεια, κάντε κλικ στην επιλογή Γραφή ή Ανάγνωση.

    Συμβουλή: Μπορείτε να αντιστοιχίσετε τις δικές σας συντομεύσεις πληκτρολογίου για να μετάβαση σε προβολή εστίασης, καθώς και για το κλείσιμο της προβολής εστίασης. Στο μενού Εργαλεία, κάντε κλικ στο κουμπί Προσαρμογή πληκτρολογίου. Στην περιοχή Κατηγορίες, κάντε κλικ στην επιλογή Όλες οι εντολές και, στη συνέχεια, αντιστοιχίστε συντομεύσεις πληκτρολογίου στην εντολή ToggleFull, με σκοπό την εύκολη είσοδο και έξοδο από την προβολή εστίασης, και στην εντολή CloseReadingMode για το κλείσιμο της προβολής εστίασης και την επιστροφή σε προβολή διάταξης εκτύπωσης.

Δείτε επίσης

Προβολές στο Word

Δημιουργία ή διαγραφή συντόμευσης πληκτρολογίου

Λιγότερη ακαταστασία στην οθόνη για πιο εύκολη προβολή εγγράφων

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×