Μετακίνηση ενός αρχείου δεδομένων του Outlook

Μετακίνηση ενός αρχείου δεδομένων του Outlook

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Σε αυτό το άρθρο εξηγεί πώς μπορείτε να μετακινήσετε ένα αρχείο δεδομένων του Outlook. Προϋποθέτει ότι γνωρίζετε πώς μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας αρχείων δεδομένων του Outlook και ότι το έχετε κάνει πριν να ακολουθήσετε αυτές τις διαδικασίες. Ανατρέξτε στις σχετικές συνδέσεις στο κάτω μέρος της σελίδας για να μάθετε περισσότερα σχετικά με τα αρχεία δεδομένων του Outlook.

Όταν χρησιμοποιείτε ένα λογαριασμό λογαριασμό Microsoft Exchange Server (απαιτείται) και ενεργοποιήστε την επιλογή υποστήριξη χωρίς σύνδεση ή χρησιμοποιήσετε Κατάσταση λειτουργίας Cached Exchange, ένα συγχρονισμένο αντίγραφο των στοιχείων του Outlook αποθηκεύονται σε ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) σε έναν κρυφό φάκελο στον υπολογιστή σας.

Πού βρίσκεται η μου αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost);

Μπορείτε να βρείτε το αρχείο αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) μέσω του λογαριασμού σας Outlook.

ΣΗΜΑΝΤΙΚΟ: Μην χρησιμοποιείτε αυτά τα βήματα για να μετακινήσετε εκτός σύνδεσης αρχείο δεδομένων του Outlook (.ost) σε άλλον υπολογιστή. Κατά την προσθήκη λογαριασμού Exchange στο Outlook σε άλλον υπολογιστή και, στη συνέχεια, να εργαστείτε χωρίς σύνδεση ή χρησιμοποιήσετε Κατάσταση λειτουργίας Cached Exchange, δημιουργείται αυτόματα ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) και γίνεται λήψη των δεδομένων σας Outlook.

  1. Ανοίξτε Outlook και στην καρτέλα αρχείο, επιλέξτε Ρυθμίσεις λογαριασμού > Ρυθμίσεις λογαριασμού > Αρχεία δεδομένων.

  2. Στην καρτέλα Αρχεία δεδομένων, θα δείτε τη θέση του αρχείου .ost και να κάνετε ένα από τα εξής:

    Καρτέλα αρχεία δεδομένων για ρυθμίσεις λογαριασμού του Outlook που εμφανίζει τη θέση του outlook αρχεία δεδομένων για ένα συγκεκριμένο χρήστη

    • Αποδεχθείτε τη θέση αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) που εμφανίζεται στη στήλη θέση για το λογαριασμό Exchange.

      ή

    • Αλλαγή της θέσης — για παράδειγμα, επιλέξτε έναν διαφορετικό φάκελο — όπου βρίσκεται το αρχείο αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) να αποθηκεύσετε.

      Σημειώσεις: 

      • Όταν επιλέγετε μια νέα θέση του φακέλου, δημιουργείται αυτόματα ένα νέο αρχείο αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost). Παρόλο που δεν είναι απαραίτητο, μπορείτε να μετακινήσετε με μη αυτόματο τρόπο το υπάρχον αρχείο για το νέο φάκελο για να αποφύγετε του χρόνου λήψης που απαιτείται για να δημιουργήσετε ξανά το αρχείο.

      • Μια αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) επίσης χρησιμοποιείται για την Outlook γραμμή σύνδεσης. Δεν είναι δυνατή η μετακίνηση αυτών των αρχείων.

Μετακινήσετε ή να δημιουργήσετε ένα αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost)

Τώρα που έχετε εντόπισε στη θέση — η πλήρης διαδρομή — του αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost), μπορείτε να μετακινήσετε ή να δημιουργήσετε ένα νέο αρχείο.

  1. Ανοίξτε το παράθυρο διαλόγου Ρυθμίσεις λογαριασμού και επιλέξτε την καρτέλα Αρχεία δεδομένων.

  2. Επιλέξτε το λογαριασμό σας Exchange και, στη συνέχεια, επιλέξτε Ρυθμίσεις.

    Στο παράθυρο διαλόγου Ρυθμίσεις λογαριασμού για ένα λογαριασμό του Exchange αλλάξετε τις ρυθμίσεις αρχείου δεδομένων

  3. Στην καρτέλα για προχωρημένους, καταργήστε την επιλογή από το πλαίσιο ελέγχου Χρήση της κατάστασης λειτουργίας Cached Exchange και επιλέξτε OK.

  4. Στη γραμμή εντολών, επιλέξτε το κουμπί OK και, στη συνέχεια, επιλέξτε Ρυθμίσεις.

  5. Στην καρτέλα για προχωρημένους, επιλέξτε Ρυθμίσεις αρχείου δεδομένων του Outlook > Απενεργοποίηση χρήσης χωρίς σύνδεση > Ναι.

    ΣΗΜΕΙΩΣΗ : Εάν το κουμπί Απενεργοποίηση χρήσης χωρίς σύνδεση δεν είναι διαθέσιμη, επιστρέψτε στο βήμα 3 και καταργήστε την επιλογή από το πλαίσιο ελέγχου Χρήση της κατάστασης λειτουργίας Cached Exchange.

  6. Επιλέξτε Ρυθμίσεις αρχείου δεδομένων του Outlook και, στη συνέχεια, κάντε ένα από τα εξής:

    • Θέλω να δημιουργήσω ένα αρχείο (προεπιλογή)   
      επιλέξτε Αναζήτηση, επιλέξτε το φάκελο όπου θέλετε να αποθηκεύσετε το αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) και, στη συνέχεια, επιλέξτε Άνοιγμα.

    • Θέλω να μετακινήσω το παλιό αρχείο   
      επιλέξτε Αναζήτηση, επιλέξτε το αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost) που μετακινήσατε στη νέα θέση φακέλου και, στη συνέχεια, επιλέξτε Άνοιγμα.

  7. Επιλέξτε OK.

  8. Στην καρτέλα για προχωρημένους, επιλέξτε το πλαίσιο ελέγχου Χρήση της κατάστασης λειτουργίας Cached Exchange, επιλέξτε το κουμπί OK και, στη συνέχεια, επιλέξτε OK όταν σας ζητηθεί να κάνετε επανεκκίνηση του Outlook.

  9. Κλείστε τις Ρυθμίσεις λογαριασμού και τα παράθυρα διαλόγου Ρύθμιση αλληλογραφίας.

  10. Στο παράθυρο διαλόγου " Αλληλογραφία ", επιλέξτε OK.

ΣΗΜΕΙΩΣΗ : Όταν δημιουργείται μια νέα αρχείο δεδομένων του Outlook χωρίς σύνδεση (.ost), το παλιό αρχείο δεν διαγράφεται. Μπορείτε να διαγράψετε το παλιό αρχείο.

Δείτε επίσης

Δημιουργία ενός αρχείου δεδομένων του Outlook (.pst) για την αποθήκευση πληροφοριών

Εισαγωγή ηλεκτρονικού ταχυδρομείου, επαφών και ημερολογίου από αρχείο .pst του Outlook

Εισαγωγή στα αρχεία δεδομένων (.pst και .ost) για το Outlook 2010

Σχετικά με τη μετακίνηση αρχείων δεδομένων του Outlook 2007

Εάν θέλετε να μετακινήσετε έναν νέο υπολογιστή ή επανεγκατάσταση όλο το λογισμικό σας σε ένα νέο ή εκ νέου διαμορφωμένο σκληρό δίσκο, θα χρειαστεί να εγκαταστήσετε ξανά το Outlook 2007. Σε αυτό το άρθρο εξηγεί πώς μπορείτε να δείτε τα παλιά μηνύματα ηλεκτρονικού ταχυδρομείου στη νέα σας εγκατάσταση.

ΣΗΜΑΝΤΙΚΟ: Μην χρησιμοποιείτε τα βήματα που περιγράφονται σε αυτό το άρθρο για να μετακινήσετε ένα αρχείο δεδομένων του Outlook (.ost) χωρίς σύνδεση από έναν υπολογιστή σε έναν άλλο. Αυτές οι οδηγίες αφορούν μόνο τα αρχεία προσωπικών φακέλων (.pst). Για περισσότερες πληροφορίες σχετικά με αυτές τις δύο τύπους αρχείων του Outlook, ανατρέξτε στο θέμα Εισαγωγή στα αρχεία δεδομένων του Outlook. Αντιγραφή άλλες πληροφορίες ρύθμισης παραμέτρων, όπως κανόνες, ομάδες αποστολής/παραλαβής, ρυθμίσεις λογαριασμών και προτάσεις αυτόματης καταχώρησης δεν καλύπτεται σε αυτό το άρθρο.

Προειδοποίηση: Σε αυτό το άρθρο προϋποθέτει ότι γνωρίζετε πώς μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των αρχείων δεδομένων του Outlook και ότι το έχετε κάνει ήδη αυτό. Μην μορφοποιείτε έναν σκληρό δίσκο που περιέχει τα αρχεία δεδομένων του Outlook πριν να δημιουργείτε αντίγραφα ασφαλείας των δεδομένων σε άλλο σκληρό δίσκο, δικτύου μονάδα δίσκου ή αφαιρούμενο μέσο. Μορφοποίηση σκληρό σας δίσκο οριστικά θα καταστρέψει τα δεδομένα σε αυτόν το δίσκο. Εκτός από τα αρχεία δεδομένων, υπάρχουν άλλα αρχεία ρύθμισης παραμέτρων που μπορεί να θέλετε να δημιουργήσετε αντίγραφα ασφαλείας.

Πού αποθηκεύονται τα μηνύματα ηλεκτρονικού ταχυδρομείου;

Πού αποθηκεύονται τα μηνύματα ηλεκτρονικού ταχυδρομείου; Τα μηνύματα παραμένουν στο διακομιστή ηλεκτρονικού ταχυδρομείου ή τοπικά στον υπολογιστή σας στο αρχείο δεδομένων του Outlook; Η απάντηση εξαρτάται από τον τύπο του λογαριασμού ηλεκτρονικού ταχυδρομείου που έχετε και τον τρόπο ρύθμισης του λογαριασμού στο Outlook. Το σημείο όπου αποθηκεύονται τα νέα μηνύματα ορίζεται ως την προεπιλεγμένη θέση παράδοσης.

  • Λογαριασμός του Microsoft Exchange   

    Εάν χρησιμοποιείτε ένα λογαριασμό του Exchange, τα μηνύματα ηλεκτρονικού ταχυδρομείου, ημερολόγιο, επαφές και άλλα στοιχεία συνήθως παραδίδονται και είναι αποθηκευμένα σε σας γραμματοκιβώτιο στο διακομιστή όπου εκτελείται το Exchange. Κατά την εγκατάσταση του Outlook σε έναν νέο υπολογιστή και ρύθμιση παραμέτρων ένα λογαριασμό του Exchange, όλα τα στοιχεία σας στο διακομιστή όπου εκτελείται το Exchange ξανά είναι διαθέσιμες σε εσάς. Οι υπόλοιπες πληροφορίες σε αυτό το άρθρο δεν ισχύει για εσάς, εκτός και εάν έχετε δημιουργήσει μια αρχειοθήκη ή τοπικά αρχεία δεδομένων είτε καθορίσει ότι τα μηνύματα Exchange θα παραδίδονται σε τοπικό αρχείο δεδομένων.

    Οι λογαριασμοί του Exchange σας επιτρέπει επίσης να εργάζεστε χωρίς σύνδεση ή να χρησιμοποιήσετε την κατάσταση λειτουργίας Cached Exchange. Εάν χρησιμοποιείτε οποιαδήποτε από αυτές τις δυνατότητες, διατηρούνται τοπικά αντίγραφα των στοιχείων σας στον υπολογιστή σας σε ένα αρχείο φακέλων χωρίς σύνδεση (.ost). Το αρχείο .ost είναι συγχρονισμένο με τα στοιχεία στο διακομιστή όπου εκτελείται το Exchange περιοδικά. Επειδή τα δεδομένα παραμένουν στο διακομιστή όπου εκτελείται το Exchange, μπορείτε να δημιουργήσετε ξανά το αρχείο .ost στο νέο υπολογιστή σας χωρίς να χρειάζεται να δημιουργήσετε αντίγραφα ασφαλείας.

    • Προσδιορίστε αν είναι ενεργοποιημένη η κατάσταση λειτουργίας Cached Exchange   

      1. Στο μενού Εργαλεία, επιλέξτε Λογαριασμοί ηλεκτρονικού ταχυδρομείου.

      2. Επιλέξτε το λογαριασμό του Exchange και, στη συνέχεια, επιλέξτε Αλλαγή.

      3. Στην περιοχή Microsoft Exchange Server, εάν είναι επιλεγμένο το πλαίσιο ελέγχου Χρήση της κατάστασης λειτουργίας Cached Exchange, κατάσταση λειτουργίας Cached Exchange είναι ενεργοποιημένη.

        Εναλλακτικά, μπορείτε να μετακινήσετε ή να αρχειοθετείτε τα στοιχεία του λογαριασμού Exchange σε μια Αρχείο προσωπικών φακέλων (.pst). Μπορείτε επίσης να ρυθμίσετε το Outlook για την παράδοση νέων στοιχείων σε ένα αρχείο .pst, αντί να διατηρεί τα στοιχεία στο διακομιστή. Που πρέπει να δημιουργήσετε αντίγραφα ασφαλείας αυτά τα αρχεία .pst, καθώς και να συνδέσετε τα νέα εγκατάσταση του Outlook.

    • Καθορίστε αν η προεπιλεγμένη θέση παράδοσης είναι ένα αρχείο .pst   

      1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Λογαριασμοί ηλεκτρονικού ταχυδρομείου.

      2. Στην περιοχή λογαριασμός ηλεκτρονικού ταχυδρομείου επιλεγμένο προσφέρει νέα μηνύματα ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση Επιβεβαιώστε την προεπιλεγμένη θέση παράδοσης που εμφανίζεται.

        ΣΗΜΕΙΩΣΗ : Παράδοση του νέου μηνύματος ηλεκτρονικού ταχυδρομείου σε ένα γραμματοκιβώτιο του Exchange συνήθως εμφανίζεται ως γραμματοκιβώτιο - < όνομα χρήστη > ή απλώς το όνομα χρήστη. Παράδοση του νέου μηνύματος ηλεκτρονικού ταχυδρομείου σε ένα αρχείο .pst εμφανίζεται ως Προσωπικοί φάκελοι ή ένα προσαρμοσμένο όνομα που παρέχεται για το αρχείο .pst.

  • Λογαριασμοί POP3, IMAP και HTTP   

    Εάν χρησιμοποιείτε ένα λογαριασμό ηλεκτρονικού ταχυδρομείου POP3, ο οποίος είναι ένας από τους πιο κοινούς τύπους προσωπικούς λογαριασμούς ηλεκτρονικού ταχυδρομείου, τα μηνύματα ηλεκτρονικού ταχυδρομείου είναι λήψη από το διακομιστή ηλεκτρονικού ταχυδρομείου POP3 στην υπηρεσία παροχής Internet (ISP) στον υπολογιστή σας και παραδίδονται και αποθηκευμένα τοπικά στο ένα Αρχείο προσωπικών φακέλων (.pst) που ονομάζεται Outlook.pst. Outlook.pst είναι το προεπιλεγμένο όνομα αρχείου δεδομένων. Το αρχείο αποθηκεύεται στη < μονάδα δίσκου >: \Documents και ρυθμίσεις\ \Τοπικές < χρήστη > \Local Settings\Application Data\Microsoft\Outlook φακέλου.

    Οι λογαριασμοί IMAP και HTTP αποθηκεύστε τα μηνύματα ηλεκτρονικού ταχυδρομείου σε ένα διακομιστή, όπως ένα λογαριασμό του Exchange. Ως με οποιονδήποτε τύπο λογαριασμού ηλεκτρονικού ταχυδρομείου του Outlook, μπορείτε να επιλέξετε να αρχειοθετήσετε ή να μετακινήσετε στοιχεία από το διακομιστή σε ένα τοπικό αρχείο .pst. Εάν έχετε αρχειοθετήσει ή μετακινήσει στοιχεία από το διακομιστή σε ένα τοπικό αρχείο .pst, πρέπει να δημιουργήσετε αντίγραφα ασφαλείας το αρχείο .pst και, στη συνέχεια, να το επανασυνδέσετε στη νέα εγκατάσταση του Outlook. Αν έχετε κρατήσει όλα τα στοιχεία στο διακομιστή, αφού χρησιμοποιήσετε τον οδηγό λογαριασμών ηλεκτρονικού ταχυδρομείου για να ρυθμίσετε το λογαριασμό σας IMAP ή HTTP, όλα τα στοιχεία στο διακομιστή ηλεκτρονικού ταχυδρομείου θα ξανά είναι διαθέσιμες σε εσάς στο Outlook.

Μετακίνηση ενός αρχείου δεδομένων του Outlook από έναν υπολογιστή σε έναν άλλον

Μπορείτε να εγκαταστήσει το Outlook σε έναν νέο υπολογιστή ή έναν νέο σκληρό δίσκο και είστε έτοιμοι να ξεκινήσετε να χρησιμοποιείτε τα παλιά δεδομένα σας.

  • Χρησιμοποιήστε Εξερεύνηση των Windows για να αντιγράψετε κάθε αρχείο προσωπικών φακέλων (.pst) από τη θέση των αντιγράφων ασφαλείας (μονάδα δίσκου δικτύου ή αφαιρούμενο μέσο, όπως σε CD ή DVD ή φορητή σκληρό δίσκο) στη < μονάδα δίσκου >: \Documents και ρυθμίσεις\ \Τοπικές < χρήστη > \Local Settings\Application Data\ Ο φάκελος Microsoft\Outlook.

Παρόλο που μπορείτε να διατηρήσετε τα αρχεία δεδομένων σε οποιονδήποτε φάκελο, αυτή είναι η προεπιλεγμένη θέση που χρησιμοποιεί το Outlook κατά τη δημιουργία αρχείων .pst.

ΣΗΜΕΙΩΣΗ : Αυτήν τη θέση είναι κρυφός φάκελος. Για να χρησιμοποιήσετε την Εξερεύνηση των Windows για να μεταβείτε σε αυτόν το φάκελο, πρέπει να πρώτα να ενεργοποιήσετε την εμφάνιση των κρυφών φακέλων. Στην Εξερεύνηση των Windows, στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές φακέλων. Στην καρτέλα Προβολή, στην περιοχή Ρυθμίσεις για προχωρημένους, στην περιοχή αρχεία και φάκελοι, στην περιοχή κρυφά αρχεία και φάκελοι, επιλέξτε Εμφάνιση κρυφών αρχείων και φακέλων. Εάν θέλετε να δείτε όλες τις επεκτάσεις ονόματος αρχείου, καταργήστε την επιλογή από το πλαίσιο ελέγχου Απόκρυψη επεκτάσεων για γνωστούς τύπους αρχείων. Τους κρυφούς φακέλους είναι απενεργοποιημένες για να υποδείξει ότι δεν είναι τυπικές φάκελοι.

Όταν ξεκινάτε το Outlook για πρώτη φορά, θα σας ζητηθεί για τις πληροφορίες λογαριασμού ηλεκτρονικού ταχυδρομείου. Ανάλογα με τον τύπο του λογαριασμού που χρησιμοποιείτε, το Outlook μπορεί να δημιουργήσει ένα νέο αρχείο δεδομένων γνωστό στο Outlook με ένα αρχείο προσωπικών φακέλων (.pst). Που είναι καλή, εάν είστε νέος χρήστης, αλλά πιθανότατα δεν τι θέλετε εάν είστε ήδη ένας χρήστης του Outlook, είχατε τα μηνύματα ηλεκτρονικού ταχυδρομείου σε ένα αρχείο .pst και θέλετε να συνεχίσετε να χρησιμοποιείτε αυτό το αρχείο .pst. Μπορείτε να εξακολουθείτε να λαμβάνετε στα αρχικά δεδομένα σας, αλλά να πρώτα να ολοκληρώσετε την εγκατάσταση του Outlook, να ανταποκρίνεται στις ερωτήσεις που θα σας ζητηθεί να απαντήσετε. Μόλις συνδεθείτε στο Outlook, υπάρχουν ορισμένα σημαντικά βήματα για να επαναφέρετε τα παλιά δεδομένα σας και, στη συνέχεια, βεβαιωθείτε ότι τα νέα μηνύματα θα παραδίδονται στο ίδιο αρχείο .pst που χρησιμοποιούσατε προηγουμένως.

Εάν χρησιμοποιείτε ένα λογαριασμό POP3, ή μπορείτε να ρυθμίσετε το λογαριασμό σας Exchange για την παράδοση σε ένα τοπικό αρχείο προσωπικών φακέλων (.pst), πρέπει να ρυθμίσετε το Outlook για να ανοίξετε το αρχείο.

  1. Στο μενού αρχείο, επιλέξτε Άνοιγμα και, στη συνέχεια, κάντε κλικ στην επιλογή Αρχείο δεδομένων του Outlook.

  2. Κάντε κλικ στο αρχείο .pst που θέλετε να ανοίξετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Το όνομα του φακέλου που σχετίζεται με το αρχείο δεδομένων εμφανίζεται στη λίστα φακέλων στο παράθυρο περιήγησης. Εάν έχετε αλλάξει ποτέ το εμφανιζόμενο όνομα, είναι ακόμα των προεπιλεγμένων προσωπικών φακέλων.

Είστε σχεδόν έτοιμοι. Τώρα διαθέτετε πιθανώς δύο Προσωπικοί φάκελοι στη λίστα του παραθύρου περιήγησης. Ο πρώτος δημιουργήθηκε από το Outlook, κατά την έναρξη του Outlook και παρέχουν πληροφορίες σχετικά με το λογαριασμό σας για πρώτη φορά. Ο δεύτερος φάκελος είναι τα παλιά δεδομένα σας. Μπορείτε να επαληθεύσετε ότι τα αρχικά δεδομένα είναι πίσω στο Outlook, προβολή Εισερχόμενα ή τους υποφακέλους κάτω από μία από τις καταχωρήσεις. Θα πρέπει να βλέπετε όλων των παλιών στοιχείων του.

Εάν βλέπετε δύο καταχωρήσεις που ονομάζονται Προσωπικοί φάκελοι στο παράθυρο περιήγησης, συνιστάται να ακολουθήσετε τα γρήγορα βήματα στην ενότητα "Προσαρμογή του εμφανιζόμενου ονόματος αρχείου δεδομένων" για να βεβαιωθείτε ότι η επόμενη διαδικασία πιο εύκολη. Εάν βλέπετε μόνο ένα φάκελο ανώτατου επιπέδου που ονομάζεται Προσωπικοί φάκελοι, μεταβείτε στην ενότητα "Παράδοση μηνυμάτων στο αρχείο .pst προηγούμενης χρήσης".

Εάν έχετε διατηρήσει τις προεπιλεγμένες ρυθμίσεις και πλέον διαθέτετε με δύο σύνολα προσωπικών φακέλων, αυτό μπορεί να προκαλεί σύγχυση. Έχετε δύο αρχεία δεδομένων — το αρχείο που Outlook που δημιουργήσατε κατά την έναρξη του Outlook για πρώτη φορά και το παλιό αρχείο δεδομένων που μόλις προσθέσατε. Τώρα είναι μια καλή στιγμή για να προσαρμόσετε το εμφανιζόμενο όνομα για να αποτρέψετε σύγχυση.

  1. Στο παράθυρο περιήγησης, κάντε δεξί κλικ σε Προσωπικούς φακέλους και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες για προσωπικούς φακέλους.

  2. Επιλέξτε Για προχωρημένους.

  3. Στο πλαίσιο κειμένου όνομα, πληκτρολογήστε ένα όνομα που έχει νόημα για εσάς, όπως μηνύματα μου.

  4. Κάντε διπλό κλικ στο στοιχείο OK.

Τώρα βλέπετε τον επάνω φάκελο με το όνομα μου μηνύματα στο παράθυρο περιήγησης. Πάντα θα μπορούν να εντοπίζουν γρήγορα το αρχείο δεδομένων από τυχόν άλλους χρήστες.

Συμβουλή: Προσαρμογή των ονομάτων αρχείων είναι επίσης χρήσιμο αν θα διατηρήσετε πολλά αρχεία .pst. Για παράδειγμα, εάν δημιουργείτε ένα μηνιαίο αρχείο .pst για την αποθήκευση όλων των απεσταλμένων στοιχείων για αυτόν τον μήνα, μπορείτε να μετονομάσετε το εμφανιζόμενο όνομα Προσωπικοί φάκελοι σε κάτι πιο φιλικό, όπως Απεσταλμένων – Δεκέμβριος 2007.

Μπορείτε να χρησιμοποιήσετε ένα ή περισσότερα αρχεία .pst, αλλά τα νέα μηνύματα μπορούν να παραδίδονται μόνο σε ένα αρχείο.

Τώρα που των παλαιών στοιχείων σας είναι διαθέσιμα στο Outlook, πρέπει να καθορίσετε στο Outlook ποιο είναι το κύριο αρχείο δεδομένων και ότι όλα τα νέα στοιχεία θα πρέπει να μεταβείτε στο φάκελο "Εισερχόμενα" σε αυτό το αρχείο .pst. Το αρχείο ή το γραμματοκιβώτιο στο οποίο παραδίδονται τα νέα μηνύματα ορίζεται ως την προεπιλεγμένη θέση παράδοσης.

  1. Στο μενού Tools, κάντε κλικ στην επιλογή Account Settings.

  2. Στην καρτέλα ηλεκτρονικό ταχυδρομείο, επιλέξτε το νέο λογαριασμό ηλεκτρονικού ταχυδρομείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή φακέλου.

  3. Στο παράθυρο διαλόγου Νέα τοποθεσία παράδοσης ηλεκτρονικού ταχυδρομείου, επιλέξτε το φάκελο "Εισερχόμενα" από το παλιό αρχείο .pst.

  4. Κάντε κλικ στο κουμπί Τέλος.

  5. Κλείστε και επανεκκινήστε το Outlook.

Ενδέχεται να θέλετε να απορρίψετε το αρχείο προσωπικών φακέλων που δημιουργήθηκε κατά τη ρύθμιση του Outlook. Πριν να συνεχίσετε, είναι πολύ σημαντικά που κάντε κλικ στο φάκελο "Εισερχόμενα" για το συγκεκριμένο αρχείο προσωπικών φακέλων πρώτα και βεβαιωθείτε ότι δεν υπάρχουν στοιχεία έχουν τοποθετηθεί στο φάκελο "Εισερχόμενα" έως και αυτό το σημείο. Μπορείτε να κάνετε κλικ και σύρετε οποιαδήποτε στοιχεία από το φάκελο "Εισερχόμενα" του νέου αρχείου .pst στο παλιό αρχείο .pst. Κάντε δεξί κλικ το αρχείο προσωπικών φακέλων που θέλετε να απορρίψετε και, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο προσωπικών φακέλων. Εάν η επιλογή Κλείσιμο προσωπικών φακέλων δεν είναι διαθέσιμη, είτε προσπαθείτε να καταργήσετε το αρχείο .pst που δημιούργησε το Outlook κατά την έναρξη του Outlook την πρώτη φορά ή την προεπιλεγμένη θέση παράδοσης εξακολουθεί να αντιστοιχεί σε λάθος αρχείο. Βεβαιωθείτε ότι που προσπαθείτε να καταργήσετε το αρχείο προσωπικών φακέλων που δεν περιέχει κανένα στοιχείο σας ή επαναλάβετε τα βήματα στην ενότητα "ΠΑΡΑΔΟΣΗ μηνυμάτων στο αρχείο .pst προηγούμενης χρήσης" για να αλλάξετε την προεπιλεγμένη θέση παράδοσης.

Κλείσιμο ενός αρχείου .pst δεν διαγράψτε το αρχείο ή να καταργήσετε όλα τα στοιχεία από αυτή. Το αρχείο δεν θα εμφανίζεται πλέον στο παράθυρο περιήγησης. Μπορείτε πάντα να προσθέσετε οποιοδήποτε αρχείο .pst ξανά με την εμφάνιση:

  1. Στο μενού αρχείο, επιλέξτε Άνοιγμα και, στη συνέχεια, κάντε κλικ στην επιλογή Αρχείο δεδομένων του Outlook.

  2. Κάντε κλικ στο αρχείο .pst που θέλετε να ανοίξετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Δείτε επίσης

Εισαγωγή στα αρχεία δεδομένων του Outlook

Εισαγωγή ηλεκτρονικού ταχυδρομείου, επαφών και ημερολογίου από αρχείο .pst του Outlook

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×