Office
Είσοδος
Εύρεση περισσότερων σχημάτων και στάμπο

Εύρεση περισσότερων σχημάτων και στάμπο

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Εάν χρειάζεστε περισσότερα σχήματα από αυτά που παρέχει ένα συγκεκριμένο πρότυπο του Visio, έχετε δύο επιλογές. Μπορείτε να κάνετε αναζήτηση στη συσκευή σας για σχήματα που έχουν εγκατασταθεί με το Visio ή μπορείτε να αναζητήσετε σχήματα στο web.

Συμβουλή: Δεν είστε βέβαιοι ποια έκδοση του Visio χρησιμοποιείτε; Ανοίξτε το Visio και δημιουργήστε ένα νέο διάγραμμα ή ανοίξτε ένα υπάρχον αρχείο. Επιλέξτε Αρχείο στην επάνω αριστερή γωνία και, στη συνέχεια, επιλέξτε Λογαριασμός ή Βοήθεια από τη λίστα στα αριστερά. Στην περιοχή Πληροφορίες για το προϊόν, θα δείτε το όνομα του προϊόντος Visio ακολουθούμενο από τον αριθμό έκδοσης (για παράδειγμα: Visio 2013). Επιλέξτε παρακάτω την καρτέλα που ταιριάζει με την έκδοση του Visio που έχετε.

Σημείωση: Εάν δεν μπορείτε να δείτε το πλαίσιο κειμένου Αναζήτησης σχημάτων στο παράθυρο σχήματα πάνω από Περισσότερα σχήματακαι, στη συνέχεια, πρέπει να ενεργοποιήσετε την επιλογή παραθύρου Αναζήτησης σχημάτων εμφάνισηαρχείο / επιλογές / για προχωρημένους / σχήματος αναζήτησης.

Επιλογές του Visio \ για προχωρημένους \ ρυθμίσεων σχήμα αναζήτησης

Visio Online Πρόγραμμα 2

Μπορείτε να πραγματοποιήσετε αναζήτηση για σχήματα και στάμπο που είναι αποθηκευμένα τοπικά στη συσκευή σας. Μπορείτε επίσης να αναζητήσετε στάμπο online, τα οποία έχουν δημιουργηθεί από τρίτους κατασκευαστές ή από τη Microsoft.

Σημείωση: Για να χρησιμοποιήσετε αυτή τη δυνατότητα, πρέπει να έχετε μια Συνδρομή στο Office 365. Αν είστε συνδρομητής του Office 365, βεβαιωθείτε ότι έχετε την τελευταία έκδοση του Office. Εάν είστε επαγγελματίας ΙΤ που διαχειρίζεται τη διαδικασία ενημέρωσης του Office 365, δείτε τη σελίδα εκδόσεων καναλιού για να μάθετε ποιες ενημερώσεις παρέχονται σε κάθε κανάλι.

  1. Στο πλαίσιο αναζήτησης στο επάνω μέρος του τμήματος παραθύρου Σχήματα, πληκτρολογήστε μια λέξη-κλειδί ή φράση (π.χ. "τρίγωνο").

    Αναζήτηση για σχήματα και στάμπο

    Σημείωση: Εάν δεν βλέπετε το πλαίσιο αναζήτησης, ίσως πρέπει να το ενεργοποιήσετε. Κάντε κλικ στην καρτέλα Προβολή και, στη συνέχεια, επιλέξτε Παράθυρα εργασιών > Σχήματα. Εξακολουθείτε να μην βλέπετε το πλαίσιο αναζήτησης; Κάντε κλικ στο σύμβολο > στο επάνω μέρος του χάρακα που βρίσκεται στην αριστερή πλευρά της οθόνης σας.

    • Στην περιοχή Τοπικά, εμφανίζονται και κατηγοριοποιούνται τα αποτελέσματα της αναζήτησης με βάση τους τίτλους στάμπο του Visio.

    • Στην περιοχή Online, εάν υπάρχει, θα δείτε τα σχήματα που είναι διαθέσιμα στο Web από άλλες εταιρείες, συμπεριλαμβανομένης της Microsoft. Για να αποκτήσετε πρόσβαση σε αυτά τα σχήματα, κάντε τα εξής:

      α. Κάντε κλικ στο στάμπο για να δείτε μια προεπισκόπηση.

      β. Για να τοποθετήσετε το στάμπο στον φάκελο Τα σχήματά μου, κάντε κλικ στην επιλογή Λήψη.

      γ. Όταν η λήψη, κάντε κλικ στην επιλογή Άνοιγμα για να εμφανίσετε το στάμπο στο παράθυρο σχήματα.

  2. Για να επαναφέρετε την αναζήτηση στο τμήμα παραθύρου Σχήματα, διαγράψτε τη συμβολοσειρά αναζήτησης στο πλαίσιο αναζήτησης ώστε να εμφανιστεί το μήνυμα Αναζήτηση σχημάτων.

Είναι η προεπιλεγμένη επιλογή για την αναζήτηση για να αναζητήσετε κείμενο που ταιριάζει με όλες τις λέξεις (και). Παρόλο που η αναζήτηση δεν διάκριση πεζών-κεφαλαίων, το ταίριασμα με ολόκληρες λέξεις. Για παράδειγμα, "Αέρα προϋπόθεση" δεν θα βρείτε το σχήμα "Κλιματισμού" όταν είναι επιλεγμένη η επιλογή.

Ωστόσο, εάν η επιλογή έχει αλλάξει σε οποιαδήποτε από τις λέξεις (ή), στη συνέχεια, το σχήμα "Κλιματισμού" θα είναι αντιστοιχία επειδή το όνομά του περιέχει τη λέξη "Αέρα".

Όταν επιλέγετε ένα από τα βρέθηκαν πρωτότυπα σχήματα στα αποτελέσματα του τοπικού , και σύρετέ το στη σελίδα, ένα αντίγραφο του πρωτότυπου σχήματος προστίθεται για πρώτη φορά για να το στάμπο εγγράφου. Κάνετε μεταφορά και απόθεση αυτό το πρωτότυπο σχήμα από εκεί στη συνέχεια, αντί να επαναλάβετε την αναζήτηση για το.

Έλεγχος σχήματα \ περισσότερα σχήματα \ Εμφάνιση στάμπο εγγράφου για την προβολή των πρωτότυπων σχημάτων που χρησιμοποιείται τη συγκεκριμένη στιγμή στο έγγραφο.

Αναζήτηση επίσης ελέγχει τις λέξεις-κλειδιά από τα σχήματα. Για παράδειγμα, αναζήτηση για τη λέξη "Πλακίδιο" εμφανίζεται κατά λάθος ανάλογα με τη με "Τετράγωνο λίθο", ωστόσο, εξέταση των τις λέξεις-κλειδιά του πρωτότυπου σχήματος αποκαλύπτει ότι περιέχει τη λέξη "πλακίδιο".

Εκδόσεις του Microsoft Visio που έχετε μια συνδρομή για online έχει επίσης τη δυνατότητα να αναζητήσετε σχήματα στο έναν αριθμό στάμπο τρίτων που φιλοξενείται από τη Microsoft. Για παράδειγμα, αναζήτηση για τη λέξη "Πλακίδιο" επισημάνει ότι αυτό είναι επίσης σε ένα στάμπο online, που μπορούν να, στη συνέχεια, είναι επιλεγμένο και λήψη. Αυτό θα κάνει λήψη ολόκληρου στάμπο στο φάκελο Τα σχήματά μου σε έναν υποφάκελο με το όνομα μετά από την υπηρεσία παροχής τρίτων κατασκευαστών. Αυτά τα στάμπο και όλα τα σχήματα κύρια μέσα σε αυτά, είναι διαθέσιμες αμέσως για να χρησιμοποιήσετε στο τις τρέχουσες και επόμενες περιόδους λειτουργίας. Αυτά τα στάμπο έχουν γίνει vetted από τη Microsoft και είναι ασφαλείς για να χρησιμοποιήσετε.

Εύρεση σχημάτων στο Web

Εάν έχετε σύνδεση Internet, μπορείτε να αναζητήσετε σχήματα στο Web.

Μπορείτε να βρείτε σχήματα αναζητώντας το Κέντρο λήψης της Microsoft για σχήματα του Visio.

Τα σχήματα του Visio δημιουργούνται και από άτομα και εταιρείες εκτός της Microsoft. Εάν αναζητάτε πολύ συγκεκριμένα ή ασυνήθιστα σχήματα, μπορείτε να δοκιμάσετε και εταιρείες παροχής εκτός της Microsoft όπως οι εξής:

  • Κατασκευαστές εξοπλισμού Εάν αναζητάτε σχήματα που αναπαριστούν συγκεκριμένα τμήματα εξοπλισμού, μπορείτε συχνά να τα βρείτε στην τοποθεσία Web του κατασκευαστή του εξοπλισμού.

  • Πολυτιμότερου Visio επαγγελματίες (MVP) MVP Visio MVP είναι ειδικούς Visio που ελεύθερα απαντήσετε σε ερωτήσεις και παρέχουν λύσεις, συμβουλές και προτάσεις, πιο συχνά στις ομάδες συζήτησης Visio. Μπορείτε να βρείτε συχνά στάμπο σχημάτων τους τοποθεσίες web.

  • Άλλες εξωτερικές τοποθεσίες Ορισμένες τοποθεσίες στο web εκτελούνται από ανεξάρτητους χρήστες του Visio και επιχειρήσεις παρέχουν σχήματα και άλλα στοιχεία λήψης, όπως το Visio καφέ.

Για περισσότερες πληροφορίες, ανατρέξτε στα θέματα Εισαγωγή στάμπο από λήψη και Δημιουργία, αποθήκευση και κοινή χρήση προσαρμοσμένων στάμπο.

Εύρεση σχημάτων και στάμπο στο Visio 2016

Μπορείτε να πραγματοποιήσετε αναζήτηση για σχήματα και στάμπο που είναι αποθηκευμένα τοπικά στη συσκευή σας. Μπορείτε επίσης να αναζητήσετε στάμπο online, τα οποία έχουν δημιουργηθεί από τρίτους κατασκευαστές ή από τη Microsoft.

Σημείωση: Για να χρησιμοποιήσετε αυτή τη δυνατότητα, πρέπει να έχετε μια Συνδρομή στο Office 365. Αν είστε συνδρομητής του Office 365, βεβαιωθείτε ότι έχετε την τελευταία έκδοση του Office. Εάν είστε επαγγελματίας ΙΤ που διαχειρίζεται τη διαδικασία ενημέρωσης του Office 365, δείτε τη σελίδα εκδόσεων καναλιού για να μάθετε ποιες ενημερώσεις παρέχονται σε κάθε κανάλι.

  1. Στο πλαίσιο αναζήτησης στο επάνω μέρος του τμήματος παραθύρου Σχήματα, πληκτρολογήστε μια λέξη-κλειδί ή φράση (π.χ. "τρίγωνο").

    Αναζήτηση για σχήματα και στάμπο

    Σημείωση: Εάν δεν βλέπετε το πλαίσιο αναζήτησης, ίσως πρέπει να το ενεργοποιήσετε. Κάντε κλικ στην καρτέλα Προβολή και, στη συνέχεια, επιλέξτε Παράθυρα εργασιών > Σχήματα. Εξακολουθείτε να μην βλέπετε το πλαίσιο αναζήτησης; Κάντε κλικ στο σύμβολο > στο επάνω μέρος του χάρακα που βρίσκεται στην αριστερή πλευρά της οθόνης σας.

    • Στην περιοχή Τοπικά, εμφανίζονται και κατηγοριοποιούνται τα αποτελέσματα της αναζήτησης με βάση τους τίτλους στάμπο του Visio.

    • Στην περιοχή Online, εάν υπάρχει, θα δείτε τα σχήματα που είναι διαθέσιμα στο Web από άλλες εταιρείες, συμπεριλαμβανομένης της Microsoft. Για να αποκτήσετε πρόσβαση σε αυτά τα σχήματα, κάντε τα εξής:

      α. Κάντε κλικ στο στάμπο για να δείτε μια προεπισκόπηση.

      β. Για να τοποθετήσετε το στάμπο στον φάκελο Τα σχήματά μου, κάντε κλικ στην επιλογή Λήψη.

      γ. Όταν η λήψη, κάντε κλικ στην επιλογή Άνοιγμα για να εμφανίσετε το στάμπο στο παράθυρο σχήματα.

  2. Για να επαναφέρετε την αναζήτηση στο τμήμα παραθύρου Σχήματα, διαγράψτε τη συμβολοσειρά αναζήτησης στο πλαίσιο αναζήτησης ώστε να εμφανιστεί το μήνυμα Αναζήτηση σχημάτων.

Είναι η προεπιλεγμένη επιλογή για την αναζήτηση για να αναζητήσετε κείμενο που ταιριάζει με όλες τις λέξεις (και). Παρόλο που η αναζήτηση δεν διάκριση πεζών-κεφαλαίων, το ταίριασμα με ολόκληρες λέξεις. Για παράδειγμα, "Αέρα προϋπόθεση" δεν θα βρείτε το σχήμα "Κλιματισμού" όταν είναι επιλεγμένη η επιλογή.

Ωστόσο, εάν η επιλογή έχει αλλάξει σε οποιαδήποτε από τις λέξεις (ή), στη συνέχεια, το σχήμα "Κλιματισμού" θα είναι αντιστοιχία επειδή το όνομά του περιέχει τη λέξη "Αέρα".

Όταν επιλέγετε ένα από τα βρέθηκαν πρωτότυπα σχήματα στα αποτελέσματα του τοπικού , και σύρετέ το στη σελίδα, ένα αντίγραφο του πρωτότυπου σχήματος προστίθεται για πρώτη φορά στο Στάμπο εγγράφου. Κάνετε μεταφορά και απόθεση αυτό το πρωτότυπο σχήμα από εκεί στη συνέχεια, αντί να επαναλάβετε την αναζήτηση για το.

Έλεγχος σχήματα \ περισσότερα σχήματα \ Εμφάνιση στάμπο εγγράφουγια την προβολή των πρωτότυπων σχημάτων που χρησιμοποιείται τη συγκεκριμένη στιγμή στο έγγραφο.

Αναζήτηση επίσης ελέγχει τις λέξεις-κλειδιά από τα σχήματα. Για παράδειγμα, αναζήτηση για τη λέξη "Πλακίδιο" εμφανίζεται κατά λάθος ανάλογα με τη με "Τετράγωνο λίθο", ωστόσο, εξέταση των τις λέξεις-κλειδιά του πρωτότυπου σχήματος αποκαλύπτει ότι περιέχει τη λέξη "πλακίδιο".

Εύρεση σχημάτων στο Web

Εάν έχετε σύνδεση Internet, μπορείτε να αναζητήσετε σχήματα στο Web.

Μπορείτε να βρείτε σχήματα εκτελώντας αναζήτηση στο Κέντρο λήψης της Microsoft για σχήματα του Visio.

Τα σχήματα του Visio δημιουργούνται και από άτομα και εταιρείες εκτός της Microsoft. Εάν αναζητάτε πολύ συγκεκριμένα ή ασυνήθιστα σχήματα, μπορείτε να δοκιμάσετε και εταιρείες παροχής εκτός της Microsoft όπως οι εξής:

  • Κατασκευαστές εξοπλισμού Εάν αναζητάτε σχήματα που αναπαριστούν συγκεκριμένα τμήματα εξοπλισμού, μπορείτε συχνά να τα βρείτε στην τοποθεσία Web του κατασκευαστή του εξοπλισμού.

  • Πολυτιμότερου Visio επαγγελματίες (MVP) MVP Visio MVPείναι ειδικούς Visio που ελεύθερα απαντήσετε σε ερωτήσεις και παρέχουν λύσεις, συμβουλές και προτάσεις, πιο συχνά στις ομάδες συζήτησης Visio. Μπορείτε να βρείτε συχνά στάμπο σχημάτων τους τοποθεσίες web.

  • Άλλες εξωτερικές τοποθεσίες Ορισμένες τοποθεσίες στο web εκτελούνται από ανεξάρτητους χρήστες του Visio και επιχειρήσεις παρέχουν σχήματα και άλλα στοιχεία λήψης, όπως το Visio καφέ.

Για περισσότερες πληροφορίες, ανατρέξτε στα θέματα Εισαγωγή στάμπο από λήψη και Δημιουργία, αποθήκευση και κοινή χρήση προσαρμοσμένων στάμπο.

Εύρεση σχημάτων στο Visio 2013

Μπορείτε να χρησιμοποιήσετε το πλαίσιο αναζήτησης για να βρείτε σχήματα που έχουν εγκατασταθεί με το Visio. Το πλαίσιο αναζήτησης βρίσκεται στο παράθυρο Σχήματα, σε ξεχωριστή καρτέλα από τα στάμπο.

Αναζήτηση για σχήματα με κλικ στην επιλογή "Αναζήτηση" στο παράθυρο "Σχήματα"

Σημείωση: Εάν δεν βλέπετε το πλαίσιο αναζήτησης, ίσως πρέπει να το ενεργοποιήσετε. Κάντε κλικ στην καρτέλα Προβολή και, στη συνέχεια, επιλέξτε Παράθυρα εργασιών > Σχήματα. Εξακολουθείτε να μην βλέπετε το πλαίσιο αναζήτησης; Κάντε κλικ στο σύμβολο > στο επάνω μέρος του χάρακα που βρίσκεται στην αριστερή πλευρά της οθόνης σας.

Γρήγορες εργασίες

Εργασία

Ενέργεια

Αποθήκευση των αποτελεσμάτων αναζήτησης ως νέο στάμπο.

Κάντε δεξί κλικ στον τίτλο ενός στάμπο στα αποτελέσματα αναζήτησης και, στη συνέχεια, επιλέξτε το στοιχείο Αποθήκευση ως. Πληκτρολογήστε ένα νέο όνομα για το στάμπο και αποθηκεύστε το στο φάκελο Τα σχήματά μου.

Αποθήκευση ενός μεμονωμένου σχήματος στο στάμπο Αγαπημένα ή σε κάποιο άλλο στάμπο.

Στην προβολή Στάμπο, στο παράθυρο Σχήμα, κάντε δεξί κλικ στο σχήμα και τοποθετήστε το δείκτη του ποντικού στην επιλογή Προσθήκη στα σχήματά μου.

Κάντε δεξί κλικ σε ένα σχήμα στην προβολή "Στάμπο" για να το προσθέσετε στο στοιχείο "Τα σχήματά μου".

Στη συνέχεια, κάντε κλικ στην επιλογή Αγαπημένα για να προσθέσετε το επιλεγμένο σχήμα στο στάμπο Αγαπημένα.

Κάντε κλικ στην επιλογή "Αγαπημένα" για να προσθέσετε το επιλεγμένο σχήμα στο στάμπο "Αγαπημένα".

Μπορείτε, επίσης, να επιλέξετε Προσθήκη σε νέο στάμπο για να δημιουργήσετε ένα στάμπο που να περιέχει μόνο αυτό το σχήμα ή να κάνετε κλικ στην επιλογή Προσθήκη σε υπάρχον στάμπο για να επιλέξετε ένα στάμπο, για παράδειγμα από το φάκελο Τα σχήματά μου.

Άνοιγμα αποθηκευμένου στάμπο.

Στο παράθυρο Σχήματα, επιλέξτε Περισσότερα σχήματα, τοποθετήστε το δείκτη του ποντικιού την επιλογή Τα σχήματά μου και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο.

Κάντε κλικ στην επιλογή "Περισσότερα σχήματα" και, στη συνέχεια, τοποθετήστε το δείκτη του ποντικιού στην επιλογή "Τα σχήματά μου" για να εμφανίσετε τα στάμπο σας.

Διεύρυνση ή περιορισμός της αναζήτησης.

Μπορείτε να επιλέξετε εάν οι αναζητήσεις για σχήματα θα χρησιμοποιούν όλες τις λέξεις που πληκτρολογείτε ή οποιαδήποτε από τις λέξεις που πληκτρολογείτε.

Για παράδειγμα, εάν πληκτρολογήσετε "office καρέκλα" ως μια αναζήτηση στο παράθυρο σχήματα, η αναζήτηση μπορεί να είναι για σχήματα που σχετίζονται με δύο "office" και "καρέκλα" ή για σχήματα που σχετίζονται με "office" ή "καρέκλα" (ή και τα δύο).

Επιλέξτε τον πρώτο τύπο αναζήτησης, ΚΑΙ, όταν θέλετε μόνο τα αποτελέσματα που σχετίζονται με όλες τις λέξεις που πληκτρολογείτε. Επιλέξτε το δεύτερο τύπο αναζήτησης, Ή, όταν θέλετε να δείτε περισσότερα αποτελέσματα αναζήτησης και δεν είναι απαραίτητο να συμφωνούν με όλες τις λέξεις.

Για να ορίσετε επιλογές αναζήτησης

  1. Κάντε κλικ στην καρτέλα Αρχείο και, στη συνέχεια, επιλέξτε Επιλογές.

  2. Στις Επιλογές του Visio, κάντε κλικ στο στοιχείο Για προχωρημένους και, στη συνέχεια, κάντε κύλιση προς τα κάτω στην ενότητα Αναζήτηση σχημάτων.

Συμβουλή:  Η Αναζήτηση σχημάτων χρησιμοποιεί την Αναζήτηση των Windows για την εύρεση σχημάτων στον υπολογιστή σας, επομένως, εάν δεν λάβετε αποτελέσματα αναζήτησης, αυτό ενδέχεται να συμβαίνει επειδή η Αναζήτηση των Windows είναι απενεργοποιημένη. Στον Πίνακα Ελέγχου, κάντε κλικ στην επιλογή Προγράμματα, στη συνέχεια, κάντε κλικ στην επιλογή Ενεργοποίηση και απενεργοποίηση δυνατοτήτων των Windows και στο πλαίσιο Δυνατότητες των Windows, επιλέξτε το πλαίσιο ελέγχου Αναζήτηση των Windows.

Εύρεση σχημάτων στο Web

Εάν έχετε σύνδεση Internet, μπορείτε να αναζητήσετε σχήματα στο Web.

Για να βρείτε σχήματα, πραγματοποιήστε αναζήτηση στο Κέντρο λήψης αρχείων της Microsoft για "σχήματα Visio". Παρακάτω θα δείτε ορισμένα από τα σχήματα που προσφέρονται για λήψη:

Τα σχήματα του Visio δημιουργούνται και από άτομα και εταιρείες εκτός της Microsoft. Εάν αναζητάτε πολύ συγκεκριμένα ή ασυνήθιστα σχήματα, μπορείτε να δοκιμάσετε και εταιρείες παροχής εκτός της Microsoft όπως οι εξής:

  • Κατασκευαστές εξοπλισμού     Εάν αναζητάτε σχήματα που αναπαριστούν συγκεκριμένα τμήματα εξοπλισμού, συχνά, μπορείτε να τα βρείτε στην τοποθεσία web του κατασκευαστή του εξοπλισμού.

  • Πολυτιμότερου επαγγελματίες (MVP)   Visio MVP είναι ειδικούς Visio που ελεύθερα απαντήσετε σε ερωτήσεις και παρέχουν λύσεις, συμβουλές και προτάσεις, πιο συχνά στις ομάδες συζήτησης Visio. Μπορείτε να βρείτε συχνά στάμπο σχημάτων τους τοποθεσίες web. 

  • Άλλες εξωτερικές τοποθεσίες     Ορισμένες τοποθεσίες στο Web που ανήκουν σε ανεξάρτητους χρήστες του Visio και επιχειρήσεις παρέχουν σχήματα και άλλα στοιχεία λήψης.

Αποθήκευση των στάμπο που έχουν ληφθεί

Μετά τη λήψη ενός στάμπο σχημάτων, αντιγράψτε το στο φάκελο Τα σχήματά μου. Από προεπιλογή, ο φάκελος Τα σχήματά μου βρίσκεται μέσα στον προεπιλεγμένο φάκελο Έγγραφα. Στη συνέχεια, ανοίξτε το στάμπο στο Visio, μεταβαίνοντας στο φάκελο Τα σχήματά μου.

Για να ανοίξετε ένα στάμπο που είναι αποθηκευμένο στο φάκελο "Τα σχήματά μου"

  • Στο παράθυρο Σχήματα, επιλέξτε Περισσότερα σχήματα, τοποθετήστε το δείκτη του ποντικιού την επιλογή Τα σχήματά μου και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο.

    Κάντε κλικ στην επιλογή "Περισσότερα σχήματα" και, στη συνέχεια, τοποθετήστε το δείκτη του ποντικιού στην επιλογή "Τα σχήματά μου" για να εμφανίσετε τα στάμπο σας.

Εύρεση σχημάτων που έχουν εγκατασταθεί με το Visio 2010

Η δυνατότητα "Αναζήτηση σχημάτων" χρησιμοποιεί την υπηρεσία Αναζήτησης των Windows για να πραγματοποιήσει αναζήτηση στα στάμπο του Visio που είναι εγκατεστημένα στον υπολογιστή σας. Η Υπηρεσία αναζήτησης των Windows πρέπει να εκτελείται για να ενεργοποιηθεί η γρήγορη αναζήτηση.

Όταν ξεκινάτε το Visio για πρώτη φορά, το πλαίσιο Αναζήτηση σχημάτων είναι κρυφά για να υπάρχει περισσότερος χώρος για σχήματα.

  1. Στο παράθυρο Σχήματα, κάντε κλικ στην επιλογή Περισσότερα σχήματα και, στη συνέχεια, κάντε κλικ στην επιλογή Αναζήτηση σχημάτων.

    Αναζήτηση σχημάτων

  2. Στο πλαίσιο Αναζήτηση σχημάτων, πληκτρολογήστε μία ή περισσότερες λέξεις που περιγράφουν το σχήμα που θέλετε. Μπορείτε να διαχωρίσετε τις λέξεις με κενά διαστήματα, κόμματα ή ερωτηματικά.

    Για παράδειγμα, για να βρείτε σχήματα που αναπαριστούν καρέκλες γραφείου, πληκτρολογήστε καρέκλα γραφείου.

  3. Κάντε κλικ στο εικονίδιο μεγεθυντικού φακού ή πατήστε το πλήκτρο ENTER.

    Τα αποτελέσματα προστίθενται σε ένα στάμπο αποτελεσμάτων αναζήτησης.

Γρήγορες εργασίες

Εργασία

Ενέργεια

Αποθήκευση των αποτελεσμάτων αναζήτησης ως νέο στάμπο.

Κάντε δεξί κλικ στη γραμμή τίτλου του στάμπο των αποτελεσμάτων αναζήτησης και, στη συνέχεια, επιλέξτε το στοιχείο Αποθήκευση ως. Πληκτρολογήστε ένα νέο όνομα για το στάμπο και αποθηκεύστε το στο φάκελο Τα σχήματά μου.

Αποθήκευση ενός μεμονωμένου σχήματος στο στάμπο Αγαπημένα ή σε κάποιο άλλο στάμπο.

Κάντε δεξί κλικ στο σχήμα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προσθήκη στα σχήματά μου και, στη συνέχεια, επιλέξτε Αγαπημένα για την προσθήκη του σχήματος στο στάμπο Αγαπημένα.

Μπορείτε, επίσης, να επιλέξετε Προσθήκη σε νέο στάμπο για να δημιουργήσετε ένα στάμπο που να περιέχει μόνο αυτό το σχήμα ή να κάνετε κλικ στην επιλογή Προσθήκη σε υπάρχον στάμπο για να επιλέξετε ένα στάμπο, για παράδειγμα από το φάκελο Τα σχήματά μου.

Άνοιγμα αποθηκευμένου στάμπο.

Στο παράθυρο Σχήματα, επιλέξτε Περισσότερα σχήματα, τοποθετήστε το δείκτη του ποντικιού την επιλογή Τα σχήματά μου και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο.

Διεύρυνση ή περιορισμός της αναζήτησης.

Ορίστε τις επιλογές αναζήτησης του Visio:

  1. Κάντε κλικ στην καρτέλα Αρχείο.

  2. Στην περιοχή Visio, κάντε κλικ στο στοιχείο Επιλογές. Στο παράθυρο διαλόγου Επιλογές, επιλέξτε το στοιχείο Για προχωρημένους και κάντε κύλιση προς τα κάτω στην ενότητα Αναζήτηση σχημάτων.

Για παράδειγμα, για να βρείτε καρέκλες γραφείου και κανένα άλλο είδος καρέκλας, επιλέξτε το στοιχείο Όλες τις λέξεις (ΚΑΙ) στην περιοχή Αναζήτηση για και κάντε κλικ στο κουμπί OK. Στη συνέχεια, πληκτρολογήστε καρέκλα γραφείου στο πλαίσιο "Αναζήτηση για σχήματα". Εάν θέλετε να βρείτε καρέκλες και τραπέζια, επιλέξτε το στοιχείο Οποιαδήποτε από τις λέξεις (Ή) στην περιοχή Αναζήτηση για και κάντε κλικ στο κουμπί OK. Στη συνέχεια, πληκτρολογήστε καρέκλα τραπέζι στο πλαίσιο "Αναζήτηση για σχήματα".

Εύρεση σχημάτων στο Web

Εάν έχετε σύνδεση Internet, μπορείτε να αναζητήσετε σχήματα στο Web.

Σημείωση: Η Εύρεση σχημάτων Online υπηρεσία έχει καταργηθεί (ανατρέξτε στο θέμα δυνατότητες που έχουν καταργηθεί και λειτουργίες που τροποποιήσατε στο Visio 2010 για περισσότερες πληροφορίες).

Για να βρείτε σχήματα, πραγματοποιήστε αναζήτηση στο Κέντρο λήψης αρχείων της Microsoft για "σχήματα Visio". Παρακάτω θα δείτε ορισμένα από τα σχήματα που προσφέρονται για λήψη:

Τα σχήματα του Visio δημιουργούνται και από άτομα και εταιρείες εκτός της Microsoft. Εάν αναζητάτε πολύ συγκεκριμένα ή ασυνήθιστα σχήματα, μπορείτε να δοκιμάσετε και εταιρείες παροχής εκτός της Microsoft όπως οι εξής:

  • Κατασκευαστές εξοπλισμού     Εάν αναζητάτε σχήματα που αναπαριστούν συγκεκριμένα τμήματα εξοπλισμού, συχνά, μπορείτε να τα βρείτε στην τοποθεσία web του κατασκευαστή του εξοπλισμού.

  • Οι πολυτιμότεροι ειδικοί (Most Valuable Professionals-MVP)   Οι MVP του Visio είναι ειδικοί του Visio που απαντούν δωρεάν σε ερωτήσεις και προσφέρουν λύσεις, συμβουλές και προτάσεις συχνότερα στις ομάδες συζήτησης του Visio. Μπορείτε να βρείτε στάμπο ή σχήματα της τοποθεσίας MVP του Visio, μια ανεξάρτητη τοποθεσία web την οποία διαχειρίζονται αποκλειστικά MVP του Visio.

  • Άλλες εξωτερικές τοποθεσίες     Ορισμένες τοποθεσίες στο Web που ανήκουν σε ανεξάρτητους χρήστες του Visio και επιχειρήσεις παρέχουν σχήματα και άλλα στοιχεία λήψης, όπως η τοποθεσία Visio Café.

Αποθήκευση των στάμπο που έχουν ληφθεί

  1. Μετά τη λήψη ενός στάμπο σχημάτων, αντιγράψτε το στο φάκελο Τα σχήματά μου. Από προεπιλογή, ο φάκελος Τα σχήματά μου βρίσκεται στο φάκελο [μονάδα δίσκου]:\Χρήστες\όνομα χρήστη\Έγγραφα\Τα σχήματά μου.

  2. Για να ανοίξετε το στάμπο, στο παράθυρο Σχήματα, κάντε κλικ στην επιλογή Περισσότερα σχήματα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Τα σχήματά μου και κάντε κλικ στο όνομα του στάμπο.

Εύρεση σχημάτων που έχουν εγκατασταθεί με το Visio 2007

Στο Visio, μπορείτε να χρησιμοποιήσετε το πλαίσιο Αναζήτηση σχημάτων για να πραγματοποιήσετε αναζήτηση για σχήματα. Η δυνατότητα "Αναζήτηση σχημάτων" πραγματοποιεί αναζήτηση στα στάμπο του Office Visio που είναι εγκατεστημένα στον υπολογιστή σας. Εάν έχετε σύνδεση στο Internet, μπορεί επίσης να πραγματοποιήσει αναζήτηση στις τοποθεσίες Web της Microsoft για νέα και ενημερωμένα σχήματα του Visio.

  1. Για να ανοίξετε το παράθυρο Σχήματα, εάν δεν είναι ήδη ανοιχτό, στο μενού Προβολή, κάντε κλικ στην επιλογή Παράθυρο σχημάτων.

  2. Στο πλαίσιο Αναζήτηση σχημάτων, πληκτρολογήστε μία ή περισσότερες λέξεις που περιγράφουν το σχήμα που θέλετε. Μπορείτε να διαχωρίσετε τις λέξεις με κενά διαστήματα, κόμματα ή ερωτηματικά.

    Για παράδειγμα, για να βρείτε σχήματα που αναπαριστούν καρέκλες γραφείου, πληκτρολογήστε καρέκλα γραφείου.

    Συμβουλή: Για να διευρύνετε ή να περιορίσετε την αναζήτησή σας, κάντε κλικ στην καρτέλα Αναζήτηση σχημάτων στο παράθυρο διαλόγου Επιλογές (μενού Εργαλεία).Για παράδειγμα, για να βρείτε καρέκλες γραφείου και κανένα άλλο είδος καρέκλας, επιλέξτε το στοιχείο Όλες τις λέξεις (ΚΑΙ) στην περιοχή Αναζήτηση για και κάντε κλικ στο κουμπί OK. Στη συνέχεια, πληκτρολογήστε καρέκλα γραφείου στο πλαίσιο Αναζήτηση για σχήματα. Εάν θέλετε να βρείτε καρέκλες και τραπέζια, επιλέξτε το στοιχείο Οποιαδήποτε από τις λέξεις (Ή) στην περιοχή Αναζήτηση για και κάντε κλικ στο κουμπί OK. Στη συνέχεια, πληκτρολογήστε καρέκλα τραπέζι στο πλαίσιο Αναζήτηση για σχήματα.

  3. Κάντε κλικ στην επιλογή εικόνα κουμπιού ή πατήστε το πλήκτρο ENTER.

    Τα αποτελέσματα προστίθενται σε ένα στάμπο αποτελεσμάτων αναζήτησης.

  4. Όταν βρείτε το σχήμα που θέλετε, σύρετέ το στη σελίδα σχεδίου, εάν θέλετε να το χρησιμοποιήσετε αμέσως.

    Συμβουλή: Εάν βρείτε ένα σχήμα και θέλετε να βρείτε περισσότερα παρόμοια με αυτό, σύρετε το σχήμα στο σχέδιό σας, κάντε δεξί κλικ στο σχήμα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Σχήμα και κάντε κλικ στην επιλογή Εύρεση παρόμοιων σχημάτων. Το Office Visio αναζητεί άλλα σχήματα που χρησιμοποιούν επίσης τις λέξεις-κλειδιά που σχετίζονται με το επιλεγμένο σχήμα και προσθέτει τα σχήματα σε ένα στάμπο αποτελεσμάτων αναζήτησης.

  5. Για να αποθηκεύσετε το σχήμα ή τα σχήματα, κάντε ένα από τα εξής:

    • Για να αποθηκεύσετε τα αποτελέσματα της αναζήτησης ως στάμπο, κάντε δεξί κλικ στη γραμμή τίτλου του στάμπο αποτελεσμάτων αναζήτησης και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως.

    • Για να αποθηκεύσετε ένα μεμονωμένο σχήμα σε ένα προσαρμοσμένο στάμπο, κάντε δεξί κλικ στο σχήμα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προσθήκη στα σχήματά μου και, στη συνέχεια, κάντε κλικ στην επιλογή Αγαπημένα, σε ένα άλλο όνομα στάμπο ή στην επιλογή Προσθήκη σε υπάρχον στάμπο.

Συμβουλή: Για να ανοίξετε γρήγορα ένα αποθηκευμένο στάμπο, στο μενού Αρχείο, τοποθετήστε το δείκτη του ποντικιού στις επιλογές Σχήματα, Τα σχήματά μου και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο.

Σημείωση: Όταν χρησιμοποιείτε τη δυνατότητα "Αναζήτηση σχημάτων" στο Visio για να κάνετε αναζήτηση στο Internet, η αναζήτηση εντοπίζει μόνο τα σχήματα που παρέχονται από τη Microsoft. Αυτά τα σχήματα προστατεύονται από πνευματικά δικαιώματα. Μπορείτε να αντιγράψετε και να αναδιατάξετε τα σχήματα για δική σας χρήση, να τα τροποποιήσετε για δική σας χρήση και να διανείμετε σχέδια που τα περιέχουν. Ωστόσο, δεν επιτρέπεται η πώληση ή η διανομή πρωτότυπων ή τροποποιημένων σχημάτων του Visio.

Λήψη σχημάτων από το Κέντρο λήψης αρχείων της Microsoft

Για να βρείτε σχήματα, πραγματοποιήστε αναζήτηση στο Κέντρο λήψης αρχείων της Microsoft για "σχήματα Visio". Για παράδειγμα, είναι διαθέσιμα τα ακόλουθα σύνολα:

Εύρεση σχημάτων που έχουν αναπτυχθεί από άλλους χρήστες

Εάν έχετε σύνδεση στο Internet, μπορείτε να χρησιμοποιήσετε το πρόγραμμα περιήγησής σας για να αναζητήσετε περισσότερα σχήματα του Visio:

  • Κατασκευαστές εξοπλισμού     Εάν αναζητάτε σχήματα που αναπαριστούν συγκεκριμένα τμήματα εξοπλισμού, συχνά, μπορείτε να τα βρείτε στην τοποθεσία web του κατασκευαστή του εξοπλισμού.

  • Οι πολυτιμότεροι ειδικοί (Most Valuable Professionals-MVP)     Οι MVP του Visio είναι ειδικοί του Visio που απαντούν δωρεάν σε ερωτήσεις και προσφέρουν λύσεις, συμβουλές και προτάσεις συχνότερα στις ομάδες συζήτησης του Visio. Μπορείτε να βρείτε στάμπο ή σχήματα της τοποθεσίας MVP του Visio, μια ανεξάρτητη τοποθεσία web την οποία διαχειρίζονται αποκλειστικά MVP του Visio.

Αποθήκευση των στάμπο που έχουν ληφθεί

  1. Μετά τη λήψη ενός στάμπο σχημάτων, αντιγράψτε το στο φάκελο "Τα σχήματά μου". Από προεπιλογή, ο φάκελος "Τα σχήματά μου" βρίσκεται στη θέση C:\Χρήστες\όνομα χρήστη\Έγγραφα\Τα σχήματά μου

  2. Για να ανοίξετε το στάμπο, στο μενού Αρχείο, τοποθετήστε το δείκτη του ποντικιού στις επιλογές Σχήματα, Τα σχήματά μου και, στη συνέχεια, κάντε κλικ στο όνομα του στάμπο.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×