Επεξεργασία γραμμών σύνδεσης, βελών ή σημείων

Επεξεργασία γραμμών σύνδεσης, βελών ή σημείων

Συνδρομή του Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Έχετε μεγάλη ευελιξία όσον αφορά την επεξεργασία των γραμμών σύνδεσης και την εργασία με αυτές. Μπορείτε να επεξεργαστείτε το πάχος, το στυλ και την καμπυλότητα της γραμμής, να ελέγξετε την εμφάνιση των τελικών σημείων και των βελών, να κάνετε τις γραμμές σύνδεσης καμπύλες, γωνιώδεις ή ευθείες και να διαχειριστείτε τα σημεία σύνδεσης με διάφορους τρόπους.

Συμβουλή    Οι εντολές στην ομάδα Εργαλεία στην Κεντρική καρτέλα θέτουν το Visio σε μια διαφορετική κατάσταση ή λειτουργία, κάτι που ομολογουμένως μπορεί να σας μπερδέψει μερικές φορές. Χρησιμοποιήστε το πληκτρολόγιο για εύκολη εναλλαγή του Εργαλείου δείκτη Επιλογή αντικειμένων (πατήστε Ctrl+1) και του εργαλείου Γραμμή σύνδεσης Εικόνα κουμπιού (πατήστε Ctrl+3). Όποιο εργαλείο κι αν χρησιμοποιείτε, όπως Μπλοκ κειμένου ή Σημείο σύνδεσης, πατήστε το πλήκτρο Esc αρκετές φορές για να επιστρέψετε στο Εργαλείο δείκτη (εκτός από το Visio 2010).

Το μεγαλύτερο μέρος αυτού του άρθρου αφορά το προεπιλεγμένο σχήμα Δυναμικής γραμμής σύνδεσης το οποίο μπορεί να ανακατευθυνθεί αυτόματα γύρω από άλλα σχήματα. Υπάρχουν κάποιοι τύποι γραμμών σύνδεσης, όπως οι περισσότεροι που διατίθενται από το στάμπο Περισσότερα σχήματα \ Πρόσθετα του Visio \ Γραμμές σύνδεσης , οι οποίοι δεν ανακατευθύνονται αυτόματα.

Τι θέλετε να κάνετε;   

Μετατροπή γραμμών σύνδεσης σε καμπύλες, γωνίες ή ευθείες

Προσθήκη βελών ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Αλλαγή του πάχους, του στυλ ή της καμπυλότητας μιας γραμμής σύνδεσης

Αντιστροφή της κατεύθυνσης ενός βέλους γραμμής σύνδεσης

Αναδρομολόγηση ή τομή γραμμών σύνδεσης

Περισσότεροι τρόποι να εργάζεστε με σημεία σύνδεσης

Δείτε επίσης

Μετατροπή γραμμών σύνδεσης σε καμπύλες, γωνίες ή ευθείες

Μπορείτε είτε να αλλάξετε μια γραμμή σύνδεσης είτε να αλλάξετε την προεπιλογή για νέες γραμμές σύνδεσης.

Αλλαγή γραμμής σύνδεσης

  1. Επιλέξτε τη γραμμή σύνδεσης.

  2. Στην καρτέλα Σχεδίαση, στην ομάδα Διάταξη, επιλέξτε Γραμμές σύνδεσης και, στη συνέχεια, επιλέξτε το επιθυμητό στυλ δρομολόγησης Ορθογώνια γραμμή σύνδεσης, Ευθεία γραμμή σύνδεσης ή Καμπύλη γραμμή σύνδεσης.

  3. Εναλλακτικά, στο μενού Ενέργεια του σχήματος γραμμής σύνδεσης, που εμφανίζεται κάνοντας δεξί κλικ με το ποντίκι, επίσης θα βρείτε τις επιλογές για να αλλάξετε το στυλ δρομολόγησης της γραμμής σύνδεσης.

Αλλαγή της προεπιλογής για νέες γραμμές σύνδεσης

  • Για να κάνετε την προεπιλεγμένη γραμμή σύνδεσης ορθογώνια, ευθεία ή καμπύλη:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Καταργήστε την επιλογή όλων των σχημάτων, επιλέγοντας τη σελίδα. Επιλέξτε την καρτέλα Σχεδίαση και, στη συνέχεια, επιλέξτε το αναπτυσσόμενο μενού Γραμμές σύνδεσης στην ομάδα Διάταξη. Στη συνέχεια, επιλέξτε Ορθή γωνία, Ευθείες γραμμές ή Καμπύλες γραμμές.

    • Εναλλακτικά, επιλέξτε την καρτέλα Αρχείο, επιλέξτε Εκτύπωση, επιλέξτε Διαμόρφωση σελίδας, επιλέξτε την καρτέλα Διάταξη και δρομολόγηση και, στη συνέχεια, στη λίστα Εμφάνιση, επιλέξτε Ευθεία ή Καμπύλη.

    • 2010    Επιλέξτε την καρτέλα Αρχείο, επιλέξτε Εκτύπωση, επιλέξτε Προεπισκόπηση εκτύπωσης, επιλέξτε Διαμόρφωση σελίδας, επιλέξτε την καρτέλα Διάταξη και δρομολόγηση και στη συνέχεια, στη λίστα Εμφάνιση, επιλέξτε Ευθεία ή Καμπύλη.

Αρχή της σελίδας

Προσθήκη βελών ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Μπορείτε να προσθέσετε βέλη, σημεία ή άλλα άκρα γραμμής σε μια γραμμή σύνδεσης.

  1. Επιλέξτε μια γραμμή σύνδεσης.

  2. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Επιλέξτε τη δυνατότητα Μορφοποίηση σχήματος από το μενού "Ενέργεια" του δεξιού κλικ του ποντικιού. Εναλλακτικά, στην Κεντρική καρτέλα, στην ομάδα Στυλ σχήματος, επιλέξτε Γραμμή και, στη συνέχεια, επιλέξτε Επιλογές γραμμής.

    • 2010    Στην Κεντρική καρτέλα, στην ομάδα Σχήμα, επιλέξτε Γραμμή και στη συνέχεια επιλέξτε Βέλη.

  3. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Στο τμήμα παραθύρου Μορφοποίηση σχήματος, στην περιοχή Γραμμή, βεβαιωθείτε ότι έχει οριστεί η επιλογή Συμπαγής γραμμή και στη συνέχεια επιλέξτε τύπο, μέγεθος ή τύπο καλύμματος άκρων.

      Ρυθμίσεις για τα άκρα γραμμής σύνδεσης
    • 2010    Επιλέξτε Περισσότερα βέλη, στο παράθυρο Γραμμή επιλέξτε τύπο, μέγεθος ή τύπο καλύμματος άκρων και στη συνέχεια κάντε κλικ στο κουμπί OK.

      Άκρα βέλους

Αρχή της σελίδας

Αλλαγή του πάχους, του στυλ ή της καμπυλότητας μιας γραμμής σύνδεσης

  1. Επιλέξτε μια γραμμή σύνδεσης.

  2. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Επιλέξτε τη δυνατότητα Μορφοποίηση σχήματος από το μενού "Ενέργεια" του δεξιού κλικ του ποντικιού. Εναλλακτικά, στην Κεντρική καρτέλα, στην ομάδα Στυλ σχήματος, επιλέξτε Γραμμή και, στη συνέχεια, επιλέξτε Επιλογές γραμμής.

    • 2010    Στην Κεντρική καρτέλα, στην ομάδα Σχήμα, επιλέξτε Γραμμή και στη συνέχεια επιλέξτε Επιλογές γραμμής.

  3. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Στο τμήμα παραθύρου Μορφοποίηση σχήματος, στην περιοχή Γραμμή, επιλέξτε πάχος, στυλ ή καμπυλότητα.

      Ρυθμίσεις για τα στυλ γραμμής σύνδεσης
    • 2010    Στο παράθυρο Γραμμή, επιλέξτε το πάχος, το στυλ ή την καμπυλότητα του και στη συνέχεια κάντε κλικ στο κουμπί OK.

      Πάχος γραμμής και άλλες ρυθμίσεις

Αρχή της σελίδας

Αντιστροφή της κατεύθυνσης ενός βέλους γραμμής σύνδεσης

Σημείωση: Η κατεύθυνση της σύνδεσης σε ορισμένους τύπους διαγραμμάτων, όπως τα διάφορα διαγράμματα ροής διεργασιών, είναι σημαντική. Επομένως, πρέπει να χρησιμοποιηθεί η εντολή Αντιστροφή άκρων για αυτές τις γραμμές σύνδεσης, αντί για την εκ νέου μορφοποίηση των άκρων. Το κουμπί εντολής Αντιστροφή άκρων μπορεί να προστεθεί εύκολα στην κορδέλα χρησιμοποιώντας τη δυνατότητα Αρχείο \ Επιλογές \ Προσαρμογή της κορδέλας... . Αυτή η εντολή παρέχει τη δυνατότητα να αντιστροφής της ροής όλων των επιλεγμένων γραμμών σύνδεσης.

Εναλλακτικά, για να αλλάξετε την κατεύθυνση μιας γραμμής σύνδεσης χωρίς να χρησιμοποιήσετε την εντολή Αντιστροφή άκρων, προσθέστε ένα νέο βέλος στο άκρο που δεν έχει βέλος και καταργήστε το υπάρχον βέλος από το άλλο άκρο.

  1. Επιλέξτε μια γραμμή σύνδεσης.

  2. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Στην Κεντρική καρτέλα, στην ομάδα Στυλ σχήματος, επιλέξτε Γραμμή και στη συνέχεια επιλέξτε Επιλογές γραμμής.

    • 2010    Στην Κεντρική καρτέλα, στην ομάδα Σχήμα, επιλέξτε Γραμμή και στη συνέχεια επιλέξτε Επιλογές γραμμής.

  3. Κάντε ένα από τα εξής:

    • Visio Online Πρόγραμμα 2, 2016, 2013    Στο τμήμα παραθύρου Μορφοποίηση σχήματος, στην περιοχή Γραμμή, επιλέξτε:

      • Τύπο βέλους αρχής και εκτελέστε το βήμα 4.

      • Τύπο βέλους τέλους και εκτελέστε το βήμα 4.

      Ρυθμίσεις για την αντιστροφή βελών
    • 2010    Στο παράθυρο Γραμμή επιλέξτε:

      • Τύπο βέλους αρχής και εκτελέστε το βήμα 4.

      • Τύπο βέλους τέλους και εκτελέστε το βήμα 4.

      Βέλη αρχής και τέλους
  4. Για να προσθέσετε, να αλλάξετε ή να καταργήσετε ένα βέλος στην αρχή και στο τέλος της επιλεγμένης γραμμής σύνδεσης, επιλέξτε ένα βέλος ή Κανένα στο μενού βελών.

    Επιλέξτε ένα στυλ βέλους ή "Κανένα" στο μενού στυλ βέλους.

Αρχή της σελίδας

Αναδρομολόγηση ή τομή γραμμών σύνδεσης

Στις περισσότερες περιπτώσεις, μπορείτε να βασιστείτε στην προεπιλεγμένη συμπεριφορά των γραμμών σύνδεσης. Ωστόσο, κάποιες φορές θέλετε μεγαλύτερο έλεγχο όσον αφορά τη δρομολόγηση και την τομή των γραμμών σύνδεσης στο διάγραμμά σας.

Συμβουλή    Χρησιμοποιήστε τη δυνατότητα Ζουμ για να βλέπετε καλύτερα τις λεπτομέρειες και να έχετε μεγαλύτερη ακρίβεια: Μεγέθυνση (πατήστε ALT+F6), Σμίκρυνση (ALT+SHIFT+F6) και Προσαρμογή στο παράθυρο (CTRL+SHIFT+W).

  • Κάντε ένα ή περισσότερα από τα εξής:

    • Για να συνδέσετε μια γραμμή σύνδεσης με μια άλλη γραμμή σύνδεσης, προσθέστε τη γραμμή σύνδεσης σε ένα σχήμα και στη συνέχεια σύρετε τη γραμμή σύνδεσης στην άλλη γραμμή σύνδεση.

      Σύνδεση με μια γραμμή σύνδεσης
    • Για να κάνετε αναδρομολόγηση μιας γραμμής σύνδεσης, επιλέξτε τη και στη συνέχεια σύρετε ένα κεντρικό σημείο σε μια νέα θέση.

      Αναδρομολόγηση μιας γραμμής σύνδεσης
    • Για να προσαρμόσετε μια γραμμή σύνδεσης pixel προς pixel, επιλέξτε τη γραμμή σύνδεσης και στη συνέχεια πατήστε Shift + πλήκτρα βέλους προς την κατεύθυνση που θέλετε.

      Μετακίνηση μιας γραμμής σύνδεσης κατά pixel

Σημείωση    Για να δημιουργήσετε ένα δεντροειδές διάγραμμα, ανατρέξτε στο θέμα Δημιουργία δεντροειδούς διαγράμματος.

Αρχή της σελίδας

Περισσότεροι τρόποι να εργάζεστε με σημεία σύνδεσης

Οι παρακάτω ενότητες περιγράφουν τους πολλούς τρόπους με τους οποίους μπορείτε να ελέγξετε τα σημεία σύνδεσης.

Συμβουλή    Χρησιμοποιήστε τη δυνατότητα Ζουμ για να βλέπετε καλύτερα τις λεπτομέρειες και να έχετε μεγαλύτερη ακρίβεια: Μεγέθυνση (πατήστε ALT+F6), Σμίκρυνση (ALT+SHIFT+F6) και Προσαρμογή στο παράθυρο (CTRL+SHIFT+W).

Επισκόπηση των σημείων σύνδεσης

Το σημείο σύνδεσης είναι ένα ειδικό σημείο σε ένα σχήμα στο οποίο μπορείτε να επικολλήσετε γραμμές σύνδεσης και άλλα σχήματα. Όταν επικολλάτε μια γραμμή σύνδεσης ή ένα σχήμα σε ένα σημείο σύνδεσης, η σύνδεσή τους διατηρείται, ακόμη και αν μετακινηθεί ένα από τα σχήματα.

Τα σημεία σύνδεσης εμφανίζονται όταν προσπαθείτε να συνδέσετε ένα σχήμα με ένα άλλο. Μπορείτε να δείτε τα σημεία σύνδεσης ενός σχήματος όταν τοποθετείτε τον δείκτη κοντά στο σχήμα με το Εργαλείο γραμμής σύνδεσης ή όταν σύρετε το τελικό σημείο μιας γραμμής σύνδεσης ή άλλης γραμμής κοντά σε ένα σχήμα που έχει σημεία σύνδεσης.

Εργαλείο σύνδεσης κοντά σε έναν κύκλο με σημεία σύνδεσης

Σημείωση    Τα σημεία σύνδεσης δεν είναι τα μόνα σημεία όπου μπορείτε να επικολλήσετε γραμμές σύνδεσης. Μπορείτε επίσης να επικολλήσετε γραμμές σύνδεσης (και άλλες γραμμές) σε κορυφές σχήματος, σε λαβές σχήματος και σε γεωμετρία σχήματος. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Παράθυρο διαλόγου "Συγκράτηση και επικόλληση".

Χρήση συνδέσεων σημείων ή δυναμικών συνδέσεων

Υπάρχουν δύο τύποι συνδέσεων που μπορεί να έχει μια γραμμή σύνδεσης με ένα σχήμα: σύνδεση σημείων (που αναφέρεται μερικές φορές ως στατική σύνδεση) και δυναμική σύνδεση. Μπορείτε να έχετε οποιονδήποτε τύπο σύνδεσης σε οποιοδήποτε άκρο μιας γραμμής σύνδεσης. Εάν χρησιμοποιείτε την Αυτόματη σύνδεση ή την εντολή Σύνδεση σχημάτων για να συνδέσετε σχήματα και τα δύο άκρα θα έχουν δυναμική σύνδεση. Εάν επιλέγετε με μη αυτόματο τρόπο σε ποιο σημείο θα συνδεθεί μια γραμμή σύνδεσης σε ένα σχήμα, μπορείτε να καθορίσετε τον τύπο της σύνδεσης.

Στο παρακάτω διάγραμμα, το σχήμα A έχει μια σύνδεση σημείων με το σχήμα C και η γραμμή σύνδεσης από το Α παραμένει συνδεδεμένη στο ίδιο σημείο στο C, όπου κι αν μετακινηθεί το C. Αντίθετα, το σχήμα Β έχει μια δυναμική σύνδεση με το C και η γραμμή σύνδεσης από το B μετακινείται σε όποιο σημείο σύνδεσης στο C είναι πιο κοντά.

Το A έχει μια σύνδεση σημείων με το C, αλλά το B έχει μια δυναμική σύνδεση με το C.

Δημιουργία σύνδεσης σημείων   

Μια σύνδεση σημείων διατηρεί μια γραμμή σύνδεσης επικολλημένη σε ένα συγκεκριμένο σημείο στο σχήμα, ακόμη και αν αυτό το σχήμα μετακινηθεί ή περιστραφεί.

  1. Σύρετε από ένα σημείο σύνδεσης στο πρώτο σχήμα σε ένα σημείο σύνδεσης στο δεύτερο σχήμα.

  2. Τα τελικά σημεία της γραμμής σύνδεσης γίνονται πράσινα όταν συνδεθούν τα σχήματα.

Επικολλήστε μια γραμμή σύνδεσης σε ένα συγκεκριμένο σημείο σε ένα σχήμα για να στερεώσετε τη γραμμή σύνδεσης σε εκείνο το σημείο.

Δημιουργία δυναμικής σύνδεσης   

Μια δυναμική σύνδεση επιτρέπει σε μια γραμμή σύνδεσης να αλλάζει τη θέση της σε ένα σχήμα έτσι ώστε, καθώς το σχήμα μετακινείται ή περιστρέφεται, η γραμμή σύνδεσης να μετακινείται στο σημείο σύνδεσης στο σχήμα που είναι πιο κοντά στο αρχικό σημείο της γραμμής σύνδεσης.

  1. Τοποθετήστε το Εργαλείο γραμμής σύνδεσης επάνω στο κέντρο του πρώτου σχήματος μέχρι να εμφανιστεί ένα πράσινο πλαίσιο γύρω από το σχήμα.

  2. Κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε στο κέντρο του δεύτερου σχήματος.

  3. Όταν εμφανιστεί ένα πράσινο πλαίσιο γύρω από το δεύτερο σχήμα, αφήστε το κουμπί του ποντικιού.

Επικολλήστε μια γραμμή σύνδεσης σε ένα σχήμα ώστε να επιτρέπεται η δυναμική κίνηση της γραμμής σύνδεσης σε σημεία στο σχήμα.

Προσθήκη σημείου σύνδεσης σε ένα σχήμα

Εάν το σχήμα στο οποίο θέλετε να επικολλήσετε μια γραμμή σύνδεσης δεν έχει σημείο σύνδεσης στη θέση που θέλετε, προσθέστε ένα.

  1. Επιλέξτε το σχήμα.

  2. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  3. Εάν δεν εμφανίζονται σημεία σύνδεσης, στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε το πλαίσιο ελέγχου Σημεία σύνδεσης.

  4. Πατήστε το πλήκτρο Ctrl και κάντε κλικ στο σημείο όπου θέλετε να προσθέσετε ένα σημείο σύνδεσης. Το νέο σημείο σύνδεσης επιλέγεται αυτόματα αφού το τοποθετήσετε.

  5. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο εργαλείο Δείκτης Επιλογή αντικειμένων για να επιστρέψετε στην κανονική επεξεργασία.

Προσθήκη σημείου σύνδεσης σε ένα σχήμα

Μετακίνηση σημείου σύνδεσης σε ένα σχήμα

Εάν δεν είστε ικανοποιημένοι με τη θέση ενός σημείου σύνδεσης, μπορείτε να το μετακινήσετε.

  1. Επιλέξτε το σχήμα.

  2. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, επιλέξτε το εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  3. Εάν δεν εμφανίζονται σημεία σύνδεσης, στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε το πλαίσιο ελέγχου Σημεία σύνδεσης.

  4. Πατήστε το πλήκτρο Ctrl και σύρετε το σημείο σύνδεσης που θέλετε να μετακινήσετε.

  5. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο εργαλείο Δείκτης Επιλογή αντικειμένων για να επιστρέψετε στην κανονική επεξεργασία.

Εάν δυσκολεύεστε να μετακινήσετε το σημείο σύνδεσης στη θέση ακριβώς που θέλετε, δοκιμάστε διαφορετικές ρυθμίσεις συγκράτησης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προσαρμογή της ισχύος συγκράτησης ή απενεργοποίηση της συγκράτησης.

Διαγραφή σημείου σύνδεσης

Μερικές φορές, ένα σημείο σύνδεσης εμποδίζει. Σε αυτή την περίπτωση, μπορείτε να το διαγράψετε.

  1. Επιλέξτε το σχήμα με το σημείο σύνδεσης που θέλετε να διαγράψετε.

  2. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο εργαλείο Σημείο σύνδεσης.

  3. Εάν δεν εμφανίζονται σημεία σύνδεσης, στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε το πλαίσιο ελέγχου Σημεία σύνδεσης.

  4. Κάντε κλικ στο σημείο σύνδεσης που θέλετε να διαγράψετε. Το σημείο σύνδεσης γίνεται ματζέντα.

  5. Πατήστε το πλήκτρο Delete.

  6. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο Εργαλείο δείκτη Επιλογή αντικειμένων για να επιστρέψετε στην κανονική επεξεργασία.

Διαγραφή σημείου σύνδεσης

Απόκρυψη σημείων σύνδεσης

Μερικές φορές θέλετε να αποκρύψετε τα σημεία σύνδεσης για να βλέπετε καλύτερα το διάγραμμά σας.

  • Στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, καταργήστε την επιλογή του πλαισίου ελέγχου Σημεία σύνδεσης.

Προσθήκη κειμένου κοντά σε ένα σημείο σύνδεσης

Δεν μπορείτε να προσθέσετε κείμενο απευθείας σε ένα σημείο σύνδεσης. Ωστόσο, μπορείτε να προσθέσετε κείμενο στο σχήμα και στη συνέχεια να μετακινήσετε το κείμενο κοντά στο σημείο σύνδεσης.

  1. Επιλέξτε το σχήμα στο οποίο θέλετε να προσθέσετε κείμενο και αρχίστε να πληκτρολογείτε. Το κείμενο που πληκτρολογείτε εμφανίζεται στο σχήμα.

  2. Επιλέξτε το εργαλείο Αρχική σελίδα \ Εργαλεία \ Μπλοκ κειμένου Εικονίδιο εργαλείου "Μπλοκ κειμένου" (Ctrl + Shift + 4) Το

  3. Τώρα, θα επιλεγεί το μπλοκ κειμένου

    Επιλογή εργαλείου "Μπλοκ κειμένου"
  4. Σύρετε το μπλοκ κειμένου για να το μετακινήσετε και να αλλάξετε το μέγεθός του ανάλογα με τις ανάγκες σας

    Μετακίνηση και αλλαγή μεγέθους του μπλοκ κειμένου

Επιλέξτε το Εργαλείο δείκτη Επιλογή αντικειμένων (Ctrl + 1) όταν θέλετε να κλείσετε το εργαλείο Μπλοκ κειμένου

Μια εναλλακτική προσέγγιση είναι να δημιουργήσετε πολλά σχήματα με μοναδική ετικέτα, το καθένα με ένα μοναδικό σημείο σύνδεσης, ομαδοποιώντας τα στη συνέχεια προκειμένου να δημιουργήσετε ένα μεγαλύτερο σχήμα. Θα μπορείτε ακόμα να χρησιμοποιήσετε τα σημεία σύνδεσης.

Δημιουργία πολλών σημείων σύνδεσης με καθορισμένο όνομα

Δημιουργία σημείου σύνδεσης προς τα μέσα, προς τα έξω ή και τα δύο

Χρησιμοποιήστε σημεία σύνδεσης προς τα μέσα και προς τα έξω για να ελέγξετε τον τρόπο με τον οποίο τα τελικά σημεία των γραμμών σύνδεσης "προσελκύονται" στα σχήματα.

  1. Επιλέξτε το σχήμα.

  2. Στην Κεντρική καρτέλα, στην ομάδα Εργαλεία, κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  3. Εάν δεν εμφανίζονται σημεία σύνδεσης, στην καρτέλα Προβολή, στην ομάδα Οπτικά βοηθήματα, επιλέξτε το πλαίσιο ελέγχου Σημεία σύνδεσης.

  4. Εάν θέλετε ένα σημείο σύνδεσης προς τα έξω ή προς τα μέσα και προς τα έξω, κάντε δεξί κλικ στο σημείο σύνδεσης και επιλέξτε:

    • Προς τα μέσα     Τις περισσότερες φορές, χρειάζεστε ένα σημείο σύνδεσης προς τα μέσα. Ένα σημείο σύνδεσης προς τα μέσα "προσελκύει" τα τελικά σημεία των γραμμών σύνδεσης, καθώς και τα σημεία σύνδεσης προς τα έξω και τα σημεία σύνδεσης προς τα μέσα και προς τα έξω σε σχήματα δύο διαστάσεων (2Δ).

    • Προς τα έξω     Εάν έχετε ένα σχήμα 2Δ που θέλετε να επικολλήσετε σε ένα άλλο σχήμα, χρειάζεστε ένα σημείο σύνδεσης προς τα έξω. Ένα σημείο σύνδεσης προς τα έξω "προσελκύεται" από σημεία σύνδεσης προς τα μέσα.

    • Προς τα μέσα και προς τα έξω     Εάν έχετε ένα σχήμα και δεν ξέρετε πώς θέλετε να επικολληθεί σε άλλα σχήματα, πιθανότατα χρειάζεστε ένα σημείο σύνδεσης προς τα μέσα και προς τα έξω.

Αρχή της σελίδας

Εργασία με σημεία σύνδεσης

Οι παρακάτω ενότητες περιγράφουν τους πολλούς τρόπους με τους οποίους μπορείτε να ελέγξετε τα σημεία σύνδεσης.

Επισκόπηση των σημείων σύνδεσης

Ένα σχήμα με τέσσερα σημεία σύνδεσης.

Ένα σχήμα με τέσσερα σημεία σύνδεσης.

Προσθήκη σημείων σύνδεσης

Εάν το σχήμα στο οποίο θέλετε να κολλήσετε μια γραμμή σύνδεσης ή ένα σχήμα δεν έχει σημείο σύνδεσης στη θέση που θέλετε, μπορείτε εύκολα να προσθέσετε ένα.

  1. Εάν δεν εμφανίζονται σημεία σύνδεσης, στο μενού Προβολή, κάντε κλικ στην επιλογή Σημεία σύνδεσης.

  2. Επιλέξτε το σχήμα.

    Σημείωση: Εάν δεν επιλέξετε πρώτα το σχήμα, δεν μπορείτε να προσθέσετε σε αυτό ένα σημείο σύνδεσης. Το σχήμα είναι επιλεγμένο σχήμα εάν έχει ένα πράσινο διακεκομμένο περίγραμμα γύρω του.

  3. Κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

    Εάν δεν βλέπετε το εργαλείο Σημείο σύνδεσης, κάντε κλικ στο κάτω βέλος δίπλα στο εργαλείο Σύνδεση Εικόνα κουμπιού και στη συνέχεια κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  4. Πατήστε το πλήκτρο CTRL και κάντε κλικ στη θέση που θέλετε να προσθέσετε ένα σημείο σύνδεσης.

  5. Εάν θέλετε ένα σημείο σύνδεσης προς τα έξω ή προς τα μέσα και προς τα έξω, κάντε δεξί κλικ στο σημείο σύνδεσης και επιλέξτε Προς τα μέσα, Προς τα έξω ή Προς τα μέσα & προς τα έξω.

    • Τις περισσότερες φορές, χρειάζεστε ένα σημείο σύνδεσης προς τα μέσα. Ένα σημείο σύνδεσης προς τα μέσα "προσελκύει" τα τελικά σημεία των γραμμών σύνδεσης, καθώς και τα σημεία σύνδεσης προς τα έξω ή προς τα μέσα και προς τα έξω σε δισδιάστατα (2-Δ) σχήματα.

    • Εάν έχετε ένα δισδιάστατο σχήμα που θέλετε να κολλήσετε σε ένα άλλο σχήμα, χρειάζεστε ένα σημείο σύνδεσης προς τα έξω. Ένα σημείο σύνδεσης προς τα έξω "προσελκύεται από" σημεία σύνδεσης προς τα μέσα.

    • Εάν έχετε ένα σχήμα και δεν γνωρίζετε πώς θέλετε να κολληθεί σε άλλα σχήματα, χρειάζεστε ένα σημείο σύνδεσης προς τα μέσα & προς τα έξω.

  6. Κάντε κλικ στο εργαλείο Δείκτης Κουμπί δείκτη για να επιστρέψετε στην κανονική επεξεργασία.

Προσθήκη κειμένου κοντά σε ένα σημείο σύνδεσης

Δυστυχώς δεν μπορείτε να προσθέσετε κείμενο απευθείας σε ένα σημείο σύνδεσης. Ωστόσο, μπορείτε να προσθέσετε κείμενο στο σχήμα και στη συνέχεια να μετακινήσετε το κείμενο κοντά στο σημείο σύνδεσης.

  1. Επιλέξτε το σχήμα.

  2. Αρχίστε να πληκτρολογείτε. Το κείμενο που πληκτρολογείτε εμφανίζεται στο σχήμα.

  3. Κάντε κλικ στο εργαλείο Μπλοκ κειμένου Εικόνα κουμπιού .

    Εάν δεν βλέπετε το εργαλείο Μπλοκ κειμένου, κάντε κλικ στο κάτω βέλος δίπλα στο εργαλείο Κείμενο Κουμπί "Εργαλείο κειμένου" και στη συνέχεια κάντε κλικ στο εργαλείο Μπλοκ κειμένου Εικόνα κουμπιού .

  4. Σύρετε το κείμενό σας.

Συμβουλή: Εάν το σχήμα έχει μια λαβή ελέγχου Εικόνα λαβής ελέγχου - κίτρινος ρόμβος , ενδέχεται να μπορείτε να τη σύρετε για να μετακινήσετε γρήγορα το κείμενο του σχήματος.

Μετακίνηση σημείων σύνδεσης

Εάν δεν είστε ικανοποιημένοι με τη θέση ενός σημείου σύνδεσης, μπορείτε να το μετακινήσετε.

  1. Επιλέξτε το σχήμα.

    Σημείωση: Εάν δεν επιλέξετε πρώτα το σχήμα, δεν μπορείτε να μετακινήσετε το σημείο σύνδεσης. Το σχήμα είναι επιλεγμένο σχήμα εάν έχει ένα πράσινο διακεκομμένο περίγραμμα γύρω του.

  2. Κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

    Εάν δεν βλέπετε το εργαλείο Σημείο σύνδεσης, κάντε κλικ στο κάτω βέλος δίπλα στο εργαλείο Σύνδεση Εικόνα κουμπιού και στη συνέχεια κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  3. Σύρετε το σημείο σύνδεσης που θέλετε να μετακινήσετε.

    Εάν δεν βλέπετε σημεία σύνδεσης, στο μενού Προβολή, κάντε κλικ στην επιλογή Σημεία σύνδεσης.

  4. Κάντε κλικ στο εργαλείο Δείκτης Κουμπί δείκτη για να επιστρέψετε στην κανονική επεξεργασία.

Εάν δυσκολεύεστε να μετακινήσετε το σημείο σύνδεσης στη θέση ακριβώς που θέλετε, δοκιμάστε διαφορετικές ρυθμίσεις συγκράτησης:

  • Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Συγκράτηση και επικόλληση και στη συνέχεια, στην καρτέλα Γενικά, στην περιοχή Συγκράτηση σε, ορίστε τις επιλογές που θέλετε.

Διαγραφή ή απόκρυψη σημείων σύνδεσης

Ορισμένες φορές τα σημεία σύνδεσης μπορεί να σας εμποδίζουν. Στις περιπτώσεις αυτές, έχετε δύο επιλογές: τη διαγραφή ή την απόκρυψή τους.

Για να διαγράψετε ένα σημείο σύνδεσης σε σχήμα

  1. Επιλέξτε το σχήμα.

    Σημείωση: Εάν δεν επιλέξετε πρώτα το σχήμα, δεν μπορείτε να διαγράψετε το σημείο σύνδεσης. Το σχήμα είναι επιλεγμένο σχήμα εάν έχει ένα πράσινο διακεκομμένο περίγραμμα γύρω του.

  2. Κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

    Εάν δεν βλέπετε το εργαλείο Σημείο σύνδεσης, κάντε κλικ στο κάτω βέλος δίπλα στο εργαλείο Σύνδεση Εικόνα κουμπιού και στη συνέχεια κάντε κλικ στο εργαλείο Σημείο σύνδεσης Εικόνα κουμπιού .

  3. Κάντε κλικ στο σημείο σύνδεσης που θέλετε να διαγράψετε. Το σημείο σύνδεσης γίνεται ματζέντα.

    Εάν δεν βλέπετε σημεία σύνδεσης, στο μενού Προβολή, κάντε κλικ στην επιλογή Σημεία σύνδεσης.

  4. Πατήστε το πλήκτρο DELETE.

  5. Κάντε κλικ στο εργαλείο Δείκτης Κουμπί δείκτη για να επιστρέψετε στην κανονική επεξεργασία.

Για να αποκρύψετε ένα σημείο σύνδεσης

  • Στο μενού Προβολή, κάντε κλικ στην επιλογή Σημεία σύνδεσης.

Αρχή της σελίδας

Προσθήκη βελών ή άλλων άκρων γραμμής σε μια γραμμή σύνδεσης

Μπορείτε να προσθέσετε στοιχεία όπως βέλη, σημεία ή άλλα άκρα γραμμής σε μια γραμμή σύνδεσης.

  1. Επιλέξτε μια γραμμή σύνδεσης.

  2. Στο μενού Μορφή, κάντε κλικ στην επιλογή Γραμμή.

  3. Στην περιοχή Άκρα γραμμής, επιλέξτε τον τύπο και το μέγεθος του άκρου γραμμής που θέλετε.

  4. Κάντε κλικ στο κουμπί OK.

Συμβουλή: Μπορείτε επίσης να χρησιμοποιήσετε το εργαλείο Άκρα γραμμής στη γραμμή εργαλείων Μορφοποίηση.

Μετατροπή γραμμών σύνδεσης σε καμπύλες, γωνίες ή ευθείες

Αλλαγή μιας γραμμής σύνδεσης στο διάγραμμα

  1. Κάντε δεξί κλικ στη γραμμή σύνδεσης.

  2. Κάντε κλικ στην επιλογή Ορθογώνια γραμμή σύνδεσης, Ευθεία γραμμή σύνδεσης ή Καμπύλη γραμμή σύνδεσης.

Σημείωση    Δεν μπορείτε να προσθέσετε λαβές σε ευθείες ή ορθογώνιες γραμμές σύνδεσης, αλλά μπορείτε να χρησιμοποιήσετε το εργαλείο Μολύβι Εικόνα κουμπιού για να προσθέσετε λαβές σε καμπύλες γραμμές σύνδεσης.

Αλλαγή της προεπιλογής για νέες γραμμές σύνδεσης

  • Για να κάνετε την προεπιλεγμένη γραμμή σύνδεσης ευθεία ή καμπύλη, στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαμόρφωση σελίδας, κάντε κλικ στην καρτέλα Διάταξη και δρομολόγηση και στη συνέχεια, στη λίστα Εμφάνιση, κάντε κλικ στην επιλογή Ευθεία ή Καμπύλη.

Αντιστροφή της κατεύθυνσης ενός βέλους γραμμής σύνδεσης

Εάν θέλετε να αλλάξετε την κατεύθυνση μιας γραμμής σύνδεσης, μπορείτε να το κάνετε προσθέτοντας ένα νέο βέλος στο άκρο που δεν έχει βέλος και καταργώντας το υπάρχον βέλος από το άλλο άκρο.

  1. Επιλέξτε τη γραμμή σύνδεσης που θέλετε να αλλάξετε.

  2. Στην Κεντρική καρτέλα, στην ομάδα Σχήμα, κάντε κλικ στην επιλογή Γραμμή και στη συνέχεια τοποθετήστε τον δείκτη στην επιλογή Βέλη για να ανοίξετε το μενού Βέλη.

    Κάντε κλικ στην επιλογή "Γραμμή" στο στοιχείο "Στυλ σχήματος" για να ανοίξετε το μενού και κάντε κλικ στην επιλογή "Βέλη".
  3. Στο κάτω μέρος του μενού Βέλη, κάντε κλικ στην επιλογή Περισσότερα βέλη.

    Κάντε κλικ στην επιλογή "Περισσότερα βέλη" στο κάτω μέρος του μενού "Βέλη".

    Το Visio εμφανίζει το παράθυρο εργασιών Μορφοποίηση σχήματος με αναπτυγμένο το στοιχείο Γραμμή.

  4. Για να προσθέσετε, να αλλάξετε ή να καταργήσετε ένα βέλος στην αρχή της επιλεγμένης γραμμής σύνδεσης, επιλέξτε ένα βέλος ή Κανένα στο μενού βελών για τον Τύπο βέλους αρχής.

    Σε μια επιλεγμένη γραμμή σύνδεσης, προσθέστε, αλλάξτε ή καταργήστε ένα βέλος.

    Το μενού βελών εμφανίζει το επιλεγμένο στυλ βέλους ή Κανένα για την επιλεγμένη γραμμή σύνδεσης.

    Επιλέξτε ένα στυλ βέλους ή "Κανένα" στο μενού στυλ βέλους.
  5. Για να προσθέσετε, να αλλάξετε ή να καταργήσετε ένα βέλος στο τέλος της επιλεγμένης γραμμής σύνδεσης, επιλέξτε ένα βέλος ή Κανένα στο μενού βελών για τον Τύπο βέλους τέλους.

Δείτε επίσης

Προσθήκη και επεξεργασία κειμένου γραμμής σύνδεσης

Προσθήκη γραμμών σύνδεσης μεταξύ σχημάτων

Επικόλληση ή κατάργηση επικόλλησης γραμμών σύνδεσης

Δημιουργία προσαρμοσμένης γραμμής σύνδεσης

Προσθήκη ή κατάργηση των σημείων μεταπήδησης μιας γραμμής σύνδεσης

Εκπαίδευση στο Visio

Όλα όσα πρέπει να γνωρίζετε για τις γραμμές σύνδεσης στην εφαρμογή υπολογιστή του Visio (ιστολόγιο της ομάδας του Visio)

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×