Επίλυση ή διαγραφή διπλότυπων επαφών

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Εάν έχετε εισαγωγή επαφών από πολλές προελεύσεις ή έχουν μεταβιβαστεί λίστα επαφών κάποιου άλλου, ενδέχεται να έχετε διπλότυπες επαφές που είναι αποθηκευμένες στο Outlook. Κατά την εισαγωγή νέων επαφών από μια εξωτερική προέλευση, όπως το iCloud ή Gmail, το Outlook ελέγχει για διπλότυπες τιμές και σας επιτρέπει να επιλέξετε εάν θέλετε να δημιουργήσετε μια νέα καρτέλα επαφής (ένα διπλότυπο) ή για να συγχωνεύσετε τις διπλότυπες επαφές. Δυστυχώς, όταν έχετε διπλότυπες επαφές στους φακέλους επαφών σας, δεν υπάρχει καμία αυτοματοποιημένη διαδικασία για να τις καταργήσετε. Ωστόσο, μπορείτε εξαγωγή όλων των επαφών σας σε ένα αρχείο, στη συνέχεια, να τις εισαγάγετε ξανά στο Outlook και να επωφεληθείτε από το διπλότυπο ενσωματωμένες δυνατότητες ελέγχου. Εάν έχετε μόνο μερικά διπλότυπες επαφές, μπορείτε να ταξινομήσετε τη λίστα επαφών σας και να τα διαγράψετε με μη αυτόματο τρόπο.

Διαγραφή διπλότυπων επαφών μία κάθε φορά

  1. Κάντε κλικ στην επιλογή Άτομα.

    Επιλέξτε το εικονίδιο ατόμων για να δείτε τις επαφές σας.

  2. Στην κορδέλα, στην ομάδα Τρέχουσα προβολή, κάντε κλικ στην επιλογή κάτω δεξιά γωνία του πλαισίου προβολές και, στη συνέχεια, κάντε κλικ στο κουμπί Τηλέφωνο. Αυτή είναι η προβολή ευκολότερο να χρησιμοποιήσετε για την αναζήτηση στη λίστα επαφών και να δείτε τα διπλότυπα.

    Ομάδα "Τρέχουσα προβολή" στην "Κεντρική" καρτέλα

  3. Στη λίστα των επαφών σας, κρατήστε πατημένο το πλήκτρο Ctrl και κάντε κλικ σε κάθε επαφή που θέλετε να διαγράψετε.

    Πατήστε παρατεταμένα το πλήκτρο CTRL και κάντε κλικ σε κάθε επαφή που θέλετε να διαγράψετε

  4. Όταν έχετε επιλέξει όλες τις διπλότυπες επαφές, πατήστε Διαγραφή ή Ctrl + D.

Διαγραφή διπλότυπων επαφών μεγάλου αριθμού με χρήση εξαγωγή και εισαγωγή

Εάν έχετε ένα μεγάλο αριθμό διπλότυπες επαφές, τη διαγραφή των διπλότυπων ένα προς ένα μπορεί να είναι χρονοβόρα και χρονοβόρα. Ο πιο γρήγορος τρόπος για να διαγράψετε ένα μεγάλο αριθμό διπλότυπες επαφές είναι να τις εξαγάγετε σε ένα αρχείο, στη συνέχεια, να τις εισαγάγετε σε έναν νέο φάκελο. Για να επωφεληθείτε από τη δυνατότητα εντοπισμού διπλοτύπων στη διεργασία εισαγωγής του Outlook, χρησιμοποιήστε τα ακόλουθα βήματα

  1. Κάντε κλικ στην επιλογή Άτομα.

    Επιλέξτε το εικονίδιο ατόμων για να δείτε τις επαφές σας.

  2. Κάντε δεξί κλικ στον τρέχοντα φάκελο επαφών σας και επιλέξτε Νέος φάκελος.

    Δημιουργία νέου φακέλου επαφών.
  3. Ονομάστε το νέο φάκελο, για παράδειγμα Duplicates.

  4. Κάντε κλικ στο κουμπί πίσω στο φάκελο Επαφές.

  5. Πατήστε το Συνδυασμό πλήκτρων Ctrl + A για να επιλέξετε όλες τις επαφές σας.

  6. Είτε σύρετε και αποθέστε τις επαφές σας στο φάκελο διπλότυπες επαφές ή χρησιμοποιήστε το Συνδυασμό πλήκτρων Ctrl + Shift + V για να ανοίξετε το παράθυρο διαλόγου Μετακίνηση σε φάκελο και επιλέξτε το φάκελο διπλότυπων.

    Μετακίνηση των επαφών σας σε άλλο φάκελο.
  7. Το φάκελο επαφών του πρωτεύοντος τώρα θα πρέπει να είναι κενή.

  8. Επιλέξτε Αρχείο > Άνοιγμα και εξαγωγή > Εισαγωγή/Εξαγωγή.

    Σημείωση: Στο Outlook 2010, επιλέξτε αρχείο > Άνοιγμα > Εξαγωγή και μετάβαση στο βήμα 10.

    Επιλέξτε εισαγωγή/εξαγωγή.
  9. Επιλέξτε Εξαγωγή σε αρχείο.

  10. Επιλέξτε (Windows) τιμές διαχωρισμένες με κόμμα.

  11. Επιλέξτε το φάκελο διπλότυπες τιμές που δημιουργήσατε στο βήμα 3.

    Εξαγωγή από το φάκελο διπλότυπες τιμές.
  12. Αποθηκεύστε το αρχείο σε ένα σημείο θα έχετε τη δυνατότητα να εντοπίσετε ξανά.

  13. Κάντε κλικ στο κουμπί Τέλος.

Εισαγάγετε τις επαφές σας στο Outlook

  1. Επιλέξτε Αρχείο > Άνοιγμα και εξαγωγή > Εισαγωγή/Εξαγωγή.

    Σημείωση: Στο Outlook 2010, επιλέξτε αρχείο > Άνοιγμα > Εισαγωγή και μετάβαση στο βήμα 3.

    Επιλέξτε εισαγωγή/εξαγωγή.
  2. Επιλέξτε Εισαγωγή από άλλο πρόγραμμα ή αρχείο.

  3. Επιλέξτε (Windows) τιμές διαχωρισμένες με κόμμα.

  4. Αναζήτηση για να βρείτε το αρχείο που δημιουργήσατε στην παραπάνω διαδικασία.

    Επιλέξτε το αρχείο για εισαγωγή.
  5. Ενεργοποιήστε την επιλογή να μην εισάγονται διπλότυπα στοιχεία.

  6. Επιλέξτε το φάκελο επαφών του κύριου ως φάκελο προορισμού. Αυτός είναι ο φάκελος που είναι κενή αυτήν τη στιγμή.

  7. Επιλέξτε Finish.

Αντιγράψτε τις επαφές από το φάκελο διπλότυπες τιμές στο φάκελο Επαφές

  1. Επιλέξτε το φάκελο επαφών που επιτρέπονται διπλότυπα.

  2. Κάντε απλό κλικ μία από τις επαφές στο φάκελο, στη συνέχεια, πατήστε το Συνδυασμό πλήκτρων Ctrl + A για να επιλέξετε όλες τις επαφές.

  3. Μετακινήστε τις επιλεγμένες επαφές στο φάκελο επαφών. Μπορείτε να σύρετε και αποθέστε τα ή πατήστε το Συνδυασμό πλήκτρων Ctrl + Shift + V για να χρησιμοποιήσετε το παράθυρο διαλόγου Μετακίνηση σε φάκελο.

  4. Κάθε φορά που το Outlook συναντά μια διπλότυπη επαφή, θα δείτε ένα μήνυμα με δύο επιλογές.

    • Εάν η επαφή δεν είναι διπλότυπο, επιλέξτε την εντολή Προσθήκη νέας επαφής.

    • Εάν η επαφή είναι ένα διπλότυπο, επιλέξτε την εντολή Ενημέρωση πληροφοριών της επιλεγμένης επαφής.

    Αφού κάνετε την επιλογή σας, επιλέξτε Ενημέρωση. Εάν θέλετε να επαναλάβετε την ίδια επιλογή για όλες τις διπλότυπες επαφές, επιλέξτε Ενημέρωση όλων.

    Επιλέξτε τι θέλετε να κάνετε με διπλότυπες επαφές.
  5. Όταν ολοκληρωθεί η μετακίνηση σε φάκελο διαδικασία, μπορείτε να διαγράψετε το φάκελο διπλότυπες τιμές.

Έχετε δύο επιλογές για την επίλυση διπλότυπων επαφών στο παράθυρο διαλόγου Εντοπίστηκε διπλότυπο επαφή:

Προσθέστε ένα διπλότυπο ως νέας επαφής     Η νέα επαφή θα προστεθεί στο φάκελο επαφές. Για παράδειγμα, εάν δημιουργείτε μια επαφή με το όνομα Στέλλα Κωστίδου και έχετε ήδη μια επαφή με το ίδιο όνομα στο φάκελο επαφών σας, θα έχετε δύο επαφές με όνομα Στέλλα Κωστίδου. Για να γίνεται διάκριση μεταξύ των δύο, μπορείτε να προσθέσετε ένα αρχικό πατρώνυμου σε μία.

Συμβουλή: Εμφάνιση των επαφών σας ως Ηλεκτρονικές επαγγελματικές κάρτες είναι μια καλή επιλογή προβολών στην οποία θέλετε να δείτε αρκετές πληροφορίες ώστε να ξεχωρίζετε επαφές με διπλότυπα ονόματα.

Ενημέρωση με νέες πληροφορίες από μια διπλότυπη επαφή σε ένα υπάρχον    Το Outlook θα συγκρίνει όλα τα πεδία που περιέχουν δεδομένα στο τις διπλότυπες και υπάρχουσες επαφές και αντιγράψτε τα δεδομένα από τη διπλότυπη επαφή στα πεδία που περιέχουν δεδομένα που βρίσκονται σε διένεξη στην υπάρχουσα επαφή. Για παράδειγμα, εάν έχετε μια επαφή με όνομα Στέλλα Κωστίδου με τον αριθμό τηλεφώνου 555-0112 και μπορείτε να αποκτήσετε μια διπλότυπη επαφή με έναν νέο αριθμό τηλεφώνου, Outlook θα αντιγράψτε τον αριθμό του νέου στο κατάλληλο πεδίο στην υπάρχουσα επαφή και να αφήσετε το ίδιο όλα τα άλλα πεδία.

Οι χρωματικές κατηγορίες που αντιστοιχίζετε με τη νέα επαφή και το κείμενο στο μήνυμα από τη νέα επαφή δεν θα αντιγραφούν στην υπάρχουσα επαφή. Εάν θέλετε να αντιγράψετε αυτές τις πληροφορίες, πρέπει να το κάνετε με μη αυτόματο τρόπο. Πιστοποιητικά και συνδέσεις σε επαφές στην καρτέλα δραστηριότητες θα αντιγραφούν από τη διπλότυπη επαφή και θα προστεθεί στην υπάρχουσα επαφή χωρίς να αντικαταστήσετε τις αρχικές πληροφορίες. Ωστόσο, συνδέσεις στην καρτέλα δραστηριότητες σε στοιχεία εκτός από τις επαφές, όπως εργασίες και συναντήσεις, δεν θα αντιγραφούν.

Κάθε φορά που το Outlook ενημερώνει τα δεδομένα σε μια επαφή, ένα αντίγραφο της αρχικής επαφής αποθηκεύεται στο φάκελο Διαγραμμένα. Αυτό το αντίγραφο μπορεί να χρησιμοποιηθεί, εάν θέλετε να επαναφέρετε τις πληροφορίες στην αρχική επαφή.

Εάν έχετε εισαγάγει επαφές στο Outlook χρησιμοποιώντας τα ίδια ονόματα ή διευθύνσεις ηλεκτρονικού ταχυδρομείου που υπάρχουν ήδη στο φάκελο επαφών σας και έχετε ενεργοποιήσει την επιλογή δυνατότητα δημιουργίας διπλοτύπων στο το Οδηγό εισαγωγής και εξαγωγής, που μπορεί να έχουν ανεπιθύμητα διπλότυπες τιμές μερικές ή όλες τις επαφές που έχετε εισαγάγει.

Κατάργηση των ανεπιθύμητων διπλότυπων επαφών είναι μια μη αυτόματη διαδικασία, αλλά τα παρακάτω είναι ο ευκολότερος τρόπος για να το κάνετε.

  1. Στις " επαφές ", επιλέξτε το φάκελο επαφών που περιέχει διπλότυπες επαφές.

  2. Στο Παράθυρο περιήγησης, στην περιοχή Τρέχουσα προβολή, κάντε κλικ στην επιλογή Λίστα τηλεφώνων. Αυτή είναι η καλύτερη προβολή για να εξετάσετε τη λίστα επαφών σας και να δείτε τις διπλότυπες επαφές. Τώρα μπορείτε να ταξινομήσετε τη λίστα κατά ημερομηνία τροποποίησης και να ομαδοποιήσετε τα διπλότυπα στοιχεία.

  3. Στο μενού Προβολή, τοποθετήστε τον δείκτη του ποντικιού στην επιλογή Τρέχουσα προβολή και στη συνέχεια κάντε κλικ στην επιλογή Προσαρμογή τρέχουσας προβολής.

  4. Κάντε κλικ στην επιλογή πεδία, επιλέξτε τροποποιήθηκε από τη λίστα διαθέσιμα πεδία και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη.

  5. Κάντε κλικ στην επιλογή Μετακίνηση επάνω μέχρι να τροποποιήθηκε στο επάνω μέρος της λίστας Εμφάνιση αυτών των πεδίων με αυτήν τη σειρά.

  6. Κάντε διπλό κλικ στο στοιχείο OK.

  7. Στη λίστα επαφών, κρατήστε πατημένο το πλήκτρο CTRL ενώ επιλέγετε κάθε διπλότυπη επαφή.

  8. Όταν έχετε επιλέξει όλες τις διπλότυπες επαφές, πατήστε το πλήκτρο DELETE.

Σημείωση: Εάν δεν θέλετε τις διπλότυπες επαφές κατά την εισαγωγή επαφών στο Outlook, επιλέξτε την επιλογή να μην εισάγονται διπλότυπα ή στην επιλογή Αντικατάσταση διπλοτύπων από εισαγόμενα στοιχεία στο το Οδηγό εισαγωγής και εξαγωγής.

  • Να μην εισάγονται διπλότυπα  Διατηρείται υπάρχοντα δεδομένα και τις διπλότυπες πληροφορίες στο το Αρχείο προσωπικών φακέλων (.pst) δεν αντιγράφονται στο φάκελο επαφών.

  • Αντικατάσταση διπλοτύπων από εισαγόμενα στοιχεία  Υπάρχοντα δεδομένα στο φάκελο επαφές αντικαθίσταται με τις πληροφορίες στο αρχείο .pst που εισάγεται.

Εάν αποθηκεύετε πολλές επαφές στο Outlook, η διαδικασία μπορεί να είναι πιο γρήγορα εάν δεν χρησιμοποιείτε τη δυνατότητα εντοπισμού διπλοτύπων. Για να απενεργοποιήσετε αυτήν τη δυνατότητα, κάντε τα εξής:

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

  2. Κάντε κλικ στις Επιλογές επαφή και, στη συνέχεια, καταργήστε την επιλογή από το πλαίσιο ελέγχου Έλεγχος διπλότυπων επαφών.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×