Ενημέρωση της εργασίας σε ένα έργο

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Καθώς εξελίσσεται η εργασία στο έργο σας, μπορείτε να ενημερώσετε το σχεδιασμός έργου με τις πραγματικό ημερομηνίες έναρξης και λήξης, την πραγματική εργασία, την πραγματική και την υπόλοιπη διάρκεια, το τρέχον ποσοστό ολοκλήρωσης και το ποσοστό ολοκλήρωσης εργασίας.

Τι θέλετε να κάνετε;

Ενημέρωση πραγματικής έναρξης και ημερομηνία λήξης

Ενημέρωση της πραγματικής εργασίας

Ενημέρωση πραγματικής και υπόλοιπης διάρκειας

Ενημέρωση ποσοστό ολοκλήρωσης και το ποσοστό ολοκλήρωσης εργασίας

Ενημέρωση πραγματικής ημερομηνίας έναρξης και λήξης

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Γράφημα Gantt.

  2. Στο πεδίο Όνομα εργασίας, επιλέξτε την εργασία που θέλετε να ενημερώσετε.

    Δεν μπορείτε να ενημερώσετε τις ημερομηνίες έναρξης και λήξης μιας εργασίας σύνοψης.

  3. Στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Παρακολούθηση και κατόπιν στην εντολή Ενημέρωση εργασιών.

  4. Στην ενότητα Πραγματική, πληκτρολογήστε τις νέες ημερομηνίες στα πλαίσια Έναρξη και Λήξη.

    Σημειώσεις: 

    • Η εισαγωγή της πραγματικής ημερομηνίας έναρξης ή της πραγματικής ημερομηνίας λήξης σε μια εργασία αλλάζει την αντίστοιχη προγραμματισμένη ή σχεδιασμένη ημερομηνία για αυτή την εργασία. Ωστόσο, οι ημερομηνίες γραμμής βάσης δεν επηρεάζονται από τις αλλαγές που κάνετε στις πραγματικές ή τις προγραμματισμένες ημερομηνίες. Για να συγκρίνετε τις ημερομηνίες γραμμής βάσης με τις προγραμματισμένες ημερομηνίες, στο μενού Προβολή, επιλέξτε την εντολή Πίνακας και μετά κάντε κλικ στην εντολή Διακύμανση.

    • Εάν εισαγάγετε μια πραγματική ημερομηνία λήξης σε μια εργασία, το Project υπολογίζει το ποσοστό ολοκλήρωσής της σε 100%.

    • Για να ενημερώσετε γρήγορα τις πραγματικές ημερομηνίες έναρξης και λήξης για πολλές εργασίες που έχουν την ίδια ημερομηνία, επιλέξτε κάθε εργασία που θέλετε να ενημερώσετε και, μετά, στο μενού Εργαλεία, επιλέξτε την εντολή Παρακολούθηση και μετά κάντε κλικ στην εντολή Ενημέρωση έργου. Κάντε κλικ στην επιλογή Ενημέρωση εργασίας ως ολοκληρωμένης στις, πληκτρολογήστε ή επιλέξτε μια ημερομηνία και μετά δίπλα στο στοιχείο Για, κάντε κλικ στην επιλογή Επιλεγμένες εργασίες.

Αρχή της σελίδας

Ενημέρωση πραγματικής εργασίας

Εάν γνωρίζετε τον όγκο της εργασίας που έχει πραγματοποιηθεί σε μια εργασία, μπορείτε να εισαγάγετε την πραγματική εργασία για την εργασία. Εάν γνωρίζετε τον όγκο εργασίας που έχει πραγματοποιηθεί κάθε πόρο σε μια εργασία, μπορείτε να εισαγάγετε την πραγματική εργασία για κάθε πόρο που του έχουν ανατεθεί.

Ενημέρωση της συνολικής πραγματικής εργασίας

  1. Στο μενού Προβολή, κάντε κλικ στην εντολή Περισσότερες προβολές.

  2. Στη λίστα Προβολές, επιλέξτε Φύλλο εργασίας και στη συνέχεια Εφαρμογή.

  3. Από το μενού Προβολή, κάντε κλικ στην επιλογή Πίνακας και, κατόπιν, στην εντολή Εργασία.

  4. Στο πεδίο Πραγματική για τις εργασίες που θέλετε να ενημερώσετε, καταχωρήστε τις πραγματικές τιμές εργασίας.

    Οι νέες υπολογισμένες τιμές για το ποσοστό του όγκου εργασίας που ολοκληρώθηκε και την υπόλοιπη εργασία εμφανίζονται αντίστοιχα στα πεδία % ολοκλ. εργασ. (ποσοστό της εργασίας που ολοκληρώθηκε) και Υπόλοιπη. Πιέστε το πλήκτρο TAB για να μετακινηθείτε στο πεδίο, αν δεν είναι ορατό.

ΣΗΜΕΙΩΣΗ : Όταν καθορίζετε τον πραγματικό όγκο εργασίας για μια εργασία, το Project υπολογίζει το ποσοστό της εργασίας που ολοκληρώθηκε και την υπόλοιπη εργασία σύμφωνα με τον τύπο Ποσοστό εργασίας που ολοκληρώθηκε = Πραγματική εργασία / Εργασία και Υπόλοιπη εργασία = Εργασία - Πραγματική εργασία.

Ενημέρωση της πραγματικής εργασίας τις αναθέσεις πόρων

Εάν θέλετε να παρακολουθείτε τον όγκο εργασίας που έχει εκτελέσει κάθε πόρος σε μια εργασία κατά τη διάρκεια μιας χρονικής περιόδου (για παράδειγμα, καθημερινά), καταχωρήστε τις πληροφορίες χρονολογικής φάσης για την πραγματική εργασία κάθε πόρου στον οποίο ανατέθηκε.

Για να παρακολουθήσετε πόση εργασία έχει εκτελέσει κάθε πόρος από τη στιγμή που ξεκίνησε η εργασία, καταχωρήστε τη συνολική πραγματική εργασία που εκτελέστηκε από κάθε πόρο στον οποίο έχει ανατεθεί η εργασία.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Χρήση εργασίας.

  2. Εάν ενημερώνετε την πραγματική εργασία χρονολογικής φάσης για κάθε πόρο στον οποίο έχει ανατεθεί, στο μενού Μορφή, επιλέξτε Λεπτομέρειες και μετά κάντε κλικ στην εντολή Πραγματική εργασία.

  3. Στο πεδίο Πραγμ. όγκος εργασίας στο δεξιό παράθυρο της προβολής, καταχωρήστε την πραγματική εργασία για τις αναθέσεις σε πόρους που θέλετε να ενημερώσετε.

    Από προεπιλογή, η κλίμακα χρόνου στην προβολή "Χρήση εργασιών" διαιρείται σε ημέρες. Για να ενημερώσετε την πραγματική εργασία για μια ανάθεση πόρων σε διαφορετικό χρονικό διάστημα (για παράδειγμα, εβδομαδιαία ή μηνιαία), αλλάξτε την κλίμακα χρόνου.

    ΣΗΜΕΙΩΣΗ : Το Project προσθέτει την πραγματική εργασία κάθε περιόδου και εμφανίζει τη συνολική πραγματική εργασία για κάθε πόρο. Επίσης, προσθέτει τις συνολικές τιμές εργασίες για κάθε πόρο και εμφανίζει το συνολικό όγκο εργασίας για κάθε εργασία.

  4. Εάν ενημερώνετε τη συνολική πραγματική εργασία που εκτελέστηκε από κάθε πόρο στον οποίο έχει ανατεθεί, στο μενού Προβολή, επιλέξτε Πίνακας και μετά κάντε κλικ στην εντολή Εργασία.

  5. Στο πεδίο Πραγματική, πληκτρολογήστε ή επιλέξτε την πραγματική εργασία για τις αναθέσεις πόρων που θέλετε να ενημερώσετε.

    Εάν το πεδίο δεν είναι ορατό, πιέστε το πλήκτρο TAB για να μετακινηθείτε σε αυτό.

    ΣΗΜΕΙΩΣΗ : Όταν καθορίζετε τον πραγματικό όγκο εργασίας για μια ανάθεση πόρου, το Project υπολογίζει το ποσοστό της εργασίας που ολοκληρώθηκε και την υπόλοιπη εργασία για την ανάθεση σύμφωνα με τον τύπο Ποσοστό εργασίας που ολοκληρώθηκε = Πραγματική εργασία / Εργασία και Υπόλοιπη εργασία = Εργασία - Πραγματική εργασία. Σε κάθε εργασία, το Project υπολογίζει και εμφανίζει το σύνολο της εργασίας που εκτελέστηκε από τους επιμέρους πόρους.

Αρχή της σελίδας

Ενημέρωση πραγματικής και υπόλοιπης διάρκειας

Εάν γνωρίζετε ότι μια εργασία θα διαρκέσει περισσότερο ή λιγότερο από όσο υπολόγισε το Project, μπορείτε να καθορίσετε την υπόλοιπη διάρκεια.

  1. Στο μενού Προβολή, κάντε κλικ στην εντολή Περισσότερες προβολές.

  2. Στη λίστα Προβολές, επιλέξτε Φύλλο εργασίας και στη συνέχεια Εφαρμογή.

  3. Στο μενού Προβολή, κάντε κλικ στην επιλογή Πίνακας και, στη συνέχεια, στην εντολή Παρακολούθηση.

  4. Στο πεδίο Πραγμ. διάρκ. (Πραγματική διάρκεια), πληκτρολογήστε τις πραγματικές διάρκειες για τις εργασίες που θέλετε να ενημερώσετε.

    Οι νέες υπολογισμένες τιμές για το ποσοστό ολοκλήρωσης και την υπόλοιπη διάρκεια εμφανίζονται αντίστοιχα στα πεδία % Ολοκλ. (Ποσοστό που ολοκληρώθηκε) και Υπόλ. διάρκ. (Υπόλοιπη διάρκεια).

    Εάν το πεδίο δεν είναι ορατό, πιέστε το πλήκτρο TAB για να μετακινηθείτε σε αυτό.

  5. Στο πεδίο Υπόλ. διάρκ. (Υπόλοιπη διάρκεια), πληκτρολογήστε την υπόλοιπη διάρκεια για τις εργασίες που θέλετε να ενημερώσετε.

    Οι νέες υπολογισμένες τιμές για τη διάρκεια και το ποσοστό που ολοκληρώθηκε εμφανίζονται στα πεδία Διάρκεια και % Ολοκλ. (Ποσοστό που ολοκληρώθηκε) (ίσως χρειαστεί να εισαγάγετε το πεδίο Διάρκεια). Εάν το πεδίο δεν είναι ορατό, πιέστε το πλήκτρο TAB για να μετακινηθείτε σε αυτό.

    Σημειώσεις: 

    • Όταν καθορίζεστε την πραγματική διάρκεια μιας εργασίας, το Project υπολογίζει το ποσοστό ολοκλήρωσης και την υπόλοιπη διάρκεια με βάση τους τύπους: Ποσοστό που ολοκληρώθηκε = Πραγματική διάρκεια / Διάρκεια και Υπόλοιπη διάρκεια = Διάρκεια - Πραγματική διάρκεια.

    • Όταν προσαρμόζετε την υπόλοιπη διάρκεια μιας εργασίας, το Project υπολογίζει τη διάρκεια και το ποσοστό της εργασίας που ολοκληρώθηκε με βάση τους τύπους: Διάρκεια = Υπόλοιπη διάρκεια + Πραγματική διάρκεια και Ποσοστό που ολοκληρώθηκε = Πραγματική διάρκεια / Διάρκεια.

    • Εάν εισαγάγετε μια πραγματική διάρκεια που είναι μεγαλύτερη από την προγραμματισμένη διάρκεια πριν ολοκληρωθεί η εργασία, το Project ενημερώνει την προγραμματισμένη διάρκεια ώστε να ισούται με την πραγματική διάρκεια, αλλάζει την υπόλοιπη διάρκεια σε μηδέν και επισημαίνει τις εργασίες ως 100% ολοκληρωμένες.

Αρχή της σελίδας

Ενημέρωση του ποσοστού που ολοκληρώθηκε και του ποσοστού εργασίας που ολοκληρώθηκε

Η επισήμανση του ποσοστού ολοκλήρωσης μιας εργασίας σάς βοηθά να παρακολουθείτε την πραγματική πρόοδο. Εάν καθορίσετε ένα ποσοστό ολοκλήρωσης μεταξύ 0 (σε μια εργασία που δεν έχει αρχίσει) και 100 (σε μια εργασία που έχει τελειώσει), μπορείτε να συγκρίνετε την προγραμματισμένη πρόοδο με την πραγματική.

Συμβουλή: Για να ενημερώσετε γρήγορα το ποσοστό ολοκλήρωσης συγκεκριμένων εργασιών σε 0%, 25%, 50%, 75% ή 100%, κρατήστε πατημένο το πλήκτρο CTRL και κάντε κλικ σε κάθε εργασία που θέλετε να ενημερώσετε στη λίστα και, στη συνέχεια, κάντε κλικ στο αντίστοιχο ποσοστού ολοκλήρωσης κουμπί, όπως το 25% Εικόνα κουμπιού , στη γραμμή εργαλείων παρακολούθησης. Για να εμφανίσετε τη γραμμή εργαλείων παρακολούθησης, στο μενού Προβολή, τοποθετήστε το δείκτη σε γραμμές εργαλείων και, στη συνέχεια, κάντε κλικ στην επιλογή Παρακολούθηση.

Εάν έχετε αναθέσει εργασίες σε πόρους και παρακολουθείτε την εργασία, μπορείτε να εμφανίσετε το ποσοστό της εργασίας που έχει ολοκληρωθεί. Εάν καθορίσετε ένα ποσοστό ολοκλήρωσης μεταξύ 0 (όταν δεν έχει γίνει καθόλου εργασία) και 100 (όταν όλη η εργασία έχει ολοκληρωθεί), μπορείτε να συγκρίνετε την προγραμματισμένη εργασία με την πραγματική.

  1. Στο μενού Προβολή, κάντε κλικ στην εντολή Περισσότερες προβολές.

  2. Στη λίστα Προβολές, επιλέξτε Φύλλο εργασίας και στη συνέχεια Εφαρμογή.

  3. Για να ενημερώσετε το ποσοστό ολοκλήρωσης, στο μενού Προβολή, κάντε κλικ στην επιλογή Πίνακας και, στη συνέχεια, στην εντολή Παρακολούθηση.

  4. Στο πεδίο % Ολοκλ. (Ποσοστό που ολοκληρώθηκε), πληκτρολογήστε το ποσοστό ολοκλήρωσης για τις εργασίες που θέλετε να ενημερώσετε.

    Οι νέες υπολογισμένες τιμές για την πραγματική και την υπόλοιπη διάρκεια εμφανίζονται στα πεδία Πραγμ. διάρκ. (Πραγματική διάρκεια) και Υπόλ. διάρκ. (Υπόλοιπη διάρκεια).

  5. Για να ενημερώσετε το ποσοστό της εργασία που ολοκληρώθηκε, στο μενού Προβολή, κάντε κλικ στην επιλογή Πίνακας και, στη συνέχεια, στην εντολή Εργασία.

  6. Στο πεδίο % Ολοκλ. (Ποσοστό που ολοκληρώθηκε), πληκτρολογήστε το ποσοστό που ολοκληρώθηκε για τις εργασίες που θέλετε να ενημερώσετε. Εάν το πεδίο δεν είναι ορατό, πιέστε το πλήκτρο TAB για να μετακινηθείτε σε αυτό.

    Οι νέες υπολογισμένες τιμές για την πραγματική και την υπόλοιπη διάρκεια εμφανίζονται αντίστοιχα στα πεδία Πραγματική και Υπόλοιπη.

    Σημειώσεις: 

    • Όταν καθορίζετε το ποσοστό ολοκλήρωσης μιας εργασίας, το Project υπολογίζει την πραγματική και την υπόλοιπη διάρκεια με βάση τους τύπους: Πραγματική διάρκεια = Διάρκεια * Ποσοστό που ολοκληρώθηκε και Υπόλοιπη διάρκεια = Διάρκεια - Πραγματική διάρκεια.

    • Όταν καθορίζετε το ποσοστό της εργασία που ολοκληρώθηκε, το Project υπολογίζει το ποσοστό της πραγματικής και της υπόλοιπης εργασίας με βάση τους τύπους: Πραγματική εργασία = Εργασία * Ποσοστό εργασίας που ολοκληρώθηκε και Υπόλοιπη εργασία = Εργασία - Πραγματική εργασία.

    • Το Project υπολογίζει το ποσοστό ολοκλήρωσης μιας εργασίας σύνοψης με βάση την πρόοδο των δευτερευουσών εργασιών της. Μπορείτε επίσης να καταχωρήσετε μόνοι σας το ποσοστό ολοκλήρωσης μιας εργασίας σύνοψης.

    • Το Project υπολογίζει το ποσοστό που ολοκληρώθηκε σε μια εργασία σύνοψης με βάση την πρόοδο των δευτερευουσών εργασιών της. Μπορείτε επίσης να καταχωρήσετε μόνοι σας το ποσοστό ολοκλήρωσης μιας εργασίας σύνοψης.

      Εάν καταχωρήσετε μόνοι σας το ποσοστό εργασίας μιας εργασίας σύνοψης, το Project το εφαρμόζει σε όλες τις δευτερεύουσες εργασίες της με βάση τον προγραμματισμό τους. Οι εργασίες που έχουν προγραμματιστεί για πιο νωρίς εμφανίζουν την πρόοδό τους μέχρι να ολοκληρωθούν και η πρόοδος συνεχίζει να εφαρμόζεται στις εργασίες μέχρι να ολοκληρωθούν όλες.

    • Μπορείτε να ορίσετε προεπιλογές για να καθορίσετε τον τρόπο με τον οποίο το Project θα προσαρμόζει αυτόματα την τοποθέτηση των πραγματικών στοιχείων και της υπόλοιπης εργασίας σύμφωνα με την ημερομηνία κατάστασης του έργου.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×