Εμφάνιση δεδομένων από πολλές προελεύσεις σε μία και μόνο Προβολή δεδομένων

Σημαντικό: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Οι περισσότερες εταιρείες αποθηκεύουν τα δεδομένα σε διαφορετικές θέσεις. Για παράδειγμα, οι πληροφορίες των προϊόντων αποθηκεύονται σε αρχείο .xml το οποίο ονομάζεται προϊόντα.xml, αλλά οι πληροφορίες σχετικά με τις κατηγορίες των προϊόντων αποθηκεύονται σε ένα άλλο αρχείο .xml, το οποίο ονομάζεται κατηγορίες.xml. Οι δύο προελεύσεις δεδομένων σχετίζονται μεταξύ τους με ένα πεδίο που ονομάζεται ΚωδΚατηγορίας.

Με το Microsoft Office SharePoint Designer 2007, μπορείτε εύκολα να συνδέσετε προελεύσεις δεδομένων που περιέχουν σχετιζόμενα δεδομένα και μετά να δημιουργήσετε μόνο μία Προβολή δεδομένων που θα εμφανίζει δεδομένα από αυτές τις συνδεδεμένες προελεύσεις δεδομένων. Μπορείτε ακόμα να συνδέσετε διαφορετικούς τύπους προελεύσεων δεδομένων — για παράδειγμα, μπορείτε να συνδέσετε ένα αρχείο XML με μια βάση δεδομένων SQL.

Όταν συνδέετε προελεύσεις δεδομένων, τότε δημιουργείτε μία προέλευση δεδομένων η οποία εμφανίζεται στη Βιβλιοθήκη προέλευσης δεδομένων μαζί με όλες τις άλλες προελεύσεις δεδομένων σας. Η δημιουργία προβολής για αυτήν τη συνδεδεμένη προέλευση δεδομένων είναι σχεδόν ίδια για οποιαδήποτε άλλη Προβολή δεδομένων. Αφού δημιουργήσετε μια Προβολή δεδομένων μιας συνδεδεμένης προέλευσης δεδομένων, μπορείτε να φιλτράρετε, να ταξινομήσετε, να ομαδοποιήσετε, να μορφοποιήσετε ή να κάνετε ότι άλλο θα κάνατε σε οποιαδήποτε άλλη Προβολή δεδομένων.

Αυτό το άρθρο σας δείχνει τον τρόπο να δημιουργήσετε δύο δείγματα αρχείων XML που θα χρησιμοποιήσετε ως προελεύσεις δεδομένων, να συνδέσετε τις δύο προελεύσεις δεδομένων και μετά να δημιουργήσετε μία Προβολή δεδομένων που θα εμφανίζει τα δεδομένα και από τις δύο προελεύσεις. Αυτό το άρθρο χρησιμοποιεί ως προέλευση δεδομένων ένα αρχείο .xml έτσι, ώστε να μπορείτε αν δημιουργήσετε εύκολα την προέλευση δεδομένων και να συνεχίσετε. Ωστόσο, η παρακάτω διαδικασία εφαρμόζεται για οποιαδήποτε προέλευση δεδομένων, συμπεριλαμβανομένων των βάσεων δεδομένων SQL.

Σημαντικό: Σε αυτό το άρθρο περιγράφει τη δημιουργία προβολών δεδομένων σε τοποθεσίες του SharePoint που βρίσκονται σε διακομιστές που εκτελούν Windows SharePoint Services 3.0. Όλες οι λειτουργίες ενδέχεται να είναι διαθέσιμη εάν η τοποθεσία σας δεν βρίσκεται σε έναν διακομιστή με Windows SharePoint Services 3.0.

Για να μάθετε περισσότερα σχετικά με τις προβολές δεδομένων, ανατρέξτε στο θέμα Δημιουργία μιας προβολής δεδομένων.

Σε αυτό το άρθρο

Δημιουργία δύο αρχείων .xml ως δείγματα προελεύσεων δεδομένων

Σύνδεση των προελεύσεων δεδομένων

Δημιουργία μιας προβολής δεδομένων

Προτεινόμενα επόμενα βήματα

Δημιουργία δύο αρχείων .xml ως δείγματα προελεύσεων δεδομένων

Η εταιρεία Northwind Traders διατηρεί τη λίστα των προϊόντων της σε μορφή XML. Επίσης διατηρούν μια λίστα κατηγοριών. Οι δύο λίστες σχετίζονται μεταξύ τους με ένα πεδίο που ονομάζεται ΚωδΚατηγορίας. Με τη σύνδεση αυτών των δύο αρχείων XML και τη δημιουργία μίας μόνο Προβολής δεδομένων, μπορείτε εύκολα να δημιουργήσετε μια λίστα προϊόντων που είναι οργανωμένα κατά κατηγορία προϊόντος.

Δημιουργία του αρχείου προϊόντα.xml

Εάν έχετε ήδη δημιουργήσει το αρχείο προϊόντα.xml για Δημιουργία μιας προβολής δεδομένων, μεταβείτε στην επόμενη ενότητα.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Άνοιγμα τοποθεσίας.

  2. Στο παράθυρο διαλόγου Άνοιγμα τοποθεσίας, αναζητήστε και επιλέξτε την τοποθεσία σας ου SharePoint και μετά κάντε κλικ στο κουμπί Άνοιγμα.

  3. Εάν σας ζητηθεί, στο παράθυρο διαλόγου Σύνδεση με, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασής σας και μετά κάντε κλικ στο κουμπί OK.

  4. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  5. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή Αρχείο κειμένου.

  6. Αντιγράψτε τις παρακάτω γραμμές κώδικα, επιλέγοντάς τις και πατώντας τα πλήκτρα CTRL+C.

    <?xml version="1.0" encoding="utf-8"?>
    <ProductsRoot>
    <Products>
    <ProductID>1</ProductID>
    <ProductName>Chai</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>1</CategoryID>
    <QuantityPerUnit>10 boxes x 20 bags</QuantityPerUnit>
    <UnitPrice>18</UnitPrice>
    <UnitsInStock>39</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>10</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>2</ProductID>
    <ProductName>Chang</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>1</CategoryID>
    <QuantityPerUnit>24 - 12 oz bottles</QuantityPerUnit>
    <UnitPrice>19</UnitPrice>
    <UnitsInStock>17</UnitsInStock>
    <UnitsOnOrder>40</UnitsOnOrder>
    <ReorderLevel>25</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>3</ProductID>
    <ProductName>Aniseed Syrup</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>12 - 550 ml bottles</QuantityPerUnit>
    <UnitPrice>10</UnitPrice>
    <UnitsInStock>13</UnitsInStock>
    <UnitsOnOrder>70</UnitsOnOrder>
    <ReorderLevel>25</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>4</ProductID>
    <ProductName>Chef Anton's Cajun Seasoning</ProductName>
    <SupplierID>2</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>48 - 6 oz jars</QuantityPerUnit>
    <UnitPrice>22</UnitPrice>
    <UnitsInStock>53</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>0</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>5</ProductID>
    <ProductName>Chef Anton's Gumbo Mix</ProductName>
    <SupplierID>2</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>36 boxes</QuantityPerUnit>
    <UnitPrice>21.35</UnitPrice>
    <UnitsInStock>0</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>0</ReorderLevel>
    <Discontinued>1</Discontinued>
    </Products>
    </ProductsRoot>
  7. Στο Office SharePoint Designer 2007, τοποθετήστε το σημείο εισαγωγής στο επάνω μέρος της σελίδας και μετά πατήστε τα πλήκτρα CTRL+V για να επικολλήσετε στη σελίδα τον κώδικα που μόλις αντιγράψατε.

  8. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως.

  9. Στο παράθυρο διαλόγου Αποθήκευση ως, στο πλαίσιο όνομα αρχείου, πληκτρολογήστε το αρχείο προϊόντα.XML.

  10. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στην επιλογή XML και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

Δημιουργία του κατηγορίες.xml

  1. Εάν έχετε ανοικτή μια τοποθεσία SharePoint, προχωρήστε στο βήμα 4. Διαφορετικά, στο μενού Αρχείο κάντε κλικ στην εντολή Άνοιγμα τοποθεσίας.

  2. Στο παράθυρο διαλόγου Άνοιγμα τοποθεσίας, αναζητήστε και επιλέξτε την τοποθεσία σας ου SharePoint και μετά κάντε κλικ στο κουμπί Άνοιγμα.

  3. Εάν σας ζητηθεί, στο παράθυρο διαλόγου Σύνδεση με, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασής σας και μετά κάντε κλικ στο κουμπί OK.

  4. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  5. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή Αρχείο κειμένου.

  6. Αντιγράψτε τις παρακάτω γραμμές κώδικα, επιλέγοντάς τις και πατώντας τα πλήκτρα CTRL+C.

    <?xml version="1.0" encoding="utf-8"?>
    <CategoriesRoot>
    <Categories>
    <CategoryID>1</CategoryID>
    <CategoryName>Beverages</CategoryName>
    <Description>Soft drinks, coffees, teas, beer, and ale</Description>
    </Categories>
    <Categories>
    <CategoryID>2</CategoryID>
    <CategoryName>Condiments</CategoryName>
    <Description>Sweet and savory sauces, relishes, spreads, and seasonings</Description>
    </Categories>
    <Categories>
    <CategoryID>3</CategoryID>
    <CategoryName>Confections</CategoryName>
    <Description>Desserts, candies, sweetbreads</Description>
    </Categories>
    <Categories>
    <CategoryID>4</CategoryID>
    <CategoryName>Dairy Products</CategoryName>
    <Description>Cheeses</Description>
    </Categories>
    <Categories>
    <CategoryID>5</CategoryID>
    <CategoryName>Grains/Cereals</CategoryName>
    <Description>Breads, crackers, pasta, and cereal</Description>
    </Categories>
    <Categories>
    <CategoryID>6</CategoryID>
    <CategoryName>Meat/Poultry</CategoryName>
    <Description>Prepared meats</Description>
    </Categories>
    <Categories>
    <CategoryID>7</CategoryID>
    <CategoryName>Produce</CategoryName>
    <Description>Dried fruit and bean curd</Description>
    </Categories>
    <Categories>
    <CategoryID>8</CategoryID>
    <CategoryName>Seafood</CategoryName>
    <Description>Seaweed and fish</Description>
    </Categories>
    </CategoriesRoot>
  7. Στο Office SharePoint Designer 2007, τοποθετήστε το σημείο εισαγωγής στο επάνω μέρος της σελίδας και μετά πατήστε τα πλήκτρα CTRL+V για να επικολλήσετε στη σελίδα τον κώδικα που μόλις αντιγράψατε.

  8. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως.

  9. Στο παράθυρο διαλόγου Αποθήκευση ως, στο πλαίσιο όνομα αρχείου, πληκτρολογήστε το αρχείο κατηγορίες.XML.

  10. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στην επιλογή XML και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Σύνδεση των προελεύσεων δεδομένων

Προτού μπορέσετε να δημιουργήσετε μια Προβολή δεδομένων που θα εμφανίζει δεδομένα από πολλές προελεύσεις, πρέπει πρώτα να συνδέσετε τις προελεύσεις δεδομένων χρησιμοποιώντας τη Βιβλιοθήκη προέλευσης δεδομένων. Θέλετε να δημιουργήσετε μια λίστα προϊόντων τα οποία θα είναι οργανωμένα κατά κατηγορία, επομένως χρειάζεται να δημιουργήσετε μια προέλευση δεδομένων που θα συνδέει το αρχείο προϊόντα.xml με το αρχείο κατηγορίες.xml.

  1. Στο μενού Παράθυρα εργασιών κάντε κλικ στην εντολή Βιβλιοθήκη προέλευσης δεδομένων.

  2. Στο παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων, κάντε κλικ στο σύμβολο συν (+) δίπλα στο στοιχείο Συνδεδεμένες προελεύσεις και μετά κάντε κλικ στην επιλογή Δημιουργία νέας Συνδεδεμένης προέλευσης.

  3. Στο παράθυρο διαλόγου Ιδιότητες προέλευσης δεδομένων, κάντε κλικ στην επιλογή Διαμόρφωση συνδεδεμένης προέλευσης.

  4. Στον Οδηγό σύνδεσης προελεύσεων δεδομένων, στην περιοχή Διαθέσιμες προελεύσεις δεδομένων, κάντε κλικ στο στοιχείο κατηγορίες.xml και μετά κάντε κλικ στο κουμπί Προσθήκη. Μετά κάντε κλικ στο στοιχείοπροϊόντα.xml και μετά κάντε κλικ στο κουμπί Προσθήκη.

  5. Κάντε κλικ στο κουμπί Επόμενο.

  6. Στην περιοχή Επιλέξτε τον τύπο της σύνδεσης που αναπαριστά καλύτερα τη σχέση μεταξύ των επιλεγμένων προελεύσεων, κάντε κλικ στην επιλογή Ένωση των περιεχομένου των προελεύσεων δεδομένων χρησιμοποιώντας τις Λεπτομέρειες προέλευσης δεδομένων για την εισαγωγή προβολών δεδομένων και ενωμένων δευτερευουσών προβολών.

    Έχετε δύο επιλογές: συγχώνευση ή ένωση. Η συγχώνευση δεδομένων γίνεται όταν έχετε διαφορετικές προελεύσεις δεδομένων με τα ίδια πεδία τις οποίες θέλετε να συγχωνεύσετε σε μία προέλευση δεδομένων. Η ένωση δεδομένων γίνεται όταν έχετε δύο διαφορετικές προελεύσεις δεδομένων που έχουν ένα κοινό πεδίο το οποίο σχετίζει τη μία προέλευση δεδομένων με την άλλη. Επειδή τα αρχεία προϊόντα.xml και κατηγορίες .xml είναι δύο διαφορετικές προελεύσεις δεδομένων με κοινό πεδίο το ΚωδΚατηγορίας, θέλετε να ενώσετε τις δύο προελεύσεις δεδομένων.

  7. Κάντε κλικ στο κουμπί Τέλος.

  8. Στο παράθυρο διαλόγου Ιδιότητες αρχείου προέλευσης δεδομένων, κάντε κλικ στην καρτέλα Γενικά.

  9. Στο πλαίσιο Όνομα, πληκτρολογήστε Κατηγορίες και Προϊόντα.

  10. Κάντε κλικ στο κουμπί OK.

    Ενότητα συνδεδεμένων προελεύσεων της Βιβλιοθήκης προέλευσης δεδομένων που εμφανίζει τη νέα προέλευση δεδομένων με το όνομα Κατηγορίες και Προϊόντα

    Στη Βιβλιοθήκη προέλευσης δεδομένων, στην περιοχή Συνδεδεμένες προελεύσεις, μπορείτε να δείτε τη νέα συνδεδεμένη προέλευση δεδομένων.

Αρχή της σελίδας

Δημιουργία μιας Προβολής δεδομένων

Τώρα που έχετε συνδέσει τις προελεύσεις δεδομένων, μπορείτε να δημιουργήσετε μια Προβολή δεδομένων που θα εμφανίζει δεδομένα από τη συνδεδεμένη προέλευση χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων.

Θέλετε να δημιουργήσετε μια Προβολή δεδομένων της λίστας προϊόντων, οργανωμένη κατά κατηγορία προϊόντος. Για κάθε κατηγορία στο αρχείο κατηγορίες.xml, μπορείτε να εμφανίσετε τα προϊόντα από το αρχείο προϊόντα.xml σε κάθε κατηγορία.

Επειδή θέλετε να δημιουργήσετε μια Προβολή δεδομένων που θα εμφανίζει κάθε προϊόν ανά κατηγορία, πρέπει πρώτα να δημιουργήσετε μια προβολή από το αρχείο κατηγορίες.xml.

Οι Προβολές δεδομένων βασίζονται στην τεχνολογία ASP.NET 2.0 της Microsoft. Για να δημιουργήσετε μια Προβολή δεδομένων, πρέπει να ξεκινήσετε με μια σελίδα ASP.NET (αρχείο .aspx). Σε αυτό το παράδειγμα, θα δημιουργήσετε μια νέα σελίδα ASP.NET και, στη συνέχεια, θα εισάγετε μια Προβολή δεδομένων στη σελίδα.

  1. Στο μενού Αρχείοκάντε κλικ στην εντολή Δημιουργία.

  2. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή ΑSPX.

    Θα ανοίξει μια νέα σελίδα με την ετικέτα ΜΟΡΦΗ.

    Ετικέτα μορφής ASP.NET

  3. Στο μενού Προβολή δεδομένων, κάντε κλικ στην εντολή Εισαγωγή Προβολής δεδομένων.

    Στη σελίδα σας θα εμφανιστεί μια κενή Προβολή δεδομένων και θα ανοίξει το παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων.

    Κενή προβολή δεδομένων

    Αφού έχετε κάνει εισαγωγή της Προβολής δεδομένων, είστε έτοιμοι να προσθέσετε δεδομένα.

  4. Στο παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων, κάντε κλικ στο σύμβολο συν (+) δίπλα στο στοιχείο Συνδεδεμένες προελεύσεις, κάντε κλικ στην επιλογή Κατηγορίες και Προϊόντα, και μετά κάντε κλικ στην επιλογή Εμφάνιση δεδομένων.

    Πρώτα πρέπει να δημιουργήσετε μια Προβολή δεδομένων του αρχείου κατηγορίες.xml.

  5. Στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων, στο φάκελο Κατηγορίες, κάντε κλικ στο στοιχείο ΌνομαΚατηγορίας. Πατήστε και κρατήστε πατημένο το πλήκτρο CTRL ενώ κάνετε κλικ στην επιλογή Περιγραφή.

    Δύο επιλεγμένα πεδία στο φάκελο Κατηγορίες του παραθύρου εργασιών Λεπτομέρειες προέλευσης δεδομένων

  6. Κάντε κλικ στην επιλογή Εισαγωγή επιλεγμένων πεδίων ως και μετά κάντε κλικ στην εντολή Προβολή πολλών στοιχείων για να εισάγετε τα επιλεγμένα δεδομένα στην Προβολή δεδομένων.

    Σημείωση: Η εντολή Προβολή μεμονωμένου στοιχείου εμφανίζει μία μόνο εγγραφή στην Προβολή δεδομένων. Η εντολή Προβολή πολλών στοιχείων εμφανίζει πολλές εγγραφές, με τα πεδία σε στήλες και με επικεφαλίδες για κάθε στήλη.

    Τα πεδία που επιλέξατε στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένωνεμφανίζονται στην Προβολή δεδομένων.

    Προβολή δεδομένων που εμφανίζει εγγραφές από το αρχείο κατηγορίες.xml

    Στο επόμενο βήμα, θα δημιουργήσετε μια νέα στήλη που θα εμφανίζει μια δευτερεύουσα προβολή (μια Προβολή δεδομένων που εμφανίζεται μέσα σε ένα κελί μιας άλλης Προβολής δεδομένων) των δεδομένων στο αρχείο προϊόντα.xml.

  7. Στην Προβολή δεδομένων, κάντε κλικ με το δεξιό κουμπί του ποντικιού στη στήλη Περιγραφή, κάντε κλικ στην εντολή Εισαγωγή του μενού συντόμευσης και μετά κάντε κλικ στην επιλογή Στήλη στα δεξιά.

  8. Τοποθετήστε το σημείο εισαγωγής μέσα σε ένα κελί της νέας στήλης.

  9. Στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων, στο φάκελο Προϊόντα, κάντε κλικ στο στοιχείο ΌνομαΠροϊόντος. Πατήστε και κρατήστε πατημένο το πλήκτρο CTRL ενώ κάνετε κλικ στις επιλογές Μονάδες_Σε_Απόθεμα, Μονάδες_Σε_Παραγγελία και Επίπεδο_αναπαραγγελίας

    Ο φάκελος Προϊόντα στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων

  10. Κάντε κλικ στην επιλογή Εισαγωγή των επιλεγμένων πεδίων ως και μετά κάντε κλικ στο στοιχείο Ενωμένη δευτερεύουσα προβολή.

    Η ενωμένη δευτερεύουσα προβολή είναι μια δευτερεύουσα προβολή μιας προέλευσης δεδομένων που έχει ενωθεί με μια άλλη προέλευση μέσω ενός κοινού πεδίου. Στο επόμενο βήμα, θα συνδέσετε το πεδίο ΚωδΚατηγορίας του αρχείου κατηγορίες.xml με το πεδίο ΚωδΚατηγορίας του αρχείου προϊόντα.xml.

  11. Στο παράθυρο διαλόγου Ένωση δευτερεύουσας προβολής, στην περιοχή Κατηγορίες, κάντε κλικ στο στοιχείο ΚωδΚατηγορίας. Στην περιοχή Προϊόντα, κάντε κλικ στο στοιχείο ΚωδΚατηγορίας και μετά κάντε κλικ στο κουμπί OK.

    Παράθυρο διαλόγου Ένωση δευτερεύουσας προβολής

    Τα πεδία που επιλέξατε στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένωνεμφανίζονται στη νέα στήλη. Καθώς τα πεδία ΚωδΚατηγορίας μεταξύ των δύο προελεύσεων είναι συνδεδεμένα, στη λίστα Αναψυκτικά εμφανίζονται μόνο τα προϊόντα αναψυκτικών, ενώ στη λίστα Καρυκεύματα εμφανίζονται μόνο τα καρυκεύματα κ.ο.κ.

    Προβολή δεδομένων που εμφανίζει μια δευτερεύουσα προβολή της λίστας προϊόντων μέσα στη σχετιζόμενη κατηγορία της λίστας

Αρχή της σελίδας

Προτεινόμενα βήματα συνέχειας

Οι Προβολές δεδομένων είναι πολύ ισχυρές, πλήρως προσαρμοζόμενες προβολές προελεύσεων δεδομένων πραγματικού χρόνου. Αφού δημιουργήσετε την Προβολή δεδομένων μιας προέλευσης δεδομένων, μπορείτε να προσαρμόσετε αυτήν την Προβολή δεδομένων όπως θα κάνατε με οποιαδήποτε Προβολή δεδομένων. Τώρα που μάθατε πώς να δημιουργείτε μια μεμονωμένη Προβολή δεδομένων που εμφανίζει δεδομένα από πολλές προελεύσεις, ίσως να θέλετε να μάθετε πως να κάνετε τα εξής:

  • Φιλτράρισμα δεδομένων σε μια προβολή δεδομένων    Μπορείτε εύκολα να φιλτράρετε δεδομένα σε μια προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Φιλτράρισμα δεδομένων σε μια προβολή δεδομένων.

  • Ταξινόμηση και ομαδοποίηση δεδομένων σε μια προβολή δεδομένων     Μπορείτε γρήγορα να ταξινομήσετε ή να ομαδοποιήσετε δεδομένα σε μια προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ταξινόμηση και ομαδοποίηση δεδομένων σε μια προβολή δεδομένων.

  • Εφαρμογή μορφοποίησης σε μια προβολή δεδομένων υπό όρους    Μπορείτε να εφαρμόσετε τη συγκεκριμένη μορφοποίηση σε μια προβολή δεδομένων όταν δεδομένων στην προβολή δεδομένων πληρούν συγκεκριμένες συνθήκες. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα εφαρμογή μορφοποίηση υπό όρους σε μια προβολή δεδομένων.

  • Δημιουργία στήλης τύπου σε μια προβολή δεδομένων    Όπως ακριβώς μπορείτε να κάνετε με ένα υπολογιστικό φύλλο, μπορείτε να προσθέσετε τύπους για την προβολή δεδομένων που θα εκτελέσει υπολογισμούς με τα δεδομένα σας και να εμφανίσετε τα αποτελέσματα σε μια ξεχωριστή στήλη. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία στήλης τύπου σε μια προβολή δεδομένων.

Αρχή της σελίδας

Σημείωση: Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×