Εισαγωγή πεδίων συγχώνευσης σε μια δημοσίευση συγχώνευσης

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Μπορείτε να εισαγάγετε πεδία συγχώνευσης στη δημοσίευση συγχώνευσης στον Publisher. Τα πεδία συγχώνευσης είναι σύμβολα κράτησης θέσης για τις πληροφορίες κειμένου και εικόνας που θα διαφέρουν σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης.

Σας συγχώνευσης αλληλογραφίας, συγχώνευση ηλεκτρονικού ταχυδρομείου ή δημοσίευση συγχώνευσης καταλόγων πρέπει να είστε συνδεδεμένοι σε μια προέλευση δεδομένων για να εισαγάγετε πεδία συγχώνευσης.

  1. Εάν δεν είναι ήδη ανοιχτή, ανοίξτε τη δημοσίευση συγχώνευσης αλληλογραφίας.

  2. Στην καρτέλα στοιχεία αλληλογραφίας, επιλέξτε συγχώνευσης αλληλογραφίας > Οδηγός συγχώνευσης αλληλογραφίας βήμα προς βήμα.

  3. Στο παράθυρο εργασιών συγχώνευσης αλληλογραφίας, στην περιοχή Δημιουργία λίστας παραληπτών, επιλέξτε την προέλευση δεδομένων που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή να συνδεθείτε με μια λίστα παραληπτών.

  4. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα. Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανίζονται και να ζητήσετε συγκεκριμένες πληροφορίες.

  5. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, μπορείτε να επιλέξετε τους παραλήπτες που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή από τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να εξαιρέσετε. Μπορείτε να φιλτράρετε τη λίστα σας με ένα συγκεκριμένο πεδίο ή κριτήριο και να ταξινομήσετε τη λίστα με αλφαβητική σειρά.

  6. Εάν τη δημοσίευσή σας δεν περιέχει ένα πλαίσιο κειμένου και θέλετε να προσθέσετε κείμενο που θα παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, εισαγάγετε ένα ή περισσότερα πλαίσια κειμένου, κάνοντας κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου, καθώς και τη σχεδίαση, στη συνέχεια, στο πλαίσιο θέση που θέλετε να n τη δημοσίευσή σας.

  7. Για να εισαγάγετε το κείμενο που θέλετε να παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, κάντε κλικ μέσα στο πλαίσιο κειμένου και, στη συνέχεια, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε αντίγραφο.

  8. Κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο συγχώνευσης.

  9. Εισαγάγετε ένα από τα εξής:

    Πεδίο "εικόνα"

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή "εικόνα".

    2. Στο παράθυρο διαλόγου Εισαγωγή πεδίου εικόνας, κάντε κλικ στο πεδίο δεδομένων που περιέχει τα ονόματα αρχείου εικόνας ή διαδρομές και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν η στήλη περιεχόμενα δεν περιλαμβάνει τη διαδρομή προς το φάκελο που περιέχει τις εικόνες, πρέπει να καθορίσετε τη θέση των αρχείων εικόνας. Κάντε κλικ στην επιλογή Καθορισμός φακέλων, επιλέξτε [φάκελος προέλευσης δεδομένων], κάντε κλικ στην επιλογή Προσθήκη, μεταβείτε στη θέση των εικόνων και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Μπλοκ διεύθυνσης

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή μπλοκ διεύθυνσης.

    2. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τα στοιχεία της διεύθυνσης που θέλετε να συμπεριλάβετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων δεδομένων που χρησιμοποιεί ο Publisher για το μπλοκ διεύθυνσης, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Γραμμή χαιρετισμού

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή γραμμή χαιρετισμού.

    2. Στο παράθυρο διαλόγου Εισαγωγή γραμμής χαιρετισμού, επιλέξτε κάθε μορφή γραμμής χαιρετισμού, που περιλαμβάνει το χαιρετισμό, μορφή ονόματος και τα ακόλουθα σημεία στίξης.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο στα παρακάτω πλαίσια σημεία στίξης και χαιρετισμού.

    3. Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περίπτωση που ο Publisher δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη — για παράδειγμα, όταν το αρχείο προέλευσης δεδομένων περιλαμβάνει χωρίς όνομα ή επώνυμο παραλήπτη, παρά μόνο όνομα εταιρείας.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο ως γραμμή χαιρετισμού στο πλαίσιο για μη έγκυρα ονόματα των παραληπτών.

    4. Κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τη γραμμή χαιρετισμού, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή γραμμής χαιρετισμού. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Άλλα πεδία πληροφοριών

    Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στη λίστα στην περιοχή Προετοιμασία της δημοσίευσής σας περιλαμβάνει όλα τα πεδία που βρίσκονται στο αρχείο προέλευσης δεδομένων. Μπορείτε να χρησιμοποιήσετε αυτήν τη λίστα για να προσθέσετε επιπλέον πεδία στη δημοσίευσή σας.

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στο πλαίσιο λίστας στην περιοχή Προετοιμασία της δημοσίευσής σας, σύρετε το πεδίο που θέλετε να συμπεριλάβετε στο πλαίσιο κειμένου που έχετε δημιουργήσει για αυτήν.

      Σημείωση: Σύροντας ένα στοιχείο εικόνας από τη λίστα εισάγει μόνο το κείμενο που υποδεικνύει τη διαδρομή προς την εικόνα. δεν εισάγεται η ίδια η εικόνα.

  1. Εάν δεν είναι ήδη ανοιχτή, ανοίξτε τη δημοσίευση συγχώνευσης ηλεκτρονικού ταχυδρομείου.

  2. Στην καρτέλα στοιχεία αλληλογραφίας, επιλέξτε Συγχώνευση ηλεκτρονικού ταχυδρομείου > βήμα προς βήμα ηλεκτρονικού ταχυδρομείου Οδηγό συγχώνευσης.

  3. Στο παράθυρο εργασιών Συγχώνευση ηλεκτρονικού ταχυδρομείου, στην περιοχή Δημιουργία λίστας παραληπτών, επιλέξτε την προέλευση δεδομένων που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή να συνδεθείτε με μια λίστα παραληπτών.

  4. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα. Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανίζονται και να ζητήσετε συγκεκριμένες πληροφορίες.

  5. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, μπορείτε να επιλέξετε τους παραλήπτες που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή από τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να εξαιρέσετε. Μπορείτε να φιλτράρετε τη λίστα σας με ένα συγκεκριμένο πεδίο ή κριτήριο και να ταξινομήσετε τη λίστα με αλφαβητική σειρά.

  6. Εάν τη δημοσίευσή σας δεν περιέχει ένα πλαίσιο κειμένου και θέλετε να προσθέσετε κείμενο που θα παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, εισαγάγετε ένα ή περισσότερα πλαίσια κειμένου, κάνοντας κλικ στην επιλογή Εισαγωγή > Σχεδίαση πλαισίου κειμένου, καθώς και τη σχεδίαση, στη συνέχεια, στο πλαίσιο θέση που θέλετε να n τη δημοσίευσή σας.

  7. Για να εισαγάγετε το κείμενο που θέλετε να παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, κάντε κλικ μέσα στο πλαίσιο κειμένου και, στη συνέχεια, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε αντίγραφο.

  8. Στη δημοσίευσή σας συγχώνευση ηλεκτρονικού ταχυδρομείου, κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο συγχώνευσης.

  9. Εισαγάγετε ένα από τα εξής:

    Προσαρμοσμένης υπερ-σύνδεσης

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης.

    2. Στο παράθυρο διαλόγου Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται και τη διεύθυνση της τοποθεσίας Web ή την ιστοσελίδα που θέλετε κάθε παραλήπτη για να μεταβείτε σε όταν κάνουν κλικ στην υπερ-σύνδεση.

    3. Εάν θέλετε να χρησιμοποιήσετε ένα πεδίο δεδομένων το εμφανιζόμενο κείμενο ή τα πεδία υπερ-σύνδεση, κάντε κλικ στο πλαίσιο Εμφάνιση κειμένου ή υπερ-σύνδεση και, στη συνέχεια, στη λίστα κάτω από Το στοιχείο για να εισαγάγετε, κάντε κλικ στο πεδίο δεδομένων που θέλετε να εισαγάγετε.

      Εάν εισαγάγετε ένα πεδίο δεδομένων, μπορείτε να καθορίσετε κείμενο υποκατάστασης και μια διεύθυνση web για οποιεσδήποτε κενές καταχωρήσεις που αντιστοιχούν με το πεδίο δεδομένων που έχει εισαχθεί. Επιλέξτε τα πλαίσια ελέγχου Χρήση προεπιλεγμένου κειμένου για κενές καταχωρήσεις και Χρήση προεπιλεγμένης υπερ-σύνδεσης για κενές καταχωρήσεις, όπως απαιτείται και, στη συνέχεια, πληκτρολογήστε το κείμενο υποκατάστασης και τη διεύθυνση Web.

      Παράθυρο διαλόγου 'Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης'

    Πεδίο "εικόνα"

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή "εικόνα".

    2. Στο παράθυρο διαλόγου Εισαγωγή πεδίου εικόνας, κάντε κλικ στο πεδίο δεδομένων εικόνας που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν η στήλη περιεχόμενα δεν περιλαμβάνει τη διαδρομή προς το φάκελο που περιέχει τις εικόνες, πρέπει να καθορίσετε τη θέση των αρχείων εικόνας. Κάντε κλικ στην επιλογή Καθορισμός φακέλων, επιλέξτε [φάκελος προέλευσης δεδομένων], κάντε κλικ στην επιλογή Προσθήκη, μεταβείτε στη θέση των εικόνων και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Γραμμή χαιρετισμού

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή γραμμή χαιρετισμού.

    2. Στο παράθυρο διαλόγου Εισαγωγή γραμμής χαιρετισμού, επιλέξτε κάθε μορφή γραμμής χαιρετισμού, που περιλαμβάνει το χαιρετισμό, μορφή ονόματος και τα ακόλουθα σημεία στίξης.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο στα παρακάτω πλαίσια σημεία στίξης και χαιρετισμού.

    3. Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περίπτωση που ο Publisher δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη — για παράδειγμα, όταν το αρχείο προέλευσης δεδομένων περιλαμβάνει χωρίς όνομα ή επώνυμο παραλήπτη, παρά μόνο όνομα εταιρείας.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο ως γραμμή χαιρετισμού στο πλαίσιο για μη έγκυρα ονόματα των παραληπτών.

    4. Κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τη γραμμή χαιρετισμού, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή γραμμής χαιρετισμού. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Άλλα πεδία πληροφοριών

    Στο παράθυρο εργασιών Συγχώνευση ηλεκτρονικού ταχυδρομείου, τη λίστα στην περιοχή Προετοιμασία της δημοσίευσής σας περιλαμβάνει όλα τα πεδία που βρίσκονται στο αρχείο προέλευσης δεδομένων. Μπορείτε να χρησιμοποιήσετε αυτήν τη λίστα για να προσθέσετε επιπλέον πεδία στη δημοσίευσή σας.

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στο πλαίσιο λίστας στην περιοχή Προετοιμασία της δημοσίευσής σας, σύρετε το πεδίο που θέλετε να συμπεριλάβετε στο πλαίσιο κειμένου που έχετε δημιουργήσει για αυτήν.

      Σημείωση: Σύροντας ένα στοιχείο εικόνας από τη λίστα εισάγει μόνο τη διαδρομή προς την εικόνα. Δεν εισάγεται η ίδια η εικόνα.

Δείτε επίσης

Δημιουργία μιας συγχώνευσης αλληλογραφίας ή ηλεκτρονικού ταχυδρομείου

Δημιουργία συγχώνευσης καταλόγων

  1. Εάν δεν είναι ήδη ανοιχτή, ανοίξτε τη δημοσίευση συγχώνευσης αλληλογραφίας.

  2. Στο μενού Εργαλεία, επιλέξτε στοιχεία αλληλογραφίας και κατάλογοι και, στη συνέχεια, κάντε κλικ στην επιλογή Συγχώνευση αλληλογραφίας.

  3. Στο παράθυρο εργασιών συγχώνευσης αλληλογραφίας, στην περιοχή Δημιουργία λίστας παραληπτών, επιλέξτε την προέλευση δεδομένων που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή να συνδεθείτε με μια λίστα παραληπτών.

  4. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανίζονται και να ζητήσετε συγκεκριμένες πληροφορίες.

    Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα βιβλίο εργασίας του Microsoft Office Excel που περιέχει πληροφορίες σε πολλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, μπορείτε να επιλέξετε τους παραλήπτες που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή από τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να εξαιρέσετε. Μπορείτε να φιλτράρετε τη λίστα σας με ένα συγκεκριμένο πεδίο ή κριτήριο και να ταξινομήσετε τη λίστα με αλφαβητική σειρά. Για περισσότερες πληροφορίες σχετικά με τη βελτίωση της λίστας παραληπτών, ανατρέξτε στο θέμα συμβουλές για λίστες αλληλογραφίας.

  6. Εάν τη δημοσίευσή σας δεν περιέχει ένα πλαίσιο κειμένου και θέλετε να προσθέσετε κείμενο που θα παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, εισαγάγετε ένα ή περισσότερα πλαίσια κειμένου.

    Πώς γίνεται αυτό;

    1. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού .

    2. Στη δημοσίευσή σας, τοποθετήστε το δείκτη στο σημείο όπου θέλετε μια γωνία του πλαισίου κειμένου για να εμφανιστεί και, στη συνέχεια, σύρετε διαγώνια, μέχρι να αποκτήσει το μέγεθος του πλαισίου κειμένου που θέλετε.

  7. Για να εισαγάγετε το κείμενο που θέλετε να παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, κάντε κλικ μέσα στο πλαίσιο κειμένου και, στη συνέχεια, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε αντίγραφο.

  8. Κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο συγχώνευσης.

  9. Εισαγάγετε ένα από τα εξής:

    Πεδίο "εικόνα"

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή "εικόνα".

    2. Στο παράθυρο διαλόγου Εισαγωγή πεδίου εικόνας, κάντε κλικ στο πεδίο δεδομένων που περιέχει τα ονόματα αρχείου εικόνας ή διαδρομές και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν η στήλη περιεχόμενα δεν περιλαμβάνει τη διαδρομή προς το φάκελο που περιέχει τις εικόνες, πρέπει να καθορίσετε τη θέση των αρχείων εικόνας. Κάντε κλικ στην επιλογή Καθορισμός φακέλων, επιλέξτε [Φάκελος προέλευσης δεδομένων], κάντε κλικ στην επιλογή Προσθήκη, μεταβείτε στη θέση των εικόνων και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Μπλοκ διευθύνσεων με όνομα, διεύθυνση και άλλες πληροφορίες

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή μπλοκ διεύθυνσης.

    2. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, επιλέξτε τα στοιχεία της διεύθυνσης που θέλετε να συμπεριλάβετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων δεδομένων που χρησιμοποιεί ο Publisher για το μπλοκ διεύθυνσης, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Γραμμή χαιρετισμού

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή γραμμή χαιρετισμού.

    2. Στο παράθυρο διαλόγου " Γραμμή χαιρετισμού ", επιλέξτε κάθε μορφή γραμμής χαιρετισμού, που περιλαμβάνει το χαιρετισμό, μορφή ονόματος και τα ακόλουθα σημεία στίξης.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο στα παρακάτω πλαίσια σημεία στίξης και χαιρετισμού.

    3. Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περίπτωση που ο Publisher δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη — για παράδειγμα, όταν το αρχείο προέλευσης δεδομένων περιλαμβάνει χωρίς όνομα ή επώνυμο παραλήπτη, παρά μόνο όνομα εταιρείας.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο ως γραμμή χαιρετισμού στο πλαίσιο για μη έγκυρα ονόματα των παραληπτών.

    4. Κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τη γραμμή χαιρετισμού, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου " Γραμμή χαιρετισμού ". Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Άλλα πεδία πληροφοριών

    Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στη λίστα στην περιοχή Προετοιμασία της δημοσίευσής σας περιλαμβάνει όλα τα πεδία που βρίσκονται στο αρχείο προέλευσης δεδομένων. Μπορείτε να χρησιμοποιήσετε αυτήν τη λίστα για να προσθέσετε επιπλέον πεδία στη δημοσίευσή σας.

    1. Στο παράθυρο εργασιών " Συγχώνευση αλληλογραφίας ", στο πλαίσιο λίστας στην περιοχή Προετοιμασία της δημοσίευσής σας, σύρετε το πεδίο που θέλετε να συμπεριλάβετε στο πλαίσιο κειμένου που έχετε δημιουργήσει για αυτήν.

      Σημείωση: Σύροντας ένα στοιχείο εικόνας από τη λίστα εισάγει μόνο το κείμενο που υποδεικνύει τη διαδρομή προς την εικόνα. δεν εισάγεται η ίδια η εικόνα.

  1. Εάν δεν είναι ήδη ανοιχτή, ανοίξτε τη δημοσίευση συγχώνευσης ηλεκτρονικού ταχυδρομείου.

  2. Στο μενού Εργαλεία, τοποθετήστε το δείκτη σε Αλληλογραφία και κατάλογοι και, στη συνέχεια, κάντε κλικ στην επιλογή Συγχώνευση ηλεκτρονικού ταχυδρομείου.

  3. Στο παράθυρο εργασιών Συγχώνευση ηλεκτρονικού ταχυδρομείου, στην περιοχή Δημιουργία λίστας παραληπτών, επιλέξτε την προέλευση δεδομένων που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή να συνδεθείτε με μια λίστα παραληπτών.

  4. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανίζονται και να ζητήσετε συγκεκριμένες πληροφορίες.

    Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα βιβλίο εργασίας του Microsoft Office Excel που περιέχει πληροφορίες σε πολλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, μπορείτε να επιλέξετε τους παραλήπτες που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή από τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να εξαιρέσετε. Μπορείτε να φιλτράρετε τη λίστα σας με ένα συγκεκριμένο πεδίο ή κριτήριο και να ταξινομήσετε τη λίστα με αλφαβητική σειρά. Για περισσότερες πληροφορίες σχετικά με τη βελτίωση της λίστας παραληπτών, ανατρέξτε στο θέμα συμβουλές για την προετοιμασία μιας λίστας ηλεκτρονικού ταχυδρομείου.

  6. Εάν τη δημοσίευσή σας δεν περιέχει ένα πλαίσιο κειμένου, εισαγάγετε ένα ή περισσότερα πλαίσια κειμένου.

    Πώς γίνεται αυτό;

    1. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού .

    2. Στη δημοσίευσή σας, τοποθετήστε το δείκτη στο σημείο όπου θέλετε μια γωνία του πλαισίου κειμένου για να εμφανιστεί και, στη συνέχεια, σύρετε διαγώνια, μέχρι να αποκτήσει το μέγεθος του πλαισίου κειμένου που θέλετε.

  7. Για να εισαγάγετε το κείμενο που θέλετε να παραμείνουν τα ίδια σε κάθε αντίγραφο της ολοκληρωμένης δημοσίευσης, κάντε κλικ μέσα στο πλαίσιο κειμένου και, στη συνέχεια, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε αντίγραφο.

  8. Στη δημοσίευσή σας συγχώνευση ηλεκτρονικού ταχυδρομείου, κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο συγχώνευσης.

  9. Εισαγάγετε ένα από τα εξής:

    Προσαρμοσμένης υπερ-σύνδεσης

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης.

    2. Στο παράθυρο διαλόγου Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται και τη διεύθυνση της τοποθεσίας Web ή την ιστοσελίδα που θέλετε κάθε παραλήπτη για να μεταβείτε σε όταν κάνουν κλικ στην υπερ-σύνδεση.

    3. Εάν θέλετε να χρησιμοποιήσετε ένα πεδίο δεδομένων το εμφανιζόμενο κείμενο ή τα πεδία υπερ-σύνδεση, κάντε κλικ στο πλαίσιο Εμφάνιση κειμένου ή υπερ-σύνδεση και, στη συνέχεια, στη λίστα κάτω από Το στοιχείο για να εισαγάγετε, κάντε κλικ στο πεδίο δεδομένων που θέλετε να εισαγάγετε.

      Εάν εισαγάγετε ένα πεδίο δεδομένων, μπορείτε να καθορίσετε κείμενο υποκατάστασης και μια διεύθυνση Web για οποιεσδήποτε κενές καταχωρήσεις που αντιστοιχούν με το πεδίο δεδομένων που έχει εισαχθεί. Επιλέξτε τα πλαίσια ελέγχου Χρήση προεπιλεγμένου κειμένου για κενές καταχωρήσεις και Χρήση προεπιλεγμένης υπερ-σύνδεσης για κενές καταχωρήσεις, όπως απαιτείται και, στη συνέχεια, πληκτρολογήστε το κείμενο υποκατάστασης και τη διεύθυνση Web.

      Παράθυρο διαλόγου 'Εισαγωγή προσαρμοσμένης υπερ-σύνδεσης'

    Πεδίο "εικόνα"

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή "εικόνα".

    2. Στο παράθυρο διαλόγου Εισαγωγή πεδίου εικόνας, κάντε κλικ στο πεδίο δεδομένων εικόνας που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν η στήλη περιεχόμενα δεν περιλαμβάνει τη διαδρομή προς το φάκελο που περιέχει τις εικόνες, πρέπει να καθορίσετε τη θέση των αρχείων εικόνας. Κάντε κλικ στην επιλογή Καθορισμός φακέλων, επιλέξτε [Φάκελος προέλευσης δεδομένων], κάντε κλικ στην επιλογή Προσθήκη, μεταβείτε στη θέση των εικόνων και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Γραμμή χαιρετισμού

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή γραμμή χαιρετισμού.

    2. Στο παράθυρο διαλόγου " Γραμμή χαιρετισμού ", επιλέξτε κάθε μορφή γραμμής χαιρετισμού, που περιλαμβάνει το χαιρετισμό, μορφή ονόματος και τα ακόλουθα σημεία στίξης.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο στα παρακάτω πλαίσια σημεία στίξης και χαιρετισμού.

    3. Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περίπτωση που ο Publisher δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη — για παράδειγμα, όταν το αρχείο προέλευσης δεδομένων περιλαμβάνει χωρίς όνομα ή επώνυμο παραλήπτη, παρά μόνο όνομα εταιρείας.

      Μπορείτε επίσης να πληκτρολογήσετε το δικό σας κείμενο ως γραμμή χαιρετισμού στο πλαίσιο για μη έγκυρα ονόματα των παραληπτών.

    4. Κάντε κλικ στο κουμπί OK.

      Σημείωση: Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τη γραμμή χαιρετισμού, ίσως χρειαστεί να κάνετε κλικ Ταίριασμα πεδίων στο παράθυρο διαλόγου " Γραμμή χαιρετισμού ". Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Άλλα πεδία πληροφοριών

    Στο παράθυρο εργασιών Συγχώνευση ηλεκτρονικού ταχυδρομείου, τη λίστα στην περιοχή Προετοιμασία της δημοσίευσής σας περιλαμβάνει όλα τα πεδία που βρίσκονται στο αρχείο προέλευσης δεδομένων. Μπορείτε να χρησιμοποιήσετε αυτήν τη λίστα για να προσθέσετε επιπλέον πεδία στη δημοσίευσή σας.

    1. Στο παράθυρο εργασιών " Συγχώνευση ηλεκτρονικού ταχυδρομείου ", στο πλαίσιο λίστας στην περιοχή Προετοιμασία της δημοσίευσής σας, σύρετε το πεδίο που θέλετε να συμπεριλάβετε στο πλαίσιο κειμένου που έχετε δημιουργήσει για αυτήν.

      Σημείωση: Σύροντας ένα στοιχείο εικόνας από τη λίστα εισάγει μόνο τη διαδρομή προς την εικόνα. Δεν εισάγεται η ίδια η εικόνα.

  1. Εάν δεν είναι ήδη ανοιχτή, ανοίξτε τη δημοσίευση συγχώνευσης καταλόγων.

  2. Στο μενού Εργαλεία, τοποθετήστε το δείκτη σε Αλληλογραφία και κατάλογοι και, στη συνέχεια, κάντε κλικ στην επιλογή Συγχώνευση καταλόγων.

  3. Στο παράθυρο εργασιών Συγχώνευση καταλόγων, στην περιοχή Επιλέξτε τη λίστα προϊόντων, επιλέξτε την προέλευση δεδομένων που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Επόμενο: δημιουργία ή σύνδεση με μια λίστα προϊόντων.

  4. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, άλλα παράθυρα διαλόγου μπορεί να εμφανίζονται και να ζητήσετε συγκεκριμένες πληροφορίες.

    Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα βιβλίο εργασίας του Microsoft Office Excel που περιέχει πληροφορίες σε πολλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Στο παράθυρο διαλόγου Λίστα προϊόντων συγχώνευσης καταλόγων, μπορείτε να επιλέξετε τα στοιχεία που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στα στοιχεία που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή από τα πλαίσια ελέγχου δίπλα στα στοιχεία που θέλετε να εξαιρέσετε. Μπορείτε να φιλτράρετε τη λίστα σας με ένα συγκεκριμένο πεδίο ή κριτήριο και να ταξινομήσετε τη λίστα με αλφαβητική σειρά.

  6. Εάν τη δημοσίευσή σας δεν περιέχει ένα πλαίσιο κειμένου, εισαγάγετε ένα πλαίσιο κειμένου στην περιοχή συγχώνευσης καταλόγων της δημοσίευσής σας, όπου θα εισαγάγετε πεδία δεδομένων.

    Πώς γίνεται αυτό;

    1. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού .

    2. Στη δημοσίευσή σας, τοποθετήστε το δείκτη στο σημείο όπου θέλετε μια γωνία του πλαισίου κειμένου για να εμφανιστεί και, στη συνέχεια, σύρετε διαγώνια, μέχρι να αποκτήσει το μέγεθος του πλαισίου κειμένου που θέλετε.

  7. Για να εισαγάγετε τα δεδομένα που θα αλλάζουν με κάθε εγγραφή σε επαναλαμβανόμενη περιοχή συγχώνευσης καταλόγων, κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο δεδομένων και, στη συνέχεια, κάντε οποιοδήποτε από τα εξής:

    1. Για να εισαγάγετε κείμενο σε επαναλαμβανόμενη περιοχή συγχώνευσης καταλόγων του προτύπου σας, στο παράθυρο εργασιών " Συγχώνευση καταλόγων " στην περιοχή Προετοιμασία της δημοσίευσής σας, κάντε κλικ στο πεδίο που θέλετε να εισαγάγετε.

      Σημείωση: Κάνοντας κλικ στο πεδίο εικόνας ή φωτογραφίας θα εισαγάγετε κείμενο (η εικόνα διαδρομή και το όνομα αρχείου) και όχι την ίδια την εικόνα.

    2. Για να εισαγάγετε μια εικόνα, στην περιοχή περισσότερα στοιχεία, κάντε κλικ στην επιλογή Εικόνα προϊόντος.

      Σημείωση: Εάν έχετε δεν κάνει κλικ σε ένα πλαίσιο κειμένου στην περιοχή συγχώνευσης καταλόγων πριν από την εισαγωγή ενός πεδίου συγχώνευσης, ο Publisher εισάγει κάθε πεδίο συγχώνευσης μέσα σε ένα νέο πλαίσιο πλαίσιο ή την εικόνα κειμένου.

  8. Επαναλάβετε το βήμα 5 μέχρι να εισαγάγετε όλα τα πεδία που θέλετε από την προέλευση δεδομένων.

  9. Μορφοποιήστε και τακτοποιήστε την περιοχή συγχώνευσης καταλόγων, η οποία θα επαναλαμβάνεται για κάθε εγγραφή στην προέλευση δεδομένων. Μπορείτε να αλλάξετε το μέγεθός του, έτσι ώστε να χωρά πολλές εγγραφές ακριβώς όπως τις θέλετε στη σελίδα. Βρείτε συνδέσεις για περισσότερες πληροφορίες σχετικά με τη μορφοποίηση και διάταξη κειμένου στην ενότητα Δείτε επίσης.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×