Εισαγωγή πίνακα στο Word για Mac

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Μπορείτε να εισαγάγετε έναν πίνακα στο Word για Mac, επιλέγοντας από μια επιλογή προ-μορφοποιημένους πίνακες ή επιλέγοντας τον αριθμό των γραμμών και στηλών που θέλετε.

Εκτός από έναν βασικό πίνακα, μπορείτε να σχεδιάσετε το δικό σας πίνακα εάν θέλετε περισσότερο έλεγχο επάνω από το σχήμα των στηλών και των γραμμών του πίνακα.

Εισαγωγή πίνακα

Για να εισαγάγετε γρήγορα έναν πίνακα, επιλέξτε Εισαγωγή > Πίνακας και μετακινήστε το δείκτη του ποντικιού επάνω από το πλέγμα, μέχρι να επισημάνετε τον αριθμό των στηλών και των γραμμών που θέλετε.

Επιλέξτε αριθμό γραμμών και στηλών για γρήγορη εισαγωγή πίνακα

Κάντε κλικ στην επιλογή και του πίνακα εμφανίζεται στο έγγραφο. Εάν χρειάζεται να κάνετε προσαρμογές, μπορείτε να προσθέσετε ή να διαγράψετε γραμμές ή στήλες ή Συγχώνευση κελιών.

Όταν κάνετε κλικ στον πίνακα, εμφανίζονται οι καρτέλες Σχεδίαση πίνακα και Διάταξη.

Εμφανίζει τις καρτέλες "Σχεδίαση πίνακα" και "Διάταξη πίνακα" για τη διαχείριση πινάκων

Στην καρτέλα Σχεδίαση πίνακα, επιλέξτε διαφορετικά χρώματα, στυλ πίνακα, προσθέστε ή καταργήστε περιγράμματα από τον πίνακα.

Για μεγαλύτερους πίνακες και για μεγαλύτερο έλεγχο στις στήλες, χρησιμοποιήστε την εντολή Εισαγωγή πίνακα.

Η επιλογή "Εισαγωγή πίνακα" επισημαίνεται για τη δημιουργία ενός προσαρμοσμένου πίνακα

Έτσι μπορείτε να δημιουργήσετε πίνακα με πάνω από δέκα στήλες και οκτώ γραμμές, καθώς και να καθορίσετε το πλάτος στήλης.

  1. Επιλέξτε Εισαγωγή > Πίνακας > Εισαγωγή πίνακα.

    Εμφανίζει τις ρυθμίσεις για τη δημιουργία ενός προσαρμοσμένου πίνακα

  2. Στην περιοχή Μέγεθος πίνακα, επιλέξτε τον αριθμό των στηλών και γραμμών.

  3. Στην ενότητα Συμπεριφορά Αυτόματης Προσαρμογής, έχετε τρεις επιλογές για να ορίσετε το πλάτος των στηλών:

    • Αρχικό πλάτος στηλών: Το Word μπορεί να ορίσει αυτόματα το πλάτος των στηλών, με τη ρύθμιση "Αυτόματα". Διαφορετικά, μπορείτε εσείς οι ίδιοι να ορίσετε συγκεκριμένο πλάτος για όλες τις στήλες σας.

    • Αυτόματη Προσαρμογή στα περιεχόμενα: Έτσι δημιουργείτε πολύ στενές στήλες, οι οποίες επεκτείνονται όσο προσθέτετε περιεχόμενο.

    • Αυτόματη Προσαρμογή στο παράθυρο: Έτσι αλλάζει αυτόματα το πλάτος ολόκληρου του πίνακα, ώστε να ταιριάζει με το μέγεθος του εγγράφου.

  4. Αν θέλετε κάθε άλλος πίνακας που δημιουργείτε να μοιάζει με τον πίνακα που δημιουργείτε αυτή τη στιγμή, επιλέξτε Ορισμός ως προεπιλογής για νέους πίνακες.

  5. Κάντε κλικ στην επιλογή OK και ο νέος πίνακας εμφανίζεται στο έγγραφό σας.

Εάν θέλετε να έχετε καλύτερο έλεγχο στο σχήμα των στηλών και των γραμμών του πίνακα ή εάν θέλετε να δημιουργήσετε έναν πίνακα χρησιμοποιώντας κάτι άλλο πέρα από ένα βασικό πλέγμα, μπορείτε να σχεδιάσετε ακριβώς τον πίνακα του θέλετε, με το εργαλείο Σχεδίαση πίνακα.

Το στοιχείο "Σχεδίαση πίνακα" έχει επισημανθεί για τη δημιουργία προσαρμοσμένου πίνακα

Μπορείτε ακόμα να σχεδιάσετε διαγώνιες γραμμές και κελιά μέσα σε κελιά.

  1. Επιλέξτε Εισαγωγή > Πίνακας > Σχεδίαση πίνακα. Ο δείκτης αλλάζει σε μολύβι.

  2. Σχεδιάστε ένα ορθογώνιο, για να δημιουργήσετε τα περιγράμματα του πίνακα και στη συνέχεια, σχεδιάστε ευθείες για τις στήλες και τις γραμμές μέσα στο ορθογώνιο.

    Για τη σχεδίαση πίνακα

  3. Για να σβήσετε μια ευθεία, κάντε κλικ στις επιλογές Διάταξη > Γόμα και κάντε κλικ στην ευθεία που θέλετε να σβήσετε.

    Στην καρτέλα "Διάταξη", δίπλα στην καρτέλα "Σχεδίαση πίνακα", επισημαίνεται η επιλογή "Διαγραφή"

  1. Τοποθετήστε το δείκτη του ποντικιού στον πίνακα, μέχρι να εμφανιστεί Λαβή μετακίνησης πίνακα στην επάνω αριστερή γωνία του πίνακα.

  2. Αφήστε το δείκτη του ποντικιού στη το Λαβή μετακίνησης πίνακα μέχρι να εμφανιστεί Δείκτης ποντικιού επάνω σε τετραπλό βέλος .

  3. Κάντε κλικ και σύρετε τον πίνακα στη νέα θέση.

Δείτε επίσης

Προσθήκη περιγράμματος σε πίνακα

Κατάργηση περιγραμμάτων από πίνακα

Αλλαγή μεγέθους πίνακα

Προσθήκη ή διαγραφή γραμμών ή στηλών σε έναν πίνακα

Έλεγχος της αναδίπλωσης κειμένου γύρω από αντικείμενα

Γρήγορη εισαγωγή βασικού πίνακα

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάταξη εκτύπωσης ή Διάταξη δημοσίευσης.

  2. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε έναν πίνακα.

  3. Στην καρτέλα Πίνακες, στην περιοχή Επιλογές πίνακα, κάντε κλικ στην επιλογή Δημιουργία και στη συνέχεια, κάντε κλικ και σύρετε κατά μήκος όσων γραμμών και στηλών θέλετε.

    Καρτέλα "Πίνακες" στο Word, ομάδα "Επιλογές πίνακα"

    Το Word εισάγει τον πίνακα στο έγγραφό σας.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάταξη εκτύπωσης ή Διάταξη δημοσίευσης.

  2. Κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε έναν πίνακα.

  3. Στην καρτέλα Πίνακες, στην περιοχή Επιλογές πίνακα, κάντε κλικ στην επιλογή Δημιουργία και στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή πίνακα.

    Καρτέλα "Πίνακες" στο Word, ομάδα "Επιλογές πίνακα"

  4. Στην περιοχή Μέγεθος πίνακα, καθορίστε τον αριθμό των γραμμών και στηλών που θέλετε.

  5. Στην περιοχή Συμπεριφορά Αυτόματης Προσαρμογής, καθορίστε τον τρόπο με τον οποίο ο πίνακας πρέπει να προσαρμοστεί στο κείμενο που εισάγετε σε αυτόν και στη συνέχεια, κάντε κλικ στην επιλογή OK.

    Το Word εισάγει τον πίνακα στο έγγραφό σας.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάταξη εκτύπωσης ή Διάταξη δημοσίευσης.

  2. Στην καρτέλα Πίνακες, στην περιοχή Σχεδίαση περιγραμμάτων, κάντε κλικ στην επιλογή Σχεδίαση.

    Καρτέλα "Πίνακες", ομάδα "Σχεδίαση περιγραμμάτων"

  3. Κάντε κλικ στο έγγραφό σας και σύρετε το ποντίκι για να σχεδιάσετε τον πίνακα κελί-κελί σχηματίζοντας γραμμές και στήλες.

  1. Τοποθετήστε το δείκτη του ποντικιού στον πίνακα, μέχρι να εμφανιστεί Λαβή μετακίνησης πίνακα στην επάνω αριστερή γωνία του πίνακα.

  2. Αφήστε το δείκτη του ποντικιού στη το Λαβή μετακίνησης πίνακα μέχρι να εμφανιστεί Δείκτης ποντικιού επάνω σε τετραπλό βέλος .

  3. Κάντε κλικ και σύρετε τον πίνακα στη νέα θέση.

Δείτε επίσης

Προσθήκη ή διαγραφή γραμμών ή στηλών σε έναν πίνακα

Αλλαγή μεγέθους πίνακα

Προσθήκη ή αλλαγή περιγραμμάτων πίνακα

Προσθήκη, αλλαγή ή κατάργηση σκίασης πίνακα

Έλεγχος της αναδίπλωσης κειμένου γύρω από αντικείμενα

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×