Εισαγωγή κειμένου από άλλο αρχείο σε μια δημοσίευση

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά, για να το συμβουλεύεστε εύκολα.

Στον Publisher, έχετε διάφορες επιλογές για να εισαγάγετε κείμενο σε μια δημοσίευση. Η επιλογή που επιλέγετε εξαρτάται από την ποσότητα του κειμένου που θέλετε να εισαγάγετε και τι θέλετε να κάνετε με το κείμενο μετά την εισαγωγή.

Για

Κάντε το εξής

Εισαγωγή ενός επιλεγμένου κειμένου ή ένα γράφημα από ένα έγγραφο που δημιουργήθηκε σε κάποιο άλλο πρόγραμμα

Αντιγραφή και επικόλληση του επιλεγμένου κειμένου ή γραφήματος

Μετατροπή ενός εγγράφου του Microsoft Office Word σε μια δημοσίευση του Publisher

Εισαγάγετε ένα έγγραφο του Word

Εισαγωγή όλο το κείμενο από ένα αρχείο που δημιουργήθηκε σε κάποιο άλλο πρόγραμμα

Εισαγωγή αρχείου

Δημιουργήστε μια δέσμη διεύθυνση ετικετών, ταχυδρομικών καρτών ή παρόμοιων δημοσιεύσεων

Χρήση της συγχώνευσης αλληλογραφίας για να εισαγάγετε πληροφορίες

Εισαγάγετε κείμενο πίνακα από ένα πρόγραμμα του Microsoft Windows που βασίζεται σε έναν πίνακα στον Publisher

Αντιγραφή και επικόλληση κειμένου πίνακα

Αντιγραφή και επικόλληση του επιλεγμένου κειμένου ή γραφήματος

  1. Ανοίξτε το αρχείο που περιέχει το κείμενο ή το γράφημα που θέλετε να προσθέσετε.

  2. Επιλέξτε το κείμενο.

  3. Κάντε δεξί κλικ στο επιλεγμένο κείμενο ή γράφημα και, στη συνέχεια, κάντε κλικ στην επιλογή Αντιγραφή.

  4. Ανοίξτε τη δημοσίευση στην οποία θέλετε να εισαγάγετε το κείμενο ή το γράφημα.

  5. Κάντε δεξιό κλικ στο σημείο όπου θέλετε να εισαγάγετε το κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Επικόλληση.

    Εμφανίζεται ένα νέο πλαίσιο κειμένου που περιέχει το κείμενο που επικολλήσατε στη δημοσίευση.

Συμβουλή: Μπορείτε, επίσης, να επικολλήσετε το κείμενο που αντιγράψατε σε ένα υπάρχον πλαίσιο κειμένου. Στο πλαίσιο κειμένου, κάντε κλικ στο σημείο που θέλετε να επικολλήσετε το κείμενο πριν κάνετε κλικ στην επιλογή Επικόλληση.

  • Από προεπιλογή, το κείμενο που επικολλάτε θα μορφοποιηθεί σύμφωνα με το συνδυασμό γραμματοσειρών της δημοσίευσης. Εάν εμφανιστεί το κουμπί Επιλογές επικόλλησης, το κείμενο χρησιμοποιεί διαφορετικό στυλ γραμματοσειράς. Εάν θέλετε το κείμενο για να διατηρήσετε την αρχική του μορφοποίηση, κάντε κλικ στο κουμπί Επιλογές επικόλλησης και, στη συνέχεια, κάντε κλικ στην επιλογή Διατήρηση μορφοποίησης προέλευσης.

    Επιλογή "Διατήρηση μορφοποίησης προέλευσης"

  • Εάν αντιγράψετε ένα γράφημα σε ένα αρχείο του Publisher, θα αντιγραφεί ως bitmap και δεν θα μπορούν να επεξεργαστούν στον Publisher.

Αρχή της σελίδας

Εισαγωγή ενός εγγράφου του Word

Έχετε ένα έγγραφο του Word, αλλά πρέπει να προσθέσετε γραφικά — και θέλετε να εκμεταλλευτείτε τις υψηλές δυνατότητες χειρισμού γραφικών του Publisher. Ή, θέλετε να μετατρέψετε μια αναφορά που πληκτρολογήσατε στο Word σε μια δημοσίευση, έτσι ώστε το μπορείτε να προσθέσετε τον ίδιο τρόπο όπως όλες τις άλλες δημοσιεύσεις επιχειρήσεις.

Ευτυχώς, τη μετατροπή εγγράφων του Word που έχουν δημιουργηθεί στο Microsoft Office Word σε δημοσιεύσεις του Publisher είναι εύκολη. Πρέπει να κάνετε είναι να επιλέξετε τη σχεδίαση δημοσίευσης που θέλετε και, στη συνέχεια, εντοπίστε το έγγραφο του Word που θέλετε να μετατρέψετε.

  1. Ξεκινήστε τον Publisher.

  2. Στη λίστα Τύπων δημοσίευσης, κάντε κλικ στην επιλογή Εισαγωγή εγγράφων του Word.

    Για να βρείτε αυτήν την επιλογή:

    • Στο Publisher 2016 και τον Publisher 2013, κάντε κλικ στην επιλογή ενσωματωμένα.

    • Στον Publisher 2010, ανατρέξτε στην περιοχή Περισσότερα πρότυπα.

    • Στον Publisher 2007, ανατρέξτε στην περιοχή Δημοφιλείς τύποι δημοσίευσης.

  3. Κάντε κλικ στη σχεδίαση που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία.

  4. Στο παράθυρο διαλόγου Εισαγωγή εγγράφου του Word, εντοπίστε και κάντε κλικ στο αρχείο που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Ελέγξτε τη δημοσίευση για να βεβαιωθείτε ότι όλα φαίνονται τον τρόπο που θέλετε και, στη συνέχεια, αποθηκεύστε τη δημοσίευση.

Αρχή της σελίδας

Εισαγωγή αρχείου

  1. Στη δημοσίευσή σας, δημιουργήστε ένα πλαίσιο κειμένου (Εισαγωγή > Σχεδίαση πλαισίου κειμένου ) Εάν δεν το έχετε κάνει ήδη.

  2. Στο πλαίσιο κειμένου, κάντε κλικ στο σημείο όπου θέλετε να επικολλήσετε το κείμενο.

  3. Στο μενού " Εισαγωγή ", κάντε κλικ στην επιλογή Εισαγωγή αρχείου (στον Publisher 2007, κάντε κλικ στην επιλογή Αρχείο κειμένου ).

  4. Εντοπίστε και κάντε κλικ στο αρχείο που θέλετε να εισαγάγετε.

  5. Κάντε κλικ στο κουμπί OK.

    Σημείωση: Ίσως χρειαστεί να αλλάξετε το μέγεθος του πλαισίου κειμένου για να κάνετε το κείμενο να ταιριάζει με τον τρόπο που θέλετε.

Αρχή της σελίδας

Χρήση της συγχώνευσης αλληλογραφίας για να εισαγάγετε πληροφορίες

Εάν έχετε διευθύνσεις πελατών ή άλλες πληροφορίες που είναι αποθηκευμένες σε ένα αρχείο δεδομένων, όπως ένα φύλλο εργασίας του Excel ή ένα αρχείο επαφών του Outlook, μπορείτε να χρησιμοποιήσετε τη συγχώνευση αλληλογραφίας για να δημιουργήσετε ένα σύνολο μεμονωμένα διευθύνσεις αλληλογραφίας ετικετών, ταχυδρομικών καρτών ή άλλες δημοσιεύσεις.

Χρήση της συγχώνευσης αλληλογραφίας, μπορείτε να καθορίσετε ποιες γραμμές (εγγραφές) από το αρχείο δεδομένων και ποιο κείμενο από κάθε γραμμή που θέλετε να συγχωνεύσετε σε μια δημοσίευση.

Για να μάθετε πώς μπορείτε να χρησιμοποιήσετε τη συγχώνευση αλληλογραφίας, ανατρέξτε στα θέματα:

Αρχή της σελίδας

Αντιγραφή και επικόλληση κειμένου πίνακα

  1. Ανοίξτε το πρόγραμμα της Microsoft που περιέχει το κείμενο του πίνακα που θέλετε.

  2. Επιλέξτε το κείμενο που θέλετε.

  3. Κάντε δεξί κλικ στο επιλεγμένο κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Αντιγραφή.

    Σημείωση: Αν αντιγράψατε ολόκληρο τον πίνακα, κάντε κλικ στο σημείο που θέλετε να εισαγάγετε τον πίνακα στο το αρχείο του Publisher, κάντε δεξί κλικ και, στη συνέχεια, κάντε κλικ στην επιλογή Επικόλληση.

  4. Στον Publisher, κάντε κλικ στην επιλογή Εισαγωγή > Πίνακας και, στη συνέχεια, επιλέξτε τον αριθμό των γραμμών και στηλών που θέλετε.

  5. Κάντε κλικ μέσα στον πίνακα όπου θέλετε το επάνω αριστερό κελί του αντιγραμμένου κειμένου για να εμφανίζονται.

  6. Στην κεντρική καρτέλα, κάντε κλικ στο βέλος στην περιοχή Επικόλληση και, στη συνέχεια, κάντε κλικ στην επιλογή Ειδική επικόλληση.

  7. Στη λίστα ως, κάντε κλικ στην επιλογή Κελιά πίνακα χωρίς μορφοποίηση κελιών και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

  1. Ανοίξτε το πρόγραμμα της Microsoft που περιέχει το κείμενο του πίνακα που θέλετε.

  2. Επιλέξτε το κείμενο που θέλετε.

  3. Κάντε δεξί κλικ στο επιλεγμένο κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Αντιγραφή.

    Σημείωση: Αν αντιγράψατε ολόκληρο τον πίνακα, κάντε κλικ στο σημείο που θέλετε να εισαγάγετε τον πίνακα στο το αρχείο του Publisher, κάντε δεξί κλικ και, στη συνέχεια, κάντε κλικ στην επιλογή Επικόλληση.

  4. Στον Publisher, κάντε κλικ στην επιλογή " Εισαγωγή πίνακα " στη γραμμή εργαλείων αντικείμενα, κάντε κλικ στο σημείο όπου θέλετε να εμφανιστεί ο πίνακας και, στη συνέχεια, επιλέξτε επιλογές στο παράθυρο διαλόγου Δημιουργία πίνακα.

  5. Κάντε κλικ μέσα στον πίνακα όπου θέλετε το επάνω αριστερό κελί του αντιγραμμένου κειμένου για να εμφανίζονται.

  6. Στο μενού Επεξεργασία, κάντε κλικ στην επιλογή Ειδική επικόλληση.

  7. Στη λίστα ως, κάντε κλικ στην επιλογή Κελιά πίνακα χωρίς μορφοποίηση κελιών και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×