Εισαγωγή και τοποθέτηση εικόνας

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Όταν σχεδιάζετε ένα πρότυπο φόρμας Microsoft Office InfoPath 2007, μπορείτε να εισαγάγετε μια εικόνα ή εικόνες clip art, όπως ένα λογότυπο ή έναν τίτλο, και, στη συνέχεια, να αλλάξετε το μέγεθος ή τη θέση. Μπορείτε επίσης να ορίσετε μια εικόνα ή εικόνες clip art ως φόντο σε ένα πρότυπο φόρμας.

Συμβουλή: Εάν προσθέσετε ένα στοιχείο ελέγχου εικόνας στο πρότυπο φόρμας σας, τότε δίνεται στους χρήστες τη δυνατότητα να εισαγάγουν στο συγκεκριμένο στοιχείο ελέγχου εικόνες ή συνδέσεις προς εικόνες, κατά τη συμπλήρωση της φόρμας.

Τι θέλετε να κάνετε;

Προσθήκη εικόνας φόντου

Εισαγωγή εικόνας

Εισαγωγή εικόνας clip art

Τοποθέτηση εικόνας σε σχέση με κείμενο

Αλλαγή μεγέθους εικόνας

Προσθήκη εικόνας φόντου

Κατά τη σχεδίαση ενός προτύπου φόρμας, στο φόντο μπορείτε να συμπεριλάβετε χρώματα ή εικόνες.

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή Προβολή ιδιοτήτων.

  2. Κάντε κλικ στην καρτέλα Γενικά.

  3. Επιλέξτε το πλαίσιο ελέγχου Χρήση εικόνας φόντου.

  4. Στο παράθυρο διαλόγου Προσθήκη εικόνας φόντου, επιλέξτε την εικόνα που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  5. Εάν θέλετε η εικόνα να εμφανίζεται ως υδατογράφημα, επιλέξτε το πλαίσιο ελέγχου Οριζόντια παράθεση ή Κατακόρυφη παράθεση στο παράθυρο διαλόγου Ιδιότητες προβολής.

    Συμβουλή: Για να δημιουργήσετε ένα υδατογράφημα εφέ σε ένα πρότυπο φόρμας, προσθέστε μια εικόνα φόντου που χρησιμοποιεί τον κορεσμό χαμηλή.

  6. Ορίστε όποιες πρόσθετες επιλογές θέλετε.

Αρχή της σελίδας

Εισαγωγή εικόνας

  1. Κάντε κλικ στο πρότυπο φόρμας στο σημείο όπου θέλετε να εισαγάγετε την εικόνα.

  2. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εικόνα και κατόπιν κάντε κλικ στην επιλογή Από αρχείο.

  3. Κάντε κλικ στην εικόνα που θέλετε να εισαγάγετε.

  4. Κάντε κλικ στο βέλος δίπλα στο κουμπί Εισαγωγή και μετά κάντε κλικ στην επιλογή Εισαγωγή ή Σύνδεση με το αρχείο.

Αρχή της σελίδας

Εισαγωγή εικόνας clip art

  1. Κάντε κλικ στο πρότυπο φόρμας στο σημείο όπου θέλετε να εισαγάγετε την εικόνα clip art.

  2. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στην εντολή Εικόνα και στη συνέχεια κάντε κλικ στην επιλογή Έτοιμες εικόνες Clip Art.

  3. Στο πλαίσιο Αναζήτηση για στο παράθυρο εργασιών Εικόνες clip art, πληκτρολογήστε μια λέξη ή μια φράση που περιγράφει το clip που θέλετε ή πληκτρολογήστε ολόκληρο το όνομα του αρχείου του clip ή τμήμα του και, στη συνέχεια, κάντε κλικ στο κουμπί Μετάβαση.

  4. Επιλέξτε το clip που θέλετε από τα αποτελέσματα της αναζήτησης.

Συμβουλή: Για να περιορίσετε την αναζήτηση, κάντε οποιοδήποτε από τα εξής:

  • Για να περιορίσετε τα αποτελέσματα αναζήτησης σε συγκεκριμένη συλλογή clip, στο πλαίσιο Αναζήτηση σε, κάντε κλικ στη συλλογή στην οποία θέλετε να γίνει η αναζήτηση.

  • Για να περιορίσετε τα αποτελέσματα αναζήτησης σε έναν ειδικό τύπο αρχείων πολυμέσων, στο πλαίσιο Τα αποτελέσματα θα πρέπει να είναι, επιλέξτε το πλαίσιο ελέγχου δίπλα στους τύπους clip που θέλετε να βρείτε.

Αρχή της σελίδας

Τοποθέτηση εικόνας σε σχέση με κείμενο

  1. Κάντε δεξιό κλικ στην εικόνα και στη συνέχεια κάντε κλικ στην εντολή Μορφοποίηση εικόνας από το μενού συντόμευσης.

  2. Κάντε κλικ στην καρτέλα Αναδίπλωση κειμένου.

  3. Κάντε κλικ στο στυλ αναδίπλωσης κειμένου που θέλετε.

Αρχή της σελίδας

Αλλαγή μεγέθους εικόνας

Μπορείτε να αλλάξετε το μέγεθος των εικόνων χρησιμοποιώντας είτε το ποντίκι είτε συγκεκριμένες διαστάσεις.

Αλλαγή μεγέθους εικόνας χρησιμοποιώντας το ποντίκι

  1. Κάντε κλικ στην εικόνα της οποίας θέλετε να αλλάξετε το μέγεθος.

  2. Τοποθετήστε το δείκτη επάνω από τις λαβές αλλαγής μεγέθους.

  3. Σύρετε τη λαβή μέχρι το αντικείμενο να πάρει το σχήμα και το μέγεθος που θέλετε.

Αλλαγή μεγέθους εικόνας χρησιμοποιώντας συγκεκριμένες διαστάσεις

  1. Κάντε με το δεξιό κουμπί του ποντικιού στην εικόνα το μέγεθος της οποίας θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στην εντολή Μορφοποίηση εικόνας από το μενού συντόμευσης.

  2. Κάντε κλικ στην καρτέλα Μέγεθος.

  3. Εάν θέλετε να βεβαιωθείτε ότι οι τρέχουσα αναλογία πλευρών της εικόνας παρέμεινε σταθερή, επιλέξτε το πλαίσιο ελέγχου Διατήρηση αναλογιών.

  4. Πληκτρολογήστε τις διαστάσεις που θέλετε στα πλαίσια Ύψος και Πλάτος.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×