Εισαγωγή ή εισαγωγή γραφικών σε σχέδια του Visio

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Υπάρχουν δύο τρόποι για να εργαστείτε με σχέδια του AutoCAD, εικόνες, εικόνες clip art και άλλα αρχεία γραφικών στο Visio: μπορείτε να εισαγάγετε τους για να ξεκινήσετε ένα νέο σχέδιο του Visio, ή μπορείτε να εισαγάγετε τους σε ένα υπάρχον σχέδιο του Visio.

Εισαγωγή αρχείου γραφικών για να ξεκινήσετε ένα νέο σχέδιο του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών με διαφορετικές μορφές για να ξεκινήσετε ένα νέο διάγραμμα, χρησιμοποιώντας την εντολή " Άνοιγμα " στην καρτέλα αρχείο του Visio.

Οι ακόλουθες μορφές αρχείων γραφικών που υποστηρίζονται:

  • Μορφή αρχείου "σχέδιο AutoCAD" (.dwg, .dxf)

  • Συμπιεσμένο εμπλουτισμένο μετα-αρχείο (.emz)

  • Εμπλουτισμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Φορητά γραφικά δικτύου (.png)

  • Κλιμακωτά ανυσματικά γραφικά σχεδίασης (.svg, .svgz)

  • Μορφή tag Image File (.tif, .tiff)

  • Bitmap των Windows (.bmp, .dib)

  • Μετα-αρχείων Windows (.wmf)

ΣΗΜΕΙΩΣΗ : Μορφές αρχείων που μπορεί να διαφέρει λίγο μεταξύ εκδόσεις γλώσσας. Δεν μπορείτε να επιτύχετε ακριβώς τα ίδια αποτελέσματα εάν εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στην καρτέλα αρχείο, κάντε κλικ στην επιλογή Άνοιγμα και, στη συνέχεια, μεταβείτε στη θέση του αρχείου που θέλετε να εισαγάγετε.

  2. Στο πλαίσιο αρχεία τύπου, κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου που παρατίθενται, το Visio δεν διαθέτει ένα φίλτρο αρχείων για αυτήν τη μορφή. Προσπαθήστε να αποθηκεύσετε το έγγραφο σε μορφή Visio μπορεί να ανοίξει.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε ένα υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια του AutoCAD, εικόνες και εικόνες clip art σε ένα υπάρχον σχέδιο, χρησιμοποιώντας εντολές στην καρτέλα Εισαγωγή του Visio.

Εισαγωγή σχεδίου AutoCAD

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στην επιλογή Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    ΣΗΜΕΙΩΣΗ : Οι προεπιλεγμένες ρυθμίσεις σχεδίου CAD έχουν σχεδιαστεί για να βεβαιωθείτε ότι καλύτερα αποτελέσματα όταν εισάγετε ένα σχέδιο CAD. Είναι καλύτερα να αποφύγετε τη ρύθμιση των προεπιλεγμένων ρυθμίσεων, εκτός αν έχετε έναν συγκεκριμένο σκοπό υπόψη.

Κατά την εισαγωγή ενός σχεδίου σε μορφή AutoCAD DWG ή DXF, μπορείτε να εισαγάγετε την τελευταία αποθήκευση χώρου προβολή του σχεδίου CAD. Ένα σχέδιο CAD ενδέχεται να έχουν αποθηκευτεί σε χώρο μοντέλου ή χώρος σελίδας.

  • Χώρος μοντέλου     είναι ο κύριος χώρος σχεδίασης όπου οι σχεδιαστές CAD μπορούν να δημιουργήσουν σχέδια.

  • Χώρος σελίδας     είναι ένας χώρος εργασίας ανάλογος ενός φύλλου χαρτιού, όπου οι σχεδιαστές CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG που έχει αποθηκευτεί σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνια viewports. Μια οπτική γωνία είναι ένα παράθυρο σε τρισδιάστατο σχεδίου CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας ή εικόνας clip art

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή εικόνες ή Εικόνες στο Internet.

  2. Μεταβείτε στη θέση του αρχείου που θέλετε να εισαγάγετε, επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από την καρτέλα " αρχείο ". Στην καρτέλα " αρχείο ", κάντε κλικ στην επιλογή Άνοιγμα. Μεταβείτε στη θέση του στο γραφικό και, στη λίστα των αρχείων του τύπου, επιλέξτε τη μορφή αρχείου γραφικών που θέλετε. Εντοπίστε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχείων. Ωστόσο, αρχεία bitmap, όπως .dib, .bmp, .pcx και ούτω καθεξής, παραμένουν τα bitmap στο σχέδιο του Visio.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών για να ξεκινήσετε ένα νέο σχέδιο του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών με διαφορετικές μορφές για να ξεκινήσετε ένα νέο διάγραμμα, χρησιμοποιώντας την εντολή Άνοιγμα στο μενού αρχείο του Visio.

Οι ακόλουθες μορφές αρχείων γραφικών που υποστηρίζονται:

  • Μορφή αρχείου "σχέδιο AutoCAD" (.dwg, .dxf)

  • Συμπιεσμένο εμπλουτισμένο μετα-αρχείο (.emz)

  • Εμπλουτισμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Φορητά γραφικά δικτύου (.png)

  • Κλιμακωτά ανυσματικά γραφικά σχεδίασης (.svg, .svgz)

  • Μορφή tag Image File (.tif, .tiff)

  • Bitmap των Windows (.bmp, .dib)

  • Μετα-αρχείων Windows (.wmf)

ΣΗΜΕΙΩΣΗ : Μορφές αρχείων που μπορεί να διαφέρει λίγο μεταξύ εκδόσεις γλώσσας. Δεν μπορείτε να επιτύχετε ακριβώς τα ίδια αποτελέσματα εάν μπορείτε να εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στην καρτέλα Αρχείο, επιλέξτε Άνοιγμα.

  2. Στο πλαίσιο αρχεία τύπου, κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου που παρατίθενται, το Visio δεν διαθέτει ένα φίλτρο αρχείων για αυτήν τη μορφή. Προσπαθήστε να αποθηκεύσετε το έγγραφο σε μορφή Visio μπορεί να ανοίξει.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε ένα υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια του AutoCAD, εικόνες και εικόνες clip art σε ένα υπάρχον σχέδιο, χρησιμοποιώντας εντολές από το μενού " Εισαγωγή " του Visio.

Εισαγωγή σχεδίου AutoCAD

  1. Στο μενού " Εισαγωγή ", κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στην επιλογή Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    ΣΗΜΕΙΩΣΗ : Οι προεπιλεγμένες ρυθμίσεις σχεδίου CAD έχουν σχεδιαστεί για να βεβαιωθείτε ότι καλύτερα αποτελέσματα όταν εισάγετε ένα σχέδιο CAD. Είναι καλύτερα να αποφύγετε τη ρύθμιση των προεπιλεγμένων ρυθμίσεων, εκτός αν έχετε έναν συγκεκριμένο σκοπό υπόψη.

Κατά την εισαγωγή ενός σχεδίου σε μορφή AutoCAD DWG ή DXF, μπορείτε να εισαγάγετε την τελευταία αποθηκευμένη χώρου προβολή του σχεδίου CAD. Ένα σχέδιο CAD ενδέχεται να έχουν αποθηκευτεί σε χώρο μοντέλου ή χώρος σελίδας.

  • Χώρος μοντέλου     είναι ο κύριος χώρος σχεδίασης όπου οι σχεδιαστές CAD μπορούν να δημιουργήσουν σχέδια.

  • Χώρος σελίδας     είναι ένας χώρος εργασίας ανάλογος ενός φύλλου χαρτιού, όπου οι σχεδιαστές CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG που έχει αποθηκευτεί σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνια viewports. Μια οπτική γωνία είναι ένα παράθυρο σε τρισδιάστατο σχεδίου CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας από αρχείο γραφικών

  1. Στην καρτέλα Εισαγωγή, επιλέξτε Εικόνα.

  2. Εντοπίστε το φάκελο που περιέχει την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από την καρτέλα " αρχείο ". Στην καρτέλα " αρχείο ", κάντε κλικ στην επιλογή Άνοιγμα. Στη λίστα των αρχείων του τύπου, επιλέξτε τη μορφή αρχείου γραφικών που θέλετε και, στη συνέχεια, εντοπίστε το αρχείο. Κάντε κλικ στην επιλογή Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχείων. Ωστόσο, αρχεία bitmap, όπως .dib, .bmp, .pcx και ούτω καθεξής, παραμένουν τα bitmap στο σχέδιο του Visio.

Εισαγωγή εικόνων clip art

  1. Στην καρτέλα Εισαγωγή, κάντε κλικ στην επιλογή Εικόνες Clip Art.

  2. Στο παράθυρο εργασιών Έτοιμες εικόνες Clip Art, στο πλαίσιο Αναζήτηση, πληκτρολογήστε μια λέξη ή φράση που περιγράφει την εικόνα clip art που θέλετε.

  3. Κάντε κλικ στο κουμπί Μετάβαση.

    Όταν κάνετε αναζήτηση για εικόνες clip art και εικόνες στο Internet, θα οδηγηθείτε στο Bing. Είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  4. Στη λίστα των αποτελεσμάτων, κάντε κλικ στην εικόνα clip art για να την εισαγάγετε.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών για να ξεκινήσετε ένα νέο σχέδιο του Visio

Μπορείτε να εισαγάγετε αρχεία γραφικών με διαφορετικές μορφές για να ξεκινήσετε ένα νέο διάγραμμα, χρησιμοποιώντας την εντολή Άνοιγμα στο μενού αρχείο του Visio.

Οι ακόλουθες μορφές αρχείων γραφικών που υποστηρίζονται:

  • Μορφή αρχείου "σχέδιο AutoCAD" (.dwg, .dxf)

  • Συμπιεσμένο εμπλουτισμένο μετα-αρχείο (.emz)

  • Εμπλουτισμένο μετα-αρχείο (.emf)

  • Graphics Interchange Format (GIF)

  • JPEG File Interchange Format (.jpg)

  • Φορητά γραφικά δικτύου (.png)

  • Κλιμακωτά ανυσματικά γραφικά σχεδίασης (.svg, .svgz)

  • Μορφή tag Image File (.tif, .tiff)

  • Bitmap των Windows (.bmp, .dib)

  • Μετα-αρχείων Windows (.wmf)

ΣΗΜΕΙΩΣΗ : Μορφές αρχείων που μπορεί να διαφέρει λίγο μεταξύ εκδόσεις γλώσσας. Δεν μπορείτε να επιτύχετε ακριβώς τα ίδια αποτελέσματα εάν εισαγάγετε αρχεία που έχουν δημιουργηθεί σε διαφορετικές εκδόσεις γλώσσας.

  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Άνοιγμα.

  2. Στο πλαίσιο αρχεία τύπου, κάντε κλικ στη μορφή αρχείου του αρχείου που θέλετε να εισαγάγετε.

    Εάν δεν βλέπετε τη μορφή αρχείου που παρατίθενται, το Visio δεν διαθέτει φίλτρο για αυτήν τη μορφή αρχείου. Προσπαθήστε να αποθηκεύσετε το έγγραφο σε μορφή Visio μπορεί να ανοίξει.

  3. Επιλέξτε το αρχείο και κάντε κλικ στην επιλογή Άνοιγμα.

Αρχή της σελίδας

Εισαγωγή αρχείου γραφικών σε ένα υπάρχον σχέδιο του Visio

Μπορείτε να εισαγάγετε σχέδια του AutoCAD, εικόνες και εικόνες clip art σε ένα υπάρχον σχέδιο, χρησιμοποιώντας εντολές από το μενού " Εισαγωγή " του Visio.

Εισαγωγή σχεδίου AutoCAD

  1. Στο μενού " Εισαγωγή ", κάντε κλικ στην επιλογή Σχέδιο CAD.

  2. Εντοπίστε το αρχείο CAD και κάντε κλικ στην επιλογή Άνοιγμα.

  3. Για να αποδεχτείτε τις προεπιλεγμένες ρυθμίσεις σχεδίου CAD, κάντε κλικ στο κουμπί OK.

    ΣΗΜΕΙΩΣΗ : Οι προεπιλεγμένες ρυθμίσεις σχεδίου CAD έχουν σχεδιαστεί για να βεβαιωθείτε ότι καλύτερα αποτελέσματα όταν εισάγετε ένα σχέδιο CAD. Είναι καλύτερα να αποφύγετε τη ρύθμιση των προεπιλεγμένων ρυθμίσεων, εκτός αν έχετε έναν συγκεκριμένο σκοπό υπόψη.

Κατά την εισαγωγή ενός σχεδίου σε μορφή AutoCAD DWG ή DXF, μπορείτε να εισαγάγετε την τελευταία αποθηκευμένη χώρου προβολή του σχεδίου CAD. Ένα σχέδιο CAD ενδέχεται να έχουν αποθηκευτεί σε χώρο μοντέλου ή χώρος σελίδας.

  • Χώρος μοντέλου     είναι ο κύριος χώρος σχεδίασης όπου οι σχεδιαστές CAD μπορούν να δημιουργήσουν σχέδια.

  • Χώρος σελίδας     είναι ένας χώρος εργασίας ανάλογος ενός φύλλου χαρτιού, όπου οι σχεδιαστές CAD μπορούν να τακτοποιήσουν διαφορετικές προβολές του σχεδίου.

Η παρακάτω εικόνα δείχνει ένα σχέδιο DWG που έχει αποθηκευτεί σε χώρο σελίδας.

Ένα σχέδιο CAD έχει αποθηκευτεί σε χώρο σελίδας που εμφανίζει δύο προβολές της ίδιας κάτοψης

Το σχέδιο περιέχει δύο ορθογώνια viewports. Μια οπτική γωνία είναι ένα παράθυρο σε τρισδιάστατο σχεδίου CAD. Κάθε οπτική γωνία μπορεί να οριστεί σε διαφορετική κλίμακα ή γωνία.

Εισαγωγή εικόνας από αρχείο γραφικών

  1. Στο μενού Εισαγωγή, τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Εικόνα και κατόπιν επιλέξτε Από αρχείο.

  2. Εντοπίστε το φάκελο που περιέχει την εικόνα που θέλετε να εισαγάγετε, κάντε κλικ στο αρχείο εικόνας και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα.

    Συμβουλή: Μπορείτε επίσης να ανοίξετε αρχεία γραφικών από το μενού αρχείο. Στο μενού αρχείο, κάντε κλικ στην επιλογή Άνοιγμα. Στη λίστα των αρχείων του τύπου, επιλέξτε τη μορφή αρχείου γραφικών που θέλετε και, στη συνέχεια, εντοπίστε το αρχείο. Κάντε κλικ στην επιλογή Άνοιγμα. Τα περισσότερα αρχεία που εισάγετε σε σχέδια του Visio ως εικόνες γραφικών εμφανίζονται ως μετα-αρχείων. Ωστόσο, αρχεία bitmap, όπως .dib, .bmp, .pcx και ούτω καθεξής, παραμένουν τα bitmap στο σχέδιο του Visio.

Εισαγωγή εικόνων clip art

  1. Στο μενού " Εισαγωγή ", τοποθετήστε το δείκτη στην εικόνα και, στη συνέχεια, κάντε κλικ στην επιλογή Εικόνες Clip Art.

  2. Στο παράθυρο εργασιών Έτοιμες εικόνες Clip Art, στο πλαίσιο Αναζήτηση, πληκτρολογήστε μια λέξη ή φράση που περιγράφει την εικόνα clip art που θέλετε.

  3. Κάντε κλικ στο κουμπί Μετάβαση.

    Όταν κάνετε αναζήτηση για εικόνες clip art και εικόνες στο Internet, θα οδηγηθείτε στο Bing. Είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων και το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

  4. Στη λίστα των αποτελεσμάτων, κάντε κλικ στην εικόνα clip art για να την εισαγάγετε.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×