Δυνατότητες που έχουν καταργηθεί και λειτουργίες που έχουν τροποποιηθεί στο Excel 2013

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Οι παρακάτω δυνατότητες έχουν καταργηθεί ή έχουν τροποποιηθεί σημαντικά στο Excel 2013.

Πληροφορίες για τις νέες και βελτιωμένες δυνατότητες θα βρείτε στο άρθρο Τι νέο υπάρχει στο Excel 2013.

Η αποθήκευση χώρου εργασίας δεν υπάρχει πλέον

Οι "Επιλογές προβολής προγράμματος περιήγησης" βρίσκονται σε διαφορετική θέση

Η αλλαγή του τύπου γραφήματος σε μια μεμονωμένη σειρά δεδομένων ενός γραφήματος έχει αλλάξει

Η "Αποθήκευση ως προτύπου" δεν βρίσκεται πλέον στην Κορδέλα "Εργαλεία γραφήματος"

Οι τύποι γραφήματος πυραμίδας και κώνου έχουν αλλάξει σε σχήματα γραφήματος στηλών και ράβδων

Η επιλογή "Δημιουργία από υπάρχον" δεν είναι πλέον διαθέσιμη

Ο τρόπος αποθήκευσης και χρήσης ενός προτύπου βιβλίου εργασίας έχει αλλάξει

Το στοιχείο ελέγχου "Πλαίσιο διαίρεσης" δεν υπάρχει πλέον

Το κενό βιβλίο εργασίας στην οθόνη εκκίνησης δεν βασίζεται στο πρότυπο Book.xltx.

Η Οργάνωση Clip της Microsoft δεν υπάρχει πλέον

Το Microsoft Office Picture Manager δεν υπάρχει πλέον

Η επιλογή "Έξοδος" δεν είναι πλέον διαθέσιμη στην προβολή Backstage του Office

Τα πρότυπα φαξ δεν είναι εγκατεστημένα στο Office

Υπηρεσία Βοήθειας για Αγγλικά δεν υπάρχει πλέον

Υπηρεσία αναφοράς γλώσσας Κορεατικά (KOLR) δεν υπάρχει πλέον

Η αποθήκευση χώρου εργασίας δεν υπάρχει πλέον

Δεν μπορείτε να αποθηκεύσετε την τρέχουσα διάταξη όλων των παραθύρων ως χώρο εργασίας. Η εντολή Αποθήκευση χώρου εργασίας δεν είναι πλέον διαθέσιμη στο Excel, οπότε δεν μπορείτε να την προσθέσετε στη Γραμμή εργαλείων γρήγορης πρόσβασης. Ωστόσο, μπορείτε να ανοίξετε ένα αρχείο χώρου εργασίας (*.xlw) που δημιουργήθηκε σε προηγούμενη έκδοση του Excel.

Για να προβάλετε πολλά παράθυρα στο Excel 2013, ανοίξτε τα βιβλία εργασίας που θέλετε να εμφανίσετε ή δημιουργήστε νέα παράθυρα (Προβολή > Νέο παράθυρο) και, στη συνέχεια, τακτοποιήστε τα με τον τρόπο που θέλετε (Προβολή > Τακτοποίηση όλων).

Οι "Επιλογές προβολής προγράμματος περιήγησης" βρίσκονται σε διαφορετική θέση

Κατά την αποθήκευση ενός βιβλίου εργασίας στο Web, μπορείτε να ορίσετε τον τρόπο με τον οποίο οι χρήστες θα βλέπουν το βιβλίο εργασίας σας όταν το προβάλλουν. Οι επιλογές αυτές βρίσκονταν στο παράθυρο διαλόγου "Αποθήκευση ως" όταν αποθηκεύατε ένα βιβλίο εργασίας στο SharePoint. Για να βρείτε πλέον τις επιλογές αυτές, επιλέξτε Αρχείο > Πληροφορίες > Επιλογές προβολής προγράμματος περιήγησης.

Κουμπί "Επιλογές προβολής προγράμματος περιήγησης"

Όταν ολοκληρώσετε τις ρυθμίσεις, αποθηκεύστε το βιβλίο εργασίας σας στο OneDrive ή σε Άλλες θέσεις Web (Αρχείο > Αποθήκευση ως).

Η αλλαγή του τύπου γραφήματος σε μια μεμονωμένη σειρά δεδομένων ενός γραφήματος έχει αλλάξει

Παλαιότερα, μπορούσατε να μετατρέψετε μεμονωμένες σειρές δεδομένων σε διαφορετικό τύπο γραφήματος επιλέγοντάς τις και κάνοντας κλικ στα στοιχεία Εργαλεία γραφήματος > Επιλογές > Αλλαγή τύπου γραφήματος. Το Excel άλλαζε τον τύπο γραφήματος μόνο της επιλεγμένης σειράς δεδομένων. Στο Excel 2013, το Excel αλλάζει αυτόματα τον τύπο γραφήματος για όλες τις σειρές δεδομένων στο γράφημα.

Για να αλλάξετε τον τύπο γραφήματος για μια επιλεγμένη σειρά δεδομένων, μπορείτε να αλλάξετε το γράφημά σας σε σύνθετο γράφημα. Επιλέξτε το γράφημα για να εμφανιστούν τα Εργαλεία γραφήματος στην Κορδέλα, κάντε κλικ στην επιλογή Αλλαγή τύπου γραφήματος στην καρτέλα Σχεδίαση και, στη συνέχεια, επιλέξτε Σύνθετο γράφημα.

Τύπος σύνθετου γραφήματος στο παράθυρο διαλόγου "Αλλαγή τύπου γραφήματος"

Η "Αποθήκευση ως προτύπου" δεν βρίσκεται πλέον στην Κορδέλα "Εργαλεία γραφήματος"

Στο Excel 2007-2010, μπορείτε να αποθηκεύσετε ένα γράφημα ως πρότυπο, κάνοντας κλικ στην επιλογή Αποθήκευση ως προτύπου στην Κορδέλα (Εργαλεία γραφήματος > Σχεδίαση > Τύπος). Στο Excel 2013, η επιλογή Αποθήκευση ως προτύπου δεν είναι πλέον διαθέσιμη στην Κορδέλα.

Για να αποθηκεύσετε ένα γράφημα ως πρότυπο, κάντε δεξί κλικ στο γράφημα και, έπειτα, επιλέξτε Αποθήκευση ως προτύπου. Το Excel αποθηκεύει το γράφημα ως πρότυπο γραφήματος (*.crtx) στο φάκελο \\Appdata\Roaming\Microsoft\Templates\Charts. Όταν θέλετε να το χρησιμοποιήσετε για να δημιουργήσετε ή να αλλάξετε ένα γράφημα, μεταβείτε στο παράθυρο διαλόγου Εισαγωγή γραφήματος ή Αλλαγή τύπου γραφήματος και, στη συνέχεια, στην καρτέλα "Όλα τα γραφήματα", ανοίξτε το φάκελο Πρότυπα.

Οι τύποι γραφήματος πυραμίδας και κώνου έχουν αλλάξει σε σχήματα γραφήματος στηλών και ράβδων

Τα γραφήματα στήλης και ράβδου δεν εμφανίζουν πλέον τους τύπους γραφήματος πυραμίδας και κώνου στα παράθυρα διαλόγου Εισαγωγή γραφήματος και Αλλαγή τύπου γραφήματος.

Αντιθέτως, μπορείτε να εφαρμόσετε σχήματα πυραμίδας και κώνου σε οποιοδήποτε τρισδιάστατο γράφημα στηλών ή ράβδων. Κάντε δεξί κλικ σε μια σειρά δεδομένων σε ένα τρισδιάστατο γράφημα στηλών ή ράβδων και έπειτα κάντε κλικ στην εντολή Μορφοποίηση σειράς δεδομένων. Έπειτα, στην περιοχή Σχήμα στήλης ή Σχήμα ράβδου, επιλέξτε το σχήμα που θέλετε.

Τα τρισδιάστατα σχήματα πυραμίδας και κώνου στο παράθυρο εργασιών "Μορφοποίηση σειράς δεδομένων"

Η επιλογή "Δημιουργία από υπάρχον" δεν είναι πλέον διαθέσιμη

Στο Office, η επιλογή Δημιουργία από υπάρχον που σας επιτρέπει να βασίσετε ένα νέο αρχείο σε ένα ήδη υπάρχον δεν είναι πλέον διαθέσιμη όταν κάνετε κλικ στις επιλογές Αρχείο > Δημιουργία.

Αντί για αυτό, μπορείτε να ανοίξετε ένα υπάρχον βιβλίο εργασίας και να το αποθηκεύσετε με διαφορετικό όνομα αρχείου (Αρχείο > Αποθήκευση ως).

Εναλλακτικά, εάν το βιβλίο εργασίας που θέλετε να χρησιμοποιήσετε είναι στο φάκελο Πρόσφατα βιβλία εργασίας (Αρχείο > Άνοιγμα > Πρόσφατα βιβλία εργασίας), μπορείτε να κάνετε δεξί κλικ στο όνομα του αρχείου και να επιλέξετε Άνοιγμα ενός αντιγράφου. Το Excel δημιουργεί ένα αντίγραφο, προσθέτοντας έναν αριθμό στο όνομα του αρχείου. Μπορείτε να αποθηκεύσετε το βιβλίο εργασίας με διαφορετικό όνομα αρχείου, εάν χρειάζεται.

Ο τρόπος αποθήκευσης και χρήσης ενός προτύπου βιβλίου εργασίας έχει αλλάξει

Σε παλαιότερες εκδόσεις του Excel, όταν αποθηκεύατε ένα βιβλίο εργασίας ως πρότυπο, αυτό εμφανιζόταν αυτόματα στο φάκελο Τα πρότυπά μου στην περιοχή Διαθέσιμα πρότυπα (Αρχείο > Δημιουργία).

Τώρα, όταν αποθηκεύετε ένα βιβλίο εργασίας ως πρότυπο, δεν εμφανίζεται αυτόματα ως Προσωπικό πρότυπο στη σελίδα Δημιουργία (Αρχείο > Δημιουργία), εκτός εάν δημιουργήσετε ένα φάκελο όπου θέλετε να αποθηκεύονται τα πρότυπά σας (για παράδειγμα, C:\Χρήστες\<Όνομα χρήστη>\Τα πρότυπά μου) και μετά ορίσετε αυτόν το φάκελο ως την προεπιλεγμένη θέση προσωπικών προτύπων.

Για να ορίσετε την προεπιλεγμένη θέση προτύπων, κάντε κλικ στις Επιλογές στην καρτέλα Αρχείο. Στην καρτέλα Αποθήκευση, στο πλαίσιο Προεπιλεγμένη θέση προσωπικών προτύπων, εισαγάγετε τη διαδρομή προς το φάκελο προτύπων που δημιουργήσατε.

Επιλογές που μπορείτε να ορίσετε για την αποθήκευση βιβλίων εργασίας

Τώρα, όλα τα προσαρμοσμένα πρότυπα που αποθηκεύετε στο φάκελο προτύπων σας εμφανίζονται αυτόματα στην περιοχή Προσωπικά στη σελίδα Δημιουργία (Αρχείο > Δημιουργία).

Θέση προσωπικών προτύπων

Το στοιχείο ελέγχου "Πλαίσιο διαίρεσης" δεν υπάρχει πλέον

Σε παλαιότερες εκδόσεις του Excel, χρησιμοποιούσατε τα στοιχεία ελέγχου Πλαίσιο διαίρεσης στο φύλλο εργασίας για να διαιρέσετε το παράθυρο σε τμήματα σε οποιαδήποτε θέση στο φύλλο εργασίας.

TBD

Τα στοιχεία ελέγχου Πλαίσιο διαίρεσης έχουν καταργηθεί στο Excel 2013, αλλά μπορείτε και πάλι να διαιρέσετε το παράθυρο σε τμήματα χρησιμοποιώντας το κουμπί Διαίρεση στην Κορδέλα. Επιλέξτε το κελί όπου θέλετε να τοποθετήσετε τη διαίρεση και επιλέξτε Προβολή > Διαίρεση.

Μπορείτε ακόμη να σύρετε τη διαίρεση για να της αλλάξετε θέση και να κάνετε διπλό κλικ σε μια οριζόντια ή κατακόρυφη διαίρεση για να την καταργήσετε.

Το κενό βιβλίο εργασίας στην οθόνη εκκίνησης δεν βασίζεται στο πρότυπο Book.xltx.

Σε παλαιότερες εκδόσεις του Excel, όταν αποθηκεύατε ρυθμίσεις του βιβλίου εργασίας που χρησιμοποιούσατε συχνά σε ένα πρότυπο βιβλίου εργασίας με το όνομα Book.xltx το οποίο είναι αποθηκευμένο στο φάκελο XLStart (συνήθως στη διαδρομή C:\Χρήστες\όνομα χρήστη\AppData\Local\Microsoft\Excel\XLStart), το πρότυπο αυτό άνοιγε αυτόματα κατά τη δημιουργία ενός νέου κενού βιβλίου εργασίας.

Όταν ξεκινάτε το Excel 2013, εμφανίζεται η οθόνη εκκίνησης και το Excel δεν ανοίγει αυτόματα ένα νέο βιβλίο εργασίας. Το κενό βιβλίο εργασίας που μπορείτε να επιλέξετε στην οθόνη εκκίνησης δεν συσχετίζεται με το Book.xltx.

Για να ρυθμίσετε το Excel προκειμένου να ανοίγει αυτόματα ένα νέο βιβλίο εργασίας το οποίο χρησιμοποιεί το Book.xltx:

  • Επιλέξτε Αρχείο>Επιλογές και, στη συνέχεια, στην καρτέλα Γενικά, στην περιοχή Επιλογές εκκίνησης, καταργήστε την επιλογή του πλαισίου Να εμφανίζεται η οθόνη Έναρξης κατά την εκκίνηση αυτής της εφαρμογής. Την επόμενη φορά που θα ξεκινήσετε το Excel, θα ανοίξει ένα βιβλίο εργασίας που χρησιμοποιεί το Book.xltx.

Επιλογές εκκίνησης στο παράθυρο διαλόγου "Επιλογές του Excel"

Το πάτημα του συνδυασμού πλήκτρων Ctrl+N δημιουργεί επίσης ένα νέο βιβλίο εργασίας που χρησιμοποιεί το Book.xltx.

Η Οργάνωση Clip της Microsoft δεν υπάρχει πλέον

Η Οργάνωση Clip της Microsoft δεν περιλαμβάνεται πλέον στο Office 2013. Η Οργάνωση Clip αντικαταστάθηκε από το παράθυρο διαλόγου Εισαγωγή εικόνων (Εισαγωγή > Εικόνες στο Internet). Αυτή η νέα δυνατότητα εισαγωγής εικόνων από το Internet σάς επιτρέπει να βρίσκετε και να εισαγάγετε περιεχόμενο από τη συλλογή Clip Art του Office.com και από άλλες προελεύσεις στο Internet, όπως η αναζήτηση εικόνας/βίντεο του Bing, το Flickr και η σελίδα σας στο OneDrive ή στο Facebook.

Το Microsoft Office Picture Manager δεν υπάρχει πλέον

Το Microsoft Office Picture Manager δεν περιλαμβάνεται πλέον στο Office 2013. Η δυνατότητα στην ουσία έχει αντικατασταθεί από τη Συλλογή φωτογραφιών των Windows.

Η επιλογή "Έξοδος" δεν είναι πλέον διαθέσιμη στην προβολή Backstage του Office

Στις παλαιότερες εκδόσεις του Excel μπορείτε να πραγματοποιήσετε έξοδο από το Excel και να κλείσετε όλα τα ανοιχτά βιβλία εργασίας ταυτόχρονα. Για μείωση της σύγχυσης που προκαλείται από τις διάφορες εντολές κλεισίματος και εξόδου στην προβολή Backstage του Office (καρτέλα Αρχείο), η επιλογή Έξοδος καταργήθηκε στο Excel 2013.

Δυστυχώς, θα παρατηρήσετε ότι αν κάνετε κλικ στα στοιχεία Αρχείο > Κλείσιμο ή στο κουμπί Κλείσιμο Κουμπί "Κλείσιμο" (στην επάνω δεξιά γωνία του παραθύρου της εφαρμογής) θα κλείσει μόνο ένα βιβλίο εργασίας κάθε φορά, γεγονός χρονοβόρο όταν έχετε πολλά ανοιχτά βιβλία εργασίας και θέλετε απλώς να πραγματοποιήσετε έξοδο από το Excel.

Για να πραγματοποιήσετε έξοδο από το Excel όπως και στο παρελθόν, προσθέστε την επιλογή Έξοδος στη Γραμμή εργαλείων γρήγορης πρόσβασης (Αρχείο > Επιλογές > Γραμμή εργαλείων γρήγορης πρόσβασης) ή κάντε δεξί κλικ στο εικονίδιο του Excel στη γραμμή εργασιών των Windows για να επιλέξετε Κλείσιμο όλων των παραθύρων.

Επιλογή "Κλείσιμο όλων των παραθύρων"

Τα πρότυπα φαξ δεν είναι εγκατεστημένα στο Office

Για μείωση του μεγέθους της εγκατάστασης του Office, δεν περιλαμβάνονται πλέον πρότυπα φαξ.

Πριν από την αποστολή ενός φαξ χρησιμοποιώντας τη δυνατότητα Φαξ Internet στο Excel 2013 (Αρχείο > Κοινή χρήση > Μήνυμα ηλεκτρονικού ταχυδρομείου > Αποστολή ως φαξ Internet), μπορείτε να κάνετε λήψη προτύπων φαξ. Κάντε κλικ στις επιλογές Αρχείο > Δημιουργία και πληκτρολογήστε φαξ στο πλαίσιο Αναζήτηση ηλεκτ. προτύπων.

Υπηρεσία Βοήθειας για Αγγλικά δεν υπάρχει πλέον

Λόγω χαμηλής χρήσης, η δυνατότητα Βοήθεια στα Αγγλικά και η υπηρεσία δεν είναι πλέον διαθέσιμο. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Τι απέγινε η Βοήθεια στα Αγγλικά;

Εάν προσπαθείτε να χρησιμοποιήσετε την υπηρεσία, θα λάβετε το μήνυμα "η υπηρεσία δεν ήταν δυνατή να αναζήτηση επειδή δεν είστε συνδεδεμένοι στο Internet. Συνδεθείτε και προσπαθήστε ξανά."ακόμα και αν είστε συνδεδεμένοι στο Internet.

Υπηρεσία αναφοράς γλώσσας Κορεατικά (KOLR) δεν υπάρχει πλέον

Λόγω χαμηλής χρήσης, η υπηρεσία έρευνας Κορεατικά αναφορά γλώσσας δεν είναι πλέον διαθέσιμη. Αυτό επηρεάζει τα Αγγλικά και τα κορεατικά εκδόσεις του Excel.

Εάν προσπαθείτε να χρησιμοποιήσετε την υπηρεσία, θα λάβετε το μήνυμα "η υπηρεσία δεν ήταν δυνατή να αναζήτηση επειδή δεν είστε συνδεδεμένοι στο Internet. Συνδεθείτε και προσπαθήστε ξανά."ακόμα και αν είστε συνδεδεμένοι στο Internet.

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×