Δημιουργία συγχώνευσης αλληλογραφίας

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Χρησιμοποιήστε τη συγχώνευση αλληλογραφίας όταν θέλετε να δημιουργήσετε ένα μεγάλο αριθμό εγγράφων που είναι πανομοιότυπα σε μεγάλο βαθμό, αλλά περιλαμβάνουν ορισμένες μοναδικές πληροφορίες. Για παράδειγμα, μπορείτε να χρησιμοποιήσετε συγχώνευση αλληλογραφίας για να δημιουργήσετε ξεχωριστά προσαρμοσμένες δημοσιεύσεις με προσωπικές σημειώσεις. Επίσης, μπορείτε να χρησιμοποιήσετε τη συγχώνευση αλληλογραφίας για να δημιουργήσετε μια ανακοίνωση για ένα προϊόν, την οποία θα αποστείλετε στους 100 καλύτερους πελάτες σας. Το κείμενο της δημοσίευσης είναι πάντοτε το ίδιο, αλλά αλλάζει το όνομα και η διεύθυνση του κάθε πελάτη.

Χρησιμοποιήστε το παράθυρο εργασιών Συγχώνευση αλληλογραφίας για να καθοδηγηθείτε στα βήματα δημιουργίας μίας συγχώνευσης αλληλογραφίας. Για να ανοίξετε το παράθυρο εργασιών Συγχώνευση αλληλογραφίας σε μια καινούρια ή ήδη υπάρχουσα δημοσίευση, κάντε κλικ στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Αλληλογραφία και κατάλογοι και, στη συνέχεια, κάντε κλικ στην εντολή Συγχώνευση αλληλογραφίας.

Σε αυτό το άρθρο

Δημιουργία ή σύνδεση με τη λίστα παραληπτών

Προετοιμασία της δημοσίευσής σας

Δημιουργία της συγχωνευμένης δημοσίευσης

Ακύρωση μιας συγχώνευσης

Δημιουργία ή σύνδεση με τη λίστα παραληπτών

Για να εκτελέσετε συγχώνευση αλληλογραφίας πρέπει να ανοίξετε μια νέα ή ήδη υπάρχουσα δημοσίευση και, στη συνέχεια, να συνδεθείτε με ένα αρχείο προέλευσης δεδομένων, το οποίο είναι ένα αρχείο που περιέχει τις μοναδικές πληροφορίες που θέλετε να συμπεριλάβετε. Ένα αρχείο δεδομένων μπορεί να περιέχει μια λίστα με ονόματα και διευθύνσεις, δεδομένα προϊόντος ή εικόνες. Το αρχείο δεδομένων μπορεί να έχει πολλές μορφές, στις οποίες περιλαμβάνονται:

  • Λίστα επαφών του Microsoft Office Outlook

  • Φύλλα εργασίας του Microsoft Office Excel

  • Πίνακες του Microsoft Office Word

  • Πίνακες βάσεων δεδομένων του Microsoft Office Access

  • Αρχεία κειμένου, όπου οι στήλες χωρίζονται με χαρακτήρες tab ή κόμματα και οι γραμμές χωρίζονται με χαρακτήρες αλλαγής παραγράφου

Μπορείτε να συνδεθείτε με μια υπάρχουσα λίστα ή ένα αρχείο προέλευσης δεδομένων ή μπορείτε να δημιουργήσετε μια νέα λίστα παραληπτών. Εάν θέλετε να χρησιμοποιήσετε μόνο ορισμένες εγγραφές από τη λίστα, μπορείτε να φιλτράρετε τη λίστα με ένα συγκεκριμένο κριτήριο. Επίσης, μπορείτε να ταξινομήσετε τα στοιχεία με αλφαβητική σειρά.

ΣΗΜΕΙΩΣΗ : Εάν θέλετε να συγχωνεύσετε εικόνες στις σελίδες της δημοσίευσής σας, το αρχείο προέλευσης δεδομένων πρέπει να περιλαμβάνει ονόματα αρχείων ή διαδρομές για τα αρχεία εικόνας που θέλετε να συγχωνεύσετε. Μην συμπεριλαμβάνετε τις πραγματικές εικόνες ή εικόνες στο αρχείο προέλευσης δεδομένων.

Χρήση υπάρχουσας λίστας

  1. Κάτω από την ενότητα Δημιουργία λίστας παραληπτών, κάντε κλικ στην εντολή Χρήση υπάρχουσας λίστας και, στη συνέχεια, κάντε κλικ στο Επόμενο: Δημιουργία ή σύνδεση με τη λίστα παραληπτών.

    Από προεπιλογή, ο Microsoft Publisher αποθηκεύει τα αρχεία προέλευσης δεδομένων στη θέση Προσωπικά αρχεία προέλευσης δεδομένων. Ίσως χρειαστεί να κάνετε αναζήτηση για να εντοπίσετε τα αρχεία προέλευσης δεδομένων.

  2. Στο παράθυρο διαλόγου Επιλογή αρχείου προέλευσης δεδομένων, κάντε κλικ στο αρχείο προέλευσης δεδομένων που θέλετε.

  3. Κάντε κλικ στην εντολή Άνοιγμα

    Ανάλογα με τον τύπο του αρχείου προέλευσης δεδομένων που επιλέγετε, μπορεί να εμφανιστούν άλλα παράθυρα διαλόγου που θα σας ζητούν συγκεκριμένες πληροφορίες.

    Για παράδειγμα, εάν το αρχείο προέλευσης δεδομένων είναι ένα υπολογιστικό φύλλο του Microsoft Office Excel, το οποίο περιέχει πληροφορίες σε πολλαπλά φύλλα εργασίας, πρέπει να επιλέξετε το φύλλο εργασίας που περιέχει τις πληροφορίες που θέλετε και μετά να κάνετε κλικ στο κουμπί OK.

Επιλογή από Επαφές του Outlook

  1. Κάτω από την ενότητα Δημιουργία λίστας παραληπτών, κάντε κλικ στην εντολή Επιλογή από επαφές του Outlook και, στη συνέχεια, κάντε κλικ στο Επόμενο: Δημιουργία ή σύνδεση με τη λίστα παραληπτών.

  2. Αν σας ζητηθεί να επιλέξετε ένα προφίλ αλληλογραφίας, κάντε κλικ στο προφίλ που θέλετε και κατόπιν επιλέξτε OK.

  3. Στο παράθυρο διαλόγου Επιλογή επαφών, κάντε κλικ στη λίστα επαφών που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Όλες οι επαφές στο φάκελο εμφανίζονται στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, όπου μπορείτε να φιλτράρετε και να ταξινομήσετε τη λίστα παραληπτών που πρόκειται να συμπεριλάβετε στη συγχώνευση.

Πληκτρολόγηση νέας λίστας

Αν δεν έχετε μια υπάρχουσα λίστα για να συνδεθείτε, μπορείτε να δημιουργήσετε μια νέα λίστα.

  1. Κάτω από την ενότητα Δημιουργία λίστας παραληπτών, κάντε κλικ στην εντολή Πληκτρολόγηση νέας λίστας και, στη συνέχεια, κάντε κλικ στο Επόμενο: Δημιουργία ή σύνδεση με τη λίστα παραληπτών.

  2. Στο παράθυρο διαλόγου Νέα λίστα διευθύνσεων, εισαγάγετε τις πληροφορίες για την πρώτη καταχώρηση στα σχετικά πεδία. Δεν χρειάζεται να συμπληρώσετε όλα τα πεδία.

  3. Όταν ολοκληρώσετε την καταχώρηση των πληροφοριών, κάντε κλικ στο κουμπί Νέα καταχώρηση.

  4. Επαναλάβετε το βήμα 3 και το βήμα 4 μέχρι να ολοκληρώσετε την προσθήκη των καταχωρήσεων και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.

  5. Στο παράθυρο διαλόγου Αποθήκευση λίστας διευθύνσεων, πληκτρολογήστε ένα όνομα για τη λίστα διευθύνσεων στο πλαίσιο Όνομα αρχείου και επιλέξτε ένα φάκελο στον οποίο θα αποθηκεύσετε τη λίστα.

    Από προεπιλογή, ο Microsoft Publisher αποθηκεύει τις λίστες διευθύνσεων στο φάκελο Προσωπικά αρχεία προέλευσης δεδομένων. Είναι προτιμότερο να παραμείνει η λίστα διευθύνσεων στο φάκελο αυτό, επειδή είναι ο προεπιλεγμένος φάκελος στον οποίο ο Publisher αναζητά τα αρχεία προέλευσης δεδομένων.

    Όλες οι επαφές στη νέα σας λίστα εμφανίζονται στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, όπου μπορείτε να φιλτράρετε και να ταξινομήσετε τη λίστα παραληπτών που πρόκειται να συμπεριληφθεί στη συγχώνευση.

Επιλογή παραληπτών

Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, μπορείτε να επιλέξετε τους παραλήπτες που θέλετε να συμπεριλάβετε στη συγχώνευση. Επιλέξτε τα πλαίσια ελέγχου δίπλα στους παραλήπτες που θέλετε να συμπεριλάβετε και καταργήστε την επιλογή των πλαισίων ελέγχου δίπλα στους παραλήπτες που θέλετε να εξαιρέσετε.

Εάν θέλετε να χρησιμοποιήσετε μόνο ορισμένες καταχωρήσεις στη λίστα, μπορείτε να φιλτράρετε τη λίστα σας με βάση ένα συγκεκριμένο πεδίο ή κριτήριο. Μετά το φιλτράρισμα της λίστας, μπορείτε να χρησιμοποιήσετε τα πλαίσια ελέγχου για να συμπεριλάβετε ή να εξαιρέσετε εγγραφές.

Φιλτράρισμα στοιχείων στη λίστα

  1. Κάντε κλικ στο βέλος δίπλα στην επικεφαλίδα στήλης του στοιχείου σύμφωνα με το οποίο θέλετε να γίνει το φιλτράρισμα.

  2. Κάντε κλικ σε οποιοδήποτε από τα εξής:

    • (Κενά) εμφανίζει όλες τις εγγραφές για τις οποίες το αντίστοιχο πεδίο είναι κενό.

    • (Μη κενά) εμφανίζει όλες τις εγγραφές για τις οποίες το αντίστοιχο πεδίο περιέχει πληροφορίες.

    • (Για προχωρημένους) ανοίγει το παράθυρο διαλόγου Φίλτρα και ταξινόμηση, το οποίο μπορείτε να χρησιμοποιήσετε για να φιλτράρετε χρησιμοποιώντας πολλαπλά κριτήρια. Επίσης, μπορείτε να κάνετε κλικ στην επιλογή Φίλτρα κάτω από την ενότητα Περιορισμός λίστας παραληπτών στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας για να ανοίξετε το παράθυρο διαλόγου Φίλτρα και ταξινόμηση.

      Συμβουλή: Εάν το αρχείο προέλευσης δεδομένων σας περιέχει εγγραφές με κοινές πληροφορίες και υπάρχουν δέκα ή λιγότερες μοναδικές τιμές στη στήλη, μπορείτε να φιλτράρετε σύμφωνα με συγκεκριμένες πληροφορίες. Για παράδειγμα, εάν υπάρχουν πολλές διευθύνσεις για την Αυστραλία ως χώρα περιοχή, μπορείτε να φιλτράρετε με βάση την Αυστραλία.

      Το παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας εμφανίζει μόνο τις καθορισμένες εγγραφές. Για να εμφανίσετε ξανά όλες τις εγγραφές, κάντε κλικ στην επιλογή (Όλες).

Εάν θέλετε να εμφανίσετε τα στοιχεία με αλφαβητική σειρά, μπορείτε να ταξινομήσετε τα στοιχεία στη λίστα σας.

Ταξινόμηση στοιχείων στη λίστα

  • Στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας, κάντε κλικ στην επικεφαλίδα της στήλης του στοιχείου με βάση το οποίο θέλετε να κάνετε την ταξινόμηση.

    Για παράδειγμα, εάν θέλετε να εμφανίσετε τη λίστα αλφαβητικά κατά επώνυμο, κάντε κλικ στην επικεφαλίδα της στήλης Επώνυμο.

  • Για να επιλέξετε ή να διαγράψετε γρήγορα όλα τα στοιχεία, επιλέξτε ή διαγράψτε την επικεφαλίδα της στήλης των πλαισίων ελέγχου.

  • Για να κάνετε ταξινόμηση χρησιμοποιώντας πολλαπλά κριτήρια, κάντε κλικ στο Ταξινόμηση κάτω από την ενότητα Περιορισμός λίστας παραληπτών στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας. Στο παράθυρο διαλόγου Φίλτρα και ταξινόμηση, επιλέξετε τα κριτήρια με βάση τα οποία θέλετε να κάνετε την ταξινόμηση.

Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο παράθυρο εργασίας Συγχώνευση αλληλογραφίας.

Αρχή της σελίδας

Προετοιμασία της δημοσίευσής σας

Η συγχώνευση αλληλογραφίας συνδυάζει ένα έγγραφο που περιλαμβάνει πληροφορίες οι οποίες είναι ίδιες για όλα τα αντίγραφα και ορισμένα πεδία κράτησης θέσης για τις πληροφορίες που είναι μοναδικές για κάθε αντίγραφο. Μόλις δημιουργήσετε τη δημοσίευσή σας, μπορείτε να εισάγετε το επιπλέον κείμενο που θέλετε να εμφανίζεται σε κάθε έκδοση της δημοσίευσης συγχώνευσης αλληλογραφίας, όπως είναι ένας χαιρετισμός, καθώς και τα πεδία κράτησης θέσης για τις μοναδικές πληροφορίες, όπως είναι οι διευθύνσεις.

Εάν δεν το έχετε ήδη κάνει, εισαγάγετε ένα πλαίσιο κειμένου, πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε έκδοση της δημοσίευσης συγχώνευσης αλληλογραφίας και προσθέστε τα πεδία κράτησης θέσης για τις μοναδικές πληροφορίες.

Εισαγωγή πλαισίου κειμένου

  1. Στη γραμμή εργαλείων " αντικείμενα ", κάντε κλικ στο Πλαίσιο κειμένου Εικόνα κουμπιού .

  2. Στη δημοσίευσή σας, τοποθετήστε το δείκτη του ποντικιού στο σημείο που θέλετε να εμφανίζεται η μια γωνία του πλαισίου κειμένου και μετά σύρετε διαγωνίως, μέχρι το πλαίσιο κειμένου να αποκτήσει το μέγεθος που θέλετε.

Εισαγωγή του κειμένου που θέλετε σε κάθε έκδοση

  • Κάντε κλικ μέσα στο πλαίσιο κειμένου και στη συνέχεια πληκτρολογήστε το κείμενο που θέλετε να εμφανίζεται σε κάθε έκδοση της δημοσίευσης συγχώνευσης αλληλογραφίας.

Εισαγάγετε τα πεδία δεδομένων στη δημοσίευση.

  1. Στη δημοσίευση συγχώνευσης αλληλογραφίας, κάντε κλικ μέσα στο πλαίσιο κειμένου όπου θέλετε να εισαγάγετε το πεδίο δεδομένων.

  2. Εισαγάγετε οποιοδήποτε από τα εξής:

    Μπλοκ διευθύνσεων με όνομα, διεύθυνση και άλλες πληροφορίες

    1. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Βήμα 2: Προετοιμασία της δημοσίευσης) στην περιοχή Περισσότερα στοιχεία, κάντε κλικ στην επιλογή Μπλοκ διεύθυνσης.

    2. Στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης, κάντε κλικ στα στοιχεία διεύθυνσης που θέλετε να συμπεριλάβετε και στη συνέχεια κάντε κλικ στο κουμπί OK.

      ΣΗΜΕΙΩΣΗ : Εάν τα ονόματα του πεδίο δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τα μπλοκ διευθύνσεων, ίσως χρειαστεί να κάνετε κλικ στην επιλογή Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή μπλοκ διεύθυνσης. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν με τα πεδία του Publisher.

    Γραμμή χαιρετισμού

    1. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Βήμα 2: Προετοιμασία της δημοσίευσής σας), κάτω από την ενότητα Περισσότερα στοιχεία κάντε κλικ στην επιλογή Γραμμή χαιρετισμού.

    2. Στο παράθυρο διαλόγου Γραμμή χαιρετισμού, επιλέξτε τη μορφή της γραμμής χαιρετισμού, η οποία περιλαμβάνει το χαιρετισμό, τη μορφή ονόματος και τα σημεία στίξης που ακολουθούν.

    3. Επιλέξτε το κείμενο που θέλετε να εμφανίζεται σε περίπτωση που ο Publisher δεν μπορεί να ερμηνεύσει το όνομα του παραλήπτη. Για παράδειγμα, όταν το αρχείο προέλευσης δεδομένων δεν περιλαμβάνει όνομα ή επώνυμο παραλήπτη, παρά μόνο όνομα επιχείρησης.

    4. Κάντε κλικ στο κουμπί OK.

      ΣΗΜΕΙΩΣΗ : Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν ταιριάζουν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τη γραμμή χαιρετισμού, ίσως χρειαστεί να κάνετε κλικ στην επιλογή Ταίριασμα πεδίων στο παράθυρο διαλόγου Γραμμή χαιρετισμού. Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία από το αρχείο προέλευσης δεδομένων που αντιστοιχούν με τα πεδία του Publisher.

    Πεδία διεύθυνσης

    1. Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Βήμα 2: Προετοιμασία της δημοσίευσής σας), κάτω από την ενότητα Περισσότερα στοιχεία κάντε κλικ στην επιλογή Πεδία διευθύνσεων.

    2. Στο παράθυρο διαλόγου Εισαγωγή πεδίου διεύθυνσης, κάντε κλικ σε κάθε στοιχείο διεύθυνσης που θέλετε να συμπεριλάβετε.

      ΣΗΜΕΙΩΣΗ : Εάν τα ονόματα των πεδίων δεδομένων στο αρχείο προέλευσης δεδομένων δεν συμφωνούν με τα ονόματα των πεδίων που χρησιμοποιεί ο Publisher για τα πεδία διευθύνσεων, ίσως χρειαστεί να κάνετε κλικ στο κουμπί Ταίριασμα πεδίων στο παράθυρο διαλόγου Εισαγωγή του πεδίου "Διεύθυνση". Στο παράθυρο διαλόγου Ταίριασμα πεδίων, χρησιμοποιήστε τις αναπτυσσόμενες λίστες για να επιλέξετε τα πεδία του αρχείου προέλευσης δεδομένων που αντιστοιχούν στα πεδία του Publisher.

    Άλλα πεδία πληροφοριών

    Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας (Βήμα 2: Προετοιμασία της δημοσίευσής σας), στο πλαίσιο λίστας στην περιοχή Προετοιμασία της δημοσίευσής σας, σύρετε το πεδίο θέλετε να συμπεριλάβετε στο πλαίσιο κειμένου που έχετε δημιουργήσει για το σκοπό αυτό.

Μορφοποίηση των πεδίων πληροφοριών

Εάν θέλετε, μπορείτε να εφαρμόσετε μορφοποιήσεις στα πεδία πληροφοριών και σε οποιοδήποτε άλλο κείμενο έχετε προσθέσει (όπως ένα χαιρετισμό Χαίρετε ή μια προσφώνηση όπως Αγαπητέ...) για να αλλάξετε την εμφάνιση των συγχωνευμένων δεδομένων. Για να μορφοποιήσετε τα συγχωνευμένα δεδομένα, πρέπει να μορφοποιήσετε τα πεδία δεδομένων στη δημοσίευση συγχώνευσης αλληλογραφίας.

  1. Στη δημοσίευση συγχώνευσης αλληλογραφίας, επιλέξτε το πεδίο που περιέχει τις πληροφορίες που θέλετε να μορφοποιήσετε.

  2. Στο μενού Μορφή, κάντε κλικ στην εντολή Γραμματοσειρά και μετά ενεργοποιήστε τις επιλογές που θέλετε.

Προεπισκόπηση δεδομένων παραλήπτη στα πεδία δεδομένων μιας δημοσίευσης

Πλέον μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της δημοσίευσής σας με τα πραγματικά δεδομένα στα συγχωνευμένα πεδία.

  1. Για να κάνετε προεπισκόπηση της δημοσίευσής σας, κάντε οποιοδήποτε από τα εξής:

    • Για να κάνετε προεπισκόπηση των καταχωρήσεων με τη σειρά, κάντε κλικ στην επιλογή η περιήγηση κουμπιά Κουμπί Εμπρός Κουμπί "Πίσω" για να δείτε πώς θα εμφανίζεται κάθε καταχώρηση στη συγχωνευμένη δημοσίευσή σας.

      Οι πληροφορίες από την πρώτη εγγραφή του αρχείου προέλευσης δεδομένων συμπληρώνουν τα πεδία συγχώνευσης. Δεν μπορείτε να επεξεργαστείτε καταχωρήσεις αρχείου προέλευσης δεδομένων στις σελίδες της δημοσίευσής σας, αλλά μπορείτε να μορφοποιήσετε, να μετακινήσετε και να διαγράψετε εκεί τα πεδία δεδομένων.

    • Για να εντοπίσετε και να κάνετε προεπισκόπηση μιας συγκεκριμένης καταχώρησης στο αρχείο προέλευσης δεδομένων, κάντε κλικ στην επιλογή Εύρεση παραλήπτη και στη συνέχεια εισαγάγετε τα κριτήρια αναζήτησης στο παράθυρο διαλόγου Εύρεση καταχώρησης.

  2. Εάν είναι απαραίτητο, κάντε αλλαγές στη λίστα παραληπτών. Κάντε οποιαδήποτε από τις εξής ενέργειες:

    • Για να αποκλείσετε ένα συγκεκριμένο παραλήπτη από τη συγχώνευση, κάντε κλικ στο κουμπί Εξαίρεση του παραλήπτη.

    • Για να αλλάξετε τη λίστα παραληπτών, κάντε κλικ στην επιλογή Επεξεργασία λίστας παραληπτών και μετά κάντε τις αλλαγές που θέλετε στο παράθυρο διαλόγου Παραλήπτες συγχώνευσης αλληλογραφίας.

  3. Αφού συμπληρώσετε τη δημοσίευση συγχώνευσης αλληλογραφίας και εισαγάγετε όλα τα πεδία συγχώνευσης, κάντε κλικ στην εντολή Αποθήκευση ως στο μενού Αρχείο. Πληκτρολογήστε ένα όνομα για τη δημοσίευση στο πλαίσιο Όνομα αρχείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.

  4. Κάντε κλικ στην επιλογή Επόμενο: Δημιουργία συγχωνευμένων δημοσιεύσεων.

Αρχή της σελίδας

Δημιουργία συγχωνευμένης δημοσίευσης

Στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, κάτω από την ενότητα Δημιουργία συγχωνευμένων δημοσιεύσεων, μπορείτε να κάνετε τα εξής:

  • Εκτύπωση της συγχωνευμένης δημοσίευσης (για παράδειγμα, για αποστολή αλληλογραφίας)

  • Προεπισκόπηση της συγχωνευμένης δημοσίευσης (για να ελέγξετε την εμφάνισή της προτού εκτυπώσετε όλες τις εκδόσεις και να λύσετε τυχόν προβλήματα)

  • Αποθήκευση της συγχωνευμένης δημοσίευσης για μελλοντική χρήση

  • Προσθήκη των συγχωνευμένων σελίδων σε άλλη δημοσίευση

Κάντε προεπισκόπηση της συγχωνευμένης δημοσίευσής σας.

  • Κάντε κλικ στην εντολή Προεπισκόπησης εκτύπωσης.

Εκτύπωση της συγχωνευμένης δημοσίευσής σας

  1. Κάντε κλικ στην επιλογή Εκτύπωση

  2. Στο παράθυρο διαλόγου Εκτύπωση, κάντε τις επιλογές που θέλετε και στη συνέχεια κάντε κλικ στο κουμπί OK.

    ΣΗΜΑΝΤΙΚΟ: Για να εκτυπώσετε διαφορετικά σύνολα δεδομένων συγχώνευσης — για παράδειγμα, διαφορετικά ονόματα και διευθύνσεις — σε κάθε φύλλο χαρτιού, κάντε κλικ στην επιλογή " πολλές σελίδες ανά φύλλο " στην ενότητα Επιλογές εκτύπωσης. Εάν επιλέξετε πολλά αντίγραφα ανά φύλλο, κάθε φύλλο χαρτιού θα περιέχει πολλά αντίγραφα των ίδιων δεδομένων.

    Παράθυρο διαλόγου "Εκτύπωση" με την επιλογή "Πολλές σελίδες ανά φύλλο"

Αποθηκεύστε τη συγχωνευμένη δημοσίευση για μελλοντική χρήση

Εάν θέλετε να επεξεργαστείτε τις συγχωνευμένες σελίδες, τις αποθηκεύσετε για μελλοντική χρήση ή εκτυπώστε τις αργότερα, μπορείτε να συλλέξετε και να αποθηκεύσετε όλες τις συγχωνευμένες σελίδες ως ένα μόνο συγχωνευμένη νέα δημοσίευση που περιέχει τα πραγματικά δεδομένα — για παράδειγμα, ονόματα και τις διευθύνσεις — αντί για πεδία συγχώνευσης.

  1. Κάντε κλικ στην εντολή Συγχώνευση σε νέα δημοσίευση.

    Ο Publisher δημιουργεί μια νέα δημοσίευση με τις συγχωνευμένες σελίδες.

  2. Στη νέα δημοσίευση, κάντε κλικ στην εντολή Αποθήκευση αυτής της δημοσίευσης στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας. Πληκτρολογήστε ένα όνομα για τη νέα δημοσίευση στο πλαίσιο Όνομα αρχείου και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

Προσθήκη των συγχωνευμένων σελίδων σε μια υπάρχουσα δημοσίευση

Εάν σκοπεύετε να προσθέσετε τις συγχωνευμένες σελίδες στο τέλος μιας υπάρχουσας δημοσίευσης, βεβαιωθείτε ότι η δημοσίευση συγχώνευσης αλληλογραφίας συμφωνεί με την υπάρχουσα δημοσίευση στα εξής:

  • Μέγεθος σελίδας (ύψος και πλάτος)

  • Προβολή σελίδας (φύλλο μίας σελίδας ή δύο σελίδων)

  • Τύπος δημοσίευσης (Web ή εκτύπωση)

  • Σειρά σελίδας (αριστερά προς δεξιά ή δεξιά προς αριστερά)

Ο Publisher προσθέτει συγχωνευμένες σελίδες σε μια νέα ή υπάρχουσα δημοσίευση, αλλά δεν τις προσθέτει σε μια ανοικτή δημοσίευση. Εάν η δημοσίευση που θέλετε να συγχωνεύσετε είναι ανοικτή, βεβαιωθείτε ότι την αποθηκεύσατε και την κλείσατε πριν την ολοκλήρωση της συγχώνευσης.

  1. Κάντε κλικ στην εντολή Προσθήκη σε υπάρχουσα δημοσίευση.

  2. Στο παράθυρο διαλόγου Άνοιγμα δημοσίευσης, εντοπίστε τη δημοσίευση στην οποία θέλετε να προσθέσετε τις συγχωνευμένες σελίδες και στη συνέχεια κάντε κλικ στην εντολή Άνοιγμα.

    Ο Publisher προσθέτει τις συγχωνευμένες σελίδες στην υπάρχουσα δημοσίευση.

  3. Στην υπάρχουσα δημοσίευση, κάντε κλικ στην εντολή Αποθήκευση αυτής της δημοσίευσης στο παράθυρο εργασιών Συγχώνευση αλληλογραφίας, για να αποθηκεύσετε τις ενημερώσεις σας.

Αποθηκεύστε τη δημοσίευση συγχώνευσης αλληλογραφίας

Αν αποθηκεύσετε τη δημοσίευση που περιέχει τα πεδία συγχώνευσης, μπορείτε να επιστρέψετε και να επεξεργαστείτε τα πεδία συγχώνευσης και να δημιουργήσετε μια νέα συγχωνευμένη δημοσίευση, η οποία περιέχει νέα πεδία συγχώνευσης ή μια ενημερωμένη λίστα παραληπτών. Για να αποθηκεύσετε τη δημοσίευση συγχώνευσης αλληλογραφίας, κάντε τα εξής:

  1. Βεβαιωθείτε πως βρίσκεστε στη δημοσίευση συγχώνευσης αλληλογραφίας.

  2. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση.

  3. Δώστε στη δημοσίευση συγχώνευσης αλληλογραφίας ένα όνομα και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Ακύρωση συγχώνευσης

Μπορείτε να ακυρώσετε μια συγχώνευση, ώστε να αποσυνδέσετε μια δημοσίευση συγχώνευσης αλληλογραφίας ή ένα πρότυπο συγχώνευσης καταλόγων από το προέλευση δεδομένων.

  1. Στο μενού Εργαλεία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Αλληλογραφία και κατάλογοι και μετά κάντε κλικ στην εντολή Ακύρωση συγχώνευσης.

  2. Όταν σας ζητηθεί εάν θέλετε να ακυρώσετε τη συγχώνευση, κάντε κλικ στο κουμπί Ναι.

Η δημοσίευση αποσυνδέεται από το αρχείο προέλευσης δεδομένων.

ΣΗΜΕΙΩΣΗ : Εάν ακυρώσετε μια συγχώνευση αλληλογραφίας, τότε τα πεδία εκτός των πεδίων διευθύνσεων, των γραμμών χαιρετισμού και των μπλοκ διεύθυνσης μετατρέπονται σε κανονικό κείμενο.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×