Δημιουργία προέλευσης δεδομένων για συγχώνευση αλληλογραφίας

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Το Word μπορεί να αντλεί δεδομένα από μια ποικιλία προελεύσεων δεδομένων για την εκτέλεση της συγχώνευσης αλληλογραφίας. Δεδομένου ότι το Word είναι μέρος της οικογένειας προγραμμάτων του Microsoft Office, αποδέχεται εύκολα δεδομένα από το Outlook, το Excel και την Access. Μπορεί να αποδέχεται δεδομένα και από άλλες πηγές, όπως ιστοσελίδες, αρχεία κειμένου ανοιχτού εγγράφου και αρχεία οριοθετημένων δεδομένων που αποθηκεύονται ως απλό κείμενο. Επίσης εάν δεν έχετε μια υπάρχουσα προέλευση δεδομένων, μπορείτε εύκολα να δημιουργήσετε μια νέα προέλευση δεδομένων στο Word.

Προελεύσεις δεδομένων για συγχώνευση αλληλογραφίας

Ακολουθούν μερικά παραδείγματα των προελεύσεων δεδομένων που μπορείτε να χρησιμοποιήσετε για συγχώνευση αλληλογραφίας στο Word.

  • Υπολογιστικό φύλλο Excel

    Ένα υπολογιστικό φύλλο του Excel λειτουργεί καλά ως προέλευση δεδομένων για συγχώνευση αλληλογραφίας, εφόσον όλα τα δεδομένα βρίσκονται σε ένα φύλλο εργασίας και έχουν μορφοποιηθεί σωστά, έτσι ώστε να μπορούν να διαβαστούν εύκολα με το Word. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προετοιμασία της προέλευσης δεδομένων του Excel για συγχώνευση αλληλογραφίας

  • Λίστα επαφών του Outlook

    Μπορείτε να ανακτήσετε στοιχεία επικοινωνίας απευθείας από τη λίστα επαφών του Outlook στο Word. Ανατρέξτε στο θέμα Εξαγωγή στοιχείων του Outlook .

  • Λίστα επαφών της Apple

    Μπορείτε να εξαγάγετε επαφές της Apple σε ένα υπολογιστικό φύλλο του Excel και να το χρησιμοποιήσετε ως λίστα αλληλογραφίας για συγχώνευση αλληλογραφίας.

  • Βάση δεδομένων FileMaker Pro

    Εισαγωγή δεδομένων από το αρχείο προέλευσης δεδομένων FileMaker Pro πριν να το χρησιμοποιήσετε για να εκτελέσετε συγχώνευση αλληλογραφίας.

  • Αρχεία κειμένου

    Μπορείτε να χρησιμοποιήσετε οποιοδήποτε αρχείο κειμένου που περιέχει πεδία δεδομένων διαχωρισμένα (ή οριοθετημένα) με χαρακτήρες tab ή κόμματα και εγγραφές δεδομένων διαχωρισμένες με σημάδια παραγράφου.

Μπορείτε να δημιουργήσετε μια λίστα αλληλογραφίας μέσα από το Word για την αποστολή ομαδικής αλληλογραφίας κατά τη διάρκεια της διαδικασίας συγχώνευσης αλληλογραφίας.

  1. Στο μενού Προβολή, επιλέξτεΔιάταξη εκτύπωσης.

  2. Στη Βασική γραμμή εργαλείων, κάντε κλικ στην επιλογή Δημιουργία  Κουμπί "Δημιουργία εγγράφου" .

    Μπορείτε να χρησιμοποιήσετε αυτό το κενό έγγραφο για να δημιουργήσετε μια προέλευση δεδομένων.

  3. Στο μενού Εργαλεία, επιλέξτε Διαχείριση συγχώνευσης αλληλογραφίας.

  4. Στην περιοχή 1. Επιλογή τύπου εγγράφου, επιλέξτε Δημιουργία νέου και, στη συνέχεια, επιλέξτε Φόρμα επιστολών.

  5. Στην περιοχή 2. Επιλογή λίστας παραληπτών, επιλέξτε Λήψη λίστας, και, στη συνέχεια, επιλέξτε Νέα προέλευση δεδομένων.

  6. Στο πλαίσιο Ονόματα πεδίων στη γραμμή κεφαλίδων, κάντε κλικ σε οποιαδήποτε ονόματα πεδίων που δεν θέλετε να συμπεριλάβετε στην προέλευση δεδομένων σας, επιλέξτεΚατάργηση ονόματος πεδίου, και, στη συνέχεια, επιλέξτεOK.

  7. Πληκτρολογήστε ένα όνομα και επιλέξτε μια θέση για την προέλευση δεδομένων και, στη συνέχεια, επιλέξτε Αποθήκευση.

    Να θυμάστε πού αποθηκεύσατε το αρχείο προέλευσης δεδομένων. Θα πρέπει να γνωρίζετε αυτή τη θέση αργότερα.

  8. Στο παράθυρο διαλόγου Φόρμα δεδομένων, πληκτρολογήστε τα δεδομένα για μια εγγραφή δεδομένων (για παράδειγμα, το όνομα ενός παραλήπτη στο πεδίο FirstName, το επώνυμο στο πεδίο LastName, την ταχυδρομική διεύθυνση στο πεδίο Address1 και ούτω καθεξής).

    ΣΗΜΕΙΩΣΗ : Μην πληκτρολογήσετε διαστήματα στα πλαίσια που θέλετε να αφήσετε κενά.

  9. Αφού ολοκληρώσετε τη συμπλήρωση των πλαισίων για μία εγγραφή, επιλέξτε Προσθήκη νέου.

  10. Επαναλάβετε τα βήματα 8 και 9 για κάθε εγγραφή που θέλετε να καταχωρήσετε.

  11. Αφού προσθέσετε όλες τις εγγραφές που θέλετε, επιλέξτε OK.

    Συμβουλή: Για να επιστρέψετε αργότερα στο παράθυρο διαλόγου Φόρμα δεδομένων, στη Διαχείριση συγχώνευσης αλληλογραφίας, στην περιοχή 2. Επιλογή λίστας παραληπτών, επιλέξτε Επεξεργασία προέλευσης δεδομένων  Κουμπί "Επεξεργασία αρχείου προέλευσης δεδομένων" .

  12. Στο μενού Αρχείο, επιλέξτε Κλείσιμο.

  13. Για να αποθηκεύσετε την προέλευση δεδομένων, επιλέξτεΑποθήκευση.

  14. Για να απορρίψετε το κενό ανοιχτό έγγραφο, επιλέξτε Χωρίς αποθήκευση.

Κάθε στήλη στο φύλλο του Excel περιέχει μια κατηγορία πληροφοριών ή πεδίο δεδομένων — για παράδειγμα, το όνομα, την ταχυδρομική διεύθυνση, την πόλη, το νομό και τον ταχυδρομικό κώδικα. Η πρώτη γραμμή κελιών, που ονομάζεται εγγραφή κεφαλίδας, περιέχει τα ονόματα του πεδίου δεδομένων. Κάθε επόμενη γραμμή περιέχει μία εγγραφή, όπως το όνομα και τη διεύθυνση ενός ατόμου.

ΣΗΜΕΙΩΣΗ : Αργότερα, κατά τη δημιουργία των ετικετών, χρησιμοποιείτε τα πεδία στην εγγραφή κεφαλίδας για να καθορίσετε ποια δεδομένα τοποθετούνται εκεί.

  1. Ανοίξτε το Excel.

  2. Στην πρώτη γραμμή του φύλλου, πληκτρολογήστε μια εγγραφή κεφαλίδας για τις διευθύνσεις σας.

    Για παράδειγμα, στην πρώτη στήλη της πρώτης γραμμής, πληκτρολογήστε Όνομα, στη δεύτερη στήλη, πληκτρολογήστε Διεύθυνση, στην τρίτη στήλη, πληκτρολογήστε Πόλη, στην τέταρτη στήλη πληκτρολογήστε Νομός και, στη συνέχεια, στην πέμπτη στήλη, πληκτρολογήστε Ταχυδρομικός κώδικας, έτσι ώστε το φύλλο του Excel να μοιάζει κάπως έτσι:

    Φύλλο του Excel που περιέχει εγγραφές κεφαλίδας

  3. Στη δεύτερη γραμμή, πληκτρολογήστε το όνομα και τα στοιχεία διεύθυνσης για έναν παραλήπτη.

    Προσθέστε όσες πρόσθετες γραμμές από διευθύνσεις θέλετε. Το φύλλο του Excel θα πρέπει τώρα μοιάζει κάπως έτσι:

    Φύλλο του Excel που περιέχει διευθύνσεις αλληλογραφίας

  4. Επιλέξτε Αποθήκευση  Κουμπί αποθήκευση .

  5. Πληκτρολογήστε ένα όνομα για το βιβλίο εργασίας — για παράδειγμα, διευθύνσεις.

    Να θυμάστε πού αποθηκεύσατε το φύλλο. Θα πρέπει να γνωρίζετε αυτή τη θέση αργότερα.

  6. Κλείστε το βιβλίο εργασίας του Excel που περιέχει τη λίστα παραληπτών.

    Εάν δεν κλείσετε το βιβλίο εργασίας του Excel που περιέχει τη λίστα σας ή εάν το ανοίξετε ξανά προτού ολοκληρώσετε τη συγχώνευση αλληλογραφίας, δεν μπορείτε να ολοκληρώσετε τη συγχώνευση.

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×