Δημιουργία παρουσίασης του PowerPoint για Mac από μια διάρθρωση του Word για Mac

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Μπορείτε να χρησιμοποιήσετε μια διάρθρωση σε έγγραφο του Word για να δημιουργήσετε μια παρουσίαση στο PowerPoint για Mac. Για να ρυθμίσετε τις διαφάνειες σε μια παρουσίαση, το PowerPoint χρησιμοποιεί το επιπέδων διάρθρωσης ή στυλ επικεφαλίδας στο έγγραφο του Word. Για παράδειγμα, κάθε γραμμή του κειμένου που έχει μορφοποιηθεί με το με το επίπεδο 1 ή επικεφαλίδα 1 στυλ γίνεται ο τίτλος του μια νέα διαφάνεια και κάθε επίπεδο 2 ή επικεφαλίδα 2 γίνεται το πρώτο επίπεδο του κειμένου σε αυτήν τη διαφάνεια.

ΣΗΜΑΝΤΙΚΟ: Πρέπει να εφαρμόσετε ένα επίπεδο διάρθρωσης ή μορφοποίηση επικεφαλίδας στο κείμενο που θέλετε να συμπεριλάβετε σε μια διαφάνεια. Οποιοδήποτε κείμενο δεν έχει μορφοποιηθεί ως ένα επίπεδο διάρθρωσης ή επικεφαλίδας (για παράδειγμα, το κείμενο που έχει μορφοποιηθεί ως κανονική) δεν θα εμφανίζεται στην παρουσίαση του PowerPoint.

ΣΗΜΕΙΩΣΗ : Μπορείτε μόνο να εισαγάγετε μια διάρθρωση που αποθηκεύεται ως αρχείο μορφή εμπλουτισμένου κειμένου (.rtf). Οδηγίες για την αποθήκευση σε αυτήν τη μορφή αρχείου περιλαμβάνονται παρακάτω.

Βήμα 1: Δημιουργήστε μια διάρθρωση στο Word 2016 για Mac

ΣΗΜΕΙΩΣΗ : Εάν έχετε ήδη μια διάρθρωση που δημιουργήσατε στο Word, απλώς βεβαιωθείτε ότι έχουν εφαρμοστεί στη διάρθρωσή σας, όπως περιγράφεται στα βήματα 1 έως 3 επιπέδων διάρθρωσης ή στυλ επικεφαλίδας και, στη συνέχεια, προχωρήστε στο βήμα 4.

  1. Δημιουργήστε ένα νέο έγγραφο στο Word και, στη συνέχεια, κάντε κλικ στην επιλογή " διάρθρωση " στην καρτέλα Προβολή.

    Κουμπί διάρθρωσης

    Στην καρτέλα Διάρθρωση εγγράφου και εργαλεία εμφανίζονται.

    Καρτέλα "Διάρθρωση"

  2. Πληκτρολογήστε διάρθρωσή σας και να ορίσετε τις επικεφαλίδες διαφάνεια, χρησιμοποιώντας τα κουμπιά Κουμπί "Προβιβασμός" Προβιβασμός και Υποβιβασμός Κουμπί "Υποβιβασμός" για να προσαρμόσετε τα επίπεδα εσοχής.

    Εναλλακτικά, μπορείτε να κάντε κλικ στην καρτέλα κεντρική και να ορίσετε τις επικεφαλίδες διαφάνειας με την εφαρμογή επίπεδα επικεφαλίδων στην ομάδα στυλ.

    Στυλ επικεφαλίδας

  3. Μορφοποίηση διάρθρωσή σας, ώστε το PowerPoint να κατανοήσετε ποια γραμμή του κειμένου είναι τίτλος διαφάνειας, μια κουκκίδα πρώτου επιπέδου, μια κουκκίδα δεύτερου επιπέδου και ούτω καθεξής:

    • Χρήση επιπέδου 1 ή επικεφαλίδα 1 για οι τίτλοι των διαφανειών.

    • Χρησιμοποιήστε επιπέδου 2 "ή" Επικεφαλίδα 2 για τις κουκκίδες πρώτου επιπέδου.

    • Χρήση επιπέδου 3 ή επικεφαλίδας 3 για κουκκίδες δεύτερου επιπέδου, και ούτω καθεξής.

  4. Κάντε κλικ στα στοιχεία Αρχείο > Αποθήκευση ως.

  5. Στο πλαίσιο Μορφή αρχείου, επιλέξτε Μορφή εμπλουτισμένου κειμένου (.rtf) και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    Αποθήκευση ως αρχείο .rtf

Βήμα 2: Εισαγωγή της διάρθρωσης για τη δημιουργία του PowerPoint 2016 για Mac διαφάνειες

  1. Σε μια νέα παρουσίαση του PowerPoint, κάντε κλικ στην πρώτη διαφάνεια. Ή, σε μια υπάρχουσα παρουσίαση του PowerPoint, κάντε κλικ στη διαφάνεια στην οποία θέλετε τη διάρθρωση για να εμφανίζονται μετά την.

  2. Στην Κεντρική καρτέλα, κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Νέα διαφάνεια και, στη συνέχεια, κάντε κλικ στην επιλογή Διάρθρωση.

    Εισαγωγή μιας διάρθρωσης Word στο PowerPoint

  3. Εντοπίστε το αρχείο διάρθρωσης (.rtf) που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή.

    Δημιουργείται μια νέα διαφάνεια στην παρουσίαση του PowerPoint για κάθε επίπεδο 1 ή "Επικεφαλίδα 1" γραμμή κειμένου από έγγραφο του Word και κουκκίδες δημιουργούνται σε αυτές τις διαφάνειες για κάθε επίπεδο οι επόμενες ή επικεφαλίδα.

ΣΗΜΕΙΩΣΗ : Μπορείτε να εισαγάγετε μόνο μια διάρθρωση που έχει αποθηκευτεί ως αρχείο μορφής εμπλουτισμένου κειμένου (.rtf).

Βήμα 1: Δημιουργήστε μια διάρθρωση στο Word 2011 για Mac

Πρέπει να εφαρμόσετε μορφοποίηση επικεφαλίδας στο κείμενο που θέλετε να συμπεριλάβετε σε μια διαφάνεια. Για παράδειγμα, εάν εφαρμόσετε το στυλ Normal σε ένα μπλοκ κειμένου, το Word δεν θα στείλει αυτό το κείμενο στο PowerPoint.

  1. Ανοίξτε το Word.

  2. Στο μενού Προβολή, κάντε κλικ στην επιλογή Διάρθρωση.

  3. Πληκτρολογήστε τη διάρθρωσή σας και ορίστε τα επίπεδα επικεφαλίδων με τη χρήση των επιλογών Προβιβασμός  Μείωση εσοχής στο Office για Mac και Υποβιβασμός Αύξηση εσοχής στο Office για Mac .

  4. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  5. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε το όνομα του εγγράφου και, στη συνέχεια, στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή Μορφή εμπλουτισμένου κειμένου (.rtf).

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Βήμα 2: Εισαγωγή τη διάρθρωση για να δημιουργήσετε το PowerPoint 2011 για Mac διαφάνειες

  1. Ανοίξτε το PowerPoint.

  2. Στο παράθυρο περιήγησης, κάντε κλικ στη διαφάνεια με από την οποία θέλετε να εμφανίζεται η διάρθρωση.

  3. Στην Κεντρική καρτέλα, κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Νέα διαφάνεια και, στη συνέχεια, κάντε κλικ στην επιλογή Διάρθρωση.

    ΣΗΜΕΙΩΣΗ : Στο PowerPoint για Mac 2011, η επιλογή Διάρθρωση ονομάζεται Εισαγωγή διαφανειών από διάρθρωση.

    "Κεντρική" καρτέλα, ομάδα "Διαφάνειες"

  4. Βρείτε το αρχείο διάρθρωσης (.rtf) που θέλετε να εισαγάγετε και έπειτα κάντε διπλό κλικ σε αυτό.

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Δείτε επίσης

Έναρξη εγγράφου από πρότυπο

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×