Δημιουργία νέου έργου από υπάρχον έργο ή βάση δεδομένων

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Ίσως σας φανεί χρήσιμο να βασίσετε ένα νέο έργο σε ένα υπάρχον αρχείο του Microsoft Office Project (MPP) ή σε ένα αρχείο βάσης δεδομένων του Microsoft Office Project (στρατιωτικής).

Δημιουργία νέου έργου από υπάρχον αρχείο του Project (MPP)

Όταν βασίζετε ένα νέο έργο σε ένα υπάρχον αρχείο έργου, το υπάρχον αρχείο πρέπει να είναι κλειστό. Εάν βασίζετε το νέο έργο σας σε ένα αρχείο από μια έκδοση του Microsoft Project παλαιότερη από το Microsoft Project 98, χρησιμοποιήστε πρώτα αυτή την έκδοση του Microsoft Project για να αποθηκεύσετε το έργο στο μορφή αρχείου MPX. Βασίστε το νέο έργο στο αρχείο MPX.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Δημιουργία.

  2. Στο παράθυρο εργασιών Δημιουργία έργου , στην περιοχή Δημιουργία, κάντε κλικ στην επιλογή από υπάρχον έργο.

  3. Εντοπίστε και ανοίξτε το φάκελο που περιέχει το έργο και, στη συνέχεια, κάντε κλικ στο όνομα του έργου.

  4. Κάντε κλικ στην επιλογή Δημιουργία νέου.

  5. Εάν το αρχείο προστατεύεται με κωδικό πρόσβασης, πληκτρολογήστε τον κωδικό πρόσβασης στο πλαίσιο Κωδικός πρόσβασης για να ανοίξετε το αρχείο.

  6. Εάν είναι απαραίτητο, προσαρμόστε τις ημερομηνίες έναρξης και λήξης του έργου και της εργασίας ώστε να αντικατοπτρίζουν το χρονοδιάγραμμα για το νέο έργο.

  7. Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  8. Πληκτρολογήστε ένα όνομα για το νέο έργο στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    Σημειώσεις: 

    • Όταν βασίζετε ένα νέο έργο σε ένα υπάρχον χρονοδιάγραμμα που έχει εργασίες με πραγματική εργασία ή διάρκεια, το έργο δεν αναπρογραμματίζεται. Πρέπει πρώτα να καταργήσετε την πρόοδο από αυτές τις εργασίες.

    • Εάν το υπάρχον χρονοδιάγραμμα έχει περιορισμούς, μπορείτε να κάνετε κλικ στην επιλογή Προσαρμογή ημερομηνιών στη γραμμή εργαλείων ανάλυσης για να επαναπρογραμματίσετε το νέο έργο. Για να εμφανίσετε αυτήν τη γραμμή εργαλείων, επιλέξτε γραμμές εργαλείων στο μενού Προβολή και, στη συνέχεια, κάντε κλικ στην επιλογή ανάλυση.

Δημιουργία νέου έργου από υπάρχον αρχείο βάσης δεδομένων του Microsoft Office Project (στρατιωτικής)

Παρόλο που δεν είναι δυνατή η αποθήκευση ενός έργου στη μορφή αρχείου στρατιωτικής χρήσης με τη χρήση του Microsoft Office Project 2007, μπορείτε να χρησιμοποιήσετε ένα υπάρχον αρχείο της στρατιωτικής βάσης ως βάση για ένα νέο έργο.

Ρύθμιση παραμέτρων ασφαλείας για το άνοιγμα των αρχείων

Πρέπει να έχετε ρυθμίσει τις επιλογές ασφαλείας για να επιτρέψετε παλαιές και μη προεπιλεγμένες μορφές αρχείων για να βασίσετε ένα νέο έργο σε ένα αρχείο στρατιωτικής ασφάλειας.

  1. Στο μενού Εργαλεία , κάντε κλικ στο στοιχείο Επιλογέςκαι, στη συνέχεια, κάντε κλικ στην καρτέλα ασφάλεια .

  2. Στην περιοχή μορφές παλαιΟύ τύπου, κάντε κλικ στην επιλογή ερώτηση κατά τη φόρτωση αρχείων με μορφή αρχείου παλαιού ή μηπροεπιλεγμένου.

Δημιουργία νέου έργου από αρχείο στρατιωτικής επιτελείας

  1. Κάντε κλικ στην επιλογή Άνοιγμα Εικόνα κουμπιού .

  2. Στο πλαίσιο αρχεία τύπου , κάντε κλικ στην επιλογή βάσεις δεδομένων έργου.

  3. Εντοπίστε και ανοίξτε το φάκελο που περιέχει τη βάση δεδομένων και, στη συνέχεια, κάντε κλικ στο αρχείο που θέλετε να χρησιμοποιήσετε.

  4. Κάντε κλικ στο κουμπί Άνοιγμα.

  5. Στο παράθυρο διαλόγου Οδηγός εισαγωγής-Ορισμός έργου , κάντε κλικ στο έργο στο οποίο θέλετε να βασίσετε το νέο έργο και, στη συνέχεια, κάντε κλικ στην επιλογή Τέλος.

  6. Εάν σας ζητηθεί να συνεχίσετε να ανοίγετε το αρχείο, κάντε κλικ στην επιλογή Ναι.

  7. Εάν είναι απαραίτητο, προσαρμόστε τις ημερομηνίες έναρξης και λήξης του έργου και της εργασίας ώστε να αντικατοπτρίζουν το χρονοδιάγραμμα για το νέο έργο.

  8. Στο μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  9. Πληκτρολογήστε ένα όνομα για το νέο έργο στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    Σημειώσεις: 

    • Όταν βασίζετε ένα νέο έργο σε ένα υπάρχον χρονοδιάγραμμα που έχει εργασίες με πραγματική εργασία ή διάρκεια, το έργο δεν αναπρογραμματίζεται. Πρέπει πρώτα να καταργήσετε την πρόοδο από αυτές τις εργασίες.

    • Εάν το υπάρχον χρονοδιάγραμμα έχει περιορισμούς, μπορείτε να κάνετε κλικ στην επιλογή Προσαρμογή ημερομηνιών στη γραμμή εργαλείων ανάλυσης για να επαναπρογραμματίσετε το νέο έργο. Για να εμφανίσετε αυτήν τη γραμμή εργαλείων, επιλέξτε γραμμές εργαλείων στο μενού Προβολή και, στη συνέχεια, κάντε κλικ στην επιλογή ανάλυση.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×