Δημιουργία νέου έργου από μια βάση δεδομένων ή ένα υπάρχον έργο

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Ίσως σας φανεί χρήσιμο να βασίσετε ένα νέο έργο σε ένα υπάρχον αρχείο Microsoft Office Project (MPP) ή ένα αρχείο βάσης δεδομένων (MPD) του Microsoft Office Project.

Δημιουργία νέου έργου από ένα υπάρχον αρχείο του project (MPP)

Όταν βασίζετε ένα νέο έργο σε ένα υπάρχον αρχείο έργου, πρέπει να κλείσει το υπάρχον αρχείο. Εάν βασίζετε το νέο έργο σας σε ένα αρχείο από μια έκδοση του Microsoft Project παλαιότερη από το Microsoft Project 98, χρησιμοποιήστε πρώτα αυτήν την έκδοση του Microsoft Project για να αποθηκεύσετε το έργο σε το μορφή αρχείου MPX. Βασίστε το νέο έργο στο αρχείο MPX.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  2. Στο παράθυρο εργασιών Νέο έργο, στην περιοχή Δημιουργία, κάντε κλικ στην επιλογή από υπάρχον έργο.

  3. Εντοπίστε και ανοίξτε το φάκελο που περιέχει το έργο και, στη συνέχεια, κάντε κλικ στο όνομα του έργου.

  4. Κάντε κλικ στην επιλογή Δημιουργία νέας.

  5. Εάν το αρχείο είναι προστατευμένο με κωδικό πρόσβασης, πληκτρολογήστε τον κωδικό πρόσβασης στο πλαίσιο κωδικός πρόσβασης για να ανοίξετε το αρχείο.

  6. Εάν είναι απαραίτητο, προσαρμογή των έργων και εργασιών έναρξης και λήξης ημερομηνίες ώστε να αντικατοπτρίζει το χρονοδιάγραμμα για το νέο έργο.

  7. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως.

  8. Πληκτρολογήστε ένα όνομα για το νέο έργο στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

ΣΗΜΕΙΩΣΗ : 

  • Όταν βασίζετε ένα νέο έργο σε υπάρχον χρονοδιάγραμμα, που έχει τις εργασίες με πραγματική εργασία ή τη διάρκεια, δεν θα επαναπρογραμματισμός του έργου. Πρέπει πρώτα να καταργήσετε την πρόοδο από αυτές τις εργασίες.

  • Εάν το υπάρχον χρονοδιάγραμμα έχει τους περιορισμούς, μπορείτε να επιλέξετε Ρύθμιση ημερομηνιών στη γραμμή εργαλείων ανάλυσης για να προγραμματίσετε ξανά το νέο έργο. Για να εμφανίσετε αυτήν τη γραμμή εργαλείων, επιλέξτε γραμμές εργαλείων στο μενού Προβολή και, στη συνέχεια, κάντε κλικ στην επιλογή ανάλυσης.

Δημιουργία νέου έργου από ένα υπάρχον αρχείο βάσης δεδομένων (MPD) του Microsoft Office Project

Παρόλο που δεν μπορείτε να αποθηκεύσετε ένα έργο σε μορφή αρχείου MPD χρησιμοποιώντας Microsoft Office Project 2007, μπορείτε να χρησιμοποιήσετε ένα υπάρχον αρχείο MPD ως βάση για ένα νέο έργο.

Ρύθμιση παραμέτρων ασφαλείας για το άνοιγμα αρχείων MPD

Πρέπει να έχετε ορίστε επιλογές για να επιτρέψετε παλαιού τύπου ασφαλείας και μη προεπιλεγμένες μορφές αρχείων για να βασίσετε ένα νέο έργο σε ένα αρχείο MPD.

  1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές και, στη συνέχεια, κάντε κλικ στην καρτέλα Ασφάλεια.

  2. Στην περιοχή Μορφές παλαιού τύπου, κάντε κλικ στην επιλογή να γίνεται ερώτηση κατά τη φόρτωση των αρχείων με παλαιού τύπου ή μη προεπιλεγμένη μορφή αρχείου.

Δημιουργία νέου έργου από ένα αρχείο MPD

  1. Κάντε κλικ στην επιλογή Άνοιγμα Εικόνα κουμπιού .

  2. Στο πλαίσιο αρχεία τύπου, κάντε κλικ στην επιλογή Βάσεις δεδομένων του Project.

  3. Εντοπίστε και ανοίξτε το φάκελο που περιέχει τη βάση δεδομένων και, στη συνέχεια, κάντε κλικ στο αρχείο που θέλετε να χρησιμοποιήσετε.

  4. Κάντε κλικ στο κουμπί Άνοιγμα.

  5. Στο παράθυρο διαλόγου Οδηγός εισαγωγής - Ορισμός έργου, κάντε κλικ στο έργο που θέλετε να βασίσετε το νέο έργο σας σε και, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος.

  6. Εάν σας ζητηθεί να συνεχίσετε να ανοίξετε το αρχείο, κάντε κλικ στο κουμπί Ναι.

  7. Εάν είναι απαραίτητο, προσαρμογή των έργων και εργασιών έναρξης και λήξης ημερομηνίες ώστε να αντικατοπτρίζει το χρονοδιάγραμμα για το νέο έργο.

  8. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως.

  9. Πληκτρολογήστε ένα όνομα για το νέο έργο στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

ΣΗΜΕΙΩΣΗ : 

  • Όταν βασίζετε ένα νέο έργο σε υπάρχον χρονοδιάγραμμα, που έχει τις εργασίες με πραγματική εργασία ή τη διάρκεια, δεν θα επαναπρογραμματισμός του έργου. Πρέπει πρώτα να καταργήσετε την πρόοδο από αυτές τις εργασίες.

  • Εάν το υπάρχον χρονοδιάγραμμα έχει τους περιορισμούς, μπορείτε να επιλέξετε Ρύθμιση ημερομηνιών στη γραμμή εργαλείων ανάλυσης για να προγραμματίσετε ξανά το νέο έργο. Για να εμφανίσετε αυτήν τη γραμμή εργαλείων, επιλέξτε γραμμές εργαλείων στο μενού Προβολή και, στη συνέχεια, κάντε κλικ στην επιλογή ανάλυσης.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×