Δημιουργία μιας Προβολής δεδομένων

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Η εταιρεία σας συγκεντρώνει και αποθηκεύει δεδομένα — πολλά δεδομένα. Για να κάνετε τα συγκεκριμένα δεδομένα εύκολα προσπελάσιμα και εύχρηστα για εσάς και την ομάδα σας, θέλετε να δημιουργήσετε μια εφαρμογή παρακολούθησης και σύνταξης εκθέσεων στην τοποθεσία του Microsoft SharePoint της ομάδας σας. Από πού θα ξεκινήσετε;

Με το Microsoft Office SharePoint Designer 2007, μπορείτε να δημιουργήσετε γρήγορα μια προσαρμοσμένη προβολή δεδομένων σε πραγματικό χρόνο, η οποία ονομάζεται Προβολή δεδομένων. Μπορείτε να χρησιμοποιήσετε μια Προβολή δεδομένων για να προβάλλετε δεδομένα από ένα μεγάλο εύρος προελεύσεων, το οποίο συμπεριλαμβάνει ερωτήματα βάσεων δεδομένων, έγγραφα XML, υπηρεσίες Web, λίστες και βιβλιοθήκες του SharePoint και δέσμες ενεργειών διακομιστή.

Υπάρχουν δύο τρόποι για να εισάγετε μια Προβολή δεδομένων στη σελίδα σας. Μπορείτε να δημιουργήσετε μια Προβολή δεδομένων σύροντας την προέλευση δεδομένων από τη Λίστα φακέλων ή τη Βιβλιοθήκη προέλευσης δεδομένων σε μια νέα ή υπάρχουσα σελίδα στην τοποθεσία Web που διαθέτετε. Επίσης μπορείτε να δημιουργήσετε μια Προβολή δεδομένων, χρησιμοποιώντας την εντολή Εισαγωγή Προβολής δεδομένων και κατόπιν να ξεκινήσετε αμέσως να τροποποιείτε την προβολή εισάγοντας μόνο τα πεδία που θέλετε να εμφανίσετε, χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων.

Αυτό το άρθρο κάνει μια εισαγωγή στις Προβολές δεδομένων. Επίσης, αυτό το άρθρο σας δείχνει τον τρόπο για να δημιουργήσετε ένα δείγμα αρχείου XML το οποίο θα χρησιμοποιήσετε ως προέλευση δεδομένων και, στη συνέχεια, τον τρόπο για να δημιουργήσετε μια Προβολή δεδομένων που θα βασίζεται σε αυτά τα δεδομένα, χρησιμοποιώντας πρώτα τη μέθοδο "μεταφορά και απόθεση" και έπειτα το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων. Αυτό το άρθρο χρησιμοποιεί ως προέλευση δεδομένων ένα αρχείο .xml έτσι, ώστε να μπορείτε αν δημιουργήσετε εύκολα την προέλευση δεδομένων και να συνεχίσετε. Ωστόσο, οι παρακάτω διαδικασίες εφαρμόζονται με οποιαδήποτε προέλευση δεδομένων — ειδικά με δεδομένα λίστας του SharePoint, η οποία ενδέχεται να είναι η πιο συνηθισμένη προέλευση δεδομένων για τη δημιουργία μιας Προβολής δεδομένων.

ΣΗΜΑΝΤΙΚΟ: Σε αυτό το άρθρο περιγράφει τη δημιουργία προβολών δεδομένων σε τοποθεσίες του SharePoint που βρίσκονται σε διακομιστές που εκτελούν Windows SharePoint Services 3.0. Όλες οι λειτουργίες ενδέχεται να είναι διαθέσιμη εάν η τοποθεσία σας δεν βρίσκεται σε έναν διακομιστή με Windows SharePoint Services 3.0.

Σε αυτό το άρθρο

Τι είναι μια προβολή δεδομένων;

Δημιουργήστε ένα αρχείο .xml ως προέλευση δεδομένων δείγματος

Δημιουργία μιας προβολής δεδομένων σύροντας την προέλευση δεδομένων στη σελίδα

Δημιουργία μιας προβολής δεδομένων χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες αρχείου προέλευσης δεδομένων

Προτεινόμενα επόμενα βήματα

Τι είναι η Προβολή δεδομένων;

Η προβολή δεδομένων είναι μια ζωντανή, προσαρμόσιμες προβολή της προέλευσης δεδομένων που αξιοποιεί τεχνολογία ASP.NET της Microsoft. Office SharePoint Designer 2007 ανακτά δεδομένα από μια προέλευση δεδομένων με τη μορφή του επεκτάσιμη γλώσσα σήμανσης (XML) και εμφανίζει τα δεδομένα, χρησιμοποιώντας μετασχηματισμούς γλώσσα Extensible Stylesheet (αρχεία XSLT). Μπορείτε να τροποποιήσετε μια προβολή δεδομένων με τη χρήση Office SharePoint Designer 2007. Προβολή δεδομένων μπορεί να εμφανίζουν δεδομένα από μια ευρεία ποικιλία προελεύσεων, όπως ερωτήματα βάσης δεδομένων, έγγραφα XML, υπηρεσίες Web, λίστες του SharePoint και βιβλιοθήκες και δεσμών ενεργειών του διακομιστή. Μπορείτε επίσης να δημιουργήσετε μια προβολή δεδομένων που εμφανίζει δεδομένα από πολλές προελεύσεις δεδομένων.

Η Προβολή δεδομένων κάνει ανάκτηση από μια προέλευση δεδομένων και τα εμφανίζει χρησιμοποιώντας τους XSLT

Οι προβολές δεδομένων παρουσιάζουν πέντε προβολές δεδομένων τις οποίες μπορείτε να φιλτράρετε, ταξινομήσετε ή ομαδοποιήσετε. Μπορείτε επίσης να αλλάξετε τη διάταξη, να εφαρμόσετε στυλ ή να εφαρμόσετε μορφοποίηση υπό όρους σε ένα ολοκληρωτικό περιβάλλον WYSIWYG (what you see is what you get).

Μετά την εισαγωγή μιας προβολής δεδομένων στη σελίδα σας, μπορείτε επίσης να χρησιμοποιήσετε τα εργαλεία WYSIWYG στο Office SharePoint Designer 2007 για προσθήκη ή κατάργηση στηλών, αλλαγή στη μορφοποίηση της γραμματοσειράς ή εφαρμογή χρωμάτων. Όταν μορφοποιείτε μια προβολή δεδομένων, χρησιμοποιώντας τα εργαλεία WYSIWYG που είναι διαθέσιμα στο Office SharePoint Designer 2007, Extensible Stylesheet Language (XSL) έχει εισαχθεί απευθείας σε HTML. Ενώ είναι δυνατή η επεξεργασία της XSL απευθείας στην προβολή κώδικα, μπορείτε να χρησιμοποιήσετε τα εργαλεία μορφοποίησης στο Office SharePoint Designer 2007 για να εφαρμόσετε το XSL γρήγορα και εύκολα χωρίς να γνωρίζετε XSL.

Αρχή της σελίδας

Δημιουργία αρχείου .xml ως δείγμα προέλευσης δεδομένων

Η Northwind Traders, μια εταιρεία διανομής τροφίμων delikatessen, διατηρεί τη λίστα των προϊόντων της σε μορφή XML. Η λίστα των προϊόντων περιέχει πληροφορίες απογραφής. Αυτή τη στιγμή, η ομάδας σας παρακολουθεί την απογραφή εκτυπώνοντας εκθέσεις οι οποίες διανέμονται στις υπόλοιπες ομάδες. Εσείς προτείνετε τη δημιουργία μιας Προβολής δεδομένων στην τοποθεσία intranet έτσι ώστε οι ομάδες μέσα στην εταιρεία να έχουν εύκολη και άμεση πρόσβαση στις πληροφορίες απογραφής των προϊόντων, εκμηδενίζοντας την ανάγκη για εκτυπωμένες εκθέσεις απογραφής.

Οι παρακάτω διαδικασίες απαιτούν τη χρήση ενός αρχείου .xml ως προέλευση δεδομένων. Εάν δεν διαθέτετε ένα αρχείο .xml στην τοποθεσία σας του SharePoint, τότε πρέπει πρώτα να δημιουργήσετε τη λίστα προϊόντων της Northwind Traders. Αφού δημιουργήσετε τη λίστα, μπορείτε να δημιουργήσετε μια προβολή των δεδομένων που περιέχονται στη λίστα, χρησιμοποιώντας μια Προβολή δεδομένων.

Δημιουργία του αρχείου προϊόντα.xml

  1. Στο μενού Αρχείο κάντε κλικ στην εντολή Άνοιγμα τοποθεσίας.

  2. Στο παράθυρο διαλόγου Άνοιγμα τοποθεσίας, αναζητήστε και επιλέξτε την τοποθεσία σας ου SharePoint και μετά κάντε κλικ στο κουμπί Άνοιγμα.

  3. Εάν σας ζητηθεί, στο παράθυρο διαλόγου Σύνδεση με, πληκτρολογήστε το όνομα χρήστη και τον κωδικό πρόσβασής σας και μετά κάντε κλικ στο κουμπί OK.

  4. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  5. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή Αρχείο κειμένου.

    Ένα νέο αρχείο κειμένου θα ανοίξει στην τοποθεσία Web σας.

  6. Αντιγράψτε τις παρακάτω γραμμές κώδικα, επιλέγοντάς τις και πατώντας τα πλήκτρα CTRL+C.

    <?xml version="1.0" encoding="utf-8"?>
    <ProductsRoot>
    <Products>
    <ProductID>1</ProductID>
    <ProductName>Chai</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>1</CategoryID>
    <QuantityPerUnit>10 boxes x 20 bags</QuantityPerUnit>
    <UnitPrice>18</UnitPrice>
    <UnitsInStock>39</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>10</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>2</ProductID>
    <ProductName>Chang</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>1</CategoryID>
    <QuantityPerUnit>24 - 12 oz bottles</QuantityPerUnit>
    <UnitPrice>19</UnitPrice>
    <UnitsInStock>17</UnitsInStock>
    <UnitsOnOrder>40</UnitsOnOrder>
    <ReorderLevel>25</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>3</ProductID>
    <ProductName>Aniseed Syrup</ProductName>
    <SupplierID>1</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>12 - 550 ml bottles</QuantityPerUnit>
    <UnitPrice>10</UnitPrice>
    <UnitsInStock>13</UnitsInStock>
    <UnitsOnOrder>70</UnitsOnOrder>
    <ReorderLevel>25</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>4</ProductID>
    <ProductName>Chef Anton's Cajun Seasoning</ProductName>
    <SupplierID>2</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>48 - 6 oz jars</QuantityPerUnit>
    <UnitPrice>22</UnitPrice>
    <UnitsInStock>53</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>0</ReorderLevel>
    <Discontinued>0</Discontinued>
    </Products>
    <Products>
    <ProductID>5</ProductID>
    <ProductName>Chef Anton's Gumbo Mix</ProductName>
    <SupplierID>2</SupplierID>
    <CategoryID>2</CategoryID>
    <QuantityPerUnit>36 boxes</QuantityPerUnit>
    <UnitPrice>21.35</UnitPrice>
    <UnitsInStock>0</UnitsInStock>
    <UnitsOnOrder>0</UnitsOnOrder>
    <ReorderLevel>0</ReorderLevel>
    <Discontinued>1</Discontinued>
    </Products>
    </ProductsRoot>
  7. Στο Office SharePoint Designer 2007, τοποθετήστε το σημείο εισαγωγής στο επάνω μέρος της σελίδας και μετά πατήστε τα πλήκτρα CTRL+V για να επικολλήσετε στη σελίδα τον κώδικα που μόλις αντιγράψατε.

  8. Από το μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως.

  9. Στο παράθυρο διαλόγου Αποθήκευση ως, στο πλαίσιο όνομα αρχείου, πληκτρολογήστε το αρχείο προϊόντα.XML.

  10. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στην επιλογή XML και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας


Δημιουργία μιας Προβολής δεδομένων σύροντας την προέλευση δεδομένων στη σελίδα

Όταν σύρετε ένα αρχείο προέλευσης δεδομένων σε μια σελίδα, το αποτέλεσμα είναι μια προεπιλεγμένη προβολή των δεδομένων με τα πρώτα πέντε πεδία στην προέλευση δεδομένων που εμφανίζονται σε κάθε γραμμή του βασικού πίνακα. Ωστόσο, η προβολή δεδομένων είναι πλήρως προσαρμόσιμες. Μετά την εισαγωγή στην προβολή δεδομένων, μπορείτε εύκολα να προσθέσετε στήλες για να ή να καταργήσετε στήλες από την προβολή δεδομένων για να ταιριάζουν καλύτερα στις ανάγκες σας. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Τροποποίηση των στηλών σε μια προβολή δεδομένων.

Οι Προβολές δεδομένων βασίζονται στην τεχνολογία ASP.NET 2.0 της Microsoft. Για να δημιουργήσετε μια Προβολή δεδομένων, πρέπει να ξεκινήσετε με μια σελίδα ASP.NET (αρχείο .aspx). Σε αυτό το παράδειγμα, θα δημιουργήσετε μια νέα σελίδα ASP.NET και, στη συνέχεια, θα δημιουργήσετε μια Προβολή δεδομένων σύροντας την προέλευση δεδομένων επάνω στη σελίδα.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  2. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή ΑSPX.

    Θα ανοίξει μια νέα σελίδα με την ετικέτα ΜΟΡΦΗ.

    Ετικέτα μορφής ASP.NET

  3. Κάντε ένα από τα ακόλουθα:

    • Στο παράθυρο εργασιών Λίστα φακέλων, εντοπίστε την προέλευση των δεδομένων σας — σε αυτό το παράδειγμα το αρχείο προϊόντα.xml — και μετά σύρετέ το επάνω στη σελίδα.

    • Στο μενού Παράθυρα εργασιών κάντε κλικ στην εντολή Βιβλιοθήκη προέλευσης δεδομένων. Στο παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων, εντοπίστε την προέλευση των δεδομένων σας — σε αυτό το παράδειγμα το αρχείο προϊόντα.xml — και μετά σύρετέ το επάνω στη σελίδα.

      Στη σελίδα σας θα εμφανιστεί μια Προβολή δεδομένων και θα ανοίξει το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων.

      Η Προβολή δεδομένων που δημιουργήθηκε σύροντας μια προέλευση δεδομένων εμφανίζει τα πρώτα πέντε πεδία
      Τα πρώτα πέντε πεδία εμφανίζονται σε διάταξη βασικού πίνακα.

Αρχή της σελίδας


Δημιουργία μιας Προβολής δεδομένων χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων

Αφού δημιουργήστε την Προβολή δεδομένων, χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων, πρώτα πρέπει να εισάγετε την Προβολή δεδομένων στη σελίδα. Στη συνέχεια, επιλέξτε μια προέλευση δεδομένων στο παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων, το οποίο διαχειρίζεται τις προελεύσεις δεδομένων που είναι διαθέσιμες για μια τοποθεσία SharePoint. Μόλις επιλέξτε την προέλευση των δεδομένων σας, θα ανοίξει το παράθυρο Λεπτομέρειες προέλευσης δεδομένων. στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων, επιλέξτε τα πεδία που θέλετε να εμφανίσετε και κατόπιν κάντε τα εισαγωγή στην Προβολή δεδομένων.

Οι Προβολές δεδομένων βασίζονται στην τεχνολογία ASP.NET 2.0. Για να δημιουργήσετε μια Προβολή δεδομένων, πρέπει να ξεκινήσετε με μια σελίδα ASP.NET (αρχείο .aspx). Σε αυτό το παράδειγμα, θα δημιουργήσετε μια νέα σελίδα ASP.NET και, στη συνέχεια, θα δημιουργήσετε μια Προβολή δεδομένων χρησιμοποιώντας το παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων.

  1. Στο μενού Αρχείο, κάντε κλικ στην εντολή Δημιουργία.

  2. Στο παράθυρο διαλόγου Δημιουργία, κάντε διπλό κλικ στην επιλογή ΑSPX.

    Θα ανοίξει μια νέα σελίδα με την ετικέτα ΜΟΡΦΗ.

    Ετικέτα μορφής ASP.NET

  3. Στο μενού Προβολή δεδομένων, κάντε κλικ στην εντολή Εισαγωγή Προβολής δεδομένων.

    Στη σελίδα σας θα εμφανιστεί μια κενή Προβολή δεδομένων και θα ανοίξει το παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων.

    Κενή προβολή δεδομένων

    Αφού έχετε κάνει εισαγωγή της Προβολής δεδομένων, είστε έτοιμοι να προσθέσετε τα δεδομένα.

  4. Στο παράθυρο εργασιών Βιβλιοθήκη προέλευσης δεδομένων, εντοπίστε την προέλευση των δεδομένων, κάντε κλικ σε αυτή και μετά κάντε κλικ στο κουμπί Εμφάνιση δεδομένων.

    Στο παράδειγμα, στην περιοχή Αρχεία XML, κάντε κλικ στο προϊόντα.xml και μετά κάντε κλικ στο κουμπί Εμφάνιση δεδομένων. Εάν η επικεφαλίδα της περιοχής Αρχεία XML έχει συμπτυχθεί, κάντε κλικ στο σύμβολο συν (+) για να την αναπτύξετε.

  5. Στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων, κάντε κλικ στα πεδία που θέλετε να εισάγετε στην Προβολή δεδομένων.

    Συμβουλή: Για να επιλέξετε πολλά πεδία, κρατήστε πιεσμένο το πλήκτρο CTRL και κάντε κλικ σε κάθε ένα από αυτά.

    Στο παράδειγμα, στο φάκελο ProductsRoot, στην περιοχή Προϊόντα, κάντε κλικ στο στοιχείο Όνομα_Προϊόντος. Πατήστε και κρατήστε πατημένο το πλήκτρο CTRL, ενώ κάνετε κλικ στα στοιχεία Μονάδες_Σε_Απόθεμα, Μονάδες_Σε_Παραγγελία και Επίπεδο_Αναπαραγγελίας.

    Επιλεγμένα πεδία στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένων

  6. Κάντε κλικ στην επιλογή Εισαγωγή επιλεγμένων πεδίων ως και μετά κάντε κλικ στην εντολή Προβολή πολλών στοιχείων για να εισάγετε τα επιλεγμένα δεδομένα στην Προβολή δεδομένων.

    ΣΗΜΕΙΩΣΗ : Η εντολή Προβολή μεμονωμένου στοιχείου εμφανίζει μία μόνο εγγραφή στην Προβολή δεδομένων. Η εντολή Προβολή πολλών στοιχείων εμφανίζει πολλές εγγραφές, με τα πεδία σε στήλες με επικεφαλίδες για κάθε στήλη.

    Τα πεδία που επιλέξατε στο παράθυρο εργασιών Λεπτομέρειες προέλευσης δεδομένωνεμφανίζονται σε πίνακα.

    Το αρχείο προϊόντα.xml όπως εμφανίζεται στην Προβολή δεδομένων

    Μόλις δημιουργήσετε την Προβολή δεδομένων, μπορείτε τα χρησιμοποιήσετε τα εργαλεία WYSIWIG, όπως είναι η γραμμή εργαλείων Μορφοποίηση για να τροποποιήσετε γραμματοσειρές, να στοιχίσετε κείμενο ή να εφαρμόσετε χρώματα. Όταν εφαρμόζετε νέα μορφοποίηση σε ένα σημείο δεδομένων στην Προβολή δεδομένων, το Office SharePoint Designer 2007 εφαρμόζει τη μορφοποίηση σε όλα τα δεδομένα του ίδιου επιπέδου στην XML τροποποιώντας το φύλλο στυλ XSLT που επισυνάπτεται στη σελίδα. Για παράδειγμα, στην προηγούμενη εικόνα, εάν επιλέξετε Chai και μετά κάνετε κλικ στην επιλογή Έντονη γραφή στη γραμμή εργαλείων Μορφοποίησης, το Office SharePoint Designer 2007 εφαρμόζει την ίδια μορφοποίηση σε όλα τα περιεχόμενα που εμφανίζονται στο πεδίο "Όνομα_Προϊόντος".

    Η μορφοποίηση Έντονη γραφή εφαρμόζεται σε όλα τα δεδομένα στο πεδίο Όνομα_Προϊόντος

Αρχή της σελίδας


Προτεινόμενα βήματα συνέχειας

Οι Προβολές δεδομένων είναι πολύ ισχυρές, πλήρως προσαρμοζόμενες προβολές δεδομένων πραγματικού χρόνου. Τώρα που μάθατε πώς να δημιουργείτε μια προβολή δεδομένων, ίσως να θέλετε να μάθετε πώς να κάνετε τα εξής:

  • Φιλτράρισμα δεδομένων σε μια προβολή δεδομένων    Μπορείτε εύκολα να φιλτράρετε τα δεδομένα σε μια προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Φιλτράρισμα δεδομένων σε μια προβολή δεδομένων.

  • Ταξινόμηση και ομαδοποίηση δεδομένων σε μια προβολή δεδομένων     Μπορείτε γρήγορα να ταξινομήσετε ή να ομαδοποιήσετε τα δεδομένα σε μια προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ταξινόμηση και ομαδοποίηση δεδομένων σε μια προβολή δεδομένων.

  • Εφαρμογή μορφοποίησης σε μια προβολή δεδομένων υπό όρους    Μπορείτε να εφαρμόσετε τη συγκεκριμένη μορφοποίηση σε μια προβολή δεδομένων όταν τα δεδομένα στην προβολή δεδομένων πληρούν συγκεκριμένες συνθήκες. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα εφαρμογή μορφοποίηση υπό όρους σε μια προβολή δεδομένων.

  • Δημιουργία στήλης τύπου σε μια προβολή δεδομένων     Μπορείτε να δημιουργήσετε μια υπολογιζόμενη στήλη που εμφανίζει το αποτέλεσμα ενός υπολογισμού των άλλων στηλών σε μια προβολή δεδομένων, ακριβώς όπως και με ένα υπολογιστικό φύλλο. Για παράδειγμα, μπορείτε να πολλαπλασιάσετε την τιμή μονάδας από τον αριθμό των μονάδων σε απόθεμα και να εμφανίσετε τη συνολική τιμή των στοιχείων σε μια ξεχωριστή στήλη. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία στήλης τύπου σε μια προβολή δεδομένων.

  • Τροποποίηση στηλών σε μια προβολή δεδομένων    Μπορείτε να γρήγορα και εύκολα Προσθήκη, κατάργηση ή των στηλών σε μια προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Τροποποίηση των στηλών σε μια προβολή δεδομένων.

  • Εμφάνιση δεδομένων από πολλές προελεύσεις σε μία προβολή δεδομένων     Μπορείτε να συνδέσετε δύο ή περισσότερες σχετικές προελεύσεις δεδομένων και εμφάνιση δεδομένων από πολλές προελεύσεις σε μία προβολή δεδομένων. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Εμφάνιση δεδομένων από πολλές προελεύσεις σε μία προβολή δεδομένων.

  • Εμφάνιση δείγματος δεδομένων στην προβολή δεδομένων     Μπορείτε εύκολα να εμφανίσετε δείγμα δεδομένων σε μια προβολή δεδομένων.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×