Δημιουργία ή Επεξεργασία υπερ-σύνδεσης στο Office για Mac

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Ποιο πρόγραμμα του Office χρησιμοποιείτε;

Word

PowerPoint

Excel

Word

Το Word δημιουργεί αυτόματα μια υπερ-σύνδεση για εσάς όταν πατάτε το πλήκτρο Enter ή το πλήκτρο διαστήματος αφού πληκτρολογήσετε μια διεύθυνση URL, όπως http://www.contoso.com.

Εάν θέλετε να δημιουργήσετε μια σύνδεση σε κείμενο ή σε μια εικόνα, ή σε μια συγκεκριμένη θέση σε ένα έγγραφο, μπορείτε να το κάνετε και αυτό.

Σύνδεση σε αρχείο, ιστοσελίδα ή κενό μήνυμα ηλεκτρονικού ταχυδρομείου

  1. Επιλέξτε το κείμενο ή την εικόνα που θα χρησιμοποιηθεί ως σύνδεση και, στη συνέχεια, κάντε κλικ στις επιλογές Εισαγωγή > Υπερ-σύνδεση.

    Στην καρτέλα "Εισαγωγή", επισημαίνεται η επιλογή "Υπερ-σύνδεση"

  2. Στο πλαίσιο Εισαγωγή υπερ-σύνδεσης, κάντε ένα από τα εξής:

    Εμφανίζει τις επιλογές για την εισαγωγή υπερ-σύνδεσης σε ιστοσελίδα, διεύθυνση ηλεκτρονικού ταχυδρομείου ή έγγραφο

    • Για να συνδεθείτε σε μια ιστοσελίδα ή σε ένα αρχείο, κάντε κλικ στην επιλογή Ιστοσελίδα ή αρχείο και, στη συνέχεια, στο πλαίσιο Διεύθυνση, πληκτρολογήστε μια διεύθυνση URL ή κάντε κλικ στο στοιχείο Επιλογή για να μεταβείτε σε ένα αρχείο.

    • Για να δημιουργήσετε σύνδεση προς μια συγκεκριμένη θέση μέσα στο έγγραφο, κάντε κλικ στην επιλογή Αυτό το έγγραφο και, στη συνέχεια, επιλέξτε τη θέση για τη σύνδεση (όπως την αρχή του εγγράφου ή μια συγκεκριμένη επικεφαλίδα).

    • Για να δημιουργήσετε σύνδεση προς ένα κενό μήνυμα ηλεκτρονικού ταχυδρομείου, κάντε κλικ στην επιλογή Διεύθυνση ηλεκτρονικού ταχυδρομείου και πληκτρολογήστε μια διεύθυνση ηλεκτρονικού ταχυδρομείου και το θέμα του μηνύματος.

      Συμβουλή: Για να προσαρμόσετε τη Συμβουλή οθόνης που εμφανίζεται όταν τοποθετείτε το δείκτη του ποντικιού επάνω από την υπερ-σύνδεση, κάντε κλικ στην επιλογή Συμβουλή οθόνης και, στη συνέχεια, πληκτρολογήστε το κείμενο που θέλετε. Αν δεν καθορίσετε συμβουλή, το Word χρησιμοποιεί τη διαδρομή ή τη διεύθυνση του αρχείου ως συμβουλή.

  3. Κάντε κλικ στο κουμπί OK.

Δημιουργία υπερ-σύνδεσης (σελιδοδείκτη) προς μια συγκεκριμένη θέση σε ένα έγγραφο

Η δημιουργία σελιδοδεικτών είναι μια διαδικασία δύο βημάτων: επισημαίνετε τον προορισμό της σύνδεσης και, στη συνέχεια, προσθέτετε την υπερ-σύνδεση.Η υπερ-σύνδεση μπορεί να είναι μέσα σε ένα έγγραφο ή μεταξύ εγγράφων.

Βήμα 1: Επισήμανση του προορισμού της σύνδεσης

Πρώτα, εισαγάγετε ένα σελιδοδείκτη ή χρησιμοποιήστε ένα στυλ επικεφαλίδας για να ορίσετε τη θέση. Τα στυλ επικεφαλίδας λειτουργούν μόνο όταν δημιουργείτε σύνδεση σε μια θέση στο τρέχον έγγραφο.

Εισαγωγή σελιδοδείκτη

Στο τρέχον έγγραφο ή στο έγγραφο στο οποίο θέλετε να συνδεθείτε, κάντε τα εξής:

  1. Επιλέξτε το κείμενο στο οποίο θέλετε να αντιστοιχίσετε ένα σελιδοδείκτη ή κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε ένα σελιδοδείκτη.

  2. Κάντε κλικ στις επιλογές Εισαγωγή >Σελιδοδείκτης.

    Στην καρτέλα "Εισαγωγή", επισημαίνεται η επιλογή "Σελιδοδείκτης"

  3. Στην περιοχή Όνομα σελιδοδείκτη, πληκτρολογήστε ένα όνομα.

    Τα ονόματα σελιδοδείκτη πρέπει να ξεκινούν με ένα γράμμα και μπορούν να περιέχουν αριθμούς. Δεν μπορείτε να συμπεριλάβετε διαστήματα στο όνομα ενός σελιδοδείκτη, αλλά μπορείτε να χρησιμοποιήσετε τον χαρακτήρα υπογράμμισης για να χωρίζετε λέξεις — για παράδειγμα, Πρώτη_επικεφαλίδα.

  4. Κάντε κλικ στο κουμπί Προσθήκη.

Εφαρμογή στυλ επικεφαλίδας

Όταν δημιουργείτε σύνδεση προς μια θέση στο ίδιο έγγραφο, μπορείτε να εφαρμόσετε ένα από τα ενσωματωμένα στυλ επικεφαλίδας στο κείμενο, στη θέση όπου θέλετε να μεταβείτε. Στο τρέχον έγγραφο, κάντε τα εξής:

  1. Επιλέξτε το κείμενο στο οποίο θέλετε να εφαρμόσετε ένα στυλ επικεφαλίδας.

  2. Κάντε κλικ στις επιλογές Κεντρική > Παράθυρο στυλ και επιλέξτε το στυλ που θέλετε.

    Στην "Κεντρική" καρτέλα, επισημαίνεται το τμήμα παραθύρου "Στυλ"

    Για παράδειγμα, αν επιλέξατε κείμενο που θέλετε να μορφοποιήσετε ως κύρια επικεφαλίδα, κάντε κλικ στο στυλ με το όνομα Επικεφαλίδα 1 στη συλλογή Εφαρμογή στυλ.

Βήμα 2: Προσθήκη σύνδεσης σε μια θέση στο τρέχον έγγραφο

  1. Επιλέξτε το κείμενο ή το αντικείμενο προς εμφάνιση ως υπερ-σύνδεση.

  2. Κάντε κλικ στις επιλογές Εισαγωγή > Υπερ-σύνδεση.

  3. Κάντε κλικ στην επιλογή Αυτό το έγγραφο και, στη συνέχεια, κάντε κλικ για να αναπτύξετε την επιλογή Επικεφαλίδες ή Σελιδοδείκτες, ανάλογα με το στοιχείο στο οποίο θέλετε να συνδεθείτε.

    Επισημαίνεται η καρτέλα "Αυτό το έγγραφο"

  4. Κάντε κλικ στην επικεφαλίδα ή το σελιδοδείκτη στο οποίο θέλετε να συνδεθείτε και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Απενεργοποίηση των αυτόματων υπερ-συνδέσεων

Εάν δεν θέλετε το Word να δημιουργεί αυτόματα υπερ-συνδέσεις στο έγγραφό σας καθώς πληκτρολογείτε, μπορείτε να απενεργοποιήσετε αυτή τη δυνατότητα.

  1. Στο μενού του Word, επιλέξτε Προτιμήσεις > Αυτόματη Διόρθωση (στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου).

  2. Καταργήστε την επιλογή του πλαισίου ελέγχου Αυτόματη μορφοποίηση κατά την πληκτρολόγηση και, στη συνέχεια, καταργήστε την επιλογή από το πλαίσιο ελέγχου Διαδρομές Internet και δικτύου με υπερ-συνδέσεις.

    Στις "Προτιμήσεις", είναι επισημασμένη η επιλογή "Αυτόματη Μορφοποίηση κατά την πληκτρολόγηση"

Σε μια λέξη έγγραφο, μπορείτε να δημιουργήσετε μια υπερ-σύνδεση σε ένα σημείο στο έγγραφο, μια ιστοσελίδα ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

Δημιουργία υπερ-σύνδεσης σε ιστοσελίδα

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Στο πλαίσιο Σύνδεση με πληκτρολογήστε τη διεύθυνση Web.

    ΣΗΜΕΙΩΣΗ : Για να δημιουργήσετε σύνδεση προς μια συγκεκριμένη θέση σε μια ιστοσελίδα, κάντε κλικ στην καρτέλα Ιστοσελίδα και, στη συνέχεια, στην περιοχή Αγκύρωση, ακολουθήστε τις οδηγίες.

Δημιουργία υπερ-σύνδεσης σε ένα έγγραφο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου

Μπορείτε να προσθέσετε κείμενο ή ένα αντικείμενο (όπως μια εικόνα) ως υπερ-σύνδεσης που ανοίγει ένα έγγραφο του Word, βιβλίο εργασίας του Excel ή μια παρουσίαση του PowerPoint. Μια υπερ-σύνδεση επίσης να ανοίξετε ένα αρχείο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε κλικ στην καρτέλα Έγγραφο ή Διεύθυνση ηλεκτρονικού ταχυδρομείου που αφορά το είδος της υπερ-σύνδεσης που θέλετε να εισαγάγετε.

  4. Ακολουθήστε τις οδηγίες για να δημιουργήσετε μια σύνδεση.

Δημιουργήστε μια υπερ-σύνδεση προς μια συγκεκριμένη θέση σε ένα έγγραφο

Μπορείτε να συνδεθείτε σε διαφορετικές θέσεις ενός εγγράφου, όπως στην αρχή του, στις επικεφαλίδες ή στους σελιδοδείκτες.

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε κλικ στην καρτέλα Έγγραφο και, στη συνέχεια, στην περιοχή Αγκύρωση, κάντε κλικ στην επιλογή Εντοπισμός.

  4. Επιλέξτε τη θέση του εγγράφου στην οποία θέλετε να συνδεθείτε.

Επεξεργασία υπερ-σύνδεσης

  1. Επιλέξτε την υπερ-σύνδεση που θέλετε να αλλάξετε.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε τις αλλαγές που θέλετε.

Κατάργηση υπερ-σύνδεσης

  1. Επιλέξτε το κείμενο ή το αντικείμενο που αντιπροσωπεύει την υπερ-σύνδεση που θέλετε να καταργήσετε.

  2. Στο μενού Εισαγωγή, κάντε κλικ στην επιλογή Υπερ-σύνδεση και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάργηση σύνδεσης.

PowerPoint

Μπορείτε να δημιουργήσετε μια υπερ-σύνδεση από κείμενο ή από ένα αντικείμενο, όπως μια εικόνα, γράφημα, σχήμα, ή αντικειμένου WordArt και σύνδεση προς μια σελίδα web, σε μια διαφάνεια στην ίδια παρουσίαση, μια διαφορετική παρουσίαση και ακόμα και τις διευθύνσεις ηλεκτρονικού ταχυδρομείου από το παράθυρο διαλόγου Εισαγωγή υπερ-σύνδεσης. Μπορείτε να κάντε κλικ στην επιλογή υπερ-συνδέσεις και να προβάλετε τις συμβουλές οθόνης κατά την αναπαραγωγή την παρουσίασή σας ως προβολή παρουσίασης.

Άνοιγμα του παραθύρου διαλόγου "Εισαγωγή υπερ-σύνδεσης"

  1. Στην Κανονική προβολή, επιλέξτε το κείμενο, το σχήμα ή την εικόνα που θέλετε να χρησιμοποιήσετε ως υπερ-σύνδεση.

  2. Στην καρτέλα Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

    Εμφανίζεται το παράθυρο διαλόγου "Εισαγωγή υπερ-σύνδεσης".

    Παράθυρο διαλόγου "Υπερ-σύνδεση" στο Office για Mac

    1 - Να εμφανίζεται το κείμενο: Το συνδεδεμένο κείμενο στο έγγραφο.

    2 - Συμβουλή οθόνης: Κείμενο που εμφανίζεται όταν τοποθετείτε το δείκτη του ποντικιού επάνω στο συνδεδεμένο κείμενο.

Σύνδεση προς μια ιστοσελίδα

  • Για γρήγορη πρόσβαση σε σχετικές πληροφορίες σε κάποιο άλλο αρχείο ή σε μια ιστοσελίδα, στην καρτέλα Ιστοσελίδα ή αρχείο, στο πλαίσιο Διεύθυνση, εισαγάγετε τη διεύθυνση της ιστοσελίδας ή του αρχείου που θέλετε να συνδέσετε.

Σύνδεση προς μια διαφάνεια στην ίδια παρουσίαση

  1. Στο παράθυρο διαλόγου Εισαγωγή υπερ-σύνδεσης, κάντε κλικ στην επιλογή Αυτό το έγγραφο.

  2. Στην περιοχή Επιλέξτε μια θέση σε αυτό το έγγραφο, κάντε κλικ στη διαφάνεια που θέλετε να συνδέσετε.

Σύνδεση προς μια άλλη παρουσίαση

  1. Στο παράθυρο διαλόγου Εισαγωγή υπερ-σύνδεσης, κάντε κλικ στην επιλογή Ιστοσελίδα ή αρχείο.

  2. Κάντε κλικ στο στοιχείο Επιλογή και, στη συνέχεια, κάντε κλικ στην παρουσίαση ή στο αρχείο που θέλετε να συνδέσετε.

    ΣΗΜΕΙΩΣΗ : Το PowerPoint για Mac δεν μπορεί να δημιουργήσει σύνδεση προς μια συγκεκριμένη διαφάνεια σε άλλη παρουσίαση.

Σύνδεση προς διευθύνσεις ηλεκτρονικού ταχυδρομείου

  1. Στο παράθυρο διαλόγου Εισαγωγή υπερ-σύνδεσης, κάντε κλικ στην επιλογή Διεύθυνση ηλεκτρονικού ταχυδρομείου.

  2. Στο πλαίσιο Διεύθυνση ηλεκτρονικού ταχυδρομείου, πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου προς την οποία θέλετε να δημιουργήσετε σύνδεση ή κάντε κλικ σε μια από τις διευθύνσεις ηλεκτρονικού ταχυδρομείου του πλαισίου Ηλεκτρονικές διευθύνσεις που χρησιμοποιήθηκαν πρόσφατα.

  3. Στο πλαίσιο Θέμα, πληκτρολογήστε το θέμα του μηνύματος ηλεκτρονικού ταχυδρομείου.

Μορφοποίηση υπερ-σύνδεσης

  1. Επιλέξτε και πατήστε Ctrl+κλικ ή κάντε δεξί κλικ στη σύνδεση που θέλετε να μορφοποιήσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Γραμματοσειρά.

  2. Στο πλαίσιο Γραμματοσειρά, αλλάξτε τύπο γραμματοσειράς, στυλ, μέγεθος, χρώμα και οποιαδήποτε άλλα εφέ, σύμφωνα με τις προτιμήσεις σας.

Στο PowerPoint, μπορείτε να δημιουργήσετε μια υπερ-σύνδεση σε άλλο έγγραφο του Office, μια ιστοσελίδα, μια προσαρμοσμένη προβολή ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

Δημιουργία υπερ-σύνδεσης σε ιστοσελίδα

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στην Κεντρική καρτέλα, στην περιοχή Εισαγωγή, κάντε κλικ στην επιλογή Κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Υπερ-σύνδεση.

    "Κεντρική" καρτέλα, ομάδα "Εισαγωγή"

  3. Στο πλαίσιο Σύνδεση με πληκτρολογήστε τη διεύθυνση Web.

    ΣΗΜΕΙΩΣΗ : Για να δημιουργήσετε σύνδεση προς μια συγκεκριμένη θέση σε μια ιστοσελίδα, κάντε κλικ στην καρτέλα Ιστοσελίδα και, στη συνέχεια, στην περιοχή Αγκύρωση, ακολουθήστε τις οδηγίες.

Δημιουργία υπερ-σύνδεσης σε ένα έγγραφο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου

Μπορείτε να προσθέσετε κείμενο ή ένα αντικείμενο ως υπερ-σύνδεσης που ανοίγει μια συγκεκριμένη διαφάνεια σε μια παρουσίαση του PowerPoint ή μια προσαρμοσμένη προβολή παρουσίασης. Μπορείτε επίσης να συνδέσετε σε ένα έγγραφο του Word, βιβλίο εργασίας του Excel, ένα αρχείο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στην Κεντρική καρτέλα, στην περιοχή Εισαγωγή, κάντε κλικ στην επιλογή Κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Υπερ-σύνδεση.

    "Κεντρική" καρτέλα, ομάδα "Εισαγωγή"

  3. Κάντε κλικ στην καρτέλα Έγγραφο ή Διεύθυνση ηλεκτρονικού ταχυδρομείου που αφορά το είδος της υπερ-σύνδεσης που θέλετε να εισαγάγετε.

  4. Ακολουθήστε τις οδηγίες για να δημιουργήσετε μια σύνδεση.

    ΣΗΜΕΙΩΣΗ : Η υπερ-σύνδεση είναι ενεργή σε προβολή παρουσίασης.

Δημιουργήστε μια υπερ-σύνδεση προς μια συγκεκριμένη θέση σε ένα έγγραφο

Μπορείτε να δημιουργήσετε σύνδεση με διαφορετικές θέσεις σε μια παρουσίαση. όπως η πρώτη διαφάνεια, η τελευταία διαφάνεια, η επόμενη διαφάνεια ή οι τίτλοι διαφανειών.

  1. Επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στην Κεντρική καρτέλα, στην περιοχή Εισαγωγή, κάντε κλικ στην επιλογή Κείμενο και, στη συνέχεια, κάντε κλικ στην επιλογή Υπερ-σύνδεση.

    "Κεντρική" καρτέλα, ομάδα "Εισαγωγή"

  3. Κάντε κλικ στην καρτέλα Έγγραφο και, στη συνέχεια, στην περιοχή Αγκύρωση, κάντε κλικ στην επιλογή Εντοπισμός.

  4. Επιλέξτε τη θέση του εγγράφου στην οποία θέλετε να συνδεθείτε.

    ΣΗΜΕΙΩΣΗ : Η υπερ-σύνδεση είναι ενεργή σε προβολή παρουσίασης.

Δημιουργία υπερ-σύνδεσης σε μια προσαρμοσμένη προβολή

Μια προσαρμοσμένη προβολή με υπερ-σύνδεση είναι ένας γρήγορος τρόπος για να μεταβείτε σε άλλες προβολές από την κύρια παρουσίαση. Μπορείτε επίσης να δημιουργήσετε μια διαφάνεια πίνακα περιεχομένων για να συνδέεστε από αυτήν. Η σχεδίαση της παρουσίασής σας με τον τρόπο αυτό σάς επιτρέπει να μεταβείτε από τη διαφάνεια πίνακα περιεχομένων σε διαφορετικές ενότητες της παρουσίασής σας, ώστε να μπορείτε να επιλέξετε ποιες ενότητες θα εμφανίζονται στο ακροατήριό σας σε μια συγκεκριμένη χρονική στιγμή. Οι ακόλουθες οδηγίες εξηγούν πώς μπορείτε να δημιουργήσετε μία ή περισσότερες προσαρμοσμένες προβολές και, στη συνέχεια, να προσθέσετε μια υπερ-σύνδεση από την κύρια παρουσίαση στις προσαρμοσμένες προβολές.

ΣΗΜΕΙΩΣΗ : Εάν θέλετε να δημιουργήσετε μια υπερ-σύνδεση από μία παρουσίαση σε μια εντελώς διαφορετική παρουσίαση, μπορείτε να προσθέσετε μια υπερ-σύνδεση στο άλλο έγγραφο. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία, επεξεργασία ή κατάργηση υπερ-σύνδεσης.

  1. Ανοίξτε την παρουσίαση που θέλετε να χρησιμοποιήσετε για να δημιουργήσετε μια προσαρμοσμένη προβολή με υπερ-σύνδεση.

  2. Στην καρτέλα Παρουσίαση, στην περιοχή Αναπαραγωγή παρουσίασης, κάντε κλικ στην επιλογή Προσαρμοσμένες προβολές και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία προσαρμοσμένων προβολών.

    Καρτέλα "Προβολή παρουσίασης", ομάδα "Αναπαραγωγή παρουσίασης"

  3. Κάντε κλικ στο κουμπί Δημιουργία.

  4. Στην περιοχή Διαφάνειες σε παρουσίαση, επιλέξτε τις διαφάνειες που θέλετε να συμπεριλάβετε στην προσαρμοσμένη προβολή και κατόπιν επιλέξτε Προσθήκη.

    Συμβουλή: Για να επιλέξετε πολλές διαδοχικές διαφάνειες, κάντε κλικ στην πρώτη διαφάνεια και, στη συνέχεια, κρατήστε πατημένο το πλήκτρο SHIFT ενώ κάνετε κλικ στην τελευταία διαφάνεια που θέλετε να επιλέξετε. Για να επιλέξετε πολλές μη συνεχόμενες διαφάνειες, κρατήστε πατημένο το πλήκτρο COMMAND ενώ κάνετε κλικ σε κάθε διαφάνεια την οποία θέλετε να επιλέξετε.

  5. Για να αλλάξετε τη σειρά εμφάνισης των διαφανειών, στην ενότητα Διαφάνειες σε προσαρμοσμένη προβολή, κάντε κλικ σε μια διαφάνεια και, στη συνέχεια, κάντε κλικ στο Επάνω βέλος αλλαγής σειράς ταξινόμησης   ή Κάτω βέλος αλλαγής σειράς ταξινόμησης για να μετακινήσετε τη διαφάνεια προς τα επάνω ή κάτω στη λίστα.

  6. Στο πλαίσιο Όνομα προβολής παρουσίασης, πληκτρολογήστε ένα όνομα και κατόπιν επιλέξτε OK. Επαναλάβετε τα βήματα 2 έως 6 για να δημιουργήσετε πρόσθετες προσαρμοσμένες προβολές από οποιεσδήποτε διαφάνειες στην παρουσίασή σας.

  7. Για να δημιουργήσετε μια υπερ-σύνδεση από την κύρια παρουσίαση σε μια προσαρμοσμένη προβολή υποστήριξης, στην παρουσίασή σας, επιλέξτε το κείμενο ή το αντικείμενο που θέλετε να αντιπροσωπεύει την υπερ-σύνδεση. Μπορείτε επίσης να δημιουργήσετε έναν πίνακα περιεχομένων και μια υπερ-σύνδεση από κάθε καταχώρηση κειμένου, ως ένα τρόπο μετακίνησης στην προσαρμοσμένη προβολή. Για να το κάνετε αυτό, εισαγάγετε μια νέα διαφάνεια στην παρουσίασή σας, πληκτρολογήστε έναν πίνακα περιεχομένων και, στη συνέχεια, συνδεθείτε από κάθε καταχώρηση.

  8. Στην καρτέλα Προβολή παρουσίασης, στην περιοχή Ρύθμιση, κάντε κλικ στην επιλογή Ρυθμίσεις ενέργειας.

    Καρτέλα "Προβολή παρουσίασης", ομάδα "Ρύθμιση"

  9. Στο παράθυρο διαλόγου Ρυθμίσεις ενέργειας, επιλέξτε τον τρόπο για να ξεκινήσετε την ενέργεια, κάνοντας ένα από τα εξής:

Για να ξεκινήσετε μια ενέργεια

Κάντε κλικ στο στοιχείο

Όταν κάνετε κλικ στο κουμπί ενέργειας

Η καρτέλα Με κλικ του ποντικιού

Όταν τοποθετείτε το δείκτη του ποντικιού στο κουμπί ενέργειας

Η καρτέλα Με τη διέλευση του ποντικιού

  1. Κάντε κλικ στην επιλογή Υπερ-σύνδεση με και, στη συνέχεια, στο αναδυόμενο μενού, κάντε κλικ στην επιλογή Προσαρμοσμένη προβολή.

  2. Στην περιοχή Προσαρμοσμένες προβολές, επιλέξτε την προσαρμοσμένη προβολή με την οποία θέλετε να συνδεθείτε.

    Για να επιστρέψετε στη διαφάνεια από την οποία ξεκινήσατε την προσαρμοσμένη προβολή μετά την αναπαραγωγή της προσαρμοσμένης προβολής, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση και επιστροφή. Αυτή η επιλογή είναι χρήσιμη εάν έχετε μια διαφάνεια που λειτουργεί ως πίνακας περιεχομένων σε προσαρμοσμένες προβολές.

  3. Κάντε κλικ στο κουμπί OK

    Για να προσθέσετε επιπλέον συνδέσεις σε άλλες προσαρμοσμένες προβολές, επαναλάβετε τα βήματα 7 έως 12.

Επεξεργασία υπερ-σύνδεσης

  1. Επιλέξτε την υπερ-σύνδεση που θέλετε να αλλάξετε.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε τις αλλαγές που θέλετε.

Κατάργηση υπερ-σύνδεσης

  1. Επιλέξτε το κείμενο ή το αντικείμενο που αντιπροσωπεύει την υπερ-σύνδεση που θέλετε να καταργήσετε.

  2. Στην Κεντρική καρτέλα, στην περιοχή Εισαγωγή, κάντε κλικ στην επιλογή Κείμενο, έπειτα στην επιλογή Υπερ-σύνδεση και, τέλος, στην επιλογή Κατάργηση σύνδεσης.

    "Κεντρική" καρτέλα, ομάδα "Εισαγωγή"

Excel

Στο φύλλο εργασίας του Excel, μπορείτε να δημιουργήσετε μια υπερ-σύνδεση σε μια ιστοσελίδα, ένα άλλο έγγραφο, μια διεύθυνση ηλεκτρονικού ταχυδρομείου ή μια συγκεκριμένη θέση μέσα στο φύλλο εργασίας του Excel.

Δημιουργία υπερ-σύνδεσης σε ιστοσελίδα

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Κάντε κλικ στην καρτέλα Εισαγωγή και, στη συνέχεια, κάντε κλικ στην επιλογή υπερ-σύνδεσης.

  3. Κάντε κλικ στην καρτέλα ιστοσελίδα ή αρχείο και, στη συνέχεια, πληκτρολογήστε μια διεύθυνση στο πλαίσιο διεύθυνση.

    Μπορείτε επίσης να κάντε κλικ στην επιλογή και να μεταβείτε στη διεύθυνση που θέλετε.

  4. Κάντε κλικ στο κουμπί OK.

Δημιουργία υπερ-σύνδεσης σε ένα έγγραφο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Κάντε κλικ στην καρτέλα Εισαγωγή και, στη συνέχεια, κάντε κλικ στην επιλογή υπερ-σύνδεσης.

  3. Κάντε ένα από τα εξής:

    • Κάντε κλικ στην καρτέλα Έγγραφο, πληκτρολογήστε μια αναφορά κελιού ή επιλέξτε μια θέση στο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    • Κάντε κλικ στην καρτέλα Διεύθυνση ηλεκτρονικού ταχυδρομείου, πληκτρολογήστε μια διεύθυνση ηλεκτρονικού ταχυδρομείου ή επιλέξτε από τις διευθύνσεις ηλεκτρονικού ταχυδρομείου που χρησιμοποιήθηκαν πρόσφατα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Δημιουργήστε μια υπερ-σύνδεση προς μια συγκεκριμένη θέση σε ένα έγγραφο

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Κάντε κλικ στην καρτέλα Εισαγωγή και, στη συνέχεια, κάντε κλικ στην επιλογή υπερ-σύνδεσης.

  3. Κάντε κλικ στην καρτέλα Έγγραφο, πληκτρολογήστε μια αναφορά κελιού ή επιλέξτε μια θέση στο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Επεξεργασία υπερ-σύνδεσης

  1. Κρατήστε πατημένο το στοιχείο ΕΛΈΓΧΟΥ, κάντε κλικ στην επιλογή υπερ-σύνδεση και, στη συνέχεια, κάντε κλικ στην επιλογή Επεξεργασία υπερ-σύνδεσης.

  2. Κάντε τις αλλαγές που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.

Στο φύλλο εργασίας του Excel, μπορείτε να δημιουργήσετε μια υπερ-σύνδεση σε άλλο έγγραφο του Office, μια ιστοσελίδα ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

Δημιουργία υπερ-σύνδεσης σε ιστοσελίδα

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Στο πλαίσιο Σύνδεση με πληκτρολογήστε τη διεύθυνση Web.

    ΣΗΜΕΙΩΣΗ : Για να δημιουργήσετε σύνδεση προς μια συγκεκριμένη θέση σε μια ιστοσελίδα, κάντε κλικ στην καρτέλα Ιστοσελίδα και, στη συνέχεια, στην περιοχή Αγκύρωση, ακολουθήστε τις οδηγίες.

Δημιουργία υπερ-σύνδεσης σε ένα έγγραφο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου

Μπορείτε να προσθέσετε ένα κελί ή ένα αντικείμενο ως υπερ-σύνδεσης που ανοίγει μια περιοχή με ένα καθορισμένο όνομα ή μια αναφορά συγκεκριμένο κελί σε ένα βιβλίο εργασίας του Excel. Μπορείτε επίσης να συνδέσετε σε ένα έγγραφο του Word, μια παρουσίαση του PowerPoint, ένα αρχείο ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε κλικ στην καρτέλα Έγγραφο ή Διεύθυνση ηλεκτρονικού ταχυδρομείου που αφορά το είδος της υπερ-σύνδεσης που θέλετε να εισαγάγετε.

  4. Ακολουθήστε τις οδηγίες για να δημιουργήσετε μια σύνδεση.

Δημιουργήστε μια υπερ-σύνδεση προς μια συγκεκριμένη θέση σε ένα έγγραφο

Μπορείτε να δημιουργήσετε συνδέσεις με διαφορετικές θέσεις ενός βιβλίου εργασίας, όπως μια αναφορά κελιού ή ένα καθορισμένο όνομα.

  1. Επιλέξτε το κελί ή το αντικείμενο που θέλετε να εμφανίζεται ως υπερ-σύνδεση.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε κλικ στην καρτέλα Έγγραφο και, στη συνέχεια, στην περιοχή Αγκύρωση, κάντε κλικ στην επιλογή Εντοπισμός.

  4. Πληκτρολογήστε την αναφορά κελιού ή το καθορισμένο όνομα στα οποία θέλετε να συνδεθείτε.

Επεξεργασία υπερ-σύνδεσης

  1. Κρατήστε πατημένο το κουμπί του ποντικιού για τουλάχιστον δύο δευτερόλεπτα στο κελί που περιέχει την υπερ-σύνδεση και, στη συνέχεια, αφήστε το κουμπί.

  2. Στο μενού Εισαγωγή, επιλέξτε Υπερ-σύνδεση.

  3. Κάντε τις αλλαγές που θέλετε.

Κατάργηση υπερ-σύνδεσης

  • Κρατήστε πατημένο το πλήκτρο CONTROL, κάντε κλικ στην υπερ-σύνδεση και, στη συνέχεια, στο μενού συντόμευσης, κάντε κλικ στην επιλογή Κατάργηση υπερ-σύνδεσης.

Κατάργηση όλων υπερ-συνδέσεις από ένα φύλλο

  1. Επιλέξτε όλα τα κελιά στο φύλλο, κάνοντας κλικ στο τρίγωνο "Επιλογή όλων" στην επάνω αριστερή γωνία του πλέγματος φύλλου.

    Επιλέξτε το εικονίδιο για όλα τα κελιά

    Επεξήγηση 1  Τρίγωνο

  2. Κάντε ένα από τα εξής:

    Για να καταργήσετε

    Κάντε το εξής

    Μόνο τις υπερ-συνδέσεις αλλά να αφήσετε το κείμενο που αντιπροσωπεύει τις συνδέσεις

    Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Απαλοιφή και, στη συνέχεια, κάντε κλικ στην επιλογή Υπερ-συνδέσεις.

    Τις υπερ-συνδέσεις και το κείμενο που αντιπροσωπεύει τις συνδέσεις

    Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Απαλοιφή και, στη συνέχεια, κάντε κλικ στην επιλογή Περιεχόμενα.

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×