Γρήγορη εκκίνηση του PowerPoint Online

Με το PowerPoint Online:

  • Δημιουργήστε παρουσιάσεις που περιλαμβάνουν εικόνες, βίντεο, μεταβάσεις και κινήσεις.

  • Αποκτήστε πρόσβαση στις παρουσιάσεις σας από τον υπολογιστή, το tablet ή το τηλέφωνό σας.

  • Κάντε κοινή χρήση και συνεργαστείτε με άλλους, όπου και αν βρίσκονται.

Για περισσότερες πληροφορίες, ανατρέξτε στα θέματα:

Το πρόγραμμα περιήγησης που διαθέτετε δεν υποστηρίζει βίντεο. Εγκαταστήστε το Microsoft Silverlight, το Adobe Flash Player ή τον Internet Explorer 9.

Στο PowerPoint Online, τα αρχεία σας αποθηκεύονται αυτόματα στο OneDrive. Αυτό σας επιτρέπει να κάνετε κοινή χρήση των αρχείων με άλλους και να ξεκινάτε τη συνεργασία αμέσως.

Δημιουργία, άνοιγμα και ονομασία μιας παρουσίασης

  1. Πραγματοποιήστε είσοδο στο office.com/signin, επιλέξτε Εκκίνηση εφαρμογών του Office 365 Εικονίδιο εκκίνησης εφαρμογών του Office 365 και, στη συνέχεια, επιλέξτε PowerPoint.

  2. Επιλέξτε Νέα κενή παρουσίαση, ανοίξτε ένα Πρόσφατο αρχείο ή επιλέξτε ένα από τα πρότυπα.

  3. Για να ονομάσετε την παρουσίαση, επιλέξτε τον τίτλο στο επάνω μέρος και πληκτρολογήστε ένα όνομα.

    Οι αλλαγές σας αποθηκεύονται αυτόματα στο PowerPoint Online.

Δημιουργία παρουσίασης

Αρχείο ονόματος

Κοινή χρήση παρουσίασης

  1. Επιλέξτε Κοινή χρήση.

  2. Πληκτρολογήστε τα ονόματα ή τις διευθύνσεις ηλεκτρονικού ταχυδρομείου των ατόμων με τα οποία θέλετε να κάνετε κοινή χρήση.

  3. ΕπιλέξτεΔυνατότητα επεξεργασίας ή Δυνατότητα προβολής.

  4. Εάν θέλετε, συμπεριλάβετε ένα μήνυμα και επιλέξτε Κοινή χρήση.

Μπορείτε επίσης να επιλέξετε Λήψη σύνδεσης για να δημιουργήσετε μια σύνδεση που μπορείτε να αντιγράψετε σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου ή να επιλέξετε Σε κοινή χρήση με για να διακόψετε την κοινή χρήση.

Κουμπί κοινής χρήσης

Κουμπί κοινής χρήσης

Παράθυρο διαλόγου "Κοινή χρήση"

Επεξεργασία από κοινού μιας παρουσίασης

Αφού θέσετε το αρχείο σας σε κοινή χρήση, μπορείτε να εργαστείτε σε αυτό ταυτόχρονα με άλλα άτομα.

  • Για βέλτιστη εμπειρία, συνεργαστείτε στο PowerPoint Online και δείτε τις αλλαγές σε πραγματικό χρόνο.

  • Στην περιοχή Κοινή χρήση, θα δείτε τα ονόματα των ατόμων που επεξεργάζονται επίσης το αρχείο.

  • Οι χρωματιστές σημαίες θα υποδεικνύουν σε ποιο ακριβώς σημείο του εγγράφου εργάζεται κάθε άτομο.

Έγχρωμη σημαία στο Word Online κατά την επεξεργασία από κοινού

Προσθήκη, απάντηση σε, διαγραφή και προβολή σχολίων

  • Προσθήκη σχολίου - στην καρτέλα Εισαγωγή, επιλέξτε Σχόλιο, πληκτρολογήστε το σχόλιό σας και πατήστε το πλήκτρο Enter.

  • Απάντηση σε - επιλέξτε Απάντηση... και πληκτρολογήστε την απάντησή σας.

  • Διαγραφή - επιλέξτε το X στην επάνω γωνία του σχολίου.

  • Προβολή - επιλέξτε Προβολή > Εμφάνιση σχολίων.

Σχόλια

Παράθυρο διαλόγου "Σχόλια"

Συνομιλία κατά την επεξεργασία

  1. Εάν υπάρχει κάποιο άλλο άτομο που επεξεργάζεται το αρχείο, επιλέξτε Συνομιλία για να ανοίξετε ένα παράθυρο συνομιλίας.

  2. Πληκτρολογήστε κάποιο κείμενο και πατήστε το πλήκτρο Enter.

Οι συνομιλίες σας δεν αποθηκεύονται όταν κλείνετε ένα αρχείο. Εάν θέλετε να διατηρήσετε μια καταγραφή της συνομιλίας και να συνεχίσετε συνομιλίες που βρίσκονται σε εξέλιξη, επικοινωνήστε με τους συναδέλφους σας με το Teams.

Συνομιλία σε ένα έγγραφο

Συνομιλία σε ένα έγγραφο - 3

Με το PowerPoint Online, μπορείτε να δημιουργήσετε, να κάνετε κοινή χρήση και να συνεργαστείτε σε παρουσιάσεις από το πρόγραμμα περιήγησής σας στο Internet. Εάν χρειάζεστε περισσότερες δυνατότητες του PowerPoint, ανοίξτε την έκδοση υπολογιστή του PowerPoint και ανατρέξτε στο θέμα Γρήγορη εκκίνηση του PowerPoint 2016.

Εάν είστε χρήστης Mac, ανατρέξτε στο θέμα Βοήθεια του PowerPoint 2016 για Mac και Χρήση της κορδέλας στο PowerPoint 2016 για Mac.

Προσθήκη και μορφοποίηση κειμένου

  1. Επιλέξτε ένα πλαίσιο κειμένου και πληκτρολογήστε κάποιο κείμενο.

  2. Επιλέξτε το κείμενο και, στη συνέχεια, επιλέξτε μια από τις επιλογές της περιοχής Μορφοποίηση για να αλλάξετε:

    • Γραμματοσειρά -γραμματοσειρά, μέγεθος γραμματοσειράς, έντονη γραφή, πλάγια γραφή, υπογράμμιση και χρώμα

    • Παράγραφος -κουκκίδες, αρίθμηση, στοίχιση και απόσταση

  3. Για να δημιουργήσετε λίστες με κουκκίδες ή αρίθμηση, επιλέξτε το κείμενο και, στη συνέχεια, επιλέξτε Κουκκίδες ή Αρίθμηση.

Κάντε κλικ για να προσθέσετε κείμενο

Μορφοποίηση κειμένου

Προσθήκη, αναπαραγωγή, διαγραφή και μετακίνηση διαφανειών

  • Νέα διαφάνεια - στην Κεντρική καρτέλα ή την καρτέλα Εισαγωγή, επιλέξτε Νέα διαφάνεια, επιλέξτε μια μορφή και, στη συνέχεια, επιλέξτε Προσθήκη διαφάνειας.

    Εναλλακτικά, στο αριστερό τμήμα του παραθύρου, κάντε δεξί κλικ στη διαφάνεια και επιλέξτε Νέα διαφάνεια.

  • Αναπαραγωγή - κάντε δεξί κλικ και επιλέξτε Αναπαραγωγή διαφάνειας.

  • Διαγραφή - κάντε δεξί κλικ και επιλέξτε Διαγραφή διαφάνειας.

  • Μετακίνηση - κάντε δεξί κλικ και επιλέξτε Μετακίνηση διαφάνειας.

Προσθήκη διαφάνειας

Μενού δεξιού κλικ διαφάνειας

Εισαγωγή πίνακα, εικόνας, σχήματος, πλαισίου κειμένου ή βίντεο

  1. Επιλέξτε την καρτέλα Εισαγωγή.

  2. Επιλέξτε τι θέλετε να εισαγάγετε: Νέα διαφάνεια, Πίνακας, Εικόνα, Εικόνες στο Internet, Σχήματα, SmartArt, Πλαίσιο κειμένου, Σχόλιο, Βίντεο στο Internet.

Εισαγωγή καρτέλας

Προβολή της παρουσίασής σας

Μπορείτε να προβάλετε την παρουσίασή σας σε Προβολή παρουσίασης, Προβολή επεξεργασίας ή Προβολή ανάγνωσης.

Έναρξη και διακοπή της παρουσίασής σας

  • Για να ξεκινήσετε από την πρώτη διαφάνεια, επιλέξτε Προβολή > Από την αρχή ή Προβολή παρουσίασης στο κάτω μέρος της οθόνης.

  • Για να ξεκινήσετε από το σημείο πού βρίσκεστε, επιλέξτε Προβολή > Από την τρέχουσα διαφάνεια.

  • Για να διακόψετε την παρουσίαση, πατήστε το πλήκτρο Esc.

Καρτέλα "Προβολή"

Γραμμή εργαλείων

Προβολή, προσθήκη και απόκρυψη σημειώσεων

  • Επιλέξτε Σημειώσεις για να εμφανίσετε τις σημειώσεις σας.

  • Επιλέξτε Κάντε κλικ για να προσθέσετε σημειώσεις και προσθέστε τις σημειώσεις σας.

  • Επιλέξτε Σημειώσεις ξανά για να αποκρύψετε τις σημειώσεις.

Σημειώσεις

Γραμμή εργαλείων

Σχεδίαση διαφανειών

  1. Επιλέξτε την καρτέλα Σχεδίαση.

  2. Επιλέξτε ένα από τα Θέματα.

  3. Επιλέξτε μία από τις Παραλλαγές.

Καρτέλα "Σχεδίαση"

Επιλογή παραλλαγής

Προσθήκη μετάβασης μεταξύ διαφανειών

  1. Επιλέξτε τη διαφάνεια στην οποία θέλετε να προσθέσετε μια μετάβαση.

  2. Επιλέξτε την καρτέλα Μεταβάσεις.

  3. Επιλέξτε Μετάβαση σε αυτή τη διαφάνεια και Επιλογή εφέ κατά περίπτωση.

Μπορείτε επίσης να ορίσετε τη Διάρκεια της μετάβασης και να επιλέξετε Εφαρμογή σε όλες για να εφαρμόσετε τη μετάβαση σε όλες τις διαφάνειες.

Καρτέλα "Μεταβάσεις"

Επεξεργασία αρχείου στο PowerPoint 2016 για υπολογιστή

Εάν εργάζεστε στο PowerPoint Online και χρειάζεστε πιο προηγμένες δυνατότητες, όπως το Εργαλείο σχεδίασης PowerPoint, μπορείτε να μεταβείτε στο PowerPoint 2016 στον υπολογιστή σας.

Για να ανοίξετε ένα αρχείο στο PowerPoint 2016, κάντε ένα από τα εξής:

  • Ανοίξτε το PowerPoint 2016, επιλέξτε Αρχείο > Άνοιγμα και επιλέξτε το αρχείο που θέλετε.

  • Μεταβείτε στο φάκελο του OneDrive στον υπολογιστή σας και επιλέξτε το αρχείο που θέλετε.

  • Με ένα αρχείο ανοιχτό στο PowerPoint Online, επιλέξτε ΑΝΟΙΓΜΑ ΣΤΟ POWERPOINT για να ανοίξετε την εφαρμογή υπολογιστή. Κατά την αποθήκευση, οι αλλαγές σας συγχρονίζονται στην τοποθεσία σας OneDrive ή SharePoint.

Άνοιγμα του PowerPoint για υπολογιστή

Επεξεργασία αρχείου του PowerPoint στην κινητή συσκευή σας

  • Στην εφαρμογή OneDrive, επιλέξτε Αρχεία ή Πρόσφατα και, στη συνέχεια, επιλέξτε το αρχείο που θέλετε να ανοίξετε.

  • Στην εφαρμογή PowerPoint, επιλέξτε Άνοιγμα, επιλέξτε τη θέση και επιλέξτε το αρχείο.

    Εναλλακτικά, επιλέξτε Πρόσφατα και επιλέξτε ένα αρχείο που ανοίχτηκε πρόσφατα.

Εάν θέλετε να εγκαταστήσετε τις εφαρμογές, ανατρέξτε στο θέμα Εγκατάσταση των εφαρμογών και του ηλεκτρονικού ταχυδρομείου του Office σε κινητή συσκευή.

OneDrive για κινητές συσκευές

Λήψη βοήθειας με το πλαίσιο "Πληροφορίες"

  1. Επιλέξτε την επιλογή Πείτε μου τι θέλετε να κάνετε, στο πάνω μέρος της οθόνης

  2. Πληκτρολογήστε τι θέλετε να κάνετε.

  3. Επιλέξτε ένα από τα αποτελέσματα της αναζήτησης.

Πληροφορίες

Αποτελέσματα αναζήτησης "Πληροφορίες"

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×