Γρήγορη εκκίνηση του PowerPoint Online

Με το PowerPoint Online:

  • Δημιουργήστε παρουσιάσεις που περιλαμβάνουν εικόνες, βίντεο, μεταβάσεις και κινήσεις.

  • Αποκτήστε πρόσβαση στις παρουσιάσεις σας από τον υπολογιστή, το tablet ή το τηλέφωνό σας.

  • Κάντε κοινή χρήση και συνεργαστείτε με άλλους, όπου και αν βρίσκονται.

Το πρόγραμμα περιήγησης που διαθέτετε δεν υποστηρίζει βίντεο. Εγκαταστήστε το Microsoft Silverlight, το Adobe Flash Player ή τον Internet Explorer 9.

Δημιουργία, άνοιγμα και ονομασία μιας παρουσίασης

  1. Πραγματοποιήστε είσοδο στο office.com/signin, επιλέξτε Εκκίνηση εφαρμογών του Office 365 Εικονίδιο εκκίνησης εφαρμογών του Office 365 και, στη συνέχεια, επιλέξτε PowerPoint.

  2. Επιλέξτε Νέα κενή παρουσίαση, ανοίξτε ένα Πρόσφατο αρχείο ή επιλέξτε ένα από τα πρότυπα.

  3. Για να ονομάσετε την παρουσίαση, επιλέξτε τον τίτλο στο επάνω μέρος και πληκτρολογήστε ένα όνομα.

    Οι αλλαγές σας αποθηκεύονται αυτόματα στο PowerPoint Online.

Δημιουργία παρουσίασης

Αρχείο ονόματος

Προσθήκη και μορφοποίηση κειμένου

  1. Επιλέξτε ένα πλαίσιο κειμένου και πληκτρολογήστε κάποιο κείμενο.

  2. Επιλέξτε το κείμενο και, στη συνέχεια, επιλέξτε μια από τις επιλογές της περιοχής Μορφοποίηση για να αλλάξετε:

    • Γραμματοσειρά -γραμματοσειρά, μέγεθος γραμματοσειράς, έντονη γραφή, πλάγια γραφή, υπογράμμιση και χρώμα

    • Παράγραφος -κουκκίδες, αρίθμηση, στοίχιση και απόσταση

  3. Για να δημιουργήσετε λίστες με κουκκίδες ή αρίθμηση, επιλέξτε το κείμενο και, στη συνέχεια, επιλέξτε Κουκκίδες ή Αρίθμηση.

Κάντε κλικ για να προσθέσετε κείμενο

Μορφοποίηση κειμένου

Εισαγωγή πίνακα, εικόνας, σχήματος, πλαισίου κειμένου ή βίντεο

  1. Επιλέξτε την καρτέλα Εισαγωγή.

  2. Επιλέξτε τι θέλετε να εισαγάγετε: Νέα διαφάνεια, Πίνακας, Εικόνα, Εικόνες στο Internet, Σχήματα, SmartArt, Πλαίσιο κειμένου, Σχόλιο, Βίντεο στο Internet.

Εισαγωγή καρτέλας

Προσθήκη, αναπαραγωγή, διαγραφή και μετακίνηση διαφανειών

  • Νέα διαφάνεια - στην Κεντρική καρτέλα ή την καρτέλα Εισαγωγή, επιλέξτε Νέα διαφάνεια, επιλέξτε μια μορφή και, στη συνέχεια, επιλέξτε Προσθήκη διαφάνειας.

    Εναλλακτικά, στο αριστερό τμήμα του παραθύρου, κάντε δεξί κλικ στη διαφάνεια και επιλέξτε Νέα διαφάνεια.

  • Αναπαραγωγή - κάντε δεξί κλικ και επιλέξτε Αναπαραγωγή διαφάνειας.

  • Διαγραφή - κάντε δεξί κλικ και επιλέξτε Διαγραφή διαφάνειας.

  • Μετακίνηση - κάντε δεξί κλικ και επιλέξτε Μετακίνηση διαφάνειας.

Προσθήκη διαφάνειας

Μενού δεξιού κλικ διαφάνειας

Προσθήκη μετάβασης μεταξύ διαφανειών

  1. Επιλέξτε τη διαφάνεια στην οποία θέλετε να προσθέσετε μια μετάβαση.

  2. Επιλέξτε την καρτέλα Μεταβάσεις.

  3. Επιλέξτε Μετάβαση σε αυτή τη διαφάνεια και Επιλογή εφέ κατά περίπτωση.

Μπορείτε επίσης να ορίσετε τη Διάρκεια της μετάβασης και να επιλέξετε Εφαρμογή σε όλες για να εφαρμόσετε τη μετάβαση σε όλες τις διαφάνειες.

Καρτέλα "Μεταβάσεις"

Με το PowerPoint Online, μπορείτε να σχεδιάσετε, να προβάλετε και να επεξεργαστείτε παρουσιάσεις από το πρόγραμμα περιήγησής σας στο Internet.

Σχεδίαση διαφανειών

  1. Επιλέξτε την καρτέλα Σχεδίαση.

  2. Επιλέξτε ένα από τα Θέματα.

  3. Επιλέξτε μία από τις Παραλλαγές.

Καρτέλα "Σχεδίαση"

Επιλογή παραλλαγής

Προβολή της παρουσίασής σας

Μπορείτε να προβάλετε την παρουσίασή σας σε Προβολή παρουσίασης, Προβολή επεξεργασίας ή Προβολή ανάγνωσης.

Έναρξη και διακοπή της παρουσίασής σας

  • Για να ξεκινήσετε από την πρώτη διαφάνεια, επιλέξτε Προβολή > Από την αρχή ή Προβολή παρουσίασης στο κάτω μέρος της οθόνης.

  • Για να ξεκινήσετε από το σημείο πού βρίσκεστε, επιλέξτε Προβολή > Από την τρέχουσα διαφάνεια.

  • Για να διακόψετε την παρουσίαση, πατήστε το πλήκτρο Esc.

Καρτέλα "Προβολή"

Γραμμή εργαλείων

Προβολή, προσθήκη και απόκρυψη σημειώσεων

  • Επιλέξτε Σημειώσεις για να εμφανίσετε τις σημειώσεις σας.

  • Επιλέξτε Κάντε κλικ για να προσθέσετε σημειώσεις και προσθέστε τις σημειώσεις σας.

  • Επιλέξτε Σημειώσεις ξανά για να αποκρύψετε τις σημειώσεις.

Σημειώσεις

Γραμμή εργαλείων

Επεξεργασία αρχείου στο PowerPoint 2016 για υπολογιστή

Εάν χρειάζεστε κάποια προηγμένη δυνατότητα στο PowerPoint που δεν είναι διαθέσιμη στο PowerPoint Online, ανοίξτε την εφαρμογή υπολογιστή PowerPoint 2016 με έναν από τους εξής τρόπους:

  • Ανοίξτε το PowerPoint 2016, επιλέξτε Αρχείο > Άνοιγμα και επιλέξτε το αρχείο που θέλετε.

  • Μεταβείτε στον φάκελο του OneDrive στον υπολογιστή σας και επιλέξτε το αρχείο που θέλετε.

  • Στο PowerPoint Online, επιλέξτε ΑΝΟΙΓΜΑ στο POWERPOINT.

    Στο PowerPoint Online, οι αλλαγές αποθηκεύονται αυτόματα. Στο PowerPoint 2016, επιλέξτε Αποθήκευση για να αποθηκεύσετε τις αλλαγές.

Άνοιγμα του PowerPoint για υπολογιστή

Επεξεργασία αρχείου του PowerPoint στην κινητή συσκευή σας

Ρυθμίστε τις εφαρμογές του Office στις κινητές συσκευές σας, έτσι ώστε να μπορείτε να έχετε πρόσβαση στα αρχεία σας από οπουδήποτε.

  • Στην εφαρμογή OneDrive, επιλέξτε Αρχεία ή Πρόσφατα και, στη συνέχεια, επιλέξτε το αρχείο που θέλετε να ανοίξετε.

  • Στην εφαρμογή PowerPoint, επιλέξτε Άνοιγμα, επιλέξτε τη θέση και επιλέξτε το αρχείο.

    Εναλλακτικά, επιλέξτε Πρόσφατα και επιλέξτε ένα αρχείο που ανοίχτηκε πρόσφατα.

OneDrive για κινητές συσκευές

Στο PowerPoint Online, γίνεται αυτόματα αποθήκευση στο OneDrive, η οποία σάς επιτρέπει να κάνετε κοινή χρήση με άλλους χρήστες και να εργάζεστε στο ίδιο αρχείο την ίδια στιγμή.

Κοινή χρήση παρουσίασης

  1. Επιλέξτε Κοινή χρήση.

  2. Επιλέξτε με ποιον θέλετε να κάνετε κοινή χρήση από την αναπτυσσόμενη λίστα.

    Η επιλογή Να επιτρέπεται η επεξεργασία ενεργοποιείται αυτόματα. Καταργήστε αυτή την επιλογή, εάν θέλετε να δώσετε δικαιώματα προβολής του αρχείου, αλλά όχι επεξεργασίας.

    Επιλέξτε Εφαρμογή.

  3. Εισαγάγετε τα ονόματα ή τις διευθύνσεις ηλεκτρονικού ταχυδρομείου των ατόμων με τα οποία θέλετε να κάνετε κοινή χρήση.

  4. Προσθήκη μηνύματος (προαιρετικά)

  5. Επιλέξτε Αποστολή.

Ή, επιλέξτε Αντιγραφή σύνδεσης για να λάβετε μια σύνδεση προς το αρχείο.

Κουμπί κοινής χρήσης

Παράθυρο διαλόγου "Κοινή χρήση"

Επεξεργασία από κοινού μιας παρουσίασης

Αφού θέσετε το αρχείο σας σε κοινή χρήση, μπορείτε να εργαστείτε σε αυτό ταυτόχρονα με άλλα άτομα.

  • Για να δείτε τις αλλαγές σε πραγματικό χρόνο, συνεργαστείτε στο PowerPoint Online.

  • Στην περιοχή Κοινή χρήση, θα δείτε τα ονόματα των ατόμων που επεξεργάζονται επίσης το αρχείο.

  • Οι χρωματιστές σημαίες θα υποδεικνύουν σε ποιο ακριβώς σημείο του εγγράφου εργάζεται κάθε άτομο.

Έγχρωμη σημαία στο Word Online κατά την επεξεργασία από κοινού

Προσθήκη, απάντηση σε, διαγραφή και προβολή σχολίων

  • Προσθήκη σχολίου - στην καρτέλα Εισαγωγή, επιλέξτε Σχόλιο, πληκτρολογήστε το σχόλιό σας και πατήστε το πλήκτρο Enter.

  • Απάντηση σε - επιλέξτε Απάντηση... και πληκτρολογήστε την απάντησή σας.

  • Διαγραφή - επιλέξτε το X στην επάνω γωνία του σχολίου.

  • Προβολή - επιλέξτε Προβολή > Εμφάνιση σχολίων.

Σχόλια

Παράθυρο διαλόγου "Σχόλια"

Συνομιλία κατά την επεξεργασία

Εάν κάποιο άλλο άτομο επεξεργάζεται το αρχείο την ίδια στιγμή, μπορείτε να συνομιλήσετε μαζί του.

  1. Επιλέξτε Συνομιλία.

  2. Πληκτρολογήστε ένα μήνυμα και πατήστε το πλήκτρο Enter.

Η συνομιλία δεν θα αποθηκευτεί κατά το κλείσιμο του αρχείου. Για να καταγράψετε τις συνομιλίες σας, χρησιμοποιήστε το Microsoft Teams.

Συνομιλία σε ένα έγγραφο

Συνομιλία σε ένα έγγραφο - 3

Λήψη βοήθειας με το πλαίσιο "Πληροφορίες"

  1. Επιλέξτε την επιλογή Πείτε μου τι θέλετε να κάνετε, στο πάνω μέρος της οθόνης

  2. Πληκτρολογήστε τι θέλετε να κάνετε.

  3. Επιλέξτε ένα από τα αποτελέσματα της αναζήτησης.

Πληροφορίες

Αποτελέσματα αναζήτησης "Πληροφορίες"

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×