Γρήγορα αποτελέσματα με το Excel

Γρήγορη εκκίνηση στο Excel 2016

Γρήγορη εκκίνηση στο Excel 2016

Το Excel 2016 διευκολύνει την εξέταση και την ανάλυση αριθμών. Με το Excel, μπορείτε να βελτιώσετε την καταχώρηση δεδομένων με τη λειτουργία "Αυτόματη συμπλήρωση". Επιπλέον, λαμβάνετε προτάσεις γραφημάτων με βάση τα δεδομένα σας και μπορείτε να τα δημιουργήσετε με ένα μόνο κλικ. Εναλλακτικά, μπορείτε να εντοπίσετε εύκολα τάσεις και μοτίβα, χάρη στις ράβδους δεδομένων, την κωδικοποίηση με χρώματα και στα εικονίδια.

Το πρόγραμμα περιήγησης που διαθέτετε δεν υποστηρίζει βίντεο. Εγκαταστήστε το Microsoft Silverlight, το Adobe Flash Player ή τον Internet Explorer 9.

Εισαγωγή δεδομένων

Για να εισαγάγετε δεδομένα με μη αυτόματο τρόπο:

  1. Επιλέξτε ένα κενό κελί, όπως το κελί A1 και, στη συνέχεια, πληκτρολογήστε κείμενο ή έναν αριθμό.

  2. Πατήστε το πλήκτρο "Enter" ή "Tab", για να μετακινηθείτε στο επόμενο κελί.


Για να συμπληρώσετε μια σειρά δεδομένων:

  1. Εισαγάγετε την αρχή της σειράς σε δύο κελιά: για παράδειγμα Ιαν. και Φεβ. ή 2014 και 2015.

  2. Επιλέξτε τα δύο κελιά που περιέχουν τη σειρά και, στη συνέχεια, σύρετε τη λαβή συμπλήρωσης Λαβή συμπλήρωσης κατά μήκος των κελιών ή προς τα κάτω.


Εισαγωγή δεδομένων σε ένα κελί


Συμπλήρωση δεδομένων σε μια σειρά

Συμπλήρωση των δεδομένων στήλης με τη Γρήγορη συμπλήρωση

Χρησιμοποιήστε τη λειτουργία "Γρήγορη συμπλήρωση", για την αυτόματη συμπλήρωση μιας στήλης, όπως, για παράδειγμα, της στήλης "Όνομα" με δεδομένα που προέρχονται από μια άλλη στήλη, όπως, για παράδειγμα, τη στήλη "Επίθετο".

  1. Στο κελί κάτω από το κελί "Όνομα", πληκτρολογήστε "Διώνη" και πατήστε το πλήκτρο "Enter".

  2. Στο επόμενο κελί, πληκτρολογήστε τα πρώτα γράμματα του ονόματος "Νικήτας".

  3. Όταν εμφανιστεί η λίστα των προτεινόμενων τιμών, πατήστε την επιλογή "Επιστροφή".

  4. Επιλέξτε την επιλογή Επιλογές γρήγορης συμπλήρωσης Εικονίδιο "Επιλογές γρήγορης συμπλήρωσης" , για να προχωρήσετε παρακάτω.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Συμπλήρωση.

Γρήγορη συμπλήρωση μιας στήλης δεδομένων

Γρήγορος υπολογισμός με την Αυτόματη Άθροιση

  1. Επιλέξτε το κελί που βρίσκεται κάτω από τους αριθμούς που θέλετε να προσθέσετε.

  2. Επιλέξτε διαδοχικά Κεντρική > Αυτόματη Άθροιση Κουμπί "Αυτόματης Άθροισης" (στην ομάδα Επεξεργασία).

  3. Στο επιλεγμένο κελί, πατήστε "Επιστροφή", για να δείτε τα αποτελέσματα.

  4. Για άλλους υπολογισμούς, επιλέξτε την καρτέλα Κεντρική, επιλέξτε το κάτω βέλος δίπλα από την Αυτόματη Άθροιση και, στη συνέχεια, επιλέξτε έναν υπολογισμό.

Συμβουλή    Μπορείτε, επίσης, να επιλέξετε μια περιοχή αριθμών, για να προβάλετε συνήθεις υπολογισμούς στη γραμμή κατάστασης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Προβολή συνοπτικών δεδομένων στη γραμμή κατάστασης.

Χρήση της λειτουργίας "Αυτόματη άθροιση"

Δημιουργία γραφήματος

Επιλέξτε εύκολα το κατάλληλο γράφημα για τα δεδομένα σας με το εργαλείο Γρήγορη ανάλυση.

  1. Επιλέξτε την περιοχή των κελιών που περιέχει τα δεδομένα που θέλετε να εμφανίζονται σε ένα γράφημα.

  2. Επιλέξτε το κουμπί Γρήγορη ανάλυση εικόνα κουμπιού , στην κάτω δεξιά γωνία της επιλογής σας.

  3. Επιλέξτε την επιλογή Γραφήματα, τοποθετήστε τον δείκτη του ποντικιού πάνω στα προτεινόμενα γραφήματα και, στη συνέχεια, επιλέξτε το γράφημα που θέλετε, όπως Σωρευμένη ράβδος.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Γράφημα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία γραφημάτων.

Δημιουργία γραφήματος με τη λειτουργία "Γρήγορη ανάλυση"

Χρήση της μορφοποίησης υπό όρους

Επισημάνετε σημαντικά δεδομένα ή προβάλετε τάσεις δεδομένων με το εργαλείο Γρήγορη ανάλυση.

  1. Επιλέξτε τα δεδομένα που θέλετε να μορφοποιήσετε υπό όρους.

  2. Επιλέξτε το κουμπί Γρήγορη ανάλυση εικόνα κουμπιού , στην κάτω δεξιά γωνία της επιλογής σας.

  3. Επιλέξτε την επιλογή Μορφοποίηση, τοποθετήστε τον δείκτη του ποντικιού πάνω σε μια επιλογή μορφοποίησης υπό όρους όπως, για παράδειγμα, Σύνολο εικονιδίων και, στη συνέχεια, επιλέξτε τη μορφοποίηση που θέλετε.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Ανάλυση.

Χρήση της λειτουργίας "Γρήγορη ανάλυση" για επισήμανση δεδομένων

Σταθεροποίηση της πρώτης γραμμής των επικεφαλίδων

Εάν έχετε πολλές γραμμές, μπορείτε να σταθεροποιήσετε την πρώτη γραμμή των επικεφαλίδων στήλης, έτσι ώστε να μετακινούνται προς τα κάτω μόνο τα δεδομένα.

  1. Ανοίξτε το Excel.

  2. Βεβαιωθείτε ότι έχετε ολοκληρώσει την επεξεργασία ενός κελιού. Για να ακυρώσετε τη λειτουργία επεξεργασίας ενός κελιού, πατήστε το πλήκτρο "Enter" ή "Esc".

  3. Επιλέξτε την επιλογή Προβολή > Σταθεροποίηση πρώτης γραμμής (στην ομάδα Παράθυρο).

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Σταθεροποίηση τμημάτων παραθύρου.

Εάν κάνετε κλικ στην επιλογή "Σταθεροποίηση πρώτης γραμμής", η πρώτη γραμμή κλειδώνεται

Αποθήκευση βιβλίου εργασίας στο OneDrive

Αποθηκεύστε ένα βιβλίο εργασίας στο OneDrive για επιχειρήσεις ή στο OneDrive (προσωπικό), για να έχετε πρόσβαση στο βιβλίο εργασίας από διάφορες συσκευές και για να μπορείτε να το θέσετε σε κοινή χρήση και να συνεργαστείτε με άλλους.

  1. Επιλέξτε Αρχείο > Αποθήκευση ως.

    • Για να το αποθηκεύσετε στο OneDrive για επιχειρήσεις, επιλέξτε OneDrive - <Επωνυμία εταιρείας>.

    • Για να το αποθηκεύσετε στο OneDrive (προσωπικό), επιλέξτε OneDrive - Προσωπικό.

  2. Εισαγάγετε ένα όνομα για το αρχείο και, στη συνέχεια, επιλέξτε Αποθήκευση.

Ενδέχεται να πρέπει να πραγματοποιήσετε είσοδο στον εταιρικό ή σχολικό λογαριασμό σας ή στον λογαριασμό Microsoft σας. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αποθήκευση βιβλίου εργασίας.

Επιλογές αποθήκευσης στο Office 2016

Κοινή χρήση βιβλίου εργασίας με άλλους

  1. Επιλέξτε Κοινή χρήση Κοινή χρήση στην κορδέλα.

    Εναλλακτικά, επιλέξτε Αρχείο > Κοινή χρήση.

    ΣΗΜΕΙΩΣΗ : Εάν το αρχείο σας δεν έχει ήδη αποθηκευτεί στο OneDrive, θα σας ζητηθεί να αποστείλετε το αρχείο στο OneDrive για να το θέσετε σε κοινή χρήση.

  2. Επιλέξτε με ποιον θέλετε να κάνετε κοινή χρήση από την αναπτυσσόμενη λίστα ή εισαγάγετε ένα όνομα ή μια διεύθυνση ηλεκτρονικού ταχυδρομείου.

  3. Προσθέστε ένα μήνυμα (προαιρετικά) και επιλέξτε Αποστολή.

Εικονίδιο και παράθυρο διαλόγου "Κοινή χρήση" στο Excel

Παραμείνετε συνδεδεμένοι εν κινήσει

Επιλέξτε την κινητή συσκευή σας για να μάθετε πώς μπορείτε να εγκαταστήσετε τις εφαρμογές του Office:

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×