Γρήγορη εκκίνηση μετά την αναβάθμιση σε Microsoft Office Visio 2007

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Καλωσήρθατε στην πιο πρόσφατη έκδοση του Microsoft Office Visio!

Εάν έχετε συνηθίσει να εργάζεστε με το Visio 2003, θα ανακαλύψετε αρκετές νέες δυνατότητες του Microsoft Office Visio 2007 και θα παρατηρήσετε ότι ορισμένες από τις οικείες δυνατότητες έχουν αντικατασταθεί ή καταργηθεί. Για να σας βοηθήσει να εξοικείωση γρήγορα, αυτό το άρθρο περιγράφει τα κύρια βελτιώσεις και τις αλλαγές.

Τι θέλετε να κάνετε;

Βρείτε το κατάλληλο πρότυπο

Συνδεθείτε και να προσθέσετε γρήγορα σχήματα με τη χρήση της αυτόματης σύνδεσης

Σύνδεση διαγράμματα με τα δεδομένα (απαιτείται το Office Visio Professional 2007)

Εμφάνιση των δεδομένων σας, χρησιμοποιώντας γραφικά δεδομένων (απαιτείται το Office Visio Professional 2007)

Εξερεύνηση σύνθετων πληροφοριών με τη δημιουργία Συγκεντρωτικά διαγράμματα (απαιτείται το Office Visio Professional 2007)

Προσθήκη του αφής τελευταίες με την εφαρμογή θεμάτων

Μάθετε ποια είναι η διαφορά σχετικά με το Visio 2007

Βρείτε το σωστό πρότυπο

Το νέο παράθυρο γρήγορα αποτελέσματα στο Office Visio 2007 καθιστά εύκολη την εύρεση μόνο το κατάλληλο πρότυπο. Πρότυπα τώρα είναι οργανωμένα σε απλούστερο κατηγορίες προτύπων. Μεγάλες προεπισκοπήσεις μικρογραφιών και περιγραφές για κάθε πρότυπο τώρα σας βοηθήσουν να εντοπίσετε γρήγορα τα πρότυπα που είναι καλύτερη για διαγράμματά σας. Τα πιο δημοφιλή πρότυπα του Visio σε κάθε κατηγορία τώρα εμφανίζονται στο επάνω μέρος κάθε προβολή κατηγοριών. Το Visio περιλαμβάνει τώρα μια νέα συντόμευση για το άνοιγμα σας πιο πρόσφατα χρησιμοποιημένα πρότυπα. Και εάν έχετε Office Visio Professional 2007, μπορείτε να τώρα περιηγηθείτε νέα δείγματα διαγραμμάτων και προελεύσεις δεδομένων για ιδέες για να δημιουργήσετε το δικό σας διαγράμματα που βασίζονται σε δεδομένα.

Για να ανοίξετε ένα πρότυπο, κάντε ένα από τα εξής:

  • Κάντε διπλό κλικ στην προεπισκόπηση του προτύπου.

  • Κάτω από την περιγραφή του προτύπου, κάντε κλικ στο κουμπί Δημιουργία.

ΣΗΜΕΙΩΣΗ : Αφού ανοίξετε ένα πρότυπο, Office Visio 2007 κλείνει το παράθυρο γρήγορα αποτελέσματα. Για να το ανοίξετε ξανά, κάντε ένα από τα εξής:

  • Από το μενού Αρχείο, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία και, στη συνέχεια, κάντε κλικ στην επιλογή Για να ξεκινήσετε.

  • Στη γραμμή εργαλείων Βασική, κάντε κλικ στο βέλος δίπλα από το κουμπί Δημιουργία και έπειτα κάντε κλικ στην επιλογή Γρήγορα αποτελέσματα.

Αρχή της σελίδας

Γρήγορη σύνδεση και προσθήκη σχημάτων με χρήση της δυνατότητας "Αυτόματη σύνδεση"

Η δυνατότητα αυτόματης σύνδεσης που είναι διαθέσιμο σε πολλά πρότυπα Visio 2007 μεταφέρει το γράψιμο συνδέει σχήματα. Αυτή η νέα δυνατότητα αυτόματα συνδέεται, ομοιόμορφα κατανέμει, και με ακρίβεια Στοιχίζει σχήματα για εσάς και απαιτεί μόνο μερικά μόνο κλικ. Υπάρχουν τρεις τρόποι για να συνδέσετε σχήματα με την αυτόματη σύνδεση.

Σύνδεση σχημάτων κατά τη σχεδίασή τους στη σελίδα σχεδίασης

  1. Τοποθετήστε το δείκτη επάνω από το σχήμα στη σελίδα σχεδίασης.

    Εμφανίζονται μπλε βέλη γύρω από το σχήμα.

  2. Σύρετε ένα άλλο σχήμα επάνω σε ένα από τα μπλε βέλη σύνδεσης.

    Το Visio συνδέει αυτόματα τα δύο σχήματα, τα κατανέμει όμοια και τα ευθυγραμμίζει.

Γρήγορη προσθήκη και σύνδεση σχημάτων χωρίς να τα σύρετε

  1. Επιλέξτε ένα σχήμα στο παράθυρο "Σχήματα".

  2. Τοποθετήστε το δείκτη επάνω από ένα σχήμα στη σελίδα σχεδίασης και, στη συνέχεια, κάντε κλικ στο μπλε βέλος σύνδεσης στην άκρη του σχήματος με το οποίο θέλετε να το συνδέσετε.

    Visio 2007 αυτόματα προσθέτει και συνδέεται στα σχήματα, τους Κατανέμει ομοιόμορφα και τις Στοιχίζει για εσάς. Με αυτόν τον τρόπο, μπορείτε να συνδεθείτε γρήγορα μια ολόκληρη σειρά σχήματα, όπως αυτές σε ένα διάγραμμα ροής.

Σύνδεση σχημάτων που βρίσκονται ήδη στη σελίδα σχεδίασης

  • Κάντε κλικ στο μπλε βέλος σύνδεσης στο σχήμα που βρίσκεται πλησιέστερα στο άλλο σχήμα με το οποίο θέλετε να το συνδέσετε.

Αρχή της σελίδας

Σύνδεση διαγράμματα με τα δεδομένα (απαιτεί Office Visio Professional 2007 )

Office Visio Professional 2007 καθιστά εύκολη και γρήγορη τη σύνδεση προέλευσης δεδομένων με οποιοδήποτε διάγραμμα που έχει δημιουργηθεί με οποιαδήποτε έκδοση του Visio.

Πρώτα, συνδέετε ένα διάγραμμα σε μία ή περισσότερες προελεύσεις δεδομένων όπως είναι τα φύλλα εργασίας του Microsoft Office Excel ή οι βάσεις δεδομένων της Microsoft Office Access. Στη συνέχεια, συσχετίζετε τα δεδομένα με τα σχήματα στο διάγραμμά σας. Το νέο μενού Δεδομένα και η γραμμή εργαλείων Δεδομένα φροντίζουν να είναι άμεσα στη διάθεσή σας όλα όσα χρειάζεστε.

  1. Ανοίξτε το διάγραμμα στο οποίο συνδέσετε δεδομένα.

  2. Στο μενού Δεδομένα, κάντε κλικ στην εντολή Σύνδεση δεδομένων με σχήματα.

  3. Ακολουθήστε τα βήματα στον οδηγό επιλογής δεδομένων για να συνδέσετε το διάγραμμα με προέλευση δεδομένων.

  4. Συνδέστε τα δεδομένα με σχήματα, χρησιμοποιώντας μία από αυτές τις μεθόδους:

    • Για αυτόματη σύνδεση δεδομένων σε όλα τα σχήματα σε ένα διάγραμμα, στο μενού " δεδομένα ", κάντε κλικ στην επιλογή Αυτόματη σύνδεση. Τον Οδηγό επιλογέας δεδομένων σάς καθοδηγεί στην εργασία από τη σύνδεση στο Office Excel, Office Access, Microsoft SQL Server και άλλες εξωτερικές προελεύσεις δεδομένων που χρησιμοποιούνται συνήθως. Μπορείτε να επιλέξετε περιοχές προσαρμοσμένα δεδομένα, να φιλτράρετε τα δεδομένα που θέλετε να εισαγάγετε και, ακόμα και να συνδέσετε τα διαγράμματα με περισσότερα από ένα αρχείο προέλευσης δεδομένων.

    • Για να συνδέσετε γραμμές δεδομένων σε υπάρχοντα σχήματα ανά μονάδα, σύρετε μία γραμμή δεδομένων από το νέο παράθυρο "Εξωτερικά δεδομένα" σε ένα σχήμα στο διάγραμμά σας για να συνδέσετε με μη αυτόματο τρόπο τα δεδομένα με το σχήμα. Αφού συνδέσετε τα δεδομένα με το σχήμα, μπορείτε να δείτε τα δεδομένα στο παράθυρο "Shape Data" (Δεδομένα σχήματος) (παλαιότερα ονομαζόταν παράθυρο "Προσαρμοσμένες ιδιότητες").

    • Για να δημιουργήσετε αυτόματα σχήματα συνδεδεμένα με γραμμές δεδομένων, επιλέξτε ένα σχήμα στο παράθυρο "Σχήματα" και σύρετε μια γραμμή δεδομένων από το νέο παράθυρο "Εξωτερικά δεδομένα" στη σελίδα σχεδίασης. Το Visio προσθέτει το σχήμα στη σελίδα και ταυτόχρονα συσχετίζει τα δεδομένα με το σχήμα.

Αφού συνδέσετε τα δεδομένα με το διάγραμμά σας, μπορείτε να προβάλετε τα δεδομένα χρησιμοποιώντας το νέο παράθυρο "Εξωτερικά δεδομένα".

Ανανέωση των δεδομένων στο διάγραμμά σας

Μπορείτε να χρησιμοποιήσετε τη δυνατότητα "Ανανέωση δεδομένων" για να ανανεώσετε όλα τα δεδομένα στο διάγραμμά σας.

  1. Στο μενού Δεδομένα, κάντε κλικ στην εντολή Ανανέωση δεδομένων.

  2. Εάν παρουσιαστή διένεξη δεδομένων, επιλύστε τη χρησιμοποιώντας το παράθυρο εργασιών Refresh Conflicts (Ανανέωση διενέξεων).

Μπορείτε ακόμη να προγραμματίσετε την ανανέωση ώστε να γίνεται αυτόματα όσο συχνά θέλετε.

Αρχή της σελίδας

Εμφάνιση των δεδομένων σας, χρησιμοποιώντας γραφικά δεδομένων (απαιτεί Office Visio Professional 2007 )

Ενσωμάτωση δεδομένων σε διαγράμματα είναι μόνο το πρώτο βήμα για τη μεταμόρφωση διαγράμματά σας σε εργαλεία ισχυρές παρακολούθηση. Τώρα, με Office Visio Professional 2007, μπορείτε πιο εύκολα εμφάνιση και προσαρμογή της εμφάνισης των δεδομένων στα διαγράμματά σας για να σας βοηθήσει να μεταδώσετε το μήνυμά σας.

  • Στο νέο παράθυρο εργασιών Data Graphics (Γραφικά δεδομένων), κάντε κλικ στη μορφή που παρουσιάζει τα δεδομένα όπως τα θέλετε στο διάγραμμά σας.

    Εάν δεν βλέπετε το παράθυρο εργασιών Data Graphics (Γραφικά δεδομένων), στο μενού Δεδομένα, κάντε κλικ στην εντολή Display Data on Shapes (Εμφάνιση δεδομένων στα στοιχεία).

Μπορείτε να χρησιμοποιήσετε γραμμές προόδου για μεταβλητής δεδομένα, βέλη για δεδομένα τα οποία αυξάνεται ή μειώνεται και αστέρια για τα δεδομένα στην κατάταξη. Δεν χρειάζεται να μορφοποιήσετε οποιοδήποτε από αυτό τον εαυτό σας — Visio χειρίζεται τη μορφοποίηση για εσάς.

Επιπλέον, οι τιμές δεδομένων μπορούν τώρα να ελέγχουν το χρώμα και την εμφάνιση ενός σχήματος. Δεν χρειάζεται να κάνετε εσείς κάποιου είδους μορφοποίηση. Χρειάζεται μόνο να καθορίσετε τις συνθήκες κάτω από τις οποίες θα εμφανίζεται η μορφοποίηση.

Αρχή της σελίδας

Εξερεύνηση σύνθετων πληροφοριών με τη δημιουργία Συγκεντρωτικά διαγράμματα (απαιτεί Office Visio Professional 2007 )

Office Visio Professional 2007 παρέχει έναν νέο τύπο διαγράμματος — το Συγκεντρωτικό γράφημα. Συγκεντρωτικά διαγράμματα εμφάνιση δεδομένων ως μια συλλογή από τα σχήματα έχουν τακτοποιηθεί σε δομή δέντρου που σας βοηθά να αναλύσετε και σύνοψη των δεδομένων σε μορφή οπτικό, εύκολο για να κατανοήσετε. Χρήση Συγκεντρωτικά διαγράμματα, μπορείτε να οπτικά Εξερεύνηση των εταιρικών δεδομένων, την ανάλυση, Διερεύνηση σε αυτήν και δημιουργία πολλών προβολών για να αποκτήσει βαθύτερη πληροφορίες για τις πληροφορίες.

  1. Ανοίξτε το πρότυπο "Συγκεντρωτικό διάγραμμα" και ο οδηγός επιλογής δεδομένων θα ξεκινήσει αυτόματα.

    Ο οδηγός σας καθοδηγεί σε κάθε βήμα για τη σύνδεση του διαγράμματα με μια προέλευση δεδομένων και στη συνέχεια δημιουργεί έναν συγκεντρωτικό κόμβο, που συνδέεται με όλα τα δεδομένα στην προέλευση δεδομένων.

  2. Κάντε κλικ στον επάνω κόμβο της σελίδας σχεδίασης και, στη συνέχεια, στο παράθυρο "Συγκεντρωτικό διάγραμμα", στην περιοχή Προσθήκη κατηγορίας, κάντε κλικ στην κατηγορία σύμφωνα με την οποία θέλετε να ομαδοποιήσετε τα δεδομένα στον κόμβο.

  3. Για να αναπτύξετε ακόμη περισσότερο τους νέους δευτερεύοντες κόμβους και να αποκαλύψετε περισσότερα επίπεδα, κάντε κλικ στον δευτερεύοντα κόμβο που θέλετε να αναπτύξετε και, στη συνέχεια, προσθέστε περισσότερες κατηγορίες.

  4. Στο παράθυρο "Συγκεντρωτικό διάγραμμα", στην περιοχή Add Total (Προσθήκη συνόλου), κάντε κλικ στα δεδομένα που θέλετε να κάνετε σύνολο ή να συνοψίσετε στο διάγραμμα.

  5. Για να καθορίσετε τις ρυθμίσεις για τα δεδομένα στο διάγραμμα, στο παράθυρο "Συγκεντρωτικό διάγραμμα", στην περιοχή Add Total (Προσθήκη συνόλου), κάντε δεξιό κλικ στον τύπο δεδομένων και, στη συνέχεια, κάντε κλικ στη ρύθμιση που θέλετε να χρησιμοποιήστε, στο μενού συντομεύσεων.

Τα συγκεντρωτικά διαγράμματα χρησιμοποιούν γραφικά δεδομένων για να εμφανίσουν δεδομένα με σχήματα, για αυτό μπορείτε να χρησιμοποιήσετε το παράθυρο εργασιών Data Graphics (Γραφικά δεδομένων) για να εφαρμόσετε μορφοποίηση υπό όρους στα δεδομένα που εμφανίζονται στους συγκεντρωτικούς πίνακες, ώστε να αναγνωρίζετε γρήγορα τα ζητήματα και τις τάσεις των δεδομένων.

Αρχή της σελίδας

Προσθήκη της τελευταίας πινελιάς με την εφαρμογή θεμάτων

Η δυνατότητα θεμάτων στο Office Visio 2007 χρειάζονται χρόνο και κόπο από επιλογή χρώματα και εφέ. Τώρα μπορείτε να δώσετε σε διάγραμμα το επαγγελματικό πάτημα με ένα κλικ του ποντικιού.

Τα θέματα έχουν δύο μέρη:

  • Χρώματα θέματος    Επιλέξτε από ένα σύνολο χρωμάτων θέματος επαγγελματικά σχεδιασμένα, ενσωματωμένων. Τα χρώματα θέματος που παρέχονται με το Visio συμφωνεί με τα χρώματα θέματος σε άλλα προγράμματα 2007 Microsoft Office system, όπως το PowerPoint και Word.

  • Εφέ θέματος    Κάντε τα σχέδιά σας πιο οπτικά ομοιόμορφη και ελκυστική, εφαρμόζοντας ένα ενοποιημένο σύνολο στοιχείων σχεδίασης για γραμματοσειρές, γεμίσματα, σκιές, γραμμές και γραμμές σύνδεσης.

Εφαρμογή θέματος σε διάγραμμα

  1. Στο μενού Μορφή κάντε κλικ στην εντολή Θέμα.

    Το παράθυρο εργασιών Θέμα εμφανίζεται στα δεξιά της σελίδας σχεδίασης.

  2. Κάντε ένα από τα εξής: 

    • Για να επιλέξετε χρώματα για το θέμα, στο παράθυρο εργασιών Θέμα, κάντε κλικ στην επιλογή Θέμα - Χρώματα.

    • Για να επιλέξετε εφέ για το θέμα, στο παράθυρο εργασιών Θέμα, κάντε κλικ στην επιλογή Θέμα - Εφέ.

  3. Για εφαρμογή θέματος στη σελίδα σχεδίασης, κάντε κλικ σε μια μικρογραφία.

  4. Για εφαρμογή θέματος σε όλες τις σελίδες στο διάγραμμα, κάντε δεξιό κλικ στο θέμα που θέλετε να εφαρμόσετε και, στη συνέχεια, κάντε κλικ στην επιλογή Εφαρμογή σε όλες τις σελίδες στο μενού συντόμευσης.

Δημιουργία προσαρμοσμένου θέματος

  1. Κάντε δεξί κλικ σε ένα ενσωματωμένο θέμα που είναι παρόμοιο με το θέμα που θέλετε να δημιουργήσετε, έτσι ώστε μόνο πρέπει να κάνετε μικρές τροποποιήσεις στο θέμα για να το προσαρμόσετε.

  2. Κάντε κλικ στο στοιχείο Διπλότυπο.

    Το διπλότυπο θέμα εμφανίζεται στη λίστα Προσαρμογή στο παράθυρο εργασιών.

  3. Για να επεξεργαστείτε το θέμα, κάντε δεξιό κλικ στο θέμα και, στη συνέχεια, κάντε κλικ στην εντολή Επεξεργασία του μενού συντόμευσης.

Αρχή της σελίδας

Μάθετε τι είναι διαφορετικό στις Visio 2007

Έχουν καταργηθεί ή αντικαθίστανται από νέες δυνατότητες του Visio 2007 ορισμένα πρότυπα, εργαλεία και δυνατότητες που ήταν διαθέσιμα στο Visio 2003.

Τι συνέβη;

Answer

Πρόσθετο "Συνδυασμοί χρωμάτων"

Το πρόσθετο "Συνδυασμοί χρωμάτων" έχει αντικατασταθεί από τη νέα δυνατότητα "Θέματα"

Η δυνατότητα "Χρώματα" έχει περισσότερες λειτουργικότητες από το πρόσθετο Συνδυασμοί χρωμάτων και είναι ευκολότερη η προσαρμογή του . Σας επιτρέπει ακόμη να εφαρμόζετε θέματα είτε σε μία μόνο σελίδα είτε σε ολόκληρο έγγραφο. Μπορείτε επίσης να εφαρμόσετε συνδυασμούς σε σχήματα που έχει σχεδιάσει ο χρήστης και όχι μόνο στα ενσωματωμένα σχήματα.

Για να ανοίξετε το νέο παράθυρο εργασιών Συνδυασμούς χρωμάτων, στο μενού " μορφή ", κάντε κλικ στην επιλογή θέματος και, στη συνέχεια, κάντε κλικ στην επιλογή Συνδυασμούς χρωμάτων.

Μπορείτε ακόμη να κάνετε δεξιό κλικ στη σελίδα για να ενεργοποιήσετε το πρόσθετο Συνδυασμοί χρωμάτων σε σχέδια που έχουν δημιουργηθεί με προηγούμενη έκδοση του Visio. Ωστόσο, μόλις εφαρμόσετε νέο συνδυασμό χρωμάτων μέσω της νέας δυνατότητας "Θέματα" το σχέδιο δεν θα μπορεί πια να χρησιμοποιηθεί με το πρόσθετο Συνδυασμοί χρωμάτων.

NetMeeting και File Search

Το Microsoft Windows NetMeeting και το File Search έχουν αντικατασταθεί από το Microsoft Office Live Meeting και το Office Search.

Πρόγραμμα εκμάθησης για γρήγορα αποτελέσματα και συλλογή διαγραμμάτων

Τα στοιχεία του προγράμματος εκμάθησης για γρήγορα αποτελέσματα και η συλλογή διαγραμμάτων έχουν αντικατασταθεί από ένα σύνολο επιδείξεων βίντεο με βάση κάποια σενάρια και από αλληλεπιδραστικά εκπαιδευτικά μαθήματα στην τοποθεσία Microsoft Office Online στο Web.

Για να δείτε προεπισκόπηση των τύπων διαγραμμάτων σε μια συλλογή, στο μενού Δημιουργία, κάντε κλικ στην εντολή Choose Drawing Type (Επιλογή τύπου σχεδίου).

Μενού

Αρκετά μενού έχουν αλλάξει στο Visio 2007:

  • Στο μενού συντομεύσεων των σχημάτων έχει καταργηθεί το μενού Προβολή.

  • Στο μενού συντομεύσεων της σελίδας έχει καταργηθεί το μενού Σχήμα.

  • Το μενού Ειδική στο μενού Μορφή είναι κρυφό, εκτός και εάν βρίσκεστε σε λειτουργία προγραμματιστή.

  • Έχει καταργηθεί το στοιχείο μενού Custom Properties Sets από το μενού Εργαλεία.

Αυτές οι αλλαγές δημιουργούν πιο απλό περιβάλλον εργασίας χρήστη που σας επιτρέπει την πρόσβαση σε σημαντικές δυνατότητες με ευκολία.

Πρότυπο Novell Directory Services και πολύγραφοι

Το πρότυπο Novell Directory Services (NDS) και οι πολύγραφοί του έχουν καταργηθεί.

Θέματα οργανογραμμάτων

Η δυνατότητα θεμάτων οργανογράμματος έχει αντικατασταθεί από τη νέα δυνατότητα "Θέματα". Η νέα δυνατότητα "Θέματα" παρέχει πολύ περισσότερες λειτουργίες.

Για να ανοίξετε το νέο παράθυρο εργασιών Θέμα, κάντε ένα από τα εξής:

  • Στο μενού Μορφή κάντε κλικ στην εντολή Θέμα.

  • Κάντε κλικ στο κουμπί Θέμα στη γραμμή εργαλείωνΜορφή.

Πλαίσιο ελέγχου Αποθήκευση χώρου εργασίας στο παράθυρο διαλόγου Αποθήκευση

Η επιλογή για να αποθηκεύσετε ή να μην αποθηκεύονται οι ο χώρος σχεδίασης μαζί με ένα έγγραφο του Visio έχει μετακινηθεί από το παράθυρο διαλόγου Αποθήκευση στο παράθυρο διαλόγου Ιδιότητες αρχείου. Αυτή η αλλαγή δημιουργεί μια πιο ομοιόμορφη εμπειρία με άλλα προγράμματα 2007 Office release.

Εάν θέλετε να αποθηκεύσετε τα έγγραφά σας χωρίς να συμπεριλάβετε πληροφορίες για το χώρο εργασίας, στο μενού Αρχείο, κάντε κλικ στην εντολή Ιδιότητες και κατάργηση την επιλογή του πλαισίου ελέγχου Αποθήκευση χώρου εργασίας.

Στυλ

Η δυνατότητα "Στυλ" είναι τώρα κρυφή από προεπιλογή.

Η νέα δυνατότητα "Θέματα" προηγείται της δυνατότητας "Στυλ" για τους περισσότερους, ωστόσο εάν δημιουργείτε τα δικά σας σχήματα, μπορείτε ακόμη να έχετε πρόσβαση στη δυνατότητα "Στυλ" εάν το θέλετε.

Για πρόσβαση στη δυνατότητα "Στυλ", στο μενού Εργαλεία κάντε κλικ στο στοιχείο Επιλογές, κάντε κλικ στην καρτέλα Για προχωρημένους και επιλέξτε το πλαίσιο ελέγχου Run in developer mode (Εκτέλεση σε λειτουργία προγραμματιστή). Για να εφαρμόσετε κάποιο στυλ, επιλέξτε ένα ή περισσότερα σχήματα και στη συνέχεια, στο μενού Μορφή κάντε κλικ στο στοιχείο Στυλ.

Sybase και υποστήριξη INFORMIX

Η δυνατότητα βάσεις δεδομένων Sybase και INFORMIX αντίστροφη μηχανικό έχει καταργηθεί από τη βάση δεδομένων μοντελοποίησης λύσης στο Office Visio Professional 2007. Αυτή η αλλαγή επιτρέπει στο Visio για την υποστήριξη συστημάτων διαχείρισης βάσεων δεδομένων (συστημάτων DBMS) που χρησιμοποιούνται ευρύτερα.

Μπορείτε ακόμη να χρησιμοποιήσετε το γενικό ODBC και τα γενικά προγράμματα οδήγησης OLEDB για αποσυμπίληση της βάσης δεδομένων σας. Τα γενικά προγράμματα οδήγησης επαρκούν στις περισσότερες περιπτώσεις και για τα περισσότερα σχήματα βάσης δεδομένων. Ενδέχεται, ωστόσο, να υπάρχουν λεπτομέρειες του σχήματος που να αφορούν αποκλειστικά τις βάσεις δεδομένων Sybase ή INFORMIX οι οποίες δεν είναι διαθέσιμες στα γενικά προγράμματα οδήγησης.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×