Βοήθεια για τη χρήση της Επεξεργασίας της Visual Basic

Η Microsoft Visual Basic for Applications (VBA) επιτρέπει σε χρήστες που δεν είναι προγραμματιστές να καταγράφουν, να δημιουργούν και να επεξεργάζονται μακροεντολές που μπορούν να αυτοματοποιήσουν εργασίες στις εφαρμογές του Office. Αυτό το άρθρο περιγράφει πού μπορείτε να βρείτε βοήθεια όταν χρησιμοποιείτε την Επεξεργασία της Visual Basic που παρέχεται στην εφαρμογή του Office.

  1. Στην καρτέλα Δημιουργία, στην ομάδα Μακροεντολές και κώδικας, κάντε κλικ στην επιλογή Visual Basic.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Access ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Access, αναπτύξτε το στοιχείο Αναφορά VBA για Access.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Excel ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Excel, αναπτύξτε το στοιχείο Αναφορά VBA για Excel.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Outlook ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Outlook, αναπτύξτε το στοιχείο Αναφορά VBA για Outlook.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για PowerPoint ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή PowerPoint, αναπτύξτε το στοιχείο Αναφορά VBA για PowerPoint.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Visio ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Visio, αναπτύξτε το στοιχείο Αναφορά VBA για Visio.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Word ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Word, αναπτύξτε το στοιχείο Αναφορά VBA για Word.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Εργαλεία βάσης δεδομένων, στην ομάδα Μακροεντολή, επιλέξτε Visual Basic.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Access ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Access, αναπτύξτε το στοιχείο Αναφορά VBA για Access.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Excel ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Excel, αναπτύξτε το στοιχείο Αναφορά VBA για Excel.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Outlook ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Outlook, αναπτύξτε το στοιχείο Αναφορά VBA για Outlook.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για PowerPoint ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή PowerPoint, αναπτύξτε το στοιχείο Αναφορά VBA για PowerPoint.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Visio ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Visio, αναπτύξτε το στοιχείο Αναφορά VBA για Visio.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Εάν δεν έχετε χρησιμοποιήσει τη Βοήθεια για τη VBA για Word ξανά, θα σας ζητηθεί να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θέλετε να εμφανιστεί η βοήθεια.

  4. Στο πρόγραμμα περιήγησης, στο αριστερό τμήμα παραθύρου, στην περιοχή Word, αναπτύξτε το στοιχείο Αναφορά VBA για Word.

  5. Στο αριστερό τμήμα παραθύρου, εντοπίστε την έννοια, τη διαδικασία ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα στο πλαίσιο αναζήτησης στην επάνω δεξιά γωνία της οθόνης.

  1. Στην καρτέλα Εργαλεία βάσης δεδομένων, στην ομάδα Μακροεντολή, επιλέξτε Visual Basic.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Εάν δεν βλέπετε την καρτέλα Προγραμματιστής:

    1. Επιλέξτε Αρχείο > Επιλογές.

    2. Κάντε κλικ στην επιλογή Προσαρμογή κορδέλας και στη συνέχεια, στην περιοχή Κύριες καρτέλες, επιλέξτε το πλαίσιο ελέγχου Προγραμματιστής.

    3. Κάντε κλικ στο κουμπί OK.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic for Applications.

  3. Στο πλαίσιο αναζήτησης, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Εργαλεία βάσης δεδομένων, στην ομάδα Μακροεντολή, επιλέξτε Visual Basic.

  2. Στην Επεξεργασία της Visual Basic, στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο παράθυρο Βοήθεια, κάντε κλικ στην επιλογή Αναφορά VBA για Access.

  4. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Δεν εμφανίζεται η καρτέλα Προγραμματιστής

    1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και στη συνέχεια κάντε κλικ στο στοιχείο Επιλογές του Excel.

    2. Επιλέξτε Δημοφιλείς και, στη συνέχεια, κάντε κλικ στο πλαίσιο ελέγχου Εμφάνιση καρτέλας "Προγραμματιστής" στην κορδέλα.

      Σημείωση: Η κορδέλα περιλαμβάνεται στο Περιβάλλον εργασίας χρήστη Fluent του Microsoft Office

  2. Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Δεν εμφανίζεται η καρτέλα Προγραμματιστής

    1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

    2. Στην καρτέλα Άλλα, κάντε κλικ στο στοιχείο Επιλογές για προχωρημένους και, στη συνέχεια, κάντε κλικ στο πλαίσιο ελέγχου Εμφάνιση καρτέλας "Προγραμματιστής" στην κορδέλα.

  2. Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Δεν εμφανίζεται η καρτέλα Προγραμματιστής

    1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και στη συνέχεια κάντε κλικ στο στοιχείο Επιλογές του PowerPoint.

    2. Επιλέξτε Δημοφιλείς και, στη συνέχεια, κάντε κλικ στο πλαίσιο ελέγχου Εμφάνιση καρτέλας "Προγραμματιστής" στην κορδέλα.

      Σημείωση: Η κορδέλα περιλαμβάνεται στο Περιβάλλον εργασίας χρήστη Fluent του Microsoft Office

  2. Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Αναφορά προγραμματιστών.

    Πώς μπορώ να κάνω εκτέλεση σε κατάσταση λειτουργίας προγραμματιστή;

    1. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές.

    2. Στην καρτέλα Για προχωρημένους, στην περιοχή Επιλογές για προχωρημένους, επιλέξτε το πλαίσιο ελέγχου Εκτέλεση σε κατάσταση λειτουργίας προγραμματιστή.

  2. Στο παράθυρο Βοήθεια, κάντε κλικ στην επιλογή Αναφορά γλώσσας της Visual Basic for Applications.

  3. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

  1. Στην καρτέλα Προγραμματιστής, κάντε κλικ στην επιλογή Visual Basic.

    Δεν εμφανίζεται η καρτέλα Προγραμματιστής

    1. Κάντε κλικ στο Κουμπί του Microsoft Office Εικόνα κουμπιού του Office και στη συνέχεια κάντε κλικ στο στοιχείο Επιλογές του Word.

    2. Επιλέξτε Δημοφιλείς και, στη συνέχεια, κάντε κλικ στο πλαίσιο ελέγχου Εμφάνιση καρτέλας "Προγραμματιστής" στην κορδέλα.

      Σημείωση: Η κορδέλα περιλαμβάνεται στο Περιβάλλον εργασίας χρήστη Fluent του Microsoft Office

  2. Στο μενού Βοήθεια, κάντε κλικ στην επιλογή Βοήθεια για τη Microsoft Visual Basic.

  3. Στο πλαίσιο Πληκτρολογήστε λέξεις για αναζήτηση, πληκτρολογήστε τη μέθοδο, την ιδιότητα, τη συνάρτηση, την πρόταση ή το αντικείμενο για το οποίο θέλετε βοήθεια ή πληκτρολογήστε ένα ερώτημα.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×