Βασικές εργασίες στο OneNote Online

Με το OneNote Online, μπορείτε να χρησιμοποιείτε το πρόγραμμα περιήγησης Web στο PC, τον Mac ή την κινητή συσκευή σας για να δημιουργείτε, να βλέπετε, να επεξεργάζεστε, να μορφοποιείτε και να θέτετε σε κοινή χρήση τα σημειωματάρια του OneNote που αποθηκεύετε στο OneDrive.

Αυτό το άρθρο συνοψίζει τις βασικές εργασίες και εντολές για να σας βοηθήσει να ξεκινήσετε με το OneNote Online. Εάν αυτό που αναζητάτε δεν αναφέρεται εδώ, χρησιμοποιήστε το πλαίσιο αναζήτησης στην επάνω δεξιά γωνία αυτής της σελίδας.

Δημιουργία νέου σημειωματαρίου

  1. Πραγματοποιήστε είσοδο στο OneDrive με τον ίδιο δωρεάν λογαριασμό Microsoft (Hotmail, Live, Outlook.com) που θέλετε να χρησιμοποιήσετε για το OneNote.

  2. Μόλις πραγματοποιήστε είσοδο στο OneDrive, μεταβείτε στο φάκελο όπου θέλετε να δημιουργήσετε το νέο σημειωματάριο (για παράδειγμα, Έγγραφα).

  3. Στην επάνω γραμμή μενού, κάντε κλικ στις επιλογές + Δημιουργία > Σημειωματάριο του OneNote.

  4. Όταν σας ζητηθεί, πληκτρολογήστε ένα όνομα για το νέο σημειωματάριο. Για καλύτερα αποτελέσματα, χρησιμοποιήστε ένα χαρακτηριστικό όνομα που περιγράφει τον τύπο των σημειώσεων που θα περιέχει το σημειωματάριο.

  5. Μόλις το OneNote δημιουργήσει το νέο σημειωματάριο, κάντε κλικ στο κουμπί + Ενότητα. Οι ενότητες περιέχουν τις σελίδες στο σημειωματάριό σας όπου μπορείτε να κρατήσετε σημειώσεις.

  6. Στο παράθυρο διαλόγου Όνομα ενότητας, πληκτρολογήστε μια χαρακτηριστική περιγραφή για τη νέα ενότητα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μόλις δημιουργηθούν η πρώτη ενότητα και σελίδα, μπορείτε να συνεχίσετε την επεξεργασία στο παράθυρο του προγράμματος περιήγησης ή να κάνετε κλικ στην επιλογή Άνοιγμα στο OneNote από την επάνω γραμμή μενού για να μεταβείτε στην πλήρη εφαρμογή OneNote που είναι εγκατεστημένη στον υπολογιστή ή τη συσκευή σας. Για να κάνετε λήψη της εφαρμογής OneNote για το λειτουργικό σύστημα που χρησιμοποιείτε τη συγκεκριμένη στιγμή, ανοίξτε ένα νέο παράθυρο προγράμματος περιήγησης και μεταβείτε στη διεύθυνση www.onenote.com/download.

Πληκτρολόγηση ή σύνταξη σημειώσεων στο πρόγραμμα περιήγησης

Το OneNote Online επιτρέπει την επεξεργασία σημειώσεων στο πρόγραμμα περιήγησης, με πληκτρολόγηση σε οποιοδήποτε σημείο των σελίδων του. Εκτός από την πληκτρολόγηση και τη μορφοποίηση κειμένου, μπορείτε επίσης να προσθέσετε εικόνες, πίνακες και εισαγόμενα αρχεία στις σημειώσεις σας.

Στο OneNote Online δεν υπάρχει εντολή "Αποθήκευση". Αυτό συμβαίνει επειδή η εργασία σας αποθηκεύεται αυτόματα και συνεχώς. Εάν αλλάξετε γνώμη για κάτι που πληκτρολογήσατε, προσθέσατε ή διαγράψατε στις σημειώσεις σας, πατήστε Ctrl+Z (Windows) ή ⌘+Z (Mac) για να αναιρέσετε την τελευταία σας ενέργεια.

Προσθήκη συνδέσεων

Όταν πληκτρολογείτε κείμενο το οποίο το OneNote Online αναγνωρίζει ως σύνδεση (γνωστό και ως υπερ-σύνδεση), το μορφοποιεί αυτόματα έτσι. Για παράδειγμα, αν πληκτρολογήσετε www.onenote.com στις σημειώσεις σας, το OneNote Online μετατρέπει το κείμενο σε σύνδεση. Σε αυτό το παράδειγμα, εάν κάνετε κλικ στη σύνδεση, θα ανοίξει η τοποθεσία Web του OneNote στο πρόγραμμα περιήγησής σας.

Μπορείτε, επίσης, να εισαγάγετε με μη αυτόματο τρόπο συνδέσεις στις σημειώσεις σας, κάνοντας τα εξής:

  1. Επιλέξτε το κείμενο που θέλετε να συνδέσετε.

  2. Κάντε κλικ στα στοιχεία Εισαγωγή > Σύνδεση.

  3. Πληκτρολογήστε τη διεύθυνση URL προορισμού της σύνδεσης στο πεδίο Διεύθυνση και κάντε κλικ στην επιλογή Εισαγωγή.

Συμβουλή:  Για να επεξεργαστείτε ή να καταργήσετε μια σύνδεση, κάντε δεξί κλικ (σε PC) ή Control+κλικ (σε Mac) επάνω της και, στη συνέχεια, επιλέξτε Επεξεργασία σύνδεσης ή Κατάργηση σύνδεσης.

Εισαγωγή εικόνων

Με το OneNote Online, μπορείτε εύκολα να εισαγάγετε εικόνες στις σημειώσεις σας.

  1. Σε οποιαδήποτε σελίδα, τοποθετήστε το δρομέα εκεί όπου θέλετε να εισαγάγετε την εικόνα.

  2. Κάντε κλικ στην επιλογή Εισαγωγή και, στη συνέχεια, κάντε ένα από τα εξής:

    • Κάντε κλικ στην επιλογή Εικόνα για να εισαγάγετε ένα αρχείο εικόνας από τον υπολογιστή σας.

    • Κάντε κλικ στην επιλογή Εικόνες στο Internet για να αναζητήσετε και να εισαγάγετε εικόνες από τις Εικόνες Bing.

ΣΗΜΕΙΩΣΗ : Όταν χρησιμοποιείτε εικόνες ή εικόνες clip art από το Bing, είστε υπεύθυνοι για την τήρηση των πνευματικών δικαιωμάτων. Το φίλτρο άδειας χρήσης στο Bing μπορεί να σας βοηθήσει να επιλέξετε τις εικόνες που θα χρησιμοποιήσετε.

Σχεδίαση πίνακα

Οι πίνακες είναι ένας εξαιρετικός τρόπος για να οργανώσετε τις πληροφορίες στις σημειώσεις σας. Για να δημιουργήσετε έναν πίνακα στο OneNote Online, ξεκινήστε σχεδιάζοντας ένα απλό πλέγμα.

  1. Κάντε κλικ στα στοιχεία Εισαγωγή > Πίνακας.

  2. Μετακινήστε το δείκτη του ποντικιού επάνω από το πλέγμα για να επιλέξετε το μέγεθος πίνακα που θέλετε και κατόπιν κάντε κλικ στο αριστερό κουμπί του ποντικιού για να δημιουργήσετε τον πίνακα. Για παράδειγμα, η επιλογή ενός πίνακα 4x6 θα δημιουργούσε έναν πίνακα με 4 στήλες και 6 γραμμές.

Για να τροποποιήσετε γρήγορα έναν πίνακα ή οποιοδήποτε μέρος του, κάντε κλικ σε οποιοδήποτε κελί του πίνακα και, στη συνέχεια, κάντε κλικ στην καρτέλα Διάταξη που εμφανίζεται στην κορδέλα. Τα εργαλεία πίνακα που μπορείτε να βρείτε εδώ σας επιτρέπουν να εισαγάγετε και να καταργήσετε γραμμές και στήλες, να επιλέξετε κελιά και περιοχές κελιών, να εμφανίσετε ή να αποκρύψετε περιγράμματα πίνακα και να στοιχίσετε κελιά πίνακα με τον τρόπο που θέλετε.

Συμβουλή:  Για να επιλέξετε ή να τροποποιήσετε γρήγορα ορισμένα τμήματα ενός πίνακα, κάντε δεξί κλικ (σε PC) ή Control+κλικ (σε Mac) σε οποιοδήποτε κελί ή σε μια επιλεγμένη περιοχή κελιών και, στη συνέχεια, κάντε κλικ στο κουμπί "Επιλογές πίνακα" στα δεξιά του μενού που εμφανίζεται (Σκίαση κελιών, Εισαγωγή, Διαγραφή ή Επιλογή).

Προσθήκη επιπλέον σελίδων

Για περισσότερο χώρο σε οποιαδήποτε ενότητα του σημειωματαρίου σας, μπορείτε να προσθέσετε όσες σελίδες χρειάζεστε.

  1. Στο κάτω μέρος της λίστας σελίδων, κάντε κλικ στην επιλογή + Σελίδα.

  2. Πληκτρολογήστε έναν τίτλο στην περιοχή επικεφαλίδας στο επάνω μέρος της σελίδας και πατήστε το πλήκτρο Enter.

ΣΗΜΕΙΩΣΗ : Για να αλλάξετε τη σειρά των σελίδων στη λίστα, κάντε κλικ και σύρετε οποιοδήποτε όνομα σελίδας σε μια νέα θέση.

Προσθήκη επιπλέον ενοτήτων

Για να οργανώσετε καλύτερα το σημειωματάριό σας σε διαφορετικές κατηγορίες, μπορείτε να προσθέσετε όσες ενότητες χρειάζεστε.

  1. Στο κάτω μέρος της λίστας ενοτήτων, κάντε κλικ στην επιλογή + Ενότητα.

  2. Στο παράθυρο διαλόγου Όνομα ενότητας, πληκτρολογήστε μια χαρακτηριστική περιγραφή για τη νέα ενότητα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

ΣΗΜΕΙΩΣΗ : Για να αλλάξετε τη σειρά των ενοτήτων στη λίστα, κάντε κλικ και σύρετε οποιοδήποτε όνομα ενότητας σε μια νέα θέση.

Αποθήκευση σημειώσεων

Το OneNote Online δεν διαθέτει κουμπί "Αποθήκευση". Αυτό συμβαίνει επειδή δεν χρειάζεται ποτέ να αποθηκεύσετε την εργασία σας στο OneNote.

Καθώς εργάζεστε στα σημειωματάριά σας, το OneNote Online αποθηκεύει αυτόματα τα πάντα για εσάς — ανεξάρτητα από το πόσο μικρές ή μεγάλες είναι οι αλλαγές σας. Αυτό σας επιτρέπει να επικεντρωθείτε αποκλειστικά στα έργα, τις σκέψεις και τις ιδέες σας, χωρίς να σας απασχολούν τα αρχεία του υπολογιστή σας.

Εάν αλλάξετε γνώμη για κάτι που πληκτρολογήσατε, προσθέσατε ή διαγράψατε στις σημειώσεις σας, πατήστε Ctrl+Z (σε PC) ή ⌘+Z (σε Mac) για να αναιρέσετε την τελευταία σας ενέργεια.

Κοινή χρήση σημειώσεων στο Internet

Το σημειωματάριό σας είναι αποθηκευμένο στο Internet, επομένως, μπορείτε εύκολα να το θέσετε σε κοινή χρήση με άλλα άτομα για προβολή ή επεξεργασία.

  1. Κοντά στην επάνω δεξιά γωνία του OneNote Online, κάντε κλικ στην επιλογή Κοινή χρήση.

  2. Κάντε ένα από τα εξής:

    • Κάντε κλικ στην επιλογή Πρόσκληση ατόμων για να κάνετε κοινή χρήση του σημειωματαρίου με άλλους χρήστες. Εισαγάγετε τις διευθύνσεις ηλεκτρονικού ταχυδρομείου τους και μια γρήγορη σημείωση υποδοχής. Για να κάνετε κοινή χρήση ενός σημειωματαρίου με δυνατότητα τροποποίησης από άλλους χρήστες, βεβαιωθείτε ότι εμφανίζεται η ένδειξη Οι παραλήπτες έχουν δικαίωμα επεξεργασίας. Για να κάνετε κοινή χρήση ενός σημειωματαρίου με δυνατότητα μόνο προβολής, βεβαιωθείτε ότι εμφανίζεται η ένδειξη Οι παραλήπτες έχουν μόνο δικαίωμα προβολής. Κάντε κλικ στο μπλε κείμενο για να αλλάξετε την τρέχουσα ρύθμιση.

    • Κάντε κλικ στην επιλογή Λήψη σύνδεσης για να δημιουργήσετε μια σύνδεση για το τρέχον σημειωματάριο την οποία μπορείτε να αντιγράψετε και να επικολλήσετε με μη αυτόματο τρόπο σε ένα μήνυμα ηλεκτρονικού ταχυδρομείου, δημοσίευση ιστολογίου ή ιστοσελίδα. Στη λίστα Επιλέξτε μια ρύθμιση, επιλέξτε Μόνο προβολή ή επεξεργασία για να ορίσετε το επίπεδο δικαιωμάτων και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία σύνδεσης.

Συνεργασία σε ένα σημειωματάριο

Η συνεργασία σε ένα σημειωματάριο είναι ένας καλός τρόπος για ανταλλαγή ιδεών ή για εκτέλεση έρευνας σε ένα ομαδικό έργο.

Εάν χρησιμοποιείτε από κοινού το σημειωματάριό σας με άλλους χρήστες και τους έχετε δώσει δικαιώματα επεξεργασίας των σημειώσεών σας, το OneNote Online μπορεί να εμφανίζει τις ενημερώσεις τη στιγμή που πραγματοποιούνται και μπορείτε να δείτε ποιος τροποποίησε συγκεκριμένα τμήματα των σημειώσεών σας.

  • Κάντε κλικ στις επιλογές Προβολή > Εμφάνιση συντακτών για να δείτε το όνομα του χρήστη που έκανε την τελευταία τροποποίηση ή μορφοποίηση σημειώσεων ή πρόσθεσε στοιχεία σε οποιαδήποτε σελίδα.

  • Κάντε κλικ στις επιλογές Προβολή > Εμφάνιση συντακτών ξανά για να αποκρύψετε τα ονόματα συντακτών.

Το OneNote διατηρεί το σημειωματάριο συγχρονισμένο με όλους όσους έχουν πρόσβαση σε ένα σημειωματάριο που έχετε θέσει σε κοινή χρήση, ακόμη και αν χρησιμοποιούν διαφορετικές συσκευές. Οι φίλοι, τα μέλη της οικογένειάς σας και οι συνάδελφοί σας μπορούν να χρησιμοποιούν το OneNote Online, το OneNote 2016, 2013 ή 2010, το OneNote για Windows 10 ή το OneNote για iOS ή Android στις κινητές συσκευές τους.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×