Βασικές εργασίες στο OneNote για Mac

Το OneNote για Mac είναι μια εφαρμογή λήψης ψηφιακών σημειώσεων που παρέχει μια ενιαία θέση για να διατηρείτε όλες τις σημειώσεις, την έρευνα, τα σχέδια και τις πληροφορίες σας — όλα όσα πρέπει να θυμάστε και να διαχειρίζεστε στην προσωπική, την επαγγελματική ή την ακαδημαϊκή σας ζωή.

Στο OneNote, τα σημειωματάρια δεν ξεμένουν ποτέ από χαρτί. Η οργάνωση, εκτύπωση και κοινή χρήση των σημειώσεων γίνονται πολύ εύκολα και μπορείτε να αναζητάτε και να βρίσκετε γρήγορα σημαντικές πληροφορίες, ακόμη και αν έχετε ξεχάσει πού τις καταγράψατε αρχικά. Το καλύτερο από όλα είναι ότι τα σημειωματάριά σας είναι αποθηκευμένα online, ώστε να μπορείτε εύκολα να μεταβείτε σε αυτά από οποιαδήποτε κινητή συσκευή.

Για να ξεκινήσετε με το OneNote στο Mac σας, μπορείτε να εξασκηθείτε με ορισμένα από τα παρακάτω βήματα.

Πληκτρολόγηση σημειώσεων

Όταν είστε έτοιμοι να κρατήσετε σημειώσεις στο OneNote, κάντε οτιδήποτε από τα παρακάτω:

  • Κάντε κλικ οπουδήποτε στη σελίδα και αρχίστε να πληκτρολογείτε.

  • Για να ξεκινήσετε μια σημείωση σε άλλο σημείο της σελίδας, απλώς κάντε κλικ και ξεκινήστε να πληκτρολογείτε εκεί.

  • Για να μετακινήσετε οποιοδήποτε κείμενο που έχετε πληκτρολογήσει σε άλλη θέση στη σελίδα, μετακινήστε το δείκτη του ποντικιού επάνω από τη σημείωση μέχρι να εμφανιστεί ένα κοντέινερ σημειώσεων γύρω από αυτήν και, στη συνέχεια, σύρετε το επάνω μέρος του κοντέινερ στη νέα θέση που θέλετε.

Συμβουλή: Παρόλο που δεν είναι απαραίτητο, είναι καλή ιδέα να δώσετε έναν τίτλο σε κάθε σελίδα στο σημειωματάριό σας. Κάντε κλικ στη γραμμή που εμφανίζεται επάνω από τη σήμανση ημερομηνίας/ώρας δημιουργίας της σελίδας στο επάνω μέρος της σελίδας, πληκτρολογήστε μια περιγραφή (για παράδειγμα Σελίδα εξάσκησης και, στη συνέχεια, πατήστε το πλήκτρο Return. Οι τίτλοι σελίδων εμφανίζονται επίσης στην κατακόρυφη λίστα σελίδων.


Εισαγωγή συνδέσεων

Όταν πληκτρολογείτε κείμενο το οποίο το OneNote αναγνωρίζει ως σύνδεση, το OneNote το μορφοποιεί αυτόματα έτσι. Για παράδειγμα, εάν πληκτρολογήσετε www.onenote.com στις σημειώσεις σας, το OneNote μετατρέπει το κείμενο σε σύνδεση με δυνατότητα επιλογής. Σε αυτό το παράδειγμα, εάν κάνετε κλικ στη σύνδεση, θα ανοίξει η τοποθεσία Web του OneNote στο πρόγραμμα περιήγησής σας.

Μπορείτε επίσης να εισαγάγετε συνδέσεις στις σημειώσεις σας, με μη αυτόματο τρόπο, από κείμενο που πληκτρολογήσατε ή εικόνες που εισαγάγατε. Κάντε τα εξής:

  1. Επιλέξτε το κείμενο ή την εικόνα από το οποίο θέλετε να δημιουργήσετε μια σύνδεση.

  2. Κάντε κλικ στα στοιχεία Εισαγωγή > Σύνδεση.

  3. Στο παράθυρο διαλόγου Σύνδεση που ανοίγει, πληκτρολογήστε τον προορισμό της σύνδεσης στο πεδίο Διεύθυνση (για παράδειγμα, http://www.onenote.com ή μια παρόμοια διεύθυνση web) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.


Επισύναψη αρχείων σε σημειώσεις

Το OneNote μπορεί να διατηρεί όλες τις πληροφορίες σας για οποιοδήποτε θέμα ή έργο σε ένα σημείο — συμπεριλαμβανομένων των αντιγράφων σχετικών αρχείων και εγγράφων που μπορείτε να επισυνάψετε στις σημειώσεις σας

Κάντε τα εξής:

  1. Σε οποιαδήποτε σελίδα, κάντε κλικ στο σημείο όπου θέλετε να επισυνάψετε ένα αρχείο ή έγγραφο.

  2. Στην καρτέλα Εισαγωγή, επιλέξτε Επισύναψη αρχείου.

  3. Στο παράθυρο διαλόγου που ανοίγει, επιλέξτε ένα ή περισσότερα αρχεία και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή.

    Τα εισαγόμενα αρχεία εμφανίζονται ως εικονίδια στη σελίδα σας. Κάντε διπλό κλικ σε οποιοδήποτε εικονίδιο, για να ανοίξετε το αρχείο του.

ΣΗΜΑΝΤΙΚΟ: Τα εισαγόμενα συνημμένα αρχεία είναι απλώς αντίγραφα των αρχικών αρχείων. Το OneNote δεν ενημερώνει αυτόματα τα αντίγραφα εάν αλλάξουν τα αρχικά αρχεία στην προέλευσή τους.


Εισαγωγή εικόνων

Μπορείτε να εισαγάγετε φωτογραφίες και εικόνες κάθε είδους οπουδήποτε στις σημειώσεις σας.

Κάντε τα εξής:

  1. Σε οποιαδήποτε σελίδα, κάντε κλικ στο σημείο όπου θέλετε να εισαγάγετε μια εικόνα.

  2. Επιλέξτε Εισαγωγή > Εικόνα.

  3. Στο παράθυρο διαλόγου που ανοίγει, κάντε κλικ για να επιλέξετε μία ή περισσότερες από τις εικόνες που θέλετε και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή.


Εισαγωγή πίνακα

Οι πίνακες είναι ένας εξαιρετικός τρόπος για να οργανώσετε τις πληροφορίες στις σελίδες σας. Μπορείτε να ξεκινήσετε με την εισαγωγή ενός απλού πλέγματος και, στη συνέχεια, να προσαρμόσετε το μέγεθος και την εμφάνισή του.

  1. Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

    • Στην κορδέλα, κάντε κλικ στην καρτέλα Εισαγωγή και, στη συνέχεια, κάντε κλικ στο κουμπί Πίνακας για να σχεδιάσετε έναν πίνακα στο μέγεθος που θέλετε. Για παράδειγμα, για έναν πίνακα με 4 στήλες και 3 γραμμές, μετακινήστε το δείκτη του ποντικιού επάνω από το πλέγμα και, στη συνέχεια, κάντε κλικ με το ποντίκι όταν δείτε το κείμενο επιβεβαίωσης Πίνακας 4 x 3.

    • Στη γραμμή μενού, κάντε κλικ στις επιλογές Εισαγωγή > Πίνακας για να εισαγάγετε έναν βασικό πίνακα με 4 στήλες και 4 γραμμές.

    • Κατά την πληκτρολόγηση κειμένου στην τρέχουσα σελίδα, πατήστε το πλήκτρο Tab στο πληκτρολόγιο για να ξεκινήσετε ένα νέο πίνακα με δύο στήλες. Το κείμενο που έχετε ήδη πληκτρολογήσει τοποθετείται στην πρώτη στήλη και το OneNote εισαγάγει μια δεύτερη στήλη στα δεξιά του. Εάν πατήσετε ξανά το πλήκτρο Tab, προστίθεται μια νέα στήλη ακόμη και εάν πατήσετε το πλήκτρο Return στο τέλος μιας γραμμής, προστίθεται μια νέα γραμμή κάτω από αυτήν.

  2. Για να τροποποιήσετε έναν πίνακα ή οποιοδήποτε μέρος του, επιλέξτε τα κελιά που θέλετε να μορφοποιήσετε και, στη συνέχεια, κάντε ένα από τα εξής:

    • Κάντε κλικ στην καρτέλα Πίνακας που εμφανίζεται στην κορδέλα και, στη συνέχεια, κάντε κλικ στις εντολές που θέλετε να εφαρμόσετε στα επιλεγμένα κελιά.

    • Κάντε Control-κλικ στα κελιά που έχετε επιλέξει, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Πίνακας και, στη συνέχεια, χρησιμοποιήστε τις εντολές που εμφανίζονται στο μενού.

Συμβουλή: Για να δημιουργήσετε πιο εξελιγμένους πίνακες με προσαρμοσμένη μορφοποίηση, μπορείτε να αντιγράψετε επιλεγμένα μορφοποιημένα κελιά από ένα βιβλίο εργασίας του Microsoft Excel 2016 για Mac και να τα επικολλήσετε στο OneNote.


Προσθήκη επιπλέον σελίδων

Για να δημιουργήσετε περισσότερο χώρο στο σημειωματάριό σας, μπορείτε να προσθέσετε όσες σελίδες θέλετε.

  1. Κάντε κλικ στην καρτέλα της ενότητας στην οποία θέλετε να προσθέσετε περισσότερες σελίδες και, στη συνέχεια, κάντε οποιοδήποτε από τα εξής:

    • Στη γραμμή μενού, κάντε κλικ στις επιλογές Αρχείο > Νέα σελίδα.

    • Στο κάτω μέρος της κατακόρυφης λίστας σελίδων, κάντε κλικ στην επιλογή + Σελίδα.

    • Στο πληκτρολόγιό σας, πατήστε το συνδυασμό πλήκτρων Command-N.

  2. Προσθέστε έναν τίτλο σελίδας μόλις εμφανιστεί η νέα σελίδα. Για να το κάνετε αυτό, κάντε κλικ στη γραμμή που εμφανίζεται επάνω από τη σήμανση ημερομηνίας/ώρας δημιουργίας της σελίδας στο επάνω μέρος της σελίδας, πληκτρολογήστε μια περιγραφή των σημειώσεων που θα περιέχει η σελίδα και, στη συνέχεια, πατήστε το πλήκτρο Return.

Συμβουλή:  Οι νέες σελίδες προστίθενται αυτόματα στο κάτω μέρος της λίστας σελίδων στην τρέχουσα ενότητα. Για να αλλάξετε τη σειρά των σελίδων σας, σύρετε οποιοδήποτε όνομα σελίδας σε μια νέα θέση στη λίστα.


Προσθήκη επιπλέον ενοτήτων

Οι ενότητες του OneNote μοιάζουν με τα έγχρωμα διαχωριστικά σε ένα τυπικό χάρτινο σημειωματάριο 5 θεμάτων που περιέχουν μια ξεχωριστή συλλογή σελίδων. Ωστόσο, στο OneNote μπορείτε να δημιουργήσετε όσες ενότητες θέλετε.

  1. Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

    • Στη γραμμή μενού, κάντε κλικ στις επιλογές Αρχείο > Νέα ενότητα.

    • Στο κάτω μέρος της κατακόρυφης λίστας ενοτήτων, κάντε κλικ στην επιλογή + Ενότητα.

    • Στο πληκτρολόγιό σας, πατήστε το συνδυασμό πλήκτρων Command + T.

  2. Πληκτρολογήστε ένα όνομα για τη νέα ενότητα και, στη συνέχεια, πατήστε το πλήκτρο Return.

Οι νέες ενότητες περιέχουν πάντα μία κενή νέα σελίδα. Μπορείτε να ξεκινήσετε να κρατάτε σημειώσεις σε αυτή τη σελίδα, να δημιουργήσετε τη δική σας ή να μετακινήσετε σελίδες από άλλες ενότητες στη νέα ενότητα.


Αποθήκευση σημειώσεων

Το OneNote δεν διαθέτει κουμπί "Αποθήκευση". Αυτό συμβαίνει επειδή δεν χρειάζεται ποτέ να αποθηκεύσετε την εργασία σας στο OneNote όπως κάνετε στις άλλες εφαρμογές.

Καθώς εργάζεστε στα σημειωματάριά σας, το OneNote αποθηκεύει αυτόματα τα πάντα για εσάς — ανεξάρτητα από το πόσο μικρές ή μεγάλες είναι οι αλλαγές που κάνατε. Έτσι μπορείτε να επικεντρωθείτε αποκλειστικά στα έργα, τις σκέψεις και τις ιδέες σας, χωρίς να σας απασχολούν τα αρχεία σημειωματαρίου σας.


Χρειάζεστε περισσότερη βοήθεια;

Εάν αυτό το άρθρο δεν ήταν ακριβώς αυτό που αναζητούσατε, δοκιμάστε ένα από τα εξής:

  • Στη γραμμή μενού του OneNote, κάντε κλικ στις επιλογές Βοήθεια > Αναζήτηση για να εισαγάγετε μια λέξη-κλειδί ή μια φράση που περιγράφει αυτό που αναζητάτε. Μπορείτε επίσης να μας στείλετε σχόλια σχετικά με την τεκμηρίωση, απαντώντας στη σύντομη έρευνα που παρέχεται στο τέλος αυτού του άρθρου.

  • Δείτε τις πιο πρόσφατες απαντήσεις στις Συνήθεις ερωτήσεις σχετικά με το OneNote για Mac.

  • Δείτε και δημοσιεύστε ερωτήσεις στα Φόρουμ της κοινότητας OneNote για Mac για να λάβετε δωρεάν τεχνική υποστήριξη από έμπειρους χρήστες του OneNote και τα μέλη της ομάδας προϊόντος OneNote.

  • Επισκεφθείτε το Γραφείο βοήθειας για μια λίστα με τις πρόσθετες επιλογές υποστήριξης.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×