Βασικά στοιχεία σχήματος

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Σε ένα σχέδιο του Microsoft Office Visio, αντικείμενα και έννοιες αναπαριστούν σχήματα. Ένα σχήμα του Visio μπορεί να είναι τόσο απλή όσο μια γραμμή ή πολύπλοκα όπως ένα ημερολόγιο. Ένα σχήμα του Visio μπορεί να είναι μονοδιάστατο (1-Δ) ή δισδιάστατων (2-Δ). Ένα σχήμα 1-Δ συμπεριφέρεται σαν μια γραμμή, ενώ ένα σχήμα 2-Δ συμπεριφέρεται σαν ένα ορθογώνιο.

ΣΗΜΕΙΩΣΗ : Ορισμένα σχήματα έχουν προσαρμοσμένη συμπεριφορά την κατάλληλη για τους τύπους σχεδίων και δεν συμπεριφέρονται ακριβώς όπως περιγράφεται εδώ.

Επιλογή σχήματος

Για να επιλέξετε ένα σχήμα: Λεζάντα 1 , τοποθετήστε το δείκτη του ποντικιού επάνω από το σχήμα. Επεξήγηση 2 Όταν ο δείκτης μετατραπεί σε βέλος τεσσάρων κεφαλών, κάντε κλικ στο σχήμα. Επεξήγηση 3 Το επιλεγμένο σχήμα εμφανίζονται λαβές επιλογής.

Επιλογή σχήματος με κλικ

Για να επιλέξετε πολλά σχήματα: Λεζάντα 1 κάντε κλικ στην επιλογή το εργαλείο δείκτη Εικόνα κουμπιού και, στη συνέχεια, σύρετε ένα δίχτυ επιλογής γύρω από όλα τα σχήματα που θέλετε να επιλέξετε, ή κρατήστε πατημένο το πλήκτρο SHIFT και κάντε κλικ σε κάθε σχήμα. Επεξήγηση 2 Τα επιλεγμένα σχήματα ξεχωρίζουν σε μοβ και στην ομάδα εμφανίζονται λαβές επιλογής.

Επιλέξτε σχήματα, σύροντας ένα δίχτυ επιλογής γύρω τους

Σημειώσεις: 

  • Για να επιλέξετε γρήγορα όλα τα σχήματα στη σελίδα, στο μενού Επεξεργασία, κάντε κλικ στο κουμπί Επιλογή όλων.

  • Για να ακυρώσετε την επιλογή ενός ή πολλών επιλεγμένων σχημάτων, κρατήστε πατημένο το SHIFT και κάντε κλικ στο σχήμα.

Μετακίνηση ενός σχήματος

Για να μετακινήσετε ένα σχήμα: τοποθετήστε το δείκτη του ποντικιού επάνω από το σχήμα. Όταν ο δείκτης μετατραπεί σε βέλος τεσσάρων κεφαλών, κρατήστε πατημένο το κουμπί του ποντικιού και σύρετε το σχήμα.

Μετακίνηση ενός σχήματος σύροντάς το

Για να στοιχίσετε ένα σχήμα με ένα άλλο σχήμα, χρησιμοποιήστε γραμμές δυναμικό πλέγμα.

Στοίχιση σχημάτων με χρήση του δυναμικού πλέγματος

Σημειώσεις: 

  • Για να ενεργοποιήσετε την του δυναμικού πλέγματος, στο μενού Εργαλεία, κάντε κλικ στην επιλογή Συγκράτηση & Επικόλληση. Κάντε κλικ στην καρτέλα Γενικά, επιλέξτε το πλαίσιο ελέγχου δυναμικό πλέγμα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  • Για να ωθήσετε ένα σχήμα, κάντε κλικ για να το επιλέξετε και, στη συνέχεια, πατήστε ένα πλήκτρο βέλους. Για να ωθήσετε ένα σχήμα ακριβώς κατά ένα pixel, κρατήστε πατημένο το πλήκτρο SHIFT και πατήστε ένα πλήκτρο βέλους.

Προσθήκη κειμένου σε σχήμα

Για να προσθέσετε κείμενο σε ένα σχήμα: Λεζάντα 1 , επιλέξτε το σχήμα. Επεξήγηση 2 Πληκτρολογήστε το κείμενο.

Πληκτρολόγηση κειμένου σε σχήμα

ΣΗΜΕΙΩΣΗ : Εάν που έχετε ήδη μεγεθυνθεί στο σχήμα, το Visio μεγεθύνει κατά την πληκτρολόγηση. Για σμίκρυνση ξανά, κάντε κλικ έξω από το σχήμα.

Επεξεργασία κειμένου σε σχήμα

Για να επεξεργαστείτε κείμενο σε ένα σχήμα: Λεζάντα 1 κάντε κλικ για να επιλέξετε το σχήμα. Επεξήγηση 2 Κάντε κλικ στο εργαλείο κειμένου. Επεξήγηση 3 Πληκτρολογήστε το νέο κείμενο.

Τροποποίηση κειμένου σε σχήμα

ΣΗΜΕΙΩΣΗ : Για να αλλάξετε τον τρόπο εμφάνισης του κειμένου του σχήματος, κάντε κλικ για να επιλέξετε το σχήμα, τοποθετήστε το δείκτη στο μενού " μορφή ", κάντε κλικ στο κείμενο και, στη συνέχεια, ενεργοποιήστε τις επιλογές μορφοποίησης που θέλετε.

Αλλαγή μεγέθους σχήματος

Για να αλλάξετε το πλάτος ή το μήκος του σχήματος: Λεζάντα 1 , τοποθετήστε το δείκτη του ποντικιού επάνω σε μια πλευρική λαβή επιλογής. Επεξήγηση 2 Όταν ο δείκτης μετατραπεί σε βέλος δύο κεφαλών, σύρετε τη λαβή επιλογής.

Αλλαγή του πλάτους ενός σχήματος, σύροντας μια πλευρική λαβή επιλογής

Το πλάτος και το ύψος του επιλεγμένου σχήματος εμφανίζονται στη γραμμή κατάστασης στοκ κάτω μέρος του παραθύρου Visio.

ΣΗΜΕΙΩΣΗ : Μπορείτε επίσης να αλλάξετε το μέγεθος ενός σχήματος στο παράθυρο Μέγεθος & θέση. Στο μενού Προβολή, κάντε κλικ στην επιλογή Μέγεθος & θέση παραθύρου. Επιλέξτε το σχήμα που θέλετε να αλλάξετε το μέγεθος και, στη συνέχεια, πληκτρολογήστε τις τιμές πλάτους και ύψους που θέλετε.

Για να αλλάξετε το μέγεθος ενός σχήματος διατηρώντας τις αναλογίες: Λεζάντα 1 , τοποθετήστε το δείκτη του ποντικιού επάνω σε μια γωνιακή λαβή επιλογής. Επεξήγηση 2 Σύρετε τη λαβή επιλογής. Επεξήγηση 3 Σύρετε μια λαβή επιλογής σε ένα τέλειο κύκλο ή τετράγωνο για να αλλάξετε το μέγεθος του σχήματος αναλογικά.

Αλλαγή μεγέθους ενός σχήματος αναλογικά σύροντας μια γωνιακή λαβή επιλογής

Μορφοποίηση σχήματος

Για να μορφοποιήσετε ένα σχήμα: Λεζάντα 1 κάντε κλικ για να επιλέξετε το σχήμα. Επεξήγηση 2 Κάντε κλικ στην επιλογή Χρώμα γεμίσματος, Χρώμα γραμμής, Πάχος γραμμής ή άλλα κουμπιά στη γραμμή εργαλείων μορφοποίησης. Επεξήγηση 3 Το σχήμα σας απεικονίζει τις αλλαγές που κάνατε.

Αλλαγή του χρώματος γεμίσματος ενός σχήματος

Περιστροφή ενός σχήματος

Για να περιστρέψετε ένα σχήμα: Λεζάντα 1 κάντε κλικ για να επιλέξετε το σχήμα και, στη συνέχεια, μετακινήστε το δείκτη του ποντικιού επάνω από την περιστροφή χειρισμού Εικόνα κουμπιού μέχρι το δείκτη του ποντικιού μετατραπεί σε έναν κύκλο Δείκτης εργαλείου περιστροφής . Επεξήγηση 2 Σύρετε τη λαβή για να την περιστροφή που θέλετε.

Περιστροφή σχήματος με το εργαλείο περιστροφής

Για να περιστρέψετε ένα σχήμα με ένα σταθερό ποσό: Λεζάντα 1 κάντε κλικ για να επιλέξετε το σχήμα. Επεξήγηση 2 Στο μενού Προβολή, κάντε κλικ στην επιλογή Μέγεθος & θέση παραθύρου. Επεξήγηση 3 Στο πλαίσιο γωνία, πληκτρολογήστε τη γωνία που θέλετε και, στη συνέχεια, πατήστε το πλήκτρο Enter.

Περιστροφή σχήματος με πληκτρολόγηση γωνίας περιστροφής

Αντιγραφή σχήματος

Για να αντιγράψετε ένα σχήμα: Λεζάντα 1 κάντε κλικ για να επιλέξετε το σχήμα. Επεξήγηση 2 Κρατήστε πατημένο το πλήκτρο CTRL και σύρετε για να τοποθετήσετε το αντίγραφο στο σημείο που θέλετε. Επεξήγηση 3 Αφήστε το κουμπί του ποντικιού.

Αντιγραφή ενός σχήματος, κρατώντας πατημένο το πλήκτρο CTRL ενώ σύρετε το σχήμα

Δείτε περισσότερες εντολές σχήματος

Για να δείτε περισσότερες εντολές σχήματος: Λεζάντα 1 , τοποθετήστε το δείκτη του ποντικιού πάνω από ένα σχήμα. Επεξήγηση 2 Κάντε δεξί κλικ στο σχήμα.

Κάντε δεξιό κλικ σε ένα σχήμα για να δείτε το μενού συντόμευσης

Ορισμένα σχήματα έχουν λαβές ελέγχου που μπορείτε να χρησιμοποιήσετε για να τροποποιήσετε το σχήμα. Κάθε λαβή ελέγχου έχει μοναδικό στο σχήμα στο οποίο εμφανίζεται μια συνάρτηση. Λεζάντα 1 Κάντε κλικ για να επιλέξετε το σχήμα και τοποθετήστε το δείκτη του ποντικιού επάνω από τη λαβή ελέγχου Λαβή ελέγχου . Επεξήγηση 2 Σύρετε τη λαβή ελέγχου.

Αλλάξτε το περίγραμμα ενός σχήματος.

ΣΗΜΕΙΩΣΗ : Για να εμφανίσετε μια συμβουλή λαβή ελέγχου, καταδείξτε το δείκτη του ποντικιού επάνω από τη λαβή ελέγχου.

Μεγέθυνση ή σμίκρυνση

Για να μεγεθύνετε ένα σχέδιο, κάντε κλικ στο βέλος δίπλα στο πλαίσιο Ζουμ και κάντε κλικ σε μια ρύθμιση. Μπορείτε επίσης να μεγεθύνετε σε μια περιοχή, κρατώντας πατημένο το πλήκτρο CTRL + SHIFT και σύροντας ένα δίχτυ επιλογής γύρω από την περιοχή που θέλετε να μεγεθύνετε.

Μεγέθυνση ή σμίκρυνση ενός σχεδίου με χρήση του πλαισίου "Ζουμ"

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×