Αποθήκευση της δημοσίευσης ως αρχείο PostScript που δεν εξαρτάται από τη σελίδα για επαγγελματική εκτύπωση

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

'Όταν χρησιμοποιείτε τον Οδηγό συσκευασίας και διανομής για να συσκευάσετε τη δημοσίευσή σας και τα συσχετισμένα αρχεία για να τα στείλετε στο τυπογραφείο, ο Microsoft Office Publisher δημιουργεί ένα αρχείο Zip και ένα αρχείο PDF για τον τυπογράφο. Συζητήστε με τον τυπογράφο κατά πόσο αυτά είναι τα αρχεία που πρέπει να παραδώσετε. Αν δεν είναι αυτοί οι τύποι αρχείων με τα οποία εργάζονται, ο τυπογράφος μπορεί να σας ζητήσει να παραγάγετε ένα αρχείο PostScript.

ΣΗΜΕΙΩΣΗ : Μπορείτε να αποθηκεύσετε ως αρχείο PDF ή XPS από ένα πρόγραμμα 2007 Microsoft Office system μόνο μετά την εγκατάσταση του προσθέτου. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ενεργοποίηση υποστήριξης για άλλες μορφές αρχείων, όπως PDF και XPS.

Το τυπογραφείο μπορεί να σας ζητήσει ένα αρχείο PostScript για πολλούς λόγους:

  • Μπορεί να μην δέχεται αρχεία Publisher.

  • Μπορεί να μην εργάζονται με αρχεία PDF.

  • Μπορεί να χρησιμοποιούν μόνο υπολογιστές Macintosh.

  • Κατά τη διάρκεια της προεκτύπωσης, το τυπογραφείο μπορεί να χρησιμοποιεί πρόγραμμα παγίδευσης ή σελιδοθεσίας που απαιτεί τη χρήση αρχείων PostScript ανεξάρτητων από τη σελίδα, που περιέχουν πληροφορίες για τη λήψη γραμματοσειράς για κάθε σελίδα μιας πολυσέλιδης δημοσίευσης.

Οι σελίδες σε ένα αρχείο PostScript ανεξάρτητο από τη σελίδα μπορούν να αναταξινομηθούν ή να εκτυπωθούν επιλεκτικά από ένα πρόγραμμα τρίτου κατασκευαστή, χωρίς να επηρεαστεί η εκτύπωση των άλλων σελίδων του αρχείου PostScript. Τα αρχεία PostScript μπορούν να εκτυπωθούν μόνο σε εκτυπωτή PostScript και δεν μπορείτε να πραγματοποιήσετε αλλαγές σε ένα αρχείο PostScript εφόσον το έχετε αποθηκεύσει.

ΣΗΜΑΝΤΙΚΟ: Απευθυνθείτε στον τυπογράφο σας για να προσδιορίσετε αν πρέπει να αποθηκεύσετε τη δημοσίευσή σας ως αρχείο PostScript ανεξάρτητο από τη σελίδα και αν πρέπει να το αποθηκεύσετε ως ένα αρχείο ανεξάρτητο από τα χρώματα ή ένα αρχείο σύνθετου δοκιμίου.

Τι θέλετε να κάνετε;

Αποθήκευση ως αρχείου PostScript διαχωρισμένο με χρώμα

Αποθήκευση ως ένα σύνθετο αρχείο PostScript

Αποθήκευση αρχείου ως PostScript ανεξάρτητου από τα χρώματα

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το αρχείο. Δεν είναι απαραίτητο να πληκτρολογήσετε επέκταση του ονόματος αρχείου - ο Publisher προσθέτει αυτόματα την επέκταση .ps στο τέλος του ονόματος αρχείου που πληκτρολογείτε.

  3. Στη λίστα Αποθήκευση ως τύπου, επιλέξτε το στοιχείο PostScript.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη λίστα Όνομα εκτυπωτή, επιλέξτε τον εκτυπωτή PostScript ή την φωτοστοιχειοθετική μηχανή που θέλετε. Αν είναι απαραίτητο, εγκαταστήστε έναν εκτυπωτή PostScript.

    Πώς γίνεται;

    Απευθυνθείτε στην εταιρεία εμπορικής εκτύπωσης για το είδος του εκτυπωτή PostScript που θα πρέπει να εγκαταστήσετε και την τοποθεσία από την οποία θα τον εγκαταστήσετε.

    1. Στο μενού Έναρξη, στα Microsoft Windows XP, κάντε κλικ στην επιλογή Εκτυπωτές και φαξ.

    2. Στην περιοχή Εργασίες εκτυπωτή, κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή .

    3. Ακολουθήστε τις οδηγίες στον Οδηγό προσθήκης εκτυπωτή.

  6. Κάντε κλικ στο κουμπί Ιδιότητες και, στη συνέχεια, κάντε κλικ στην καρτέλα Για προχωρημένους.

  7. Στην περιοχή εκτυπωτής όνομα εγγράφου ρυθμίσεις για προχωρημένους, αναπτύξτε Τις επιλογές εγγράφου και, στη συνέχεια, αναπτύξτε Τις επιλογές PostScript.

  8. Στη λίστα Επιλογές απόδοσης για PostScript, κάντε κλικ στο στοιχείο Βελτιστοποίηση για δυνατότητα μεταφοράς

  9. Κάντε κλικ στο κουμπί ΟΚ.

  10. Στην καρτέλα Στοιχεία εκτυπωτή, κάντε κλικ στην εντολή Ρυθμίσεις εκτυπωτή για προχωρημένους και μετά κάντε κλικ στην καρτέλα Διαχωρισμοί χρωμάτων.

  11. Στη λίστα Χρώματα εκτύπωσης, κάντε κλικ στην επιλογή Διαχωρισμοί χρωμάτων.

  12. Στη λίστα Αυτές οι πλάκες, κάντε ένα από τα εξής.

    1. Κάντε κλικ στην επιλογή Όλα τα καθορισμένα μελάνια, για να εκτυπώσετε μια πλάκα χρώματος σημείου ή τετραχρωμίας για κάθε μελάνι που έχετε ορίσει στη δημοσίευση (μενού Εργαλεία, δευτερεύον μενού Εργαλεία τυπογραφικής εκτύπωσης, εντολή Έγχρωμη εκτύπωση).

    2. Κάντε κλικ στο στοιχείο Μόνο τα χρησιμοποιημένα μελάνια για να εκτυπώσετε μια πλάκα χρώματος σημείου ή τετραχρωμίας για κάθε καθορισμένο μελάνι που χρησιμοποιείται στις δημοσιεύσεις.

    3. Κάντε κλικ στο στοιχείο Μετατροπή χρωμάτων σημείου σε τετραχρωμία για να εκτυπώσετε μόνο πλάκες χρώματος σημείου και να μετατρέψετε όλα τα καθορισμένα χρώματα σημείου σε τετραχρωμία.

  13. Για να ορίσετε άλλες επιλογές εκτύπωσης, τις οποίες συνιστά η υπηρεσία εκτυπώσεων που χρησιμοποιείτε, κάντε κλικ στις επιλογές που θέλετε στις καρτέλες Ρυθμίσεις σελίδας και Γραφικά και γραμματοσειρές και κατόπιν κάντε κλικ στο κουμπί ΟΚ.

  14. Κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Αποθήκευση ως σύνθετου αρχείου PostScript

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το αρχείο. Δεν είναι απαραίτητο να πληκτρολογήσετε επέκταση του ονόματος αρχείου - ο Publisher προσθέτει αυτόματα την επέκταση .ps στο τέλος του ονόματος αρχείου που πληκτρολογείτε. 

  3. Στη λίστα Αποθήκευση ως τύπου, κάντε κλικ στην επιλογή PostScript.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη λίστα Όνομα εκτυπωτή, επιλέξτε τον εκτυπωτή PostScript ή την φωτοστοιχειοθετική μηχανή που θέλετε. Αν είναι απαραίτητο, εγκαταστήστε έναν εκτυπωτή PostScript.

    Πώς γίνεται;

    Απευθυνθείτε στην εταιρεία εμπορικής εκτύπωσης για το είδος του εκτυπωτή PostScript που θα πρέπει να εγκαταστήσετε και την τοποθεσία από την οποία θα τον εγκαταστήσετε.

    1. Στο μενού Έναρξη, στα Microsoft Windows XP, κάντε κλικ στην επιλογή Εκτυπωτές και φαξ.

    2. Στην περιοχή Εργασίες εκτυπωτή, κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή .

    3. Ακολουθήστε τις οδηγίες στον Οδηγό προσθήκης εκτυπωτή.

  6. Κάντε κλικ στο κουμπί Ιδιότητες και, στη συνέχεια, κάντε κλικ στην επιλογή Για προχωρημένους.

  7. Στην περιοχή εκτυπωτής όνομα εγγράφου ρυθμίσεις για προχωρημένους, αναπτύξτε Τις επιλογές εγγράφου και, στη συνέχεια, αναπτύξτε Τις επιλογές PostScript.

  8. Στη λίστα Επιλογές απόδοσης για PostScript, κάντε κλικ στο στοιχείο Βελτιστοποίηση για δυνατότητα μεταφοράς

  9. Κάντε κλικ στο κουμπί ΟΚ.

  10. Στην καρτέλα Στοιχεία εκτυπωτή, κάντε κλικ στην εντολή Ρυθμίσεις εκτυπωτή για προχωρημένους και μετά κάντε κλικ στην καρτέλα Διαχωρισμοί χρωμάτων.

  11. Στη λίστα Χρώματα εκτύπωσης, κάντε ένα από τα εξής:

    1. Κάντε κλικ στο στοιχείο Σύνθετες αποχρώσεις του γκρι για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript το οποίο θα εκτυπωθεί σε ασπρόμαυρο εκτυπωτή.

    2. Κάντε κλικ στο στοιχείο Σύνθετη τετραχρωμία για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript, το οποίο μπορείτε να χρησιμοποιήσετε σε ένα πρόγραμμα παγίδευσης ή σελιδοποίησης άλλων κατασκευαστών ή να το εκτυπώσετε σε μια συσκευή ελέγχου CMYK.

    3. Κάντε κλικ στο στοιχείο Σύνθετο RGB για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript το οποίο θα εκτυπωθεί σε έγχρωμο εκτυπωτή.

      ΣΗΜΕΙΩΣΗ : Για να αποθηκεύσετε ένα αρχείο PostScript σύνθετης τετραχρωμίας ή RGB, πρέπει να έχετε επιλέξει έγχρωμο εκτυπωτή PostScript.

  12. Για να ορίσετε άλλες επιλογές εκτύπωσης που συνιστά ο τυπογράφος σας, κάντε κλικ στις επιλογές που θέλετε στην καρτέλα Ρυθμίσεις σελίδας και την καρτέλα Γραφικά και γραμματοσειρές και στη συνέχεια, κάντε κλικ στο κουμπί OK.

  13. Κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×