Αποθήκευση της δημοσίευσής σας ως αρχείου PostScript ανεξάρτητου από τη σελίδα για τυπογραφική εκτύπωση

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Όταν χρησιμοποιείτε τον "Οδηγό συσκευασίας και διανομής" για να συσκευάσετε τη δημοσίευσή σας και τα σχετικά αρχεία για να τα μεταλάβετε σε μια τυπογραφική υπηρεσία, ο Microsoft Publisher δημιουργεί ένα συμπιεσμένο αρχείο (. zip) και ένα αρχείο PDF για τον τυπογράφο σας. Ρωτήστε τον τυπογράφο σας εάν αυτά είναι τα αρχεία που χρειάζονται για να τα παραδώσετε. Εάν αυτοί δεν είναι οι τύποι των αρχείων με τα οποία εργάζονται, ο τυπογράφος σας μπορεί να σας ζητήσει να δημιουργήσετε ένα αρχείο PostScript.

Ρωτήστε το τυπογραφείο σας εάν πρέπει να αποθηκεύσετε τη δημοσίευσή σας ως αρχείο PostScript ανεξάρτητα από τη σελίδα. Μια τυπογραφική υπηρεσία εκτύπωσης μπορεί να σας ζητήσει ένα αρχείο PostScript για οποιονδήποτε από τους διάφορους λόγους:

  • Ενδέχεται να μην αποδεχθούν αρχεία του Publisher.

  • Ενδέχεται να μην λειτουργούν με αρχεία PDF.

  • Μπορεί να χρησιμοποιούν μόνο υπολογιστές Macintosh.

  • Ως μέρος της διαδικασίας προεκτύπωσης, το τυπογραφείο μπορεί να χρησιμοποιεί ένα πρόγραμμα παγίδευσης ή επιβολής σελίδας που απαιτεί τη χρήση αρχείων PostScript ανεξάρτητα από τη σελίδα, τα οποία περιέχουν πληροφορίες λήψης γραμματοσειρών για κάθε σελίδα μιας πολυσέλιδης δημοσίευσης.

Οι σελίδες σε ένα αρχείο PostScript που είναι ανεξάρτητες από τη σελίδα μπορούν να αναδιατυπωθούν ή να εκτυπωθούν επιλεκτικά από ένα πρόγραμμα άλλου κατασκευαστή χωρίς να επηρεάζεται ο τρόπος με τον οποίο εκτυπώνονται οι άλλες σελίδες του αρχείου PostScript. Τα αρχεία PostScript μπορούν να εκτυπωθούν μόνο σε έναν εκτυπωτή PostScript και δεν μπορείτε να κάνετε αλλαγές σε ένα αρχείο PostScript μετά την αποθήκευσή του.

Αποθήκευση ως αρχείου PostScript

  1. Κάντε κλικ στις επιλογές Αρχείο > Αποθήκευση ως.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το αρχείο. Δεν χρειάζεται να πληκτρολογήσετε μια επέκταση ονόματος αρχείου. Ο Publisher προσθέτει αυτόματα το. PS στο άκρο του ονόματος αρχείου που πληκτρολογείτε.

  3. Στη λίστα Αποθήκευση ως τύπου , επιλέξτε PostScript.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη λίστα όνομα εκτυπωτή , επιλέξτε τον εκτυπωτή PostScript ή το φωτοστοιχειοθετική μηχανή που θέλετε. Εάν είναι απαραίτητο, εγκαταστήστε έναν εκτυπωτή PostScript:

    1. Συμβουλευτείτε το τυπογραφείο σας σχετικά με τον εκτυπωτή PostScript που πρέπει να εγκαταστήσετε και από πού πρέπει να τον εγκαταστήσετε.

    2. Πραγματοποιήστε λήψη του κατάλληλου προγράμματος οδήγησης εκτυπωτή PostScript.

    3. Εγκαταστήστε τον εκτυπωτή PostScript. Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση έγχρωμΟυ εκτυπωτή MS Publisher (ο προεπιλεγμένος εκτυπωτής PostScript που είναι διαθέσιμος στα Windows), ανατρέξτε στο θέμα εγκατάσταση εκτυπωτή PostScript γιατον Publisher.

  6. Στο παράθυρο διαλόγου Αποθήκευση ως PostScript , κάντε κλικ στην επιλογή Ιδιότητες.

  7. Στην περιοχή χαρτί, επιλέξτε ένα μέγεθος χαρτιού.

  8. Στην περιοχή Εκτύπωση διπλής όψης, κάντε κλικ στην επιλογή εκτύπωση 1 όψης ή Εκτύπωσηδιπλής όψης.

  9. Στην περιοχή Χρώμα εξόδου, επιλέξτε χρώμα ή ασπρόμαυρο.

  10. Στην καρτέλα Επιλογές εγγράφου , επιλέξτε μια επιλογή σελίδων ανά φύλλο.

  11. Στην καρτέλα για προχωρημένους , αναπτύξτε τη λίστα προγράμματα οδήγησης και, στη λίστα επιλογή εξόδου PostScript , επιλέξτε Βελτιστοποίηση για φορητότητα.

  12. Κάντε κλικ στο κουμπί OK.

  13. Στο παράθυρο διαλόγου Αποθήκευση ως PostScript , στην καρτέλα Λεπτομέρειες εκτυπωτή , κάντε κλικ στην επιλογή Ρύθμιση εκτυπωτή για προχωρημένους.

  14. Κάντε κλικ στις επιλογές που θέλετε στην καρτέλα σημάδια και αιμορραγίες και στην καρτέλα γραφικά και γραμματοσειρές .

  15. Κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Ρωτήστε το τυπογραφείο σας εάν πρέπει να αποθηκεύσετε τη δημοσίευσή σας ως αρχείο PostScript ανεξάρτητο από τη σελίδα και εάν θα πρέπει να την αποθηκεύσετε ως αρχείο διαχωρισμένου με χρώματα ή ως σύνθετο αρχείο.

Σημείωση: Μπορείτε να αποθηκεύσετε ως αρχείο PDF ή XPS από ένα πρόγραμμα 2007 Microsoft Office system μόνο μετά την εγκατάσταση ενός πρόσθετου. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ενεργοποίηση υποστήριξης για άλλες μορφές αρχείων, όπως PDF και XPS.

Αποθήκευση ως αρχείου PostScript που διαχωρίζεται με χρώμα

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το αρχείο. Δεν χρειάζεται να πληκτρολογήσετε μια επέκταση ονόματος αρχείου. Ο Publisher προσθέτει αυτόματα το. PS στο άκρο του ονόματος αρχείου που πληκτρολογείτε.

  3. Στη λίστα Αποθήκευση ως τύπου , επιλέξτε PostScript.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη λίστα όνομα εκτυπωτή , επιλέξτε τον εκτυπωτή PostScript ή το φωτοστοιχειοθετική μηχανή που θέλετε. Εάν είναι απαραίτητο, εγκαταστήστε έναν εκτυπωτή PostScript:

    1. Συμβουλευτείτε το τυπογραφείο σας σχετικά με τον εκτυπωτή PostScript που πρέπει να εγκαταστήσετε και από πού πρέπει να τον εγκαταστήσετε.

    2. Στο μενού " Έναρξη " στα Microsoft Windows XP, κάντε κλικ στην επιλογή Εκτυπωτές και φαξ.

    3. Στην περιοχή Εργασίες εκτυπωτή, κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή.

    4. Ακολουθήστε τις οδηγίες στον "Οδηγό προσθήκης εκτυπωτή".

  6. Κάντε κλικ στην επιλογή Ιδιότητεςκαι, στη συνέχεια, κάντε κλικ στην καρτέλα για προχωρημένους .

  7. Στην περιοχή όνομα εκτυπωτή Σύνθετες ρυθμίσεις εγγράφου, αναπτύξτε το στοιχείο Επιλογές εγγράφουκαι, στη συνέχεια, αναπτύξτε το στοιχείο Επιλογές PostScript.

  8. Στη λίστα επιλογών εξόδου PostScript , επιλέξτε Βελτιστοποίηση για φορητότητα.

  9. Κάντε κλικ στο κουμπί OK.

  10. Στην καρτέλα Λεπτομέρειες εκτυπωτή , κάντε κλικ στην επιλογή Ρύθμιση εκτυπωτή για προχωρημένουςκαι, στη συνέχεια, κάντε κλικ στην καρτέλα Διαχωρισμοί.

  11. Στη λίστα Εκτύπωση χρωμάτων ως , κάντε κλικ στην επιλογή Διαχωρισμοί.

  12. Στη λίστα αυτά τα πιάτα , κάντε ένα από τα εξής:

    1. Κάντε κλικ στην επιλογή όλα τα καθορισμένα μελάνια για να εκτυπώσετε μια πλάκα χρώματος σημείου ή τετραχρωμίας για κάθε γραφή που έχετε ορίσει στη δημοσίευση (μενούΕργαλεία , δευτερεύον μενού Εργαλεία τυπογραφικής εκτύπωσης , εντολή Έγχρωμη εκτύπωση ).

    2. Κάντε κλικ στην επιλογή χρήση μελανιών μόνο για να εκτυπώσετε μια πλάκα χρώματος σημείου ή τετραχρωμίας για κάθε καθορισμένη γραφή που χρησιμοποιείται στις δημοσιεύσεις.

    3. Κάντε κλικ στην επιλογή Μετατροπή πλακάτου σε τετραχρωμία για να εκτυπώσετε μόνο πλάκες χρώματος τετραχρωμίας και να μετατρέψετε όλα τα καθορισμένα χρώματα σημείου σε χρώματα τετραχρωμίας.

  13. Για να καθορίσετε άλλες επιλογές εκτύπωσης που συνιστά η υπηρεσία εκτύπωσής σας, κάντε κλικ στις επιλογές που θέλετε στην καρτέλα Ρυθμίσεις σελίδας και στην καρτέλα γραφικά και γραμματοσειρές και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  14. Κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Αποθήκευση ως σύνθετου αρχείου PostScript

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το αρχείο. Δεν χρειάζεται να πληκτρολογήσετε μια επέκταση ονόματος αρχείου — ο Publisher προσθέτει αυτόματα το. PS στο άκρο του ονόματος αρχείου που πληκτρολογείτε.

  3. Στη λίστα Αποθήκευση ως τύπου , επιλέξτε PostScript.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

  5. Στη λίστα όνομα εκτυπωτή , επιλέξτε τον εκτυπωτή PostScript ή το φωτοστοιχειοθετική μηχανή που θέλετε. Εάν είναι απαραίτητο, εγκαταστήστε έναν εκτυπωτή PostScript:

    1. Συμβουλευτείτε το τυπογραφείο σας σχετικά με τον εκτυπωτή PostScript που πρέπει να εγκαταστήσετε και από πού πρέπει να τον εγκαταστήσετε.

    2. Στο μενού " Έναρξη " στα Microsoft Windows XP, κάντε κλικ στην επιλογή Εκτυπωτές και φαξ.

    3. Στην περιοχή Εργασίες εκτυπωτή, κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή.

    4. Ακολουθήστε τις οδηγίες στον "Οδηγό προσθήκης εκτυπωτή".

  6. Κάντε κλικ στην επιλογή Ιδιότητεςκαι, στη συνέχεια, επιλέξτε για προχωρημένους.

  7. Στην περιοχή όνομα εκτυπωτή Σύνθετες ρυθμίσεις εγγράφου, αναπτύξτε το στοιχείο Επιλογές εγγράφουκαι, στη συνέχεια, αναπτύξτε το στοιχείο Επιλογές PostScript.

  8. Στη λίστα επιλογών εξόδου PostScript , επιλέξτε Βελτιστοποίηση για φορητότητα.

  9. Κάντε κλικ στο κουμπί OK.

  10. Στην καρτέλα Λεπτομέρειες εκτυπωτή , κάντε κλικ στην επιλογή Ρύθμιση εκτυπωτή για προχωρημένουςκαι, στη συνέχεια, κάντε κλικ στην καρτέλα Διαχωρισμοί.

  11. Στη λίστα Εκτύπωση χρωμάτων ως , κάντε ένα από τα εξής:

    1. Κάντε κλικ στην επιλογή Σύνθετη διαΒαθμίσεις του γκρι για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript που θα εκτυπωθεί σε ασπρόμαυρο εκτυπωτή.

    2. Κάντε κλικ στην επιλογή ΣΎΝΘΕΤΗ τετραχρωμία για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript που μπορείτε να χρησιμοποιήσετε σε ένα πρόγραμμα παγίδευσης τρίτων κατασκευαστών ή σε ένα πρόγραμμα επιβολής σελίδας ή για να εκτυπώσετε σε μια συσκευή γλωσσικού ελέγχου του CMYK.

    3. Κάντε κλικ στην επιλογή ΣΎΝΘΕΤΗ RGB για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript που θα εκτυπωθεί σε έγχρωμο εκτυπωτή.

      Σημείωση: Για να αποθηκεύσετε ένα σύνθετο αρχείο PostScript CMYK ή RGB, πρέπει να έχετε επιλέξει έναν έγχρωμο εκτυπωτή PostScript.

  12. Για να καθορίσετε άλλες επιλογές εκτύπωσης που συνιστά η υπηρεσία εκτύπωσής σας, κάντε κλικ στις επιλογές που θέλετε στην καρτέλα Ρυθμίσεις σελίδας και στην καρτέλα γραφικά και γραμματοσειρές και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

  13. Κάντε κλικ στο κουμπί Αποθήκευση.

Αρχή της σελίδας

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×