Office

Αποθήκευση αρχείου στο Office για Mac

Σημείωση: Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε εύκολα.

Μπορείτε να αποθηκεύσετε ένα αρχείο σε μια θέση στον υπολογιστή σας, όπως σε μια μονάδα σκληρού δίσκου ή σε μια μονάδα δίσκου flash ή σε μια ηλεκτρονική υπηρεσία, όπως το OneDrive. Μπορείτε επίσης να εξαγάγετε αρχεία σε διαφορετικές μορφές αρχείων και να τα αποθηκεύσετε σε διαφορετικά ονόματα αρχείων.

Σημαντικό: Ακόμα και αν έχετε ενεργοποιήσει την αυτόματη ανάκτηση, θα πρέπει να αποθηκεύετε ένα αρχείο συχνά ενώ εργάζεστε σε αυτό, για να αποφύγετε την απώλεια δεδομένων λόγω μη αναμενόμενης διακοπής ρεύματος ή άλλου προβλήματος. Η αυτόματη ανάκτηση περιγράφεται παρακάτω στο θέμα "Αυτόματη αποθήκευση πληροφοριών αυτόματης επαναφοράς".

Όταν αποθηκεύετε ένα αρχείο, μπορείτε συνήθως να αλλάξετε το όνομά του, τη θέση αποθήκευσης και τη μορφή αρχείου ταυτόχρονα, εάν θέλετε να το κάνετε. Ωστόσο, μπορεί να μην θέλετε να κάνετε όλα αυτά τα πράγματα και οι οδηγίες σε αυτό το θέμα περιγράφουν κάθε επιλογή ξεχωριστά.

Αποθήκευση αρχείου

Από προεπιλογή, το Office αποθηκεύει ένα αρχείο σε έναν προεπιλεγμένο φάκελο εργασίας.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευσηή πατήστε το συνδυασμό πλήκτρων COMMAND + S.

    Συμβουλή: Εναλλακτικά, μπορείτε να κάνετε κλικ στο εικονίδιο Αποθήκευση Για να αποθηκεύσετε ένα έγγραφο, κάντε κλικ στο εικονίδιο του δίσκου στο επάνω μέρος του παραθύρου. στην επάνω αριστερή γωνία του παραθύρου.

  2. Εάν αποθηκεύετε το έγγραφο για πρώτη φορά, πρέπει να εισαγάγετε ένα όνομα αρχείου.

Σχετικές εργασίες

Για να αποθηκεύσετε το έγγραφο που έχετε ανοιχτό αυτήν τη στιγμή σε ένα νέο ή διαφορετικό όνομα αρχείου από αυτό που έχει αυτήν τη στιγμή, χρησιμοποιήστε την Αποθήκευση ως.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση ωςή πατήστε COMMAND + SHIFT + S.

  2. Εάν θέλετε να αποθηκεύσετε το αρχείο σε έναν άλλο φάκελο εκτός από τον τρέχοντα φάκελο, μεταβείτε σε αυτόν το φάκελο.

  3. Στο πλαίσιο Αποθήκευση ως , πληκτρολογήστε ένα διαφορετικό όνομα αρχείου.

    Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ή τροποποιήστε το όνομα αρχείου για το τρέχον έγγραφο.
  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Εάν θέλετε να αποθηκεύσετε ένα αρχείο σε μια θέση στον υπολογιστή σας εκτός από τον προεπιλεγμένο φάκελο, χρησιμοποιήστε την επιλογή Αποθήκευση ως.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση ωςή πατήστε COMMAND + SHIFT + S.

  2. Εάν το παράθυρο διαλόγου δεν εμφανίζει ένα φάκελο ή φακέλους στον υπολογιστή σας, κάντε κλικ στην επιλογή στο Mac μου.

    Εάν θέλετε να αποθηκεύσετε ένα αρχείο στον υπολογιστή σας, αντί για το OneDrive ή το SharePoint, κάντε κλικ στο στοιχείο το Mac μου.

    Εάν βλέπετε το κουμπί " ηλεκτρονικές θέσεις ", το παράθυρο διαλόγου εμφανίζει έναν φάκελο στον υπολογιστή σας τη συγκεκριμένη στιγμή.

  3. Μεταβείτε στο φάκελο στον υπολογιστή σας όπου θέλετε να αποθηκεύσετε το αρχείο.

    Συμβουλή: Για να εμφανίσετε τις επιλογές "Αγαπημένα" και "Εμφάνιση" για τους φακέλους που είναι διαθέσιμοι στο Finder, κάντε κλικ στο βέλος που δείχνει προς τα κάτω δίπλα στο πλαίσιο Αποθήκευση ως .

    Κάντε κλικ στο βέλος προς τα κάτω δίπλα στο πλαίσιο Αποθήκευση ως, για να αναπτύξετε την προβολή φακέλου για να εμφανίσετε τις συντομεύσεις φακέλων και τις επιλογές εμφάνισης.

  4. Εάν θέλετε να δημιουργήσετε έναν νέο φάκελο στο φάκελο που βλέπετε τη συγκεκριμένη στιγμή, κάντε κλικ στην επιλογή Νέος φάκελοςκαι, στη συνέχεια, πληκτρολογήστε ένα όνομα για το φάκελο.

  5. Στο πλαίσιο Αποθήκευση ως , πληκτρολογήστε ένα διαφορετικό όνομα αρχείου, εάν θέλετε.

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Το Office σάς επιτρέπει να αποθηκεύετε αρχεία σε φακέλους στο Internet που παρέχονται από το OneDrive και το SharePoint. Εάν έχετε λογαριασμούς που σας παρέχουν πρόσβαση σε αυτές τις υπηρεσίες, μπορείτε να αποθηκεύετε και να αποκτάτε πρόσβαση σε αρχεία που είναι αποθηκευμένα σε αυτές τις υπηρεσίες, όπως τα αρχεία που είναι αποθηκευμένα στον υπολογιστή σας.

Οι υπηρεσίες SharePoint και OneDrive για επιχειρήσεις προσφέρονται συνήθως από έναν εργοδότη ή οργανισμό, αλλά μπορείτε να χρησιμοποιήσετε το OneDrive μόνοι σας. Για περισσότερες πληροφορίες σχετικά με αυτές τις υπηρεσίες, ανατρέξτε στα σχετικά θέματα στο θέμα Δείτε επίσης.

Για να αποθηκεύσετε ένα αρχείο σε μια ηλεκτρονική θέση εκτός από τον προεπιλεγμένο φάκελο, χρησιμοποιήστε την επιλογή Αποθήκευση ως. Μπορείτε να αποθηκεύσετε αρχεία από το Word, το Excel ή το PowerPoint απευθείας σε φακέλους στις υπηρεσίες OneDrive και SharePoint.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση ωςή πατήστε COMMAND + SHIFT + S.

  2. Εάν το παράθυρο διαλόγου εμφανίζει ένα φάκελο στον υπολογιστή σας αντί για μια ηλεκτρονική υπηρεσία, κάντε κλικ στην επιλογή τοποθεσίες στο Internet.

    Κάντε κλικ στην επιλογή τοποθεσίες στο Internet για να εμφανίσετε φακέλους στις ηλεκτρονικές υπηρεσίες στις οποίες έχετε εισέλθει.

    Εάν βλέπετε το κουμπί " στο Mac μου ", το παράθυρο διαλόγου εμφανίζει αυτήν τη στιγμή μια θέση στο Internet.

  3. Μεταβείτε στο φάκελο όπου θέλετε να αποθηκεύσετε το αρχείο σας.

    Ίσως χρειαστεί να κάνετε κλικ στο όνομα μιας υπηρεσίας στα αριστερά για να μπορέσετε να αποκτήσετε πρόσβαση στο φάκελο που θέλετε. Εάν δεν βλέπετε την υπηρεσία στην οποία θέλετε να αποκτήσετε πρόσβαση, κάντε κλικ στο σύμβολο συν για να προσθέσετε μια υπηρεσία.

    Για να προσθέσετε μια ηλεκτρονική υπηρεσία, κάντε κλικ στο σύμβολο "συν" στο κάτω μέρος της αριστερής στήλης στο παράθυρο διαλόγου "Αποθήκευση ως".
  4. Εάν θέλετε να δημιουργήσετε έναν νέο φάκελο στο φάκελο που βλέπετε τη συγκεκριμένη στιγμή, κάντε κλικ στην επιλογή Νέος φάκελοςκαι, στη συνέχεια, πληκτρολογήστε ένα όνομα για το φάκελο.

  5. Στο πλαίσιο Αποθήκευση ως , πληκτρολογήστε ένα διαφορετικό όνομα αρχείου, εάν θέλετε.

  6. Κάντε κλικ στο κουμπί Αποθήκευση.

Εάν πρέπει να κάνετε κοινή χρήση ενός αρχείου με κάποιον που δεν έχει το Office για Mac ή που έχει παλαιότερη έκδοση, μπορείτε να αποθηκεύσετε το έγγραφό σας σε μορφή αρχείου που μπορεί να διαβάσει μια διαφορετική ή παλαιότερη εφαρμογή. Μπορείτε επίσης να εξαγάγετε ένα έγγραφο ως αρχείο PDF ή αρχείο HTML, μεταξύ άλλων επιλογών.

  1. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  2. Εάν θέλετε να αλλάξετε το όνομα του αρχείου, αλλάξτε το όνομα στο πλαίσιο Αποθήκευση ως .

  3. Στη λίστα μορφή αρχείου , κάντε κλικ στη μορφή αρχείου που θέλετε να χρησιμοποιήσετε.

    Για παράδειγμα, κάντε κλικ στην επιλογή έγγραφο του word 97-2004 (. doc) για να δημιουργήσετε ένα αρχείο που είναι συμβατό με το Word 97 και νεότερες εκδόσεις του Word που δεν χρησιμοποιούν τη μορφή αρχείου που βασίζεται σε XML (. docx).

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Η αυτόματη ανάκτηση μπορεί να σας βοηθήσει να ανακτήσετε ένα αρχείο που επεξεργάζεστε μετά από διακοπή ρεύματος ή άλλο πρόβλημα που σας διακόπτει κατά την επεξεργασία του αρχείου. Η πιο συχνή αυτόματη ανάκτηση αποθηκεύει πληροφορίες αρχείων, η πληρέστερη ανάκτηση μπορεί να είναι μετά από μια αποτυχία.

Ωστόσο, η χρήση της αυτόματης επαναφοράς δεν αντικαθιστά την αποθήκευση των αρχείων σας σε τακτά χρονικά διαστήματα ή όταν ολοκληρώσετε την επεξεργασία του αρχείου. Μπορεί επίσης να σας φανεί χρήσιμο να αποθηκεύσετε πολλές εκδόσεις ενός αρχείου σε διαφορετικά ονόματα αρχείων (για παράδειγμα, μετά από κάθε σημαντική αλλαγή), ώστε να μπορείτε να αναθεωρήσετε ή να επιστρέψετε σε μια παλαιότερη έκδοση, εάν είναι απαραίτητο.

Εάν μετά από μια αποτυχία, επιλέγετε να μην αποθηκεύσετε την ανακτημένο έκδοση ενός αρχείου αφού το ανοίξετε, το αρχείο διαγράφηκε και οι αλλαγές που δεν έχουν αποθηκευτεί χάνονται. Εάν αποθηκεύσετε το αρχείο ανάκτησης, αντικαθιστά το αρχικό αρχείο, εκτός εάν καθορίσετε ένα νέο όνομα αρχείου.

  1. Στο μενού του Word, του PowerPointή του Excel , κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Στην περιοχή Έξοδος και κοινή χρήση, κάντε κλικ στην επιλογή Αποθήκευση.

  3. Επιλέξτε Αποθήκευση πληροφοριών αυτόματης επαναφοράς.

    Στο παράθυρο διαλόγου Αποθήκευση, επιλέξτε Αποθήκευση πληροφοριών αυτόματης επαναφοράς και, στη συνέχεια, ορίστε το χρονικό διάστημα καθορίζοντας λεπτά στο πλαίσιο Αποθήκευση κάθε.
  4. Στο πλαίσιο Αποθήκευση κάθε , εισαγάγετε τον αριθμό των λεπτών που θέλετε ως διάστημα μεταξύ της αποθήκευσης πληροφοριών αυτόματης επαναφοράς.

    Κάθε φορά που η εφαρμογή αποθηκεύει πληροφορίες αυτόματης επαναφοράς, αναμένει τον αριθμό των λεπτών που καθορίζετε εδώ για να περάσει πριν από την αποθήκευση των πληροφοριών αυτόματης επαναφοράς.

Αποθήκευση αρχείου

Από προεπιλογή, το Office αποθηκεύει ένα αρχείο σε έναν προεπιλεγμένο φάκελο εργασίας.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευσηή πατήστε το συνδυασμό πλήκτρων COMMAND + S.

    Συμβουλή: Εναλλακτικά, μπορείτε να κάνετε κλικ στο εικονίδιο " Αποθήκευση " στην επάνω αριστερή γωνία του παραθύρου.

  2. Εάν αποθηκεύετε το έγγραφο για πρώτη φορά, πρέπει να εισαγάγετε ένα όνομα αρχείου.

Σχετικές εργασίες

Για να αποθηκεύσετε το έγγραφο που έχετε ανοιχτό αυτήν τη στιγμή σε ένα νέο ή διαφορετικό όνομα αρχείου από αυτό που έχει αυτήν τη στιγμή, χρησιμοποιήστε την Αποθήκευση ως.

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Αποθήκευση ως.

  2. Εάν θέλετε να αποθηκεύσετε το αρχείο σε έναν άλλο φάκελο εκτός από τον τρέχοντα φάκελο, μεταβείτε σε αυτόν το φάκελο.

  3. Στο πλαίσιο Αποθήκευση ως , πληκτρολογήστε ένα διαφορετικό όνομα αρχείου.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Το Office σάς επιτρέπει να αποθηκεύετε αρχεία σε φακέλους στο Internet που παρέχονται από το OneDrive και το SharePoint. Εάν έχετε λογαριασμούς που σας παρέχουν πρόσβαση σε αυτές τις υπηρεσίες, μπορείτε να αποθηκεύετε και να αποκτάτε πρόσβαση σε αρχεία που είναι αποθηκευμένα σε αυτές τις υπηρεσίες, όπως τα αρχεία που είναι αποθηκευμένα στον υπολογιστή σας.

Οι υπηρεσίες SharePoint και OneDrive για επιχειρήσεις προσφέρονται συνήθως από έναν εργοδότη ή οργανισμό, αλλά μπορείτε να χρησιμοποιήσετε το OneDrive μόνοι σας. Για περισσότερες πληροφορίες σχετικά με αυτές τις υπηρεσίες, ανατρέξτε στα σχετικά θέματα.

Για να αποθηκεύσετε ένα αρχείο σε μια ηλεκτρονική θέση εκτός από τον προεπιλεγμένο φάκελο, χρησιμοποιήστε το στοιχείο κοινήχρήση. Μπορείτε να αποθηκεύσετε αρχεία από το Word, το Excel ή το PowerPoint απευθείας σε φακέλους στις υπηρεσίες OneDrive και SharePoint.

Σημείωση: Εάν αντιμετωπίζετε προβλήματα με την Αποθήκευση σε μια ηλεκτρονική θέση, βεβαιωθείτε ότι είστε συνδεδεμένοι στο Internet και ότι έχετε εισέλθει στο SharePoint ή στο OneDrive. Εάν βρίσκεστε σε εταιρικό δίκτυο, επαληθεύστε ότι η σύνδεσή σας στο δίκτυο λειτουργεί.

Αποθήκευση στο OneDrive

  1. Από τον υπολογιστή σας, κάντε κλικ στην επιλογή File > Share > Αποθήκευση στο OneDrive.

  2. Εάν αυτή είναι η πρώτη φορά που επιχειρείτε να αποκτήσετε πρόσβαση στο OneDrive, πληκτρολογήστε το λογαριασμό Microsoft και τον κωδικό πρόσβασής σας και, στη συνέχεια, κάντε κλικ στην επιλογή Είσοδος.

  3. Στο πλαίσιο Αποθήκευση ως, εισαγάγετε το όνομα του εγγράφου σας.

  4. Στην περιοχή Προσωπικοί φάκελοι ή Κοινόχρηστοι φάκελοι, κάντε κλικ στο φάκελο όπου θέλετε να αποθηκεύσετε το έγγραφο και στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

Αποθήκευση στο SharePoint

  1. Από τον υπολογιστή σας, επιλέξτε Αρχείο > Κοινή χρήση > Αποθήκευση στο SharePoint.

  2. Για να προσθέσετε μια τοποθεσία του SharePoint, κάντε κλικ στην επιλογή Προσθήκη θέσης Προσθήκη θέσης , πληκτρολογήστε τη διεύθυνση URL στη βιβλιοθήκη του SharePoint και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε το όνομα του εγγράφου σας.

  4. Στην περιοχή Πρόσφατες θέσεις ή Αποθηκευμένες θέσεις, κάντε κλικ στη βιβλιοθήκη του SharePoint όπου θέλετε να αποθηκεύσετε το έγγραφο και στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

Όταν δημιουργείτε και αποθηκεύετε ένα βιβλίο εργασίας, το Word, το Excel και το PowerPoint αποθηκεύουν αυτόματα το αρχείο σε μορφή Open XML. Ωστόσο, μπορείτε να αποθηκεύσετε το αρχείο σε άλλη μορφή ή να αλλάξετε την προεπιλεγμένη μορφή αρχείου.

Αποθήκευση αρχείου σε μορφή Open XML (προεπιλογή)

Αποθήκευση ενός αρχείου σε μορφή αρχείου του Office 2004 για Mac

Αποθήκευση αρχείου ως PDF

Αλλαγή της προεπιλεγμένης μορφής αρχείου στην οποία αποθηκεύονται τα αρχεία

Αποθήκευση αρχείου ως ιστοσελίδα (μόνο για το Word και το Excel)

Αποθήκευση αρχείου ως απλού κειμένου (μόνο στο Word)

Αποθήκευση αρχείου ως JPEG (μόνο στο PowerPoint)

Αποθήκευση αρχείου ως ταινίας (μόνο στο PowerPoint)

Αποθήκευση αρχείου σε μορφή Open XML (η προεπιλεγμένη μορφή αρχείου για το Office για Mac 2011)

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Στο αναδυόμενο μενού μορφοποίηση , βεβαιωθείτε ότι είναι επιλεγμένο το έγγραφο του Word (. docx), η παρουσίαση του PowerPoint (. pptx)ή το βιβλίο εργασίας του Excel (. xlsx) , ανάλογα με το πρόγραμμα του Office που χρησιμοποιείτε.

  5. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση ενός αρχείου σε μορφή αρχείου του Office 2004 για Mac

Σημαντικό: Ορισμένα στοιχεία που δημιουργήθηκαν με τη χρήση δυνατοτήτων στο Office για Mac 2011 μπορεί να συμπεριφέρονται διαφορετικά όταν το έγγραφο αποθηκευτεί στη μορφή αρχείου που χρησιμοποιείται από το Office 2004 για Mac ή παλαιότερη έκδοση. Χρησιμοποιήστε την Αναφορά συμβατότητας για να αποφύγετε τη χρήση νέων δυνατοτήτων του Office που μπορεί να συμπεριφέρονται διαφορετικά με προηγούμενες εκδόσεις του Office.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Στο αναδυόμενο μενού μορφοποίηση , κάντε κλικ στην επιλογή έγγραφο του Word 97-2004 (. doc), παρουσίαση του PowerPoint 97-2004 (. ppt)ή βιβλίο εργασίας του Excel 97-2004 (. xls), ανάλογα με το πρόγραμμα του Office που χρησιμοποιείτε.

    Σημείωση: Εάν ανοίξετε και, στη συνέχεια, αποθηκεύσετε ένα αντίγραφο ενός αρχείου που έχει δημιουργηθεί στο Office 2004 για Mac ή παλαιότερη έκδοση, η εφαρμογή αποθηκεύει αυτόματα το αρχείο στη σωστή μορφή αρχείου.

  5. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση αρχείου ως PDF

Μπορείτε να αποθηκεύσετε το έγγραφό σας ως PDF, για να διατηρήσετε τη μορφοποίηση του εγγράφου και να κάνετε το έγγραφο αναγνώσιμο αλλά όχι επεξεργάσιμο. Μετά την αποθήκευση σε αυτή τη μορφή αρχείου πρέπει να χρησιμοποιήσετε το Adobe Reader για να μπορέσετε να προβάλετε τα έγγραφα.

Σημείωση: Τα αρχεία PDF που δημιουργούνται από το Office 2011 περιορίζονται σε εκτυπώσιμο περιεχόμενο. Με άλλα λόγια, εάν το περιεχόμενο δεν εμφανίζεται στην εκτύπωση, δεν θα εμφανίζεται και στο PDF.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή PDF.

  5. Κάντε κλικ στο κουμπί Αποθήκευση.

Αλλαγή της προεπιλεγμένης μορφής αρχείου στην οποία αποθηκεύονται τα αρχεία

Μπορείτε να αλλάξετε τη μορφή αρχείου στην οποία αποθηκεύει πάντα τα έγγραφα το Office για Mac. Για παράδειγμα, εάν συνήθως κάνετε κοινή χρήση εγγράφων με άλλα άτομα που χρησιμοποιούν παλαιότερη έκδοση του Office για Mac, μπορείτε να αποθηκεύετε πάντα τα έγγραφα στη μορφή αρχείου που χρησιμοποιείται σε αυτή την έκδοση.

Στο Word και το PowerPoint:

  1. Ανοίξτε οποιοδήποτε αρχείο ή δημιουργήστε ένα νέο αρχείο.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Κάντε κλικ στο στοιχείο Επιλογέςκαι, στη συνέχεια, στο αναδυόμενο μενού Αποθήκευση [πρόγραμμα] ως αναδυόμενο μενού, κάντε κλικ στη μορφή αρχείου που θέλετε.

Στο Excel:

  1. Ανοίξτε οποιοδήποτε αρχείο ή δημιουργήστε ένα νέο αρχείο.

  2. Στο μενού του Excel, κάντε κλικ στην επιλογή Προτιμήσεις.

  3. Στην περιοχή Κοινή χρήση και προστασία προσωπικών δεδομένων, κάντε κλικ στην επιλογή Συμβατότητα  Κουμπί "Προτιμήσεις συμβατότητας" του Excel .

  4. Στην περιοχή Μετάβαση, στο αναδυόμενο μενού Αποθήκευση αρχείων σε αυτή τη μορφή, επιλέξτε τη μορφή αρχείου που θέλετε.

    Εάν θέλετε να αλλάξετε την προεπιλεγμένη μορφή αρχείου για να λειτουργεί με το Office 2004 για Mac ή παλαιότερη έκδοση, κάντε κλικ στην επιλογή Έγγραφο του Excel 97-2004 (.xls)

Αποθήκευση αρχείου ως ιστοσελίδα (μόνο για το Word και το Excel)

Μπορείτε να αποθηκεύσετε ένα αρχείο ως ιστοσελίδα, το οποίο μετατρέπει το αρχείο σε μορφή αρχείου που είναι αναγνώσιμο από προγράμματα περιήγησης Web. Ωστόσο, τα αποτελέσματα της μετατροπής εξαρτώνται από το είδος του περιεχομένου στο αρχείο σας. Το Office για Mac μετατρέπει τη μορφοποίηση του αρχείου στην πλησιέστερη ισοδύναμη μορφοποίηση Web. Επομένως, η ιστοσελίδα μπορεί να φαίνεται πολύ διαφορετική από το αρχικό αρχείο. Για παράδειγμα, πολλά εφέ κειμένου, όπως η κίνηση, το ανάγλυφο ή η διάρθρωση, μετατρέπονται σε απλό κείμενο ή κείμενο με σκίαση.

Σημείωση: Συνιστάται να κάνετε προεπισκόπηση του αρχείου σε ένα πρόγραμμα περιήγησης Web, για να βεβαιωθείτε ότι τα αποτελέσματα είναι αυτά που θέλετε. Για να το κάνετε αυτό, στο μενού Αρχείο, κάντε κλικ στην επιλογή Προεπισκόπηση ιστοσελίδας.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως ιστοσελίδας.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση αρχείου ως απλού κειμένου (μόνο στο Word)

Μπορείτε να αποθηκεύσετε ένα έγγραφο ως απλό κείμενο, ώστε να είναι δυνατό το άνοιγμα του εγγράφου από ορισμένα προγράμματα επεξεργασίας κειμένου. Ωστόσο, η αποθήκευση ενός εγγράφου σε μορφή απλού κειμένου δεν διατηρεί αξιόπιστα τη μορφοποίηση, τη διάταξη ή άλλες δυνατότητες του εγγράφου.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Στο αναδυόμενο μενού Μορφοποίηση, κάντε κλικ στην επιλογή Απλό κείμενο (.txt).

  5. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση αρχείου ως JPEG (μόνο στο PowerPoint)

Όταν αποθηκεύετε μια παρουσίαση ως JPEG, κάθε διαφάνεια μετατρέπεται σε εικόνα. Στη συνέχεια, εάν καταχωρήσετε την παρουσίαση σε μια τοποθεσία Web, είναι πιο εύκολο να την προβάλετε.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως εικόνας.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Αποθήκευση αρχείου ως ταινίας (μόνο στο PowerPoint)

Για να εκτελέσετε την παρουσίαση σε έναν υπολογιστή που δεν έχει εγκατεστημένο το PowerPoint, μπορείτε να αποθηκεύσετε την παρουσίασή σας ως αρχείο ταινίας (.mov). Στη συνέχεια, μπορείτε να αναπαραγάγετε την ταινία σε οποιαδήποτε εφαρμογή που υποστηρίζει ταινίες QuickTime.

  1. Δημιουργήστε ένα αρχείο ή ανοίξτε το αρχείο που θέλετε να αποθηκεύσετε.

  2. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Αποθήκευση ως ταινίας.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το αρχείο.

  4. Κάντε κλικ στο κουμπί Αποθήκευση.

Η αυτόματη ανάκτηση μπορεί να σας βοηθήσει να ανακτήσετε ένα αρχείο που επεξεργάζεστε μετά από διακοπή ρεύματος ή άλλο πρόβλημα που σας διακόπτει κατά την επεξεργασία του αρχείου. Η πιο συχνή αυτόματη ανάκτηση αποθηκεύει πληροφορίες αρχείων, η πληρέστερη ανάκτηση μπορεί να είναι μετά από μια αποτυχία.

Ωστόσο, η χρήση της αυτόματης επαναφοράς δεν αντικαθιστά την αποθήκευση των αρχείων σας σε τακτά χρονικά διαστήματα ή όταν ολοκληρώσετε την επεξεργασία του αρχείου. Μπορεί επίσης να σας φανεί χρήσιμο να αποθηκεύσετε πολλές εκδόσεις ενός αρχείου σε διαφορετικά ονόματα αρχείων (για παράδειγμα, μετά από κάθε σημαντική αλλαγή), ώστε να μπορείτε να αναθεωρήσετε ή να επιστρέψετε σε μια παλαιότερη έκδοση, εάν είναι απαραίτητο.

Εάν μετά από μια αποτυχία, επιλέγετε να μην αποθηκεύσετε την ανακτημένο έκδοση ενός αρχείου αφού το ανοίξετε, το αρχείο διαγράφηκε και οι αλλαγές που δεν έχουν αποθηκευτεί χάνονται. Εάν αποθηκεύσετε το αρχείο ανάκτησης, αντικαθιστά το αρχικό αρχείο, εκτός εάν καθορίσετε ένα νέο όνομα αρχείου.

  1. Στο μενού του Word, του PowerPointή του Excel , κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Κάντε κλικ στο κουμπί Αποθήκευση.

  3. Στο πλαίσιο Αυτόματη ανάκτηση , εισαγάγετε τον αριθμό των λεπτών που θέλετε ως διάστημα μεταξύ της αποθήκευσης πληροφοριών αυτόματης επαναφοράς.

    Κάθε φορά που η εφαρμογή αποθηκεύει πληροφορίες αυτόματης επαναφοράς, αναμένει τον αριθμό των λεπτών που καθορίζετε εδώ για να περάσει πριν από την αποθήκευση των πληροφοριών αυτόματης επαναφοράς.

Όταν ανοίγετε ένα έγγραφο στο Word για Mac 2011 που δημιουργήθηκε σε παλαιότερη έκδοση του Word, είτε στο Word για Mac είτε στο Word για Windows, ενεργοποιείται η κατάσταση λειτουργίας συμβατότητας. Η ένδειξη [Λειτουργία συμβατότητας] εμφανίζεται στη γραμμή τίτλου του παραθύρου του εγγράφου. Η κατάσταση λειτουργίας συμβατότητας υποδεικνύει ότι το έγγραφο δημιουργήθηκε σε προηγούμενη έκδοση του Word ή αποθηκεύτηκε σε παλαιότερη μορφή αρχείου. Στην κατάσταση λειτουργίας συμβατότητας, δεν είναι διαθέσιμες οι νέες ή βελτιωμένες δυνατότητες στο Word 2011. Ωστόσο, οι χρήστες εξακολουθούν να έχουν τη δυνατότητα επεξεργασίας του εγγράφου, χρησιμοποιώντας τις δυνατότητες που είναι συμβατές με την παλαιότερη μορφή αρχείου.

Μπορείτε να εργαστείτε σε κατάσταση λειτουργίας συμβατότητας ή μπορείτε να μετατρέψετε το έγγραφο σε μορφή αρχείου του Word 2011. Κατά την αποθήκευση σε μορφή Word 2011, η διάταξη του εγγράφου εμφανίζεται σαν να δημιουργήθηκε στο Word 2011 και η μορφή αρχείου αλλάζει από .doc σε .docx. Σε αυτή τη μορφή, μπορείτε να αποκτήσετε πρόσβαση στις νέες και βελτιωμένες δυνατότητες του Word 2011. Ωστόσο, κάθε άτομο που χρησιμοποιεί μια παλαιότερη έκδοση του Word μπορεί να παρεμποδιστεί ή να αντιμετωπίσει προβλήματα κατά την επεξεργασία τμημάτων του εγγράφου που έχουν δημιουργηθεί με τη χρήση νέων ή βελτιωμένων δυνατοτήτων.

Στοιχεία εγγράφου που συμπεριφέρονται διαφορετικά σε κατάσταση λειτουργίας συμβατότητας

Τα στοιχεία που παρατίθενται στον παρακάτω πίνακα μπορεί να αλλάξουν μόνιμα όταν εργάζεστε σε κατάσταση λειτουργίας συμβατότητας. Δεν μπορείτε να τα μετατρέψετε ξανά σε στοιχεία του Word 2011 ακόμη και αν μετατρέψετε το έγγραφο σε Word 2011 αργότερα.

Στοιχείο Word 2011

Συμπεριφορά σε κατάσταση λειτουργίας συμβατότητας

Βιβλιογραφία

Μετατρέπεται σε στατικό περιεχόμενο.

Αποκλεισμένοι συντάκτες

Τυχόν πληροφορίες σχετικά με τα σημεία όπου άλλοι συντάκτες εκτελούσαν επεξεργασία του εγγράφου θα χαθούν οριστικά.

Αναφορές

Μετατρέπονται σε στατικό περιεχόμενο.

Προηγμένες δυνατότητες τυπογραφίας

Όλες οι προηγμένες δυνατότητες τυπογραφίας με υποστήριξη γραμματοσειράς, για παράδειγμα, τα δίψηφα γράμματα, καταργούνται όταν το έγγραφο αποθηκεύεται σε μορφή αρχείου .doc.

Ενσωματωμένα αντικείμενα Open XML

Μόνιμη μετατροπή σε στατικό περιεχόμενο.

Κείμενο κράτησης θέσης σε στοιχεία ελέγχου περιεχομένου

Μετατρέπονται σε στατικό περιεχόμενο.

Τοποθέτηση σχετικών πλαισίων κειμένου

Μετατρέπονται σε απόλυτες θέσεις.

Στοίχιση κειμένου στο πλαίσιο κειμένου

Όλο το κείμενο που δεν είναι στοιχισμένο επάνω μετατρέπεται σε κείμενο με στοίχιση επάνω.

Εφέ κειμένου

Εφέ κειμένου όπως η Αντανάκλαση, η Λάμψη, η Μορφοποίηση 3-Δ και η Περιστροφή 3-Δ θα χαθούν.

Εναλλακτικό κείμενο σε πίνακες

Το εναλλακτικό κείμενο σε πίνακες καταργείται οριστικά.

Θέματα, χρώματα θέματος, γραμματοσειρές θέματος και εφέ θέματος

Μετατρέπονται οριστικά σε στυλ. Εάν ανοίξετε αργότερα το αρχείο στο Word 2011, δεν μπορείτε να αλλάξετε αυτόματα το στυλ με τη χρήση θεμάτων.

Εντοπισμένες κινήσεις

Μετατρέπονται σε διαγραφές και εισαγωγές.

WordArt

Μετατρέπονται σε στατικό περιεχόμενο.

Τα στοιχεία εγγράφου που αναφέρονται στον ακόλουθο πίνακα αλλάζουν όταν εργάζεστε σε κατάσταση λειτουργίας συμβατότητας. Ωστόσο, μπορείτε να τα μετατρέψετε σε στοιχεία του Word 2011 εάν μετατρέψετε το έγγραφο σε Word 2011 αργότερα.

Στοιχείο Word 2011

Συμπεριφορά σε κατάσταση λειτουργίας συμβατότητας

Γραφικά SmartArt

Μετατρέπονται σε εικόνες και δεν είναι δυνατή η επεξεργασία τους.

Γραφήματα και διαγράμματα

Μετατρέπονται σε εικόνες και δεν είναι δυνατή η επεξεργασία τους.

Σχήματα και πλαίσια κειμένου

Μετατρέπονται σε εφέ που είναι διαθέσιμα στη μορφή αρχείου .doc.

Εξισώσεις

Στα έγγραφα σε κατάσταση λειτουργίας συμβατότητας παρουσιάζονται ως εικόνες που δεν είναι δυνατή η επεξεργασία τους. Η επεξεργασία εξισώσεων είναι δυνατή όταν το έγγραφο αποθηκευτεί σε μορφή αρχείου Word 2011.

Ενεργοποίηση της λειτουργίας συμβατότητας

Μπορείτε να δημιουργήσετε νέα έγγραφα που να είναι συμβατά με παλαιότερες εκδόσεις του Word, με τη χρήση της κατάστασης λειτουργίας συμβατότητας.

  1. Ανοίξτε ένα νέο έγγραφο.

  2. Από το μενού Αρχείο, κάντε κλικ στην εντολή Αποθήκευση ως.

  3. Στο παράθυρο διαλόγου Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το έγγραφο.

  4. Στο αναδυόμενο μενού Μορφή, επιλέξτε Έγγραφο Word 97-2004 (.doc), και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση.

    H ένδειξη [Λειτουργία συμβατότητας] εμφανίζεται στη γραμμή τίτλου μετά το όνομα του εγγράφου.

Μετατροπή εγγράφου από κατάσταση λειτουργίας συμβατότητας

Η εντολή Μετατροπή εγγράφου καταργεί τις επιλογές συμβατότητας έτσι ώστε η διάταξη του εγγράφου να εμφανίζεται σαν να δημιουργήθηκε στο Word 2011. Εάν το αρχείο είναι σε μορφή .doc, η εντολή Μετατροπή εγγράφου αναβαθμίζει επίσης το αρχείο σε μορφή .docx. Μετά τη μετατροπή του εγγράφου, μπορείτε να αποκτήσετε πρόσβαση στις νέες και βελτιωμένες δυνατότητες του Word 2011. Ωστόσο, τα άτομα που χρησιμοποιούν παλαιότερες εκδόσεις του Word ενδέχεται να μην μπορούν ή να αντιμετωπίζουν προβλήματα κατά την επεξεργασία τμημάτων του εγγράφου που έχουν δημιουργηθεί με τη χρήση νέων ή βελτιωμένων δυνατοτήτων στο Word 2011.

  • Στο μενού Αρχείο, κάντε κλικ στην εντολή Μετατροπή εγγράφου.

Δείτε επίσης

Τι είναι το OneDrive;

Τι είναι το OneDrive για επιχειρήσεις;

Τι είναι το SharePoint;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×