Αντιγραφή εργασίας, πόρου ή στοιχείου του έργου

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Το Microsoft Office Project παρέχει πολλές επιλογές για να αντιγράφετε δεδομένα μέσα στο ίδιο το έργο ή σε άλλα έργα.

Μπορείτε να αντιγράψετε:

  • Ολόκληρες εργασίες ή πόρους.

  • Συγκεκριμένες εργασίες, πόρους ή δεδομένα του έργου.

  • Στοιχεία του έργου (όπως πεδία, ημερολόγια και φίλτρα).

Τι θέλετε να κάνετε;

Αντιγραφή εργασίας ή πόρου

Αντιγραφή συγκεκριμένων δεδομένων σε πολλά κελιά

Αντιγραφή στοιχείου σε έργα

Αντιγραφή εργασίας ή πόρου

Παρόλο που μπορείτε να αντιγράψετε ή να μετακινήσετε μια εργασία ή έναν πόρο οποιαδήποτε στιγμή, είναι καλύτερα να το κάνετε πριν να ορίσετε εξαρτήσεις εργασιών. Όταν κάνετε αντιγραφή ή μετακίνηση μιας εργασίας ή πόρου, Project, από προεπιλογή, επαναφέρει τις εξαρτήσεις εργασιών.

  1. Στο πεδίο Αναγνωριστικό, επιλέξτε την εργασία ή τον πόρο που θέλετε να αντιγράψετε ή να μετακινήσετε:

    • Για να επιλέξετε μια γραμμή, κάντε κλικ στον αριθμό αναγνωριστικού εργασίας ή πόρου στη γραμμή.

    • Για να επιλέξετε μια ομάδα παρακείμενων γραμμών, κρατήστε πατημένο το πλήκτρο SHIFT και στη συνέχεια κάντε κλικ στον πρώτο και τον τελευταίο αριθμό ταυτότητας της ομάδας.

    • Για να επιλέξετε πολλές γραμμές που δεν είναι παρακείμενες, κρατήστε πατημένο το πλήκτρο CTRL και στη συνέχεια κάντε κλικ στους αριθμούς ταυτότητας.

  2. Για να μετακινήσετε την εργασία ή πόρο, κάντε κλικ στην επιλογή Αποκοπή εργασία ή Πόρο αποκοπή Button image .

    Για να αντιγράψετε την εργασία ή πόρο, κάντε κλικ στην επιλογή Αντιγραφή εργασίας ή Πόρου αντίγραφο Button image .

  3. Στο πεδίο Αναγνωριστικό, επιλέξτε τις γραμμές στις οποίες θέλετε να επικολληθεί η επιλογή σας.

  4. Κάντε κλικ στην επιλογή Επικόλληση Button image .

    Εάν υπάρχουν πληροφορίες στη γραμμή προορισμού, οι νέες γραμμές θα εισαχθούν επάνω από τη γραμμή προορισμού.

ΣΗΜΕΙΩΣΗ : 

  • Όταν αντιγράφετε μια εργασία μέσα στο ίδιο έργο, δημιουργούνται Αναγνωριστικοί αριθμοί της εργασίας. Εάν θέλετε να μετακινήσετε μια εργασία μέσα σε ένα έργο, σύρετε και αποθέστε την εργασία στη λίστα εργασιών για να διατηρήσετε αριθμούς των μοναδικών Αναγνωριστικών της εργασίας.

  • Project αντιγράφει ή μετακινεί τα παρακάτω πληροφορίες που είναι συσχετισμένες με την εργασία ή πόρο: σημειώσεις, συνδεδεμένων ή ενσωματωμένων αντικειμένων και δευτερεύουσες εργασίες, αν η επιλογή είναι μια εργασία σύνοψης.

  • Μπορείτε να ρυθμίσετε το Project, ώστε να μην πραγματοποιεί εξαρτήσεις εργασιών κατά την μετακίνηση μιας εργασίας ή ενός πόρου. Από το μενού Εργαλεία, κάντε κλικ στην εντολή Επιλογές, κάντε κλικ στην καρτέλα Χρονοδιάγραμμα και στη συνέχεια καταργήστε την επιλογή στο πλαίσιο ελέγχου Αυτόματη σύνδεση των εργασιών που έχουν εισαχθεί ή μετακινηθεί.

Αρχή της σελίδας

Αντιγραφή συγκεκριμένων δεδομένων σε πολλαπλά κελιά

Αν έχετε εισαγάγει πληροφορίες για μια εργασία ή έναν πόρο και θέλετε να αντιγράψετε αυτές τις πληροφορίες σε άλλες εργασίες ή πόρους, μπορείτε να αντιγράψετε εύκολα τις πληροφορίες σε όλα τα επιλεγμένα πεδία ταυτόχρονα. Για παράδειγμα, αν διαχειρίζεστε ένα μεγάλο χώρος συγκέντρωσης πόρων για ένα έργο και υπάρχουν πολλοί πόροι που χρησιμοποιούν την ίδια αμοιβή, μπορείτε να εισαγάγετε την αμοιβή για έναν πόρο και μετά να την αντιγράψετε σε όλους τους υπόλοιπους πόρους ταυτόχρονα.

  1. Κρατήστε πατημένο το πλήκτρο CTRL και κάντε κλικ στο πεδίο που σχετίζεται με την εργασία ή τον πόρο που θέλετε να αντιγράψετε και, στη συνέχεια, κάντε κλικ στα πεδία που θέλετε να συμπληρώσετε ή να επικολλήσετε τις πληροφορίες.

  2. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην εντολή Συμπλήρωση και, στη συνέχεια, κάντε κλικ στην κατεύθυνση που θέλετε.

    • Αν κάνετε κλικ στην επιλογή Κάτω, η τιμή του πρώτου πεδίου στο οποίο κάνατε κλικ θα αντιγραφεί σε κάθε επιλεγμένο πεδίο.

    • Αν κάνετε κλικ στην επιλογή Επάνω, η τιμή του τελευταίου πεδίου στο οποίο κάνατε κλικ θα αντιγραφεί σε κάθε επιλεγμένο πεδίο.

    • Αν κάνετε κλικ στην επιλογή Δεξιά, η τιμή του πρώτου πεδίου στο οποίο κάνατε κλικ θα αντιγραφεί σε όλα τα επιλεγμένα πεδία που βρίσκονται στα δεξιά της πρώτης τιμής. Αν έχετε επιλέξει πεδία στα αριστερά της πρώτης τιμής, η τιμή δεν θα αντιγραφεί σε κανένα κελί.

    • Αν κάνετε κλικ στην επιλογή Αριστερά, η τιμή του πρώτου πεδίου στο οποίο κάνατε κλικ θα αντιγραφεί σε όλα τα επιλεγμένα πεδία που βρίσκονται στα αριστερά της πρώτης τιμής. Αν έχετε επιλέξει πεδία στα δεξιά της πρώτης τιμής, η τιμή δεν θα αντιγραφεί σε κανένα κελί.

Μπορείτε επίσης να αντιγράψετε πληροφορίες και να επαναλάβετε πρότυπα με τη λαβή συμπλήρωσης. Επιλέξτε τις πληροφορίες που θέλετε να αντιγράψετε. Κάντε κλικ στη λαβή συμπλήρωσης στην κάτω δεξιά γωνία των επιλεγμένων πληροφοριών και, στη συνέχεια, σύρετε για να περιλάβετε τα πεδία στα οποία θέλετε να επαναληφθεί η επιλογή σας.

ΣΗΜΕΙΩΣΗ : 

  • Οι πληροφορίες που θα συμπληρώσετε ή θα επικολλήσετε πρέπει να είναι του ίδιου τύπου με το πεδίο στο οποίο θα γίνει η επικόλληση. Για παράδειγμα, μπορείτε να επικολλήσετε ονόματα σε ένα πεδίο κειμένου και κόστη σε ένα πεδίο νομισματικής μονάδας.

  • Για να συμπληρώσετε ή επικόλληση μόνο αυτά τα πεδία που δέχονται καταχωρήσατε ή οι προεπιλεγμένες τιμές. Δεν μπορείτε να συμπληρώσετε τα πεδία με πληροφορίες που περιέχουν υπολογισμένες τιμές, όπως ένα πεδίο διακύμανση.

  • Στο μενού Επεξεργασία, στην εντολή Συμπλήρωση, οι επιλογές Δεξιά και Αριστερά είναι διαθέσιμες μόνο στην ενότητα χρονολογικής φάσης των προβολών "Χρήση πόρων" και "Χρήση εργασιών".

  • Στις προβολές "Χρήση πόρων" και "Χρήση εργασιών", μπορείτε να αντιγράψετε γραμμές ίδιου τύπου μόνο με τη λαβή συμπλήρωσης.

  • Να είστε προσεκτικοί όταν κάνετε επικόλληση ημερομηνιών σε πεδία χρονοδιαγράμματος, όπως 'Έναρξη, Λήξη, Πραγματική έναρξη ή Πραγματική λήξη. Μπορεί να ορίσετε μη ηθελημένους περιορισμός στο χρονοδιάγραμμά σας.

Αρχή της σελίδας

Αντιγραφή στοιχείου σε άλλα έργα

Μπορείτε να αντιγράψετε στοιχεία του έργου (συμπεριλαμβανομένων των πεδίων, ομάδες, ημερολόγια, γραμμές εργαλείων, χάρτες, φόρμες, πίνακες, φίλτρα, προβολές, αναφορές και λειτουργικές μονάδες) μεταξύ του καθολικό αρχείο και το ενεργό αρχείο έργου, ή μεταξύ δύο αρχεία του έργου.

Συμβουλή: Αν υπάρχει ένα στοιχείο σε ένα έργο που πιστεύετε ότι θα είναι χρήσιμο σε άλλα νέα έργα, μπορείτε να αντιγράψετε αυτό το στοιχείο σε ένα καθολικό αρχείο για να είναι διαθέσιμο σε όλα τα νέα έργα που δημιουργείτε στον υπολογιστή σας. Δεν μπορείτε να αντιγράφετε στοιχεία σε ένα εταιρικό καθολικό πρότυπο.

  1. Ανοίξτε το αρχείο που περιέχει το στοιχείο και μετά ανοίξτε τα αρχεία στα οποία θα αντιγράψετε το στοιχείο.

  2. Στο μενού Εργαλεία, κάντε κλικ στην εντολή Οργάνωση.

    Αν θέλετε να αλλάξετε το εταιρικό καθολικό πρότυπο, πρέπει πρώτα να το ανοίξετε για να κάνετε αλλαγές στα στοιχεία του με τη δυνατότητα "Οργάνωση".

  3. Κάντε κλικ στην καρτέλα για τον τύπο του στοιχείου που θέλετε να αντιγράψετε.

  4. Επιλέξετε το αρχείο που περιέχει το στοιχείο που θέλετε να αντιγράψετε από τη λίστα διαθέσιμο σε στην αριστερή πλευρά του παραθύρου διαλόγου Οργάνωση.

  5. Επιλέξτε το αρχείο στο οποίο θέλετε να αντιγράψετε το στοιχείο από τη λίστα διαθέσιμο σε στη δεξιά πλευρά του παραθύρου διαλόγου Οργάνωση.

  6. Κάντε κλικ στο όνομα του στοιχείου που θέλετε να αντιγράψετε στο πλαίσιο λίστας στην αριστερή πλευρά του παραθύρου διαλόγου Οργάνωση.

  7. Κάντε κλικ στην εντολή Αντιγραφή.

Αρχή της σελίδας

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×