Γρήγορη εκκίνηση του Excel

Ανάλυση και μορφοποίηση

Ανάλυση και μορφοποίηση στο Excel

Αυτόματη συμπλήρωση μιας στήλης, με τη Γρήγορη συμπλήρωση

Για παράδειγμα, συμπληρώστε αυτόματα μια στήλη "Όνομα" από μια στήλη "Πλήρες όνομα".

  1. Στο κελί κάτω από το κελί "Όνομα", πληκτρολογήστε "Διώνη" και πατήστε το πλήκτρο "Enter".

  2. Στο επόμενο κελί, πληκτρολογήστε τα πρώτα γράμματα του ονόματος "Νικήτας".

  3. Όταν εμφανιστεί η λίστα των προτεινόμενων τιμών, πατήστε την επιλογή "Επιστροφή".

    Επιλέξτε Επιλογές γρήγορης συμπλήρωσης Εικονίδιο "Επιλογές γρήγορης συμπλήρωσης" για περισσότερες επιλογές.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Συμπλήρωση.

Γρήγορη συμπλήρωση μιας στήλης δεδομένων

Γρήγορος υπολογισμός με την Αυτόματη Άθροιση

  1. Επιλέξτε το κελί που βρίσκεται κάτω από τους αριθμούς που θέλετε να προσθέσετε.

  2. Επιλέξτε Κεντρική > Αυτόματη Άθροιση Κουμπί "Αυτόματης Άθροισης" .

  3. Πατήστε το πλήκτρο ENTER.

Συμβουλή   Για περισσότερους υπολογισμούς, επιλέξτε το κάτω βέλος δίπλα στην επιλογή Αυτόματη Άθροιση και επιλέξτε έναν υπολογισμό.
Μπορείτε επίσης να επιλέξετε μια περιοχή αριθμών, για να προβάλετε συνήθεις υπολογισμούς στη γραμμή κατάστασης. Ανατρέξτε στο θέμα Προβολή συνοπτικών δεδομένων στη γραμμή κατάστασης.

Χρήση της λειτουργίας "Αυτόματη άθροιση"

Δημιουργία γραφήματος

Χρησιμοποιήστε το εργαλείο Γρήγορη ανάλυση για να επιλέξετε το κατάλληλο γράφημα για τα δεδομένα σας.

  1. Επιλέξτε τα δεδομένα που θέλετε να εμφανίζονται στο γράφημα.

  2. Επιλέξτε το κουμπί Γρήγορη ανάλυση εικόνα κουμπιού , στην κάτω δεξιά γωνία των επιλεγμένων κελιών.

  3. Επιλέξτε Γραφήματα, τοποθετήστε τον δείκτη επάνω από τις επιλογές και επιλέξτε το γράφημα που θέλετε.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Γράφημα. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Δημιουργία γραφημάτων.

Δημιουργία γραφήματος με τη λειτουργία "Γρήγορη ανάλυση"

Χρήση της μορφοποίησης υπό όρους

Χρησιμοποιήστε τη Γρήγορη ανάλυση για να επισημάνετε σημαντικά δεδομένα ή να προβάλετε τάσεις δεδομένων.

  1. Επιλέξτε τα δεδομένα που θέλετε να μορφοποιήσετε υπό όρους.

  2. Επιλέξτε το κουμπί Γρήγορη ανάλυση εικόνα κουμπιού , στην κάτω δεξιά γωνία των επιλεγμένων κελιών.

  3. Επιλέξτε Μορφοποίηση, τοποθετήστε τον δείκτη επάνω από τις επιλογές και επιλέξτε εκείνη που θέλετε.

Δοκιμάστε το!    Επιλέξτε διαδοχικά Αρχείο > Δημιουργία, επιλέξτε Περιήγηση και, στη συνέχεια, την καρτέλα Ανάλυση.

Χρήση της λειτουργίας "Γρήγορη ανάλυση" για επισήμανση δεδομένων

Σταθεροποίηση της πρώτης γραμμής των επικεφαλίδων

Σταθεροποιήστε την πρώτη γραμμή των επικεφαλίδων στήλης, έτσι ώστε να μετακινούνται προς τα κάτω μόνο τα δεδομένα.

  1. Πατήστε το πλήκτρο Enter ή το πλήκτρο Esc για να βεβαιωθείτε ότι έχετε ολοκληρώσει την επεξεργασία ενός κελιού.

  2. Επιλέξτε Προβολή > Σταθεροποίηση πρώτης γραμμής.

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Σταθεροποίηση τμημάτων παραθύρου.

Εάν κάνετε κλικ στην επιλογή "Σταθεροποίηση πρώτης γραμμής", η πρώτη γραμμή κλειδώνεται

Επόμενο:    Συνεργασία στο Excel

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×