Έλεγχος ορθογραφίας και γραμματικής στο Office για Mac

Σημείωση:  Θέλουμε να σας παρέχουμε το πιο πρόσφατο περιεχόμενο βοήθειας στη γλώσσα σας όσο πιο σύντομα γίνεται. Αυτή η σελίδα έχω μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας ενημερώσετε στο κάτω μέρος αυτής της σελίδας εάν οι πληροφορίες σάς φάνηκαν χρήσιμες; Εδώ θα βρείτε το άρθρο στα Αγγλικά , για να το συμβουλεύεστε εύκολα.

Εφαρμογές Office για Mac αυτόματος έλεγχος για πιθανές ορθογραφικός έλεγχος και γραμματικά λάθη κατά την πληκτρολόγηση. Εάν προτιμάτε να περιμένετε για να ελέγξετε Ορθογραφικός και γραμματικός έλεγχος, μέχρι να ολοκληρώσετε τη διαδικασία γραφής, μπορείτε να απενεργοποιήσετε τον αυτόματο έλεγχο ή μπορείτε να ελέγξετε Ορθογραφικός και γραμματικός έλεγχος όλα ταυτόχρονα.

Σημείωση: Για πληροφορίες σχετικά με τον ορθογραφικό και γραμματικό έλεγχο στο Office για Windows, ανατρέξτε στο θέμα Ορθογραφικός και γραμματικός έλεγχος στο Office 2010 και νεότερες εκδόσεις.

Word

Το Word ελέγχει αυτόματα και επισημαίνει τα πιθανά ορθογραφικά λάθη με μια κόκκινη κυματιστή γραμμή.

Ορθογραφικό λάθος που επισημαίνεται με κόκκινη κυματιστή γραμμή

Το Word ελέγχει για επίσης και επισημαίνει τα πιθανά γραμματικά λάθη με μια πράσινη κυματιστή γραμμή.

Γραμματικό λάθος που επισημαίνεται με πράσινη κυματιστή γραμμή

Συμβουλή: Εάν τα ορθογραφικά ή γραμματικά λάθη δεν επισημαίνονται, ίσως χρειαστεί να ενεργοποιήσετε τον αυτόματο ορθογραφικό και γραμματικό έλεγχο, που εξηγείται στην επόμενη διαδικασία.

Όταν δείτε ένα ορθογραφικό ή γραμματικό λάθος, κρατήστε πατημένο το πλήκτρο Control, κάντε κλικ στη λέξη ή τη φράση και ορίστε μία από τις επιλογές.

Γραμματικό λάθος με μενού με βάση τα συμφραζόμενα που εμφανίζει επιλογές μενού για τη διόρθωσή του

Εάν το Word έχει εσφαλμένη επισήμανε μια λέξη με ορθογραφικά λάθη και θέλετε να προσθέσετε τη λέξη στο λεξικό, έτσι ώστε το Word θα σωστά αναγνωρίζει στο μέλλον ανατρέξτε στο θέμα Προσθήκη λέξεων στο του ορθογραφικού ελέγχου λεξικού στο Word 2016 για Mac.

  1. Στο μενού Word, επιλέξτε Προτιμήσεις > Ορθογραφικός και γραμματικός έλεγχος.

  2. Στο παράθυρο διαλόγου Ορθογραφικός & γραμματικός έλεγχος, στην περιοχή Ορθογραφικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή από το πλαίσιο ελέγχου ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  3. Στην περιοχή Γραμματικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Γραμματικός έλεγχος κατά την πληκτρολόγηση.

  4. Κλείστε το παράθυρο διαλόγου για να αποθηκεύσετε τις αλλαγές σας.

  1. Στην καρτέλα Αναθεώρηση, κάντε κλικ στην επιλογή Ορθογραφία & γραμματική.

  2. Εάν το Word εντοπίσει ένα πιθανό λάθος, θα ανοίξει το παράθυρο διαλόγου Ορθογραφικός & γραμματικός έλεγχος, ορθογραφικά λάθη θα εμφανίζονται ως κόκκινο κείμενο και γραμματικά λάθη θα εμφανίζονται ως πράσινο κείμενο.

  3. Για να διορθώσετε το σφάλμα, κάντε ένα από τα εξής:

    • Πληκτρολογήστε τη διόρθωση στο πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    • Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Για να παραβλέψετε το λάθος, κάντε ένα από τα εξής:

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε μόνο αυτή την εμφάνιση του λάθους.

    • Κάντε κλικ στο κουμπί Παράβλεψη όλων για να παραβλέψετε όλες τις εμφανίσεις του λάθους.

    • Για ένα γραμματικό σφάλμα, κάντε κλικ στο κουμπί Επόμενη πρόταση για να παραβλέψετε αυτή την εμφάνιση του λάθους και να μεταβείτε στο επόμενο λάθος.

    Για να παραβλέψετε μια λανθασμένη λέξη σε όλα τα έγγραφα, κάντε κλικ στην επιλογή Προσθήκη για να το προσθέσετε στο λεξικό. Αυτό λειτουργεί μόνο για λέξεις με ορθογραφικά λάθη. Δεν μπορείτε να προσθέσετε προσαρμοσμένα γραμματικός έλεγχος στο λεξικό.

  4. Όταν διορθώσετε, παραβλέψετε ή παραλείψετε ένα λάθος, το Word μεταβαίνει στο επόμενο. Όταν το Word ολοκληρώσει την αναθεώρηση του εγγράφου, θα εμφανιστεί ένα μήνυμα όπου αναφέρεται ότι ο ορθογραφικός και γραμματικός έλεγχος ολοκληρώθηκε.

  5. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στο έγγραφο.

Μπορείτε να εκκαθαρίσετε ή να επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, ώστε το Word να ελέγξει για ορθογραφικά και γραμματικά λάθη που ορίσατε προηγουμένως να παραβλέπονται.

Σημείωση: Όταν επαναφέρετε τη λίστα των λέξεων και της γραμματικής που παραβλέπονται, η λίστα εκκαθαρίζεται μόνο για το έγγραφο που είναι ανοιχτό τη συγκεκριμένη στιγμή. Τα ορθογραφικά ή γραμματικά λάθη που ορίσατε να παραβλέπει το Word σε άλλα έγγραφα δεν θα επηρεαστούν.

  1. Ανοίξτε το έγγραφο που πρέπει να ελεγχθεί.

  2. Στο μενού Εργαλεία, τοποθετήστε το δείκτη για να Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, κάντε κλικ στην επιλογή Επαναφορά παραβλέπεται λέξεων και της γραμματικής.

    Για να εκκαθαρίσετε τις λίστες των λέξεων και της γραμματικής που παραβλέπει το Word, κάντε κλικ στην επιλογή "Επαναφορά λέξεων και γραμματικής που παραβλέπονται".

    Το Word εμφανίζει μια προειδοποίηση σχετικά με τη λειτουργία επαναφοράς του ορθογραφικού και γραμματικού ελέγχου.

    Ορίστε να ελέγχει το Word την ορθογραφία και τη γραμματική που του είχατε ορίσει παλαιότερα να παραβλέπει, κάνοντας κλικ στο κουμπί "Ναι".
  3. Κάντε κλικ στο κουμπί Ναι για να συνεχίσετε.

  4. Κάντε κλικ στην καρτέλα Αναθεώρηση και, στη συνέχεια, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος για να ελέγξετε την ορθογραφία και τη γραμματική.

Outlook

Από προεπιλογή, το Outlook ελέγχει για ορθογραφικά λάθη καθώς πληκτρολογείτε. Το Outlook χρησιμοποιεί διακεκομμένη κόκκινη υπογράμμιση για να υποδείξει τα πιθανά ορθογραφικά λάθη και διακεκομμένη πράσινη γραμμή για να υποδείξει τα πιθανά γραμματικά σφάλματα.

Ορθογραφικό λάθος που επισημαίνεται με διακεκομμένη κόκκινη υπογράμμιση

  1. Όταν δείτε μια λέξη με διακεκομμένη υπογράμμιση, κρατήστε πατημένο το πλήκτρο Control, κάντε κλικ στη λέξη ή τη φράση και ορίστε μία από τις επιλογές.

    Ορθογραφικό λάθος με μενού που εμφανίζει επιλογές για τη διόρθωσή του

  2. Στο μενού συντόμευσης, κάντε ένα από τα εξής:

    • Κάντε κλικ σε μία από τις εκτιμήσεις στο επάνω μέρος του μενού συντόμευσης.

    • Κάντε κλικ στην επιλογή Παράβλεψη ορθογραφίας για να παραβλέψετε μία εμφάνιση της λέξης.

    • Κάντε κλικ στην επιλογή Εκμάθηση ορθογραφίας για να προσθέσετε τη λέξη στο λεξικό ορθογραφικού ελέγχου.

Αφού ανοίξετε ένα μήνυμα ηλεκτρονικού ταχυδρομείου:

  • Για να ενεργοποιήσετε ή να απενεργοποιήσετε τον αυτόματο ορθογραφικό έλεγχο, στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Έλεγχος ορθογραφίας κατά την πληκτρολόγηση.

  • Για να ενεργοποιήσετε ή να απενεργοποιήσετε τον αυτόματο γραμματικό έλεγχο, στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Γραμματικός και ορθογραφικός έλεγχος.

  • Για να διορθώνει το Outlook αυτόματα τα ορθογραφικά λάθη, στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Αυτόματη διόρθωση ορθογραφίας.

Επιλογές στο μενού Επεξεργασία > Ορθογραφικός και γραμματικός έλεγχος

Μπορείτε να διορθώσετε όλα τα ορθογραφικά και γραμματικά λάθη ταυτόχρονα αφού ολοκληρώσετε ένα μήνυμα ή άλλα στοιχεία.

  1. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Εμφάνιση ορθογραφίας και γραμματικής.

  2. Εκτελέστε οποιαδήποτε από τις εξής ενέργειες:

    • Επιλέξτε το πλαίσιο ελέγχου Γραμματικός έλεγχος για να ενεργοποιήσετε τον γραμματικό έλεγχο.

    • Στη λίστα προτάσεων, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε ή εισαγάγετε μια νέα ορθογραφία στο πλαίσιο στο επάνω μέρος και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε αυτή τη λέξη και να μεταβείτε στην επόμενη λέξη που περιέχει ορθογραφικά λάθη.

    • Κάντε κλικ στο κουμπί Εκμάθηση για να προσθέσετε τη λέξη στο λεξικό ορθογραφικού ελέγχου.

Συμβουλή: Η συντόμευση πληκτρολογίου για την παράλειψη στο επόμενο σφάλμα Ορθογραφικός ή γραμματικός έλεγχος είναι COMMAND +;.

PowerPoint

Μπορείτε να ελέγξετε την ορθογραφία στο PowerPoint, αλλά δεν μπορείτε να εφαρμόσετε γραμματικό έλεγχο.

PowerPoint ελέγχει αυτόματα και επισημαίνει τα πιθανά ορθογραφικά λάθη με μια κυματιστή, κόκκινη υπογράμμιση:

Ορθογραφικό λάθος που επισημαίνεται με κόκκινη κυματιστή γραμμή

Συμβουλή: Εάν τα ορθογραφικά λάθη δεν επισημαίνονται, ίσως χρειαστεί να ενεργοποιήσετε τον αυτόματο ορθογραφικό έλεγχο, που εξηγείται στην επόμενη διαδικασία.

Όταν δείτε ένα ορθογραφικό λάθος, πατήστε Ctrl + κλικ ή δεξί κλικ στη λέξη ή φράση και ορίστε μία από τις προτεινόμενες επιλογές.

  1. Στο μενού του PowerPoint, κάντε κλικ στην επιλογή Προτιμήσεις > Ορθογραφικός έλεγχος.

  2. Στο παράθυρο διαλόγου Ορθογραφικός έλεγχος, επιλέξτε ή καταργήστε την επιλογή του πλαισίου ελέγχου ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  1. Στην καρτέλα " Αναθεώρηση ", κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

  2. Εάν το PowerPoint εντοπίσει ένα πιθανό λάθος, ανοίγει το παράθυρο Ορθογραφικός έλεγχος και ορθογραφικά λάθη εμφανίζονται.

  3. Για να διορθώσετε ένα λάθος, κάντε ένα από τα εξής:

    • Διορθώστε το σφάλμα στη διαφάνειά σας.

    • Κάντε κλικ σε μία από τις προτεινόμενες λέξεις στο παράθυρο Ορθογραφικός έλεγχος και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Για να παραβλέψετε το λάθος, κάντε ένα από τα εξής:

    • Κάντε κλικ στο κουμπί Παράβλεψη για να παραβλέψετε μόνο αυτή την εμφάνιση του λάθους.

    • Κάντε κλικ στο κουμπί Παράβλεψη όλων για να παραβλέψετε όλες τις εμφανίσεις του λάθους.

    • Κάντε κλικ στο κουμπί Προσθήκη για να παραλείψετε μια ανορθόγραφη λέξη σε όλα τα έγγραφα και να την προσθέσετε στο λεξικό.

  4. Μετά τη διόρθωση, Παράβλεψη ή παράλειψη ένα σφάλμα, το PowerPoint μετακινεί το επόμενο. Όταν το PowerPoint ολοκληρώσει την αναθεώρηση της παρουσίασης, θα δείτε ένα μήνυμα ότι έχει ολοκληρωθεί ο ορθογραφικός έλεγχος.

  5. Κάντε κλικ στο κουμπί OK για να επιστρέψετε στην παρουσίασή σας.

Excel

Μπορείτε να ελέγξετε την ορθογραφία στο Excel, αλλά δεν μπορείτε να εφαρμόσετε γραμματικό έλεγχο.

  1. Στην καρτέλα " Αναθεώρηση ", κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

    Σημείωση: Παράθυρο διαλόγου Ορθογραφικός έλεγχος δεν θα ανοίξει Εάν εντοπιστούν σφάλματα χωρίς ορθογραφικό ή εάν η λέξη που προσπαθείτε να προσθέσετε ήδη υπάρχει στο λεξικό.

  2. Κάντε οτιδήποτε από τα εξής:

    Για

    Κάντε το εξής

    Αλλαγή της λέξης

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Αλλαγή όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή όλων.

    Παράβλεψη αυτής της λέξης και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη μία φορά.

    Παράβλεψη όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη όλων.

Δείτε επίσης

Ορθογραφικός και γραμματικός έλεγχος σε διαφορετική γλώσσα στο Office 2016 για Mac

Ο ορθογραφικός ή ο γραμματικός έλεγχος επισημαίνει κείμενο που δεν είναι επιθυμητό ή αναμενόμενο να επισημανθεί στο Word 2016 για Mac

Χρήση προσαρμοσμένου λεξικού στο Office για Mac

Word

Το Word χρησιμοποιεί μια κόκκινη υπογράμμιση για να υποδείξετε ένα ορθογραφικό λάθος και μια πράσινη γραμμή για να υποδείξετε σε γραμματικό σφάλμα.

  1. Κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ στη λέξη με την κόκκινη υπογράμμιση.

  2. Στο μενού συντόμευσης, κάντε ένα από τα εξής.

    Για

    Κάντε κλικ στο στοιχείο

    Διόρθωση της λέξης χρησιμοποιώντας μία από τις προτεινόμενες λέξεις

    Μια από τις προτάσεις του ορθογραφικού ελέγχου.

    Επιλογή από μια εκτεταμένη λίστα με προτάσεις

    Ορθογραφικός έλεγχος και, στη συνέχεια, στο πλαίσιο Προτάσεις, κάντε διπλό κλικ σε μια λέξη.

    Διορθώστε την ορθογραφία στον εαυτό σας

    Επιλέξτε και επεξεργαστείτε το κείμενο στο έγγραφο.

    Σημείωση: Εάν δεν βλέπετε τη λέξη που θέλετε στη λίστα των προτάσεων, μπορείτε να αναζητήσετε μια λέξη στο λεξικό του Office. Για να το κάνετε αυτό, στο μενού Εργαλεία, κάντε κλικ στην επιλογή " λεξικό ".

  1. Κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ στη λέξη με την κόκκινη υπογράμμιση.

  2. Στο μενού συντόμευσης, κάντε ένα από τα εξής.

    Για

    Κάντε κλικ στο στοιχείο

    Παράβλεψη μόνο της συγκεκριμένης εμφάνισης της λέξης

    Παράβλεψη

    Παράβλεψη όλων των εμφανίσεων της λέξης στο έγγραφο

    Παράβλεψη όλων

    Προσθήκη της λέξης στο λεξικό ώστε το Microsoft Office να την αναγνωρίζει ως λέξη με σωστή ορθογραφία

    Προσθήκη

  1. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  3. Στην περιοχή Ορθογραφία, καταργήστε την επιλογή του πλαισίου ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  1. Κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ στη φράση με την κυματιστή πράσινη υπογράμμιση.

  2. Κάντε ένα από τα εξής.

    Για

    Κάντε το εξής

    Διόρθωση του γραμματικού λάθους χρησιμοποιώντας μία από τις προτάσεις

    Στο μενού συντόμευσης, κάντε κλικ στη διόρθωση που θέλετε.

    Συμβουλή: Για περισσότερες πληροφορίες σχετικά με ένα γραμματικό λάθος, κάντε κλικ στην επιλογή Γραμματική. Στο επάνω μέρος του παραθύρου διαλόγου Γραμματική, εμφανίζεται μια επεξήγηση, όπως "Συμφωνία υποκειμένου-ρήματος".

    Διόρθωση του γραμματικού λάθους αλλάζοντας το κείμενο μόνοι σας

    Επιλέξτε και επεξεργαστείτε το κείμενο στο έγγραφο.

  1. Κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ στη φράση με την κυματιστή πράσινη υπογράμμιση.

  2. Στο μενού συντόμευσης, κάντε κλικ στην επιλογή Παράβλεψη.

  1. Στο μενού του Word, κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Στην περιοχή Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

  3. Στην περιοχή Γραμματική, επιλέξτε ή καταργήστε την επιλογή του πλαισίου Γραμματικός έλεγχος κατά την πληκτρολόγηση.

Outlook

Outlook χρησιμοποιεί μια διακεκομμένη, κόκκινη υπογράμμιση για να υποδείξετε πιθανά ορθογραφικά λάθη.

Από προεπιλογή, το Outlook ελέγχει για ορθογραφικά λάθη καθώς πληκτρολογείτε. Το Outlook χρησιμοποιεί μια διακεκομμένη κόκκινη υπογράμμιση για να υποδείξει πιθανά ορθογραφικά λάθη.

  1. Όταν δείτε μια λέξη με διακεκομμένη, κόκκινη υπογράμμιση, κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ στη λέξη.

  2. Στο μενού συντόμευσης, κάντε ένα από τα εξής.

    Για

    Κάντε το εξής

    Επιλογή από μια λίστα με προτεινόμενες διορθώσεις

    Κάντε κλικ σε μία από τις εκτιμήσεις στο επάνω μέρος του μενού συντόμευσης.

    Κατάργηση της διακεκομμένης κόκκινης υπογράμμισης για μία εμφάνιση της λέξης

    Κάντε κλικ στο κουμπί Παράβλεψη ορθογραφίας.

    Προσθήκη μιας λέξης στο ορθογραφικό λεξικό

    Κάντε κλικ στην επιλογή Εκμάθηση ορθογραφίας.

Συμβουλή: Για να απενεργοποιήσετε τον αυτόματο ορθογραφικό έλεγχο, στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, καταργήστε την επιλογή του πλαισίου ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

Εάν θέλετε, το Outlook μπορεί να διορθώνει αυτόματα ορισμένες λέξεις με κοινά ορθογραφικά λάθη. Για παράδειγμα, εάν πληκτρολογήσετε φίλοσ, το Outlook το αλλάζει σε φίλος.

Σημείωση: Αυτή η δυνατότητα είναι διαθέσιμη μόνο με Mac OS X v10.6 (Snow Leopard) ή νεότερη έκδοση.

  • Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Αυτόματη διόρθωση ορθογραφίας.

Το Outlook μπορεί να κάνει έλεγχο για γραμματικά σφάλματα καθώς πληκτρολογείτε. Το Outlook χρησιμοποιεί μια διακεκομμένη πράσινη υπογράμμιση για να υποδείξει πιθανά γραμματικά σφάλματα.

  • Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Γραμματικός και ορθογραφικός έλεγχος.

Μπορείτε να διορθώσετε όλα τα ορθογραφικά και γραμματικά σφάλματα ταυτόχρονα αφού ολοκληρώσετε ένα μήνυμα ή άλλα στοιχεία.

  1. Στο μενού Επεξεργασία, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Ορθογραφικός και γραμματικός έλεγχος και, στη συνέχεια, επιλέξτε Εμφάνιση ορθογραφίας και γραμματικής.

  2. Κάντε οτιδήποτε από τα εξής:

    Για

    Κάντε το εξής

    Ενεργοποίηση του γραμματικού ελέγχου

    Επιλέξτε το πλαίσιο ελέγχου Γραμματικός έλεγχος.

    Διόρθωση ανορθόγραφης λέξης

    Στη λίστα προτάσεων, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Παράβλεψη αυτής της λέξης και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη.

    Προσθήκη λέξης στο ορθογραφικό λεξικό

    Κάντε κλικ στην επιλογή Εκμάθηση.

Σημείωση: Η συντόμευση πληκτρολογίου για την παράλειψη στο επόμενο σφάλμα Ορθογραφικός ή γραμματικός έλεγχος είναι COMMAND +;.

PowerPoint

Μπορείτε να ελέγξετε την ορθογραφία στο PowerPoint, αλλά δεν μπορείτε να εφαρμόσετε γραμματικό έλεγχο.

  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

    Σημείωση: Παράθυρο διαλόγου Ορθογραφικός έλεγχος δεν θα ανοίξει Εάν εντοπιστούν σφάλματα χωρίς ορθογραφικό ή εάν η λέξη που προσπαθείτε να προσθέσετε ήδη υπάρχει στο λεξικό.

  2. Κάντε οτιδήποτε από τα εξής:

    Για

    Κάντε το εξής

    Αλλαγή της λέξης

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Αλλαγή όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή όλων.

    Παράβλεψη αυτής της λέξης και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη.

    Παράβλεψη όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη όλων.

Μπορείτε να ελέγχετε για ορθογραφικά λάθη κατά την πληκτρολόγηση ενός εγγράφου ώστε να μπορείτε να τα εντοπίζετε και να τα διορθώνετε καθώς εργάζεστε.

  1. Για να ξεκινήσετε τον έλεγχο για ορθογραφικά λάθη, απλώς αρχίστε να πληκτρολογείτε το έγγραφό σας.

    Το Office για Mac 2011 υποδεικνύει πιθανά ορθογραφικά λάθη με μια κυματιστή κόκκινη υπογράμμιση.

  2. Για να διορθώσετε ορθογραφικά λάθη, κρατήστε πατημένο το πλήκτρο CONTROL και κάντε κλικ σε μια λέξη με μια κυματιστή, κόκκινη υπογράμμιση και, στη συνέχεια, από το μενού συντόμευσης, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε στη λίστα των προτεινόμενων διορθώσεων.

    Σημείωση: Από προεπιλογή, ο ορθογραφικός έλεγχος εκτελείται αυτόματα κατά την πληκτρολόγηση. Για να απενεργοποιήσετε αυτή τη δυνατότητα, στο μενού του PowerPoint, κάντε κλικ στην επιλογή Προτιμήσεις, κάντε κλικ στην καρτέλα Ορθογραφικός έλεγχος και, στη συνέχεια, καταργήστε την επιλογή του πλαισίου ελέγχου Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

Excel

Μπορείτε να ελέγξετε την ορθογραφία στο Excel, αλλά δεν μπορείτε να εφαρμόσετε γραμματικό έλεγχο.

  1. Στην καρτέλα Αναθεώρηση, στην ομάδα Γλωσσικός έλεγχος, κάντε κλικ στην επιλογή Ορθογραφικός έλεγχος.

    mac_Pod_XL_Review_Proofing

    Σημείωση: Παράθυρο διαλόγου Ορθογραφικός έλεγχος δεν θα ανοίξει Εάν εντοπιστούν σφάλματα χωρίς ορθογραφικό ή εάν η λέξη που προσπαθείτε να προσθέσετε ήδη υπάρχει στο λεξικό.

  2. Κάντε οτιδήποτε από τα εξής:

    Για

    Κάντε το εξής

    Αλλαγή της λέξης

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

    Αλλαγή όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο

    Στην περιοχή Προτάσεις, κάντε κλικ στη λέξη που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή όλων.

    Παράβλεψη αυτής της λέξης και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη.

    Παράβλεψη όλων των εμφανίσεων αυτής της λέξης σε αυτό το έγγραφο και μετάβαση στην επόμενη λέξη που περιέχει ορθογραφικά λάθη

    Κάντε κλικ στο κουμπί Παράβλεψη όλων.

Δείτε επίσης

Ο ορθογραφικός έλεγχος δεν λειτουργεί στο Word για Mac 2011

Χρήση προσαρμοσμένου λεξικού

Ορθογραφικός και γραμματικός έλεγχος σε άλλη γλώσσα

Εργαλεία γλωσσικού ελέγχου που είναι διαθέσιμα για κάθε γλώσσα

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×