Άνοιγμα και εύρεση στοιχείων σε ένα αρχειοθετημένο αρχείο δεδομένων του Outlook (.pst)

Άνοιγμα και εύρεση στοιχείων σε ένα αρχειοθετημένο αρχείο δεδομένων του Outlook (.pst)

ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο προέρχεται από μηχανική μετάφραση, δείτε την αποποίηση ευθυνών. Θα βρείτε την αγγλική έκδοση του παρόντος άρθρου εδώ για αναφορά.

Σε αυτό το άρθρο ενημερώθηκε στις 23 Φεβρουαρίου 2016, με βάση τα σχόλια των πελατών.

Μπορεί να περιλαμβάνει μια ώρα όταν πρέπει να κάνετε αναζήτηση στοιχείων σε αρχείο δεδομένων του Outlook. Σε αυτό το άρθρο περιγράφει πώς μπορείτε να βρείτε τα στοιχεία και αντιμετώπιση προβλημάτων αναζήτησης.

Αναθεώρηση σας αρχειοθετημένων στοιχείων

Από προεπιλογή, η αυτόματη αρχειοθέτηση στο Outlook καταργεί τακτικά παλιά και έχει λήξει στοιχεία από τους φακέλους. Αυτό το κάνει αυτό θα σας βοηθήσουν να διαχειριστείτε χώρο στο γραμματοκιβώτιό σας ή στο διακομιστή αλληλογραφίας που χρησιμοποιείτε.

Μπορείτε να ορίσετε αυτόματη αρχειοθέτηση για μετακίνηση ή αντιγραφή παλιών στοιχείων σε ένα φάκελο που έχει οριστεί ως αρχειοθήκη ή για να διαγράψετε αυτόματα τα στοιχεία. Εάν διαγράψετε το αρχειοθετημένων στοιχείων, παραμένουν διαθέσιμες σε εσάς στο φάκελο αρχειοθέτησης.

Ανάκτηση σας αρχειοθετημένων στοιχείων

Για να δείτε τι είναι το ρυθμίσεις αυτόματης αρχειοθέτησης και τη θέση και οδηγίες για να απενεργοποιήσετε την αυτόματη αρχειοθέτηση, ανατρέξτε στο θέμα αυτόματη μετακίνηση ή διαγραφή παλαιότερων στοιχείων με την αυτόματη αρχειοθέτηση.

  1. Στο Outlook στον υπολογιστή σας (Outlook 2016, Outlook 2013, Outlook 2010 ), επιλέξτε κεντρική > νέα στοιχεία > περισσότερα στοιχεία > αρχείο δεδομένων του Outlook.

    Επιλέξτε Νέα στοιχεία > Περισσότερα στοιχεία > Αρχείο δεδομένων του Outlook.

  2. Επιλέξτε το αρχείο που ονομάζεται Αρχειοθέτηση (ή το όνομα που καθορίσατε για το αρχείο αρχειοθέτησης).

    Επιλέξτε το αρχείο με το όνομα "αρχειοθήκη".

  3. Αναπτύξτε το αρχείο αρχειοθέτησης στο παράθυρο περιήγησης του Outlook για να δείτε τους υποφακέλους του. Κάντε κλικ στην επιλογή όλων των υποφακέλων για να δείτε τα περιεχόμενα.

    Αναπτύξτε το αρχείο αρχειοθήκης στο παράθυρο περιήγησης για να δείτε τους υποφακέλους κάτω από αυτό.

  4. Για να αναζητήσετε ένα συγκεκριμένο μήνυμα ηλεκτρονικού ταχυδρομείου, χρησιμοποιήστε την Άμεση αναζήτηση στο Outlook ή αναζήτησης των Windows.

  5. Εάν θέλετε να εισαγάγετε το αρχειοθετημένων στοιχείων στο φάκελο "Εισερχόμενα", ακολουθήστε τις οδηγίες για την Εισαγωγή ενός αρχείου .pst. Το όνομα του αρχείου που πρόκειται να εισαγάγετε είναι "Αρχειοθέτηση" και πρόκειται να εισαγάγετε στον τρέχοντα λογαριασμό ηλεκτρονικού ταχυδρομείου σας.

Εάν δεν μπορείτε να δείτε το αρχειοθετημένα μηνύματα ηλεκτρονικού ταχυδρομείου

ΣΗΜΕΙΩΣΗ : Στην αρχειοθήκη αρχείο δεδομένων του Outlook (.pst) εμφανίζει την ίδια δομή φακέλων με το αρχείο του αρχειοθετεί. Εάν ένας φάκελος είναι κενά στο αρχείο αρχειοθέτησης, αυτό σημαίνει ότι δεν υπάρχουν στοιχεία έχει αρχειοθετηθεί για αυτόν το φάκελο.

Εάν ακολουθήσατε τα παραπάνω οδηγίες για την ανάκτηση σας αρχειοθετημένα ηλεκτρονικού ταχυδρομείου, αλλά εξακολουθείτε να δεν είναι δυνατό να τις δείτε, ελέγξτε ποιες είναι οι ρυθμίσεις, για αυτόματη αρχειοθέτηση ηλεκτρονικού ταχυδρομείου σας.

  1. Στο Outlook στον υπολογιστή σας (Outlook 2016, Outlook 2013, Outlook 2010 ), επιλέξτε το αρχείο.

    Στο Outlook 2010, επιλέξτε την καρτέλα "Αρχείο".

  2. Επιλέξτε Επιλογές.

  3. Επιλέξτε για προχωρημένους > Ρυθμίσεις αυτόματης αρχειοθέτησης.

    Επιλέξτε "Για προχωρημένους" και, στη συνέχεια, επιλέξτε "Ρυθμίσεις αυτόματης αρχειοθέτησης".

    ΣΗΜΕΙΩΣΗ : Εάν δεν μπορείτε να δείτε ρυθμίσεις αυτόματης αρχειοθέτησης, αυτόματη αρχειοθέτηση δεν έχει ενεργοποιηθεί για την εταιρεία σας.

  4. Σημειώστε τη συχνότητα είναι αρχειοθετούνται ηλεκτρονικού ταχυδρομείου σας και αν το αρχείο αρχειοθέτησης γίνεται εκκαθάριση μετά από μια χρονική περίοδο. Που βασίζονται σε αυτές τις ρυθμίσεις, θα πρέπει να υπάρχει ηλεκτρονικού ταχυδρομείου στο φάκελο αρχειοθέτησης;

    Αυτό είναι το σημείο όπου μπορείτε να ορίσετε τις επιλογές της αυτόματης αρχειοθέτησης.

  5. Λογαριασμοί ηλεκτρονικού ταχυδρομείου σας είναι αρχειοθετούνται στη θέση που αναφέρονται σε Μετακίνηση παλαιών στοιχείων σε.

Όπου αρχειοθετούνται μου μηνύματα ηλεκτρονικού ταχυδρομείου;

Outlook 2016, Outlook 2013, Outlook 2010: νέα αρχειοθέτηση αρχείων που είναι αποθηκευμένα στις ακόλουθες θέσεις:

  • Τα Windows Vista, Windows 7, 8, και 10   μονάδα_δίσκου: \Users\ \Documents\Outlook Files\archive.pstχρήστη

  • Windows XP   μονάδα_δίσκου: \Documents και ρυθμίσεις\ \Τοπικέςχρήστη \Local Settings\Application Data\Microsoft\Outlook\archive.pst

Παλαιότερες εκδόσεις του Outlook: έχει αποθηκευτεί το αρχείο αρχειοθέτησης στις ακόλουθες θέσεις:

  • Windows 7 και Windows Vista   μονάδα_δίσκου: \Users\ \AppData\Local\Microsoft\Outlook\archive.pstχρήστη

  • Windows XP   μονάδα_δίσκου: \Documents και ρυθμίσεις\ \Τοπικέςχρήστη \Local Settings\Application Data\Microsoft\Outlook\archive.pst

Όλα τα μηνύματα, επαφής, πληροφορίες, ημερολογίων και άλλων δεδομένων που δημιουργείτε στο Microsoft Outlook διατηρούνται στο σας Αρχείο προσωπικών φακέλων (.pst) ή εάν χρησιμοποιείτε ένα λογαριασμό Microsoft Exchange Server, στο διακομιστή Exchange του οργανισμού σας. Το Outlook παρέχει μια συνάρτηση Αρχειοθέτηση για να γίνει εκκαθάριση φακέλους που χρησιμοποιείται συχνά παλαιότερων περιεχομένου που δεν χρειάζεστε, αλλά δεν θέλετε να διαγράψετε. Μπορείτε να έχετε αυτή γίνεται αυτόματα, με Αυτόματη Αρχειοθέτηση ή μπορείτε επίσης να αρχειοθετήσετε με μη αυτόματο τρόπο που θέλετε.

Ενώ το αρχειοθετημένα περιεχόμενο δεν εμφανίζεται πλέον στους φακέλους που χρησιμοποιείτε συχνά, μπορείτε να ακόμα πρόσβαση και να ανακτήσετε αυτά τα στοιχεία, εάν θέλετε να επαναφέρετε αυτό το περιεχόμενο.

Σημειώσεις: 

  • Ορισμένες εταιρείες επιβάλλουν όρια μεγέθους για λογαριασμούς ηλεκτρονικού ταχυδρομείου της εταιρείας, οι οποίοι μπορούν να επιλυθούν με αρχειοθέτηση. Κατά τον ίδιο τρόπο, αρχειοθετημένα αρχεία συχνά πρέπει να παραμείνει προσβάσιμη, στην περίπτωση που η συμμόρφωση απαιτεί να γίνει επαναφορά.

  • Το Outlook δεν μπορεί να αρχειοθετήσει αρχεία τρέχουσα ή την ενεργή. Για παράδειγμα, μια περιοδική σύσκεψη δεν είναι δυνατό να αρχειοθετηθούν εκτός εάν ισχύουν όλες τις εμφανίσεις της σύσκεψης στο παρελθόν. Οποιαδήποτε προγραμματισμένη εμφανίσεις της σύσκεψης στο μέλλον να καταδείξετε το ως τρέχον στοιχείο και επομένως δεν είναι δυνατό να αρχειοθετηθούν.

Χρήση της άμεσης αναζήτησης για εύρεση στοιχείων

  • Η δημιουργία ευρετηρίου των αρχείων δεδομένων σας ενδέχεται να μην ολοκληρωθεί. Δημιουργία ευρετηρίου είναι τι ενεργοποιεί τη δυνατότητα άμεσης αναζήτησης για να εντοπίσετε γρήγορα τα στοιχεία.

    ΣΗΜΕΙΩΣΗ : Κατά την πρώτη εκκίνηση χρήση της άμεσης αναζήτησης, το Outlook πρέπει να ευρετήριο τα αρχεία δεδομένων για την παροχή αποτελεσμάτων αναζήτησης γρήγορη και ολοκληρωμένη. Αυτή η διαδικασία μπορεί να διαρκέσει αρκετά λεπτά.

  • Πραγματοποιείτε αναζήτηση για μηνύματα που βρίσκονται Απαλοιφή υπογεγραμμένο (μια μέθοδος κρυπτογράφησης) και να πραγματοποιείτε αναζήτηση σε μια Αρχείο προσωπικών φακέλων (.pst) ή το αρχείο φακέλων χωρίς σύνδεση (.ost) αρχείων για αυτά τα στοιχεία.

    ΣΗΜΕΙΩΣΗ : Αυτό μπορεί να συμβεί εάν χρησιμοποιείτε Windows Desktop Search (WDS) ή το Outlook (άμεση αναζήτηση ή πρόσθετα κριτήρια εύρεσης) για να πραγματοποιήσετε αναζήτηση για τα μηνύματα.

    Ανατρέξτε στο θέμα επίλυση προβλημάτων Απαλοιφή υπογεγραμμένο μήνυμα.

Επαλήθευση ότι μπορούν να τοποθετηθούν στο ευρετήριο των αρχείων δεδομένων του Outlook

Outlook ευρετήρια τα ακόλουθα αρχεία δεδομένων:

  • Τα αρχεία προσωπικών φακέλων (.pst)

  • Αρχεία φακέλων χωρίς σύνδεση (.ost)

Περιλαμβάνονται και οι λογαριασμοί ηλεκτρονικού ταχυδρομείου Microsoft Windows Live Mail, IMAP και POP. Εάν χρησιμοποιείτε ένα λογαριασμό Microsoft Exchange (πολύ περισσότερες κοινό στο business τα συστήματα ηλεκτρονικού ταχυδρομείου από σε λογαριασμό οικιακή ή προσωπική χρήση), πρέπει να είστε συνδεδεμένοι με το διακομιστή όπου εκτελείται το Exchange και χρήση της Κατάστασης λειτουργίας Cached Exchange για την άμεση αναζήτηση για να δημιουργήσετε ευρετήριο τα μηνύματά σας. Κατάσταση λειτουργίας Cached Exchange χρησιμοποιεί ένα αρχείο φακέλων χωρίς σύνδεση (.ost) για την αποθήκευση πληροφοριών στον υπολογιστή σας. Για να επαληθεύσετε δημιουργείται ευρετήριο των αρχείων δεδομένων, κάντε τα εξής:

  1. Στο μενού Εργαλεία, καταδείξτε την Άμεση αναζήτηση και, στη συνέχεια, κάντε κλικ στις Επιλογές αναζήτησης.

    Εναλλακτικά, κάντε κλικ στο βέλος στο παράθυρο " Άμεση αναζήτηση " και, στη συνέχεια, κάντε κλικ στις Επιλογές αναζήτησης στο μενού.

  2. Στην περιοχή ευρετηρίου, επιβεβαιώστε ότι είναι επιλεγμένα τα αρχεία δεδομένων που θέλετε να συμπεριλάβετε στην αναζήτησή σας στη λίστα Δημιουργία ευρετηρίου μηνυμάτων σε αυτά τα αρχεία δεδομένων.

Βεβαιωθείτε ότι η δημιουργία ευρετηρίου έχει ολοκληρωθεί

Για να επαληθεύσετε την κατάσταση του ευρετηρίου, κάντε τα εξής:

  1. Στο μενού Εργαλεία, τοποθετήστε το δείκτη σε Άμεση αναζήτηση και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάσταση ευρετηρίου.

    Εναλλακτικά, κάντε κλικ στο βέλος στο παράθυρο " Άμεση αναζήτηση " και, στη συνέχεια, κάντε κλικ στο μενού Κατάστασης δημιουργίας ευρετηρίου.

  2. Βεβαιωθείτε ότι το παράθυρο διαλόγου αναφορές 0 στοιχεία απομένουν. Εάν όχι, η δημιουργία ευρετηρίου δεν έχει ολοκληρωθεί και πρέπει να ολοκληρωθούν πριν να γίνει αναζήτηση όλων των στοιχείων του Outlook.

Κατάσταση ευρετηρίου αναφορών "0 στοιχεία απομένουν", αλλά δεν είναι σωστά αποτελέσματα αναζήτησης

Εάν η Κατάσταση ευρετηρίου αναφορών 0 στοιχεία απομένουν και Άμεσης αναζήτησης εξακολουθεί να μην επιστρέφει τα σωστά αποτελέσματα αναζήτησης, κλείστε το Outlook και επανεκκινήστε τον υπολογιστή σας. Κατά την εκκίνηση του Outlook ξανά, βεβαιωθείτε ότι το Outlook δημιουργίας ευρετηρίου για τα στοιχεία του σωστά, κάνοντας τα εξής:

  1. Στο μενού Εργαλεία, τοποθετήστε το δείκτη σε Άμεση αναζήτηση και, στη συνέχεια, κάντε κλικ στην επιλογή Κατάσταση ευρετηρίου.

    Εναλλακτικά, κάντε κλικ στο βέλος στο παράθυρο " Άμεση αναζήτηση " και, στη συνέχεια, κάντε κλικ στο μενού Κατάστασης δημιουργίας ευρετηρίου.

  2. Βεβαιωθείτε ότι έχει αυξηθεί τον αριθμό των στοιχείων στο παράθυρο διαλόγου Κατάσταση ευρετηρίου. Εάν ο αριθμός δεν αυξήθηκε, πρέπει να περιμένετε μέχρι να δημιουργίας ευρετηρίου ολοκληρωθεί για τα αποτελέσματα.

Να γίνει επανεκκίνηση του υπολογιστή μου και Άμεσης αναζήτησης εξακολουθεί να μην επιστρέφει τα σωστά αποτελέσματα

Εάν δεν λαμβάνετε αποτελέσματα μετά την επανεκκίνηση, το επόμενο βήμα είναι να αναδομήσετε τον κατάλογο αναζήτησης. Ο κατάλογος αναζήτησης είναι ένα αρχείο όπου έχουν συμπεριληφθεί όλων των στοιχείων του Outlook και των Microsoft Windows. Για να δημιουργήσετε ξανά τον κατάλογο αναζήτησης, κάντε τα εξής:

  1. Κλείστε το Outlook.

  2. Στα Microsoft Windows, κάντε κλικ στο κουμπί Έναρξη και έπειτα στην επιλογή Πίνακας Ελέγχου.

  3. Κάντε ένα από τα εξής:

    • Τα Windows Vista     Κάντε κλικ στην επιλογή Συντήρησης συστήματος και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές δημιουργίας ευρετηρίου.

      ΣΗΜΕΙΩΣΗ : Στην κλασική προβολή, κάντε διπλό κλικ Επιλογές δημιουργίας ευρετηρίου.

    • Microsoft Windows XP     Στην ενότητα Δείτε επίσης, κάντε κλικ στην επιλογή Άλλες επιλογές του πίνακα ελέγχου και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές δημιουργίας ευρετηρίου.

      ΣΗΜΕΙΩΣΗ : Στην κλασική προβολή, κάντε διπλό κλικ Επιλογές δημιουργίας ευρετηρίου.

  4. Επιλέξτε Για προχωρημένους.

  5. Κάντε κλικ στην επιλογή εκ νέου δημιουργία.

  6. Ξεκινήστε ξανά το Outlook.

Επίλυση προβλημάτων Απαλοιφή υπογεγραμμένο μήνυμα

Εάν ένα μήνυμα υπογεγραμμένο Απαλοιφή είναι αποθηκευμένο σε μια αρχείων προσωπικών φακέλων (.pst) ή ένα αρχεία φακέλων χωρίς σύνδεση (.ost), άμεση αναζήτηση του Outlook (και αναζήτηση στην επιφάνεια εργασίας των Windows) δεν θα μπορείτε να το βρείτε. Τον τρόπο που Outlook κρυπτογραφεί ή "πακέτων", το σώμα κειμένου ενός μηνύματος κατά την υπογραφή χρησιμοποιώντας την τεχνολογία κρυπτογράφησης Απαλοιφή εισόδου αποδίδει το κείμενο του μηνύματος unsearchable.

Για περισσότερες πληροφορίες σχετικά με την υπογραφή και κρυπτογράφηση τεχνολογία, ανατρέξτε στο θέμα Κατανόηση των δημόσιων αριθμού-κλειδιού κρυπτογράφησης.

Μπορείτε να χρησιμοποιήσετε τα παρακάτω βήματα, ωστόσο, για να διαπιστώσετε εάν η θέση του αρχείου είναι μέρος του προβλήματος.

  1. Για να καθορίσετε εάν αναζητάτε ένα .pst ή .ost.

    Πώς;

    1. Στα "Εισερχόμενα", κάντε κλικ στο μεμονωμένο βέλος δίπλα στο πλαίσιο Αναζήτησης όλα τα στοιχεία αλληλογραφίας.

    2. Κάντε κλικ στις Επιλογές αναζήτησης.

    3. Στην ενότητα ευρετηρίου , δείτε εάν είναι επιλεγμένα τα ακόλουθα πλαίσια ελέγχου:

      • Προσωπικοί φάκελοι

      • Γραμματοκιβώτιο - < το όνομά σας >

  2. Εάν πιστεύετε ότι θα αποθηκεύονται τα μηνύματα σε άλλα αρχεία δεδομένων πέρα από ένα αρχείο .pst ή το αρχείο .ost, καταργήστε την επιλογή των πλαισίων ελέγχου (εάν χρειάζεται) και, στη συνέχεια, προσπαθήστε ξανά την αναζήτησή σας.

Εάν αναζητάτε ένα αρχείο δεδομένων εκτός από ένα αρχείο .pst ή μια .ost και Άμεσης αναζήτησης εξακολουθεί να δεν μπορείτε να βρείτε τα μηνύματα, ανατρέξτε στο θέμα εάν έχετε ρυθμίσει το λογαριασμό ηλεκτρονικού ταχυδρομείου Outlook για να χρησιμοποιήσετε την κατάσταση λειτουργίας Cached Exchange. Εάν Ναι, απενεργοποιήστε την επιλογή ανταλλάσσετε της κατάστασης λειτουργίας Cached και, στη συνέχεια, επαναλάβετε την αναζήτηση.

Πώς;

  1. Στο μενού Tools, κάντε κλικ στην επιλογή Account Settings.

  2. Στην καρτέλα ηλεκτρονικό ταχυδρομείο, κάντε κλικ στο λογαριασμό του Exchange και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.

  3. Στην περιοχή Microsoft Exchange server, καταργήστε την επιλογή από το πλαίσιο ελέγχου Χρήση της κατάστασης λειτουργίας Cached Exchange.

  4. Κλείστε και επανεκκινήστε το Outlook.

Μία φορά είναι απενεργοποιημένη κατάσταση λειτουργίας Cached Exchange, εάν ακόμη δεν λαμβάνετε τα αναμενόμενα αποτελέσματα αναζήτησης, δοκιμάστε να χρησιμοποιήσετε ένα διαφορετικό προφίλ του Outlook. Εάν δεν έχετε ρυθμίσει ένα άλλο προφίλ, μπορείτε να δημιουργήσετε έναν. Σε κάθε περίπτωση, πρέπει να απενεργοποιήσετε κατάστασης λειτουργίας Cached Exchange όπως περιγράφεται στην παραπάνω διαδικασία.

Αντιγράψτε όλα τα στοιχεία από μια θέση στο αρχειοθετημένα

Μπορείτε να αντιγράψετε αρχειοθετημένων στοιχείων στους αρχικούς τους φακέλους — για παράδειγμα, από το φάκελο "Εισερχόμενα" αρχειοθετημένα στα Εισερχόμενά σας τρέχουσα — ή σε ένα νέο φάκελο που θα καθορίσετε.

  1. Στο μενού αρχείο, κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή για να ανοίξετε το Οδηγό εισαγωγής και εξαγωγής.

  2. Κάντε κλικ στην επιλογή Εισαγωγή από άλλο πρόγραμμα ή αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

  3. Κάντε κλικ στην επιλογή Αρχείο προσωπικών φακέλων (.pst) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

    ΣΗΜΑΝΤΙΚΟ: Εάν δεν μπορείτε να βρείτε το αρχείο .pst, ενδέχεται να είναι κρυφό και θέλετε να εμφανίσετε τη θέση του αρχείου πριν να συνεχίσετε με το επόμενο βήμα.

  4. Στο πλαίσιο αρχείο για εισαγωγή, αλλάξτε το προεπιλεγμένο όνομα αρχείου στη διαδρομή επισήμανση από backup.pst στο όνομα του αρχείου αρχειοθέτησης εισάγετε από. Εναλλακτικά, κάντε κλικ στο κουμπί Αναζήτηση για να εντοπίσετε το αρχείο που θέλετε να εισαγάγετε από.

  5. Καθορίστε πώς θέλετε να χειριστείτε τα διπλότυπα στοιχεία στην περιοχή Επιλογές Outlook.

  6. Κάντε κλικ στο κουμπί Επόμενο.

  7. Κάντε κλικ στην επιλογή του φακέλου προς εισαγωγή από. Επιλέξτε το πλαίσιο ελέγχου Συμπερίληψη υποφακέλων εάν ο φάκελος που εισάγετε έχει υποφακέλους που θέλετε να εισαγάγετε επίσης.

  8. Επιλέξτε μία από τις επιλογές προορισμού:

    • Εισαγωγή στοιχείων στον τρέχοντα φάκελο- αυτό εισάγει τα δεδομένα σε φάκελο επιλεγμένο τη συγκεκριμένη στιγμή.

    • Εισαγωγή στοιχείων στον ίδιο φάκελο σε- αυτό εισάγει τα δεδομένα σε φάκελο προορισμού, το ίδιο όνομα με το φάκελο προέλευσης, π.χ., από το φάκελο "Εισερχόμενα" στα Εισερχόμενα.

  9. Κάντε κλικ στο κουμπί Τέλος.

Δεν μπορώ να βρω το αρχείο .pst

Το αρχείο αρχειοθέτησης είναι ένας ειδικός τύπος αρχείου δεδομένων, ένα αρχείο προσωπικών φακέλων (.pst). Την πρώτη φορά της αυτόματης αρχειοθέτησης, το Outlook δημιουργεί αυτόματα το αρχείο αρχειοθέτησης στις ακόλουθες θέσεις:

  • Τα Windows Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\YourUserName Data\Microsoft\Outlook\Archive.pst \Local Settings\Application

Εάν δεν βλέπετε οι φάκελοι Local Settings ή τοπικά, ενδέχεται να είναι κρυφό. Για να εμφανίσετε ένα αρχείο .pst κρυφά, ολοκληρώστε τα βήματα για το λειτουργικό σύστημα που χρησιμοποιείτε.

Windows 7 και Windows Vista

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

  2. Κάντε κλικ στην επιλογή Εμφάνιση και εξατομίκευση.

    ΣΗΜΕΙΩΣΗ : Εάν χρησιμοποιείτε κλασική προβολή του πίνακα ελέγχου, κάντε διπλό κλικ στο στοιχείο Επιλογές φακέλων και, στη συνέχεια, επιστρέψτε στο βήμα 4 στην περιοχή Αντιγραφή όλων των στοιχείων από μη αρχειοθετημένων θέση.

  3. Κάντε κλικ στην επιλογή Επιλογές φακέλων.

  4. Στην καρτέλα Προβολή, στην περιοχή Ρυθμίσεις για προχωρημένους, στην ενότητα Αρχεία και φάκελοι, στην περιοχή Κρυφά αρχεία και φάκελοι, επιλέξτε το στοιχείο Εμφάνιση κρυφών αρχείων και φακέλων.

Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Πίνακας Ελέγχου.

  2. Κάντε κλικ στην επιλογή Επιλογές φακέλων.

    Επιλογές φακέλων

  3. Στην καρτέλα Προβολή, κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων.

Μετακίνηση μεμονωμένων στοιχείων από μια θέση στο αρχειοθετημένα

  1. Στο μενού Μετάβαση, κάντε κλικ στη Λίστα φακέλων, κάντε κλικ στην επιλογή Φάκελοι αρχειοθέτησης (ή το όνομα που χρησιμοποιήσατε για τη θέση αρχειοθέτησης).

  2. Κάντε κλικ στο φάκελο που περιέχει τα στοιχεία που θέλετε να μετακινήσετε.

  3. Επιλέξτε τα στοιχεία που θέλετε να μετακινήσετε και, στη συνέχεια, σύρετέ τα στο αρχικό τους φάκελο στη Λίστα φακέλων ή σε άλλο φάκελο.

ΣΗΜΕΙΩΣΗ : Εάν λάβετε ένα μήνυμα σφάλματος που "το αρχείο .pst είναι ήδη σε χρήση", μπορεί να υπάρχουν ορισμένα ζητήματα μεγέθους ή καταστροφή με το αρχείο .pst. Το Εργαλείο επιδιόρθωσης εισερχομένων Outlook μπορεί να διορθώσει πολλά από αυτά τα προβλήματα. Μετά την εκτέλεση του εργαλείου, δοκιμάστε να κάνετε επαναφορά των αρχείων σας ξανά.

Σχετικά θέματα

Μάθετε περισσότερα σχετικά με τα προφίλ του Outlook
Εναλλαγή σε άλλο προφίλ ηλεκτρονικού ταχυδρομείου του Outlook
Δημιουργία νέου προφίλ ηλεκτρονικού ταχυδρομείου
Δημιουργία αντιγράφου ασφαλείας, επαναφορά, ή διαγραφή στοιχείων με χρήση της αυτόματης αρχειοθέτησης
Αρχειοθέτηση στοιχείων με μη αυτόματο τρόπο
Εύρεση αρχειοθετημένων στοιχείων
Άνοιγμα και την εύρεση στοιχείων σε μια αρχειοθήκη για το Outlook για Mac 2011

ΣΗΜΕΙΩΣΗ : Αποποίηση ευθυνών αυτόματης μετάφρασης: Αυτό το άρθρο έχει μεταφραστεί από ένα σύστημα υπολογιστή χωρίς ανθρώπινη παρέμβαση. Η Microsoft προσφέρει αυτές τις αυτόματες μεταφράσεις για να βοηθά τους μη αγγλόφωνους χρήστες να απολαμβάνουν περιεχόμενο σχετικά με προϊόντα, υπηρεσίες και τεχνολογίες της Microsoft. Το άρθρο προέρχεται από μηχανική μετάφραση, συνεπώς ενδέχεται να περιέχει λάθη λεξιλογίου, σύνταξης ή γραμματικής.

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×