Άνοιγμα και εύρεση στοιχείων σε ένα αρχείο δεδομένων του Outlook (.pst)

Άνοιγμα και εύρεση στοιχείων σε ένα αρχείο δεδομένων του Outlook (.pst)

Εάν χρησιμοποιείτε λογαριασμό POP ή IMAP, τότε όλες οι πληροφορίες του Outlook αποθηκεύονται σε ένα αρχείο δεδομένων του Outlook, επίσης γνωστό ως αρχείο προσωπικών φακέλων (.pst). Μπορείτε επίσης να χρησιμοποιήσετε ένα αρχείο δεδομένων του Outlook για να δημιουργήσετε αντίγραφα ασφαλείας μηνυμάτων ή να αποθηκεύσετε παλαιότερα αντικείμενα για να διατηρήσετε μικρό το μέγεθος του γραμματοκιβωτίου σας.

Από προεπιλογή, όταν χρησιμοποιείτε τα εργαλεία αναζήτησης του Outlook, το Outlook πραγματοποιεί αναζήτηση μόνο στο τρέχον γραμματοκιβώτιο. Οποιαδήποτε πρόσθετα αρχεία δεδομένων του Outlook που είναι αποθηκευμένα στον υπολογιστή σας δεν θα αναζητηθούν, εκτός εάν αλλάξετε την εμβέλεια αναζήτησης σε "Όλα τα γραμματοκιβώτια".

Ενδέχεται επίσης να έχετε ένα αρχείο δεδομένων του Outlook, εάν χρησιμοποιείτε την Αυτόματη αρχειοθέτηση με τον λογαριασμό ηλεκτρονικού ταχυδρομείου του Exchange Server που διαθέτετε. Πρόκειται για μια δυνατότητα διαφορετική από το κουμπί "Αρχειοθέτηση" στο Outlook 2016. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Αρχειοθέτηση στο Outlook 2016. Για να δείτε τις ρυθμίσεις και τη θέση της Αυτόματης Αρχειοθέτησης, καθώς και για οδηγίες για την απενεργοποίηση της Αυτόματης Αρχειοθέτησης, ανατρέξτε στο θέμα Αυτόματη μετακίνηση ή διαγραφή παλαιότερων στοιχείων με την Αυτόματη Αρχειοθέτηση.

Αναζήτηση σε διαφορετικό αρχείο δεδομένων του Outlook

Άνοιγμα αρχείου δεδομένων του Outlook

Για να μπορέσει το Outlook να αναζητήσει μια συγκεκριμένη λέξη, φράση ή αποστολέα σε ένα αρχείο προσωπικών φακέλων, το αρχείο πρέπει να είναι ανοιχτό στο Outlook.

  1. Στο Outlook του υπολογιστή σας (Outlook 2016, Outlook 2013, Outlook 2010), επιλέξτε Αρχείο > Άνοιγμα και εξαγωγή > Άνοιγμα αρχείου δεδομένων του Outlook.

  2. Επιλέξτε το αρχείο δεδομένων του Outlook που θέλετε να ανοίξετε.

  3. Επιλέξτε το αρχείο με το όνομα "αρχειοθήκη".

  4. Αναπτύξτε το ανώτατο επίπεδο του αρχείου δεδομένων του Outlook στο παράθυρο περιήγησης του Outlook, για να δείτε τους υποφακέλους του αρχείου. Κάντε κλικ σε κάθε υποφάκελο για να δείτε τα περιεχόμενα.

    Αναπτύξτε το αρχείο αρχειοθήκης στο παράθυρο περιήγησης για να δείτε τους υποφακέλους κάτω από αυτό.

  5. Για να πραγματοποιήσετε αναζήτηση για ένα συγκεκριμένο μήνυμα ηλεκτρονικού ταχυδρομείου, χρησιμοποιήστε τα ενσωματωμένα εργαλεία αναζήτησης του Outlook.

  6. Εάν θέλετε να εισαγάγετε τα αρχειοθετημένα στοιχεία ξανά στα Εισερχόμενά σας, ακολουθήστε τις οδηγίες για την εισαγωγή αρχείου .pst.

Πού είναι το αρχείο μου. PST;

Στο Outlook 2016, το Outlook 2013 και το Outlook 2010, τα νέα αρχεία δεδομένων του Outlook αποθηκεύονται, από προεπιλογή, στις ακόλουθες θέσεις:

  • Windows Vista, Windows 7, 8 και 10    μονάδα δίσκου:\Χρήστες\χρήστης\Έγγραφα\Αρχεία του Outlook\archive.pst

  • Windows XP   μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης \Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook\archive.pst

Σε παλαιότερες εκδόσεις του Outlook, το αρχείο αρχειοθήκης αποθηκεύεται στις ακόλουθες θέσεις:

  • Windows 7, 8, 10 και Windows Vista   μονάδα δίσκου:\Χρήστες\χρήστης\AppData\Τοπικές ρυθμίσεις\Microsoft\Outlook\archive.pst

  • Windows XP   μονάδα_δίσκου:\Έγγραφα και Ρυθμίσεις\χρήστης \Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook\archive.pst

Όλα τα μηνύματα, οι πληροφορίες επαφών, τα ημερολόγια και άλλα δεδομένα που δημιουργείτε στο Microsoft Outlook διατηρούνται στο Αρχείο προσωπικών φακέλων (.pst) ή, εάν χρησιμοποιείτε ένα λογαριασμό Microsoft Exchange Server, στον διακομιστή Exchange του οργανισμού σας. Το Outlook παρέχει μια λειτουργία αρχειοθέτησης για να κάνετε εκκαθάριση των φακέλων με παλαιότερο περιεχόμενο που χρησιμοποιούνται συχνά και τους οποίους δεν χρειάζεστε, αλλά δεν θέλετε να διαγράψετε. Αυτό μπορεί να γίνεται αυτόματα, με τη λειτουργία Αυτόματη Αρχειοθέτηση ή μπορείτε επίσης να κάνετε αρχειοθέτηση με μη αυτόματο τρόπο, όπως θέλετε. Μπορείτε επίσης να μετακινήσετε στοιχεία με μη αυτόματο τρόπο, μεταξύ των αρχείων δεδομένων του Outlook για λόγους οργάνωσης.

Από προεπιλογή, η αναζήτηση του Outlook επιστρέφει μόνο στοιχεία στο τρέχον γραμματοκιβώτιο ή αρχείο δεδομένων του Outlook. Εάν θέλετε να κάνετε αναζήτηση σε πολλά αρχεία .PST, ανοίξτε πρώτα το πρόσθετο αρχείο δεδομένων του Outlook και, στη συνέχεια, αλλάξτε το εύρος της αναζήτησης.

Άνοιγμα αρχείου δεδομένων του Outlook

  1. Στο μενού Αρχείο, κάντε κλικ στις επιλογές Άνοιγμα > Αρχείο δεδομένων του Outlook.

  2. Επιλέξτε το αρχείο δεδομένων του Outlook που θέλετε να ανοίξετε και επιλέξτε Άνοιγμα.

    ΣΗΜΑΝΤΙΚΟ: Εάν δεν μπορείτε να βρείτε το αρχείο .pst, ενδέχεται να είναι κρυφό και θα πρέπει να βρείτε τη θέση του αρχείου.

Αλλαγή της εμβέλειας αναζήτησης

Η αναζήτηση στο Outlook επιστρέφει στοιχεία μόνο από το τρέχον γραμματοκιβώτιο ή αρχείο δεδομένων του Outlook. Εάν θέλετε να κάνετε αναζήτηση σε πολλαπλά αρχεία δεδομένων, ακολουθήστε τα παρακάτω βήματα για να αλλάξετε την εμβέλεια της αναζήτησης.

  • Στο μενού Εργαλεία, κάντε κλικ στην Άμεση αναζήτηση και, στη συνέχεια, κάντε κλικ στις Επιλογές αναζήτησης. Εναλλακτικά, μπορείτε να κάνετε κλικ στο βέλος στο τμήμα παραθύρου "Άμεση αναζήτηση" και, στη συνέχεια, κάντε κλικ στις Επιλογές αναζήτησης.

  • Κάτω από την επικεφαλίδα Κατά την αναζήτηση, εμφάνιση αποτελεσμάτων από, χρησιμοποιήστε το πλαίσιο ελέγχου Όλοι οι φάκελοιαντί Μόνο ο τρέχων επιλεγμένος φάκελος.

Δεν μπορώ να βρω το αρχείο .pst

Το αρχείο αρχειοθέτησης είναι ένας ειδικός τύπος αρχείου δεδομένων, ένα αρχείο προσωπικών φακέλων (.pst). Την πρώτη φορά που εκτελείται η αυτόματη αρχειοθέτηση, το Outlook δημιουργεί αυτόματα το αρχείο αρχειοθέτησης στις ακόλουθες θέσεις:

  • Windows 7, 8, 10 και Vista     C:\Χρήστες\Όνομα_χρήστη\Δεδομένα Εφαρμογών\Τοπικές ρυθμίσεις\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Έγγραφα και Ρυθμίσεις\Όνομα_χρήστη\Τοπικές ρυθμίσεις\Δεδομένα Εφαρμογών\Microsoft\Outlook\Archive.pst

Εάν δεν βλέπετε τις Τοπικές ρυθμίσεις ή τους Τοπικούς φακέλους, ίσως να είναι κρυφοί. Για να εμφανίσετε ένα αρχείο .pst που είναι κρυφό, ολοκληρώστε τα βήματα για το λειτουργικό σύστημα που χρησιμοποιείτε.

Windows 7, 8, 10 και Windows Vista

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου.

  2. Κάντε κλικ στο κουμπί Εμφάνιση και εξατομίκευση.

  3. Κάντε κλικ στην επιλογή Επιλογές φακέλων.

  4. Στην καρτέλα Προβολή, στην περιοχή Ρυθμίσεις για προχωρημένους, στην ενότητα Αρχεία και φάκελοι, στην περιοχή Κρυφά αρχεία και φάκελοι, επιλέξτε το στοιχείο Εμφάνιση κρυφών αρχείων και φακέλων.

Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, επιλέξτε Πίνακας Ελέγχου.

  2. Κάντε κλικ στην επιλογή Επιλογές φακέλων.

    Επιλογές φακέλων

  3. Στην καρτέλα Προβολή, κάντε κλικ στην επιλογή Εμφάνιση κρυφών αρχείων και φακέλων.

Σχετικά θέματα

Μετάβαση σε ένα άλλο προφίλ ηλεκτρονικού ταχυδρομείου του Outlook
Δημιουργία ενός νέου προφίλ ηλεκτρονικού ταχυδρομείου
Δημιουργία αντιγράφων ασφαλείας, επαναφορά ή διαγραφή στοιχείων με χρήση της δυνατότητας Αυτόματη Αρχειοθέτηση
Αρχειοθέτηση στοιχείων με μη αυτόματο τρόπο

Αναπτύξτε τις δεξιότητές σας
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×