Zählen von Zahlen oder Datumsangaben, die auf der Grundlage einer bedingungs

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Zählen von Zahlen oder Datumsangaben, die eine Bedingung (z. B. gleich, größer oder kleiner als, größer als oder gleich, oder kleiner als oder gleich) entsprechen, verwenden Sie die Funktion ZÄHLENWENN . Zum Zählen von Zahlen oder Datumsangaben, die in einem Bereich (z. B. größer als 9000 und zur gleichen Zeit weniger als 22500) fallen, können Sie die Funktion ZÄHLENWENNS . Alternativ können Sie auch SUMMENPRODUKT verwenden.

Beispiel

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

A

B

Verkäufer

Rechnung

Bühlmann

15.000

Bühlmann

9.000

Weinrich

8.000

Weinrich

20.000

Bühlmann

5.000

Schmitz

22.500

Formel

Beschreibung (Ergebnis)

=ZÄHLENWENN(B2:B7;">9000")

Die Funktion ZÄHLENWENN zählt die Anzahl der Zellen im Bereich B2:B7, die Zahlen größer 9000 enthalten (4).

=ZÄHLENWENN(B2:B7;"<=9000")

Die Funktion ZÄHLENWENN zählt die Anzahl der Zellen im Bereich B2:B7, die Zahlen kleiner 9000 enthalten (4).

=ZÄHLENWENNS(B2:B7;">=9000";B2:B7;"<=22500")

Die Funktion ZÄHLENWENNS (in Excel 2007 und höher verfügbar) zählt die Anzahl der Zellen im Bereich B2:B7, die Werte größer als 9000 und kleiner oder gleich 22500 enthalten (4).

=SUMMENPRODUKT((B2:B7>=9000)*(B2:B7<=22500))

Die Funktion SUMMENPRODUKT zählt die Anzahl der Zellen im Bereich B2:B7, die Zahlen größer oder gleich 9000 und kleiner oder gleich 22500 enthalten (4). Sie können diese Funktion in Excel 2003 und früheren Versionen verwenden, in denen ZÄHLENWENNS nicht zur Verfügung steht.

Datum

11.03.11

01.01.10

31.12.10

30.06.10

Formel

Beschreibung (Ergebnis)

=ZÄHLENWENN(B14:B17;">3/1/2010")

Zählt die Anzahl der Zellen im Bereich B14:B17 mit einem Datum nach dem 1.3.10 (3).

=ZÄHLENWENN(B14:B17;"12/31/2010")

Zählt die Anzahl der Zellen im Bereich B14:B17, deren Wert gleich 31.12.10 ist (1). Das Gleichheitszeichen ist im Kriterium nicht erforderlich, daher ist es hier nicht enthalten (die Formel funktioniert jedoch auch mit Gleichheitszeichen ("=12/31/2010")).

=ZÄHLENWENNS(B14:B17;">=1/1/2010";B14:B17;"<=12/31/2010")

Zählt die Anzahl der Zellen im Bereich B14:B17, die zwischen (einschließlich) 1.1.10 und 31.12.10 liegen (3).

=SUMMENPRODUKT((B14:B17>=DATWERT("1/1/2010"))*(B14:B17<=DATWERT("12/31/2010")))

Zählt die Anzahl der Zellen im Bereich B14:B17, die zwischen (einschließlich) 1.1.10 und 31.12.10 liegen (3). Dieses Beispiel dient als Ersatz für die Funktion ZÄHLENWENNS, die in Excel 2007 eingeführt wurde. Die Funktion DATWERT konvertiert die Datumswerte in einen numerischen Wert, mit dem die Funktion SUMMENPRODUKT arbeiten kann.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×