Weitere Informationen zu SUMME

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Weitere Informationen zur Funktion Summe

Wenn Sie schnell die Summe für einen Zellbereich ermitteln möchten, müssen Sie lediglich den Zellbereich markieren, und auf die untere rechte Ecke des Excel-Fensters achten.

Screenshot von der Auswahl eines Zellbereichs und dem nachfolgenden Blick auf die Statusleiste


Dies ist die Status Leiste und zeigt Informationen zu den von Ihnen ausgewählten Optionen an, unabhängig davon, ob es sich um eine einzelne Zelle oder mehrere Zellen handelt. Wenn Sie mit der rechten Maustaste auf die Statusleiste klicken, wird ein Dialogfeld geöffnet, in dem sämtliche verfügbaren Optionen angezeigt werden. Beachten Sie, dass auch Werte für den ausgewählten Bereich angezeigt werden, wenn diese Attribute aktiviert sind. 

Die einfachste Möglichkeit zum Hinzufügen einer Summenformel zu einem Arbeitsblatt ist die Verwendung des AutoSumme-Assistenten. Wählen Sie eine leere Zelle direkt oberhalb oder unterhalb des Bereichs aus, den Sie summieren möchten, und drücken Sie auf der Registerkarte Start oder Formel im Menüband AutoSumme _GT_ Summe. Der AutoSumme-Assistent spürt automatisch den zu summierenden Bereich auf und erstellt die Formel für Sie. Sie kann auch horizontal funktionieren, wenn Sie eine Zelle links oder rechts neben dem zu summierenden Bereich auswählen. Beachten Sie, dass es nicht an nicht zusammenhängenden Bereichen funktionieren wird, aber im nächsten Abschnitt werden wir darüber weiter gehen.

Sie können den AutoSumme-Assistenten verwenden, um automatisch eine Summenformel zu erstellen.  Wählen Sie einen Bereich oberhalb/unterhalb oder links/rechts des zu summierenden Bereichs aus, und klicken Sie im Menüband auf die Registerkarte Formel, und wählen Sie dann AutoSumme & Summe aus.


Im Dialogfeld "AutoSumme" können Sie auch andere allgemeine Funktionen wie:

Vertikale AutoSumme

In Zelle B6 wird die Formel AutoSumme-Formel SUMME angezeigt: =SUMME(B2:B5)

Der AutoSumme-Assistent hat die Zellen B2: B5 als den zu summierenden Bereich automatisch erkannt. Sie müssen lediglich die EINGABETASTE drücken, um Sie zu bestätigen. Wenn Sie weitere Zellen hinzufügen/ausschließen möchten, können Sie die UMSCHALTTASTE >-Pfeiltaste Ihrer Wahl halten, bis Ihre Auswahl dem gewünschten entspricht, und dann die EINGABETASTE drücken, wenn Sie fertig sind.

IntelliSense-Funktion: Das unverankerte Tag SUMME(Zahl1;[Zahl2];...) unterhalb der Funktion ist ihre IntelliSense-Orientierungshilfe. Wenn Sie auf die SUMME oder den Funktionsnamen klicken, wird diese(r) in einen blauen Link verwandelt, der Sie zum Hilfethema zu dieser Funktion führt. Wenn Sie auf die einzelnen Funktionselemente klicken, werden deren repräsentative Datenwerte in der Formel hervorgehoben. In diesem Fall würde nur B2:B5 hervorgehoben werden, da in dieser Formel nur ein Zahlenbezug enthalten ist. Das IntelliSense-Tag wird für jede Funktion angezeigt.

Horizontale AutoSumme

In Zelle D2 wird die AutoSumme-Formel SUMME angezeigt: =SUMME(B2:C2)

Verwenden von SUM mit nicht zusammenhängenden Bereichen  Zelle C8's Formel ist = Summe (C2: C3; C5: C6). Sie können auch benannte Bereiche verwenden, sodass die Formel = Summe (Woche1; Woche2) ist.

Der AutoSumme-Assistent funktioniert in der Regel nur für zusammenhängende Bereiche, wenn Sie also leere Zeilen oder Spalten in Ihrem Summenbereich haben, wird Excel bei der ersten Lücke angehalten. In diesem Fall müssen Sie die Summe nach Auswahl addieren, wobei Sie die einzelnen Bereiche einzeln hinzufügen. In diesem Beispiel, wenn Sie Daten in Zelle B4 hatten, würde Excel = Summe (C2: C6) generieren, da es einen zusammenhängenden Bereich erkennen würde.

Mit Strg + Linksklickkönnen Sie schnell mehrere, nicht zusammenhängende Bereiche auswählen. Geben Sie zuerst "= Summe (") ein, und wählen Sie dann die verschiedenen Bereiche aus, und Excel fügt automatisch das Kommatrennzeichen zwischen den Bereichen hinzu. Drücken Sie die EINGABETASTE, wenn Sie fertig sind.

Tipp: Sie können alt + = verwenden, um die Funktion Summe schnell zu einer Zelle hinzuzufügen. Dann müssen Sie lediglich Ihre (n) Auswahl (en) auswählen.

Hinweis: möglicherweise stellen Sie fest, dass Excel die verschiedenen Funktionsbereiche nach Farbe hervorgehoben hat und in der Formel selbst übereinstimmt, damit C2: C3 eine Farbe hat, und C5: C6 ist eine andere. Excel führt dies für alle Funktionen aus, es sei denn, der referenzierte Bereich befindet sich auf einem anderen Arbeitsblatt oder in einer anderen Arbeitsmappe. Für eine verbesserte Barrierefreiheit mit Hilfstechnologien können Sie benannte Bereichewie "Woche1", "Woche2" usw. verwenden und dann in Ihrer Formel darauf verweisen:

=SUMME(Woche1;Woche2)

  1. Sie können SUMME auch mit anderen Funktionen verwenden. Hier folgt ein Beispiel, in dem eine monatliche Mittelwertberechnung durchgeführt wird:

    Verwenden von Summe mit anderen Funktionen  Die Formel in cellM2 ist = Summe (a2: L2)/COUNTA (a2: L2).  Hinweis: die Spalten May-November sind aus Gründen der Übersichtlichkeit verborgen.
    • =SUMME(A2:L2)/ANZAHLA(A2:L2)

  2. Hier wird die SUMME für A2:L2 berechnet und durch die Anzahl der nicht leeren Zellen in A2:L2 (Mai bis Dezember sind leer) dividiert.

  1. Gelegentlich müssen Sie eine bestimmte Zelle auf mehreren Arbeitsblättern addieren. Es kann sehr verlockend sein, auf die einzelnen Arbeitsblätter und die gewünschte Zelle zu klicken, um einfach "+" zu verwenden, um die Werte in den Zellen zu addieren, aber das ist mühsamer und kann fehleranfällig sein.

    • =Tabelle1!A1+Tabelle2!A1+Tabelle3!A1

    Dies ist viel einfacher mithilfe einer 3D- oder dreidimensionalen SUMME zu erreichen:

    3D-SUMME – Die Formel in Zelle D2 lautet =SUMME(Blatt1:Blatt3!A2)
    • =SUMME(Tabelle1:Tabelle3!A1)

    Dadurch wird die Zelle A1 aller Tabellen von Tabelle1 bis Tabelle3 addiert.

    Dies ist besonders in Situationen hilfreich, in denen Sie eine einzelne Tabelle für jeden Monat verwenden (Januar-Dezember) und Sie diese in einer Übersichtstabelle zusammenfassen müssen.

    3D-SUMME über benannte Blätter.  Die Formel in D2 lautet =SUMME(Januar:Dezember!A2).
    • =SUMME(Januar:Dezember!A2)

    Dadurch wird die Zelle A2 aller Tabellen von Januar bis Dezember addiert.

    Hinweise: Falls die Tabellenblätter Leerzeichen im Namen enthalten, z. B. "Umsatz Januar", müssen Sie ein Apostroph verwenden, wenn Sie auf die Arbeitsblattnamen in einer Formel verweisen. Beachten Sie das Apostroph VOR dem Namen des ersten Arbeitsblatts und NACH dem letzten Namen.

    • =SUMME('Umsatz Januar:Umsatz Dezember'!A2)

    Die 3D-Methode funktioniert auch bei anderen Funktionen wie MITTELWERT, MIN, MAX usw.:

    • =MITTELWERT(Blatt1:Blatt3!A1)

    • =MIN(Blatt1:Blatt3!A1)

    • =MAX(Blatt1:Blatt3!A1)

Sie können mathematische Operationen mit Excel allein und in Verbindung mit Excel-Funktionen wie SUMME auf einfache Weise durchführen. Die folgende Tabelle enthält eine Liste der verfügbaren Operatoren, zusammen mit einigen verwandten Funktionen. Sie können die Operatoren entweder über die Zahlenreihe (und Sonderzeichen auf der rechten Seite) Ihrer Tastatur oder die Zehnertastatur (falls vorhanden) eingeben. Beispielsweise wird mit UMSCHALT++ das Sternchen (*) für Multiplikation eingegeben.

Operator

Operation

Beispiele

+

Addition

=1+1

=A1+B1

=SUMME(A1:A10)+10

=SUMME(A1:A10)+B1

-

Subtraktion

=1-1

=A1-B1

=SUMME(A1:A10)-10

=SUMME(A1:A10)-B1

*

Multiplikation

=1*1

=A1*B1

=SUMME(A1:A10)*10

=SUMME(A1:A10)*B1

=PRODUKT(1;1) - PRODUKT (Funktion)

/

Division

=1/1

=A1/B1

=SUMME(A1:A10)/10

=SUMME(A1:A10)/B1

=QUOTIENT(1;1) - QUOTIENT (Funktion)

^

Potenzierung

=1^1

=A1^B1

=SUMME(A1:A10)^10

=SUM(A1:A10)^B1

=POTENZ(1;1) - POTENZ (Funktion)

Weitere Informationen finden Sie unter Verwenden von Excel als Rechner.

Weitere Beispiele

  1. Angenommen, Sie möchten einen prozentualen Rabatt auf einen Bereich von Zellen anwenden, den Sie addiert haben.

    Verwenden von Operatoren mit SUMME.  Die Formel in Zelle B16 lautet =SUMME(A2:A14)*-25%.  Die Formel wäre ordnungsgemäß erstellt, wenn anstelle der "-25%" ein Zellbezug stünde wie =SUMME(A2:A14)*E2
    • =SUMME(A2:A14)*-25%

    Würde Ihnen 25% des summierten Bereichs geben, allerdings mit einer harten Codierung der 25% in der Formel, die später möglicherweise schwer zu finden ist, wenn Sie Sie ändern müssen. Sie sind viel besser daran, die 25% in eine Zelle zu setzen und stattdessen darauf zu verweisen, wo Sie sich im geöffneten Bereich befindet und einfach geändert werden kann, wie hier:

    • =SUMME(A2:A14)*E2

    Wenn statt der Multiplikation eine Division erfolgen soll, ersetzen Sie einfach "*" durch "/": =SUMME(A2:A14)/E2

  2. Addieren oder Subtrahieren von einer SUMME

    i. Sie können mithilfe von "+" oder "-" wie folgt ganz einfach eine Addition oder Subtraktion mit einer Summe durchführen:

    • =SUMME(A1:A10)+E2

    • =SUMME(A1:A10)-E2

Siehe auch

SUMME (Funktion)

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×