Von Project unterstützte Dateiformate

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Project können Dateien in den folgenden Dateiformaten öffnen und speichern. In einigen Formaten können Sie alle Informationen in Ihrem Projekt speichern, und in einigen Formaten können Sie nur die in Project-Feldern enthaltenen Daten speichern.

Dateiformat

Beschreibung

Microsoft Project-Plan (MPP)

Das Standarddateiformat für ein Projekt mit der Erweiterung MPP.

Project 2010- oder Project 2013-Datei

In Project 2010, Project 2013 und Project 2016 wird das gleiche Dateiformat verwendet. Ein in Project 2016 erstelltes Projekt kann in Project 2013 oder Project 2010 geöffnet werden, ohne dass das Projekt in einem anderen Format gespeichert wird.

Microsoft Project 2007-Datei

Project unterstützt das Öffnen und speichern in dem von Project 2007 verwendeten Dateiformat.

Microsoft Project 2000 - 2003-Datei

Project unterstützt das Öffnen aus dem Dateiformat, das von Project 2000-2002 und Project 2003 verwendet wird, unterstützt jedoch keine Speicherung in diesem Format.

Microsoft Project-Vorlage (MPT)

In dieser Vorlagendatei können Sie Codebausteininformationen speichern. Für dieses Format wird die Erweiterung MPT verwendet. Die globale Projektvorlage ("Global.mpt") ist eine Mastervorlagendatei, die Formatierungsinformationen für alle Projekte enthält, in der jedoch keine Vorgänge, Ressourcen oder Zuordnungen gespeichert werden können.

Microsoft Excel (Formate XLS, XLSX, XLSB und XLSM)

Formate, die vom Microsoft Excel-Kalkulationstabellenprogramm verwendet werden. Bei diesem Format werden die Erweiterungen XLS, XLSX und XLSB verwendet. Project kann in Excel-Tabellen mit der Erweiterung XLSM nicht geöffnet oder gespeichert werden. Sie können Felddaten in diese Formate exportieren, es ist jedoch nicht möglich, ein gesamtes Projekt zu exportieren.

Text oder ASCII

Das Text- oder ASCII-Format ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung TXT verwendet, und die Werte werden durch Tabs getrennt. Sie können Felddaten in dieses Format exportieren, Sie können jedoch kein gesamtes Projekt öffnen oder exportieren.

Durch Trennzeichen getrennt (CSV)

Das durch Trennzeichen getrennte Format (CSV) ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung CSV verwendet, und die Werte werden durch das Systemlistentrennzeichen getrennt. Sie können Felddaten aus einer einzigen Project-Tabelle in dieses Format exportieren, aber Sie können kein gesamtes Projekt öffnen oder exportieren.

Extensible Markup Language (XML)

Extensible Markup Language (XML) ist ein Format, das zum Bereitstellen umfangreicher strukturierter Daten mit einer einheitlichen Standardmethode verwendet wird. Für dieses Format wird die Erweiterung XML verwendet. Sie können Projektdaten mit diesem Format exportieren und importieren. Das XML-Format kann zum Austauschen von Projektdaten zwischen Project und anderen Programmen verwendet werden.

XPS (XML Paper Specification)

XPS ist ein elektronisches Dateiformat, das die Dokumentformatierung beibehält und eine Dateifreigabe ermöglicht.

PDF (Portable Document Format)

PDF ist ein elektronisches Dateiformat mit festem Layout, in dem die Dokumentformatierung beibehalten wird. Project kann im PDF-Format speichern, kann jedoch keine PDF-Dateien öffnen.

Welche Formate funktionieren nicht bei Project ?

  • Microsoft Project 98.Project kann das Dateiformat von Project 98 nicht öffnen oder speichern.

  • Microsoft Project Exchange (MPX).Project kann nicht im MPX-Dateiformat geöffnet oder gespeichert werden.

  • Microsoft Project-Datenbank (MPD).Project kann nicht im MPD-Format geöffnet oder gespeichert werden.

  • Microsoft Access-Datenbank (MDB).Project kann in MDB-Dateien gespeicherte Projekte nicht öffnen oder speichern.

  • Öffnen Sie Datenbankkonnektivität (ODBC).Project kann Projekte, die in ODBC-Dateien gespeichert sind, nicht öffnen oder speichern.

Dateiformat

Beschreibung

Microsoft Project-Plan (MPP)

Das Standarddateiformat für ein Projekt mit der Erweiterung MPP.

Microsoft Project 2007-Datei

Project 2010 unterstützt das Öffnen und speichern in dem von Project 2007 verwendeten Dateiformat.

Microsoft Project 2000 - 2003-Datei

Project 2010 und Project 2007 unterstützen das Öffnen und speichern in dem von Project 2000-2002 und Project 2003 verwendeten Dateiformat.

Microsoft Project 98-Datei

Project 2010 und Project 2007 können nicht im Dateiformat von Project 98 gespeichert werden, sondern unterstützen das Öffnen im Dateiformat von Project 98.

Microsoft Project-Vorlage (MPT)

In dieser Vorlagendatei können Sie Codebausteininformationen speichern. Für dieses Format wird die Erweiterung MPT verwendet. Die globale Projektvorlage ("Global.mpt") ist eine Mastervorlagendatei, die Formatierungsinformationen für alle Projekte enthält, in der jedoch keine Vorgänge, Ressourcen oder Zuordnungen gespeichert werden können.

Microsoft Project Exchange (MPX)

Ein ASCII-Format, das mit der Projektverwaltung verwendet wird, und verschiedene andere Programme, die MPX 4,0 unterstützen, die die Erweiterung MPX verwenden. Microsoft Project 4,0, Microsoft Project 4,1 und Microsoft Project 98 verwenden das MPX 4,0-Dateiformat.

In Project 2010 und Project 2007 können Sie keine Projektinformationen in diesem Dateiformat speichern.

Microsoft Excel (Formate XLS, XLSX, XLSB und XLSM)

Formate, die vom Microsoft Excel-Kalkulationstabellenprogramm verwendet werden. Bei diesem Format werden die Erweiterungen XLS, XLSX und XLSB verwendet. Project kann in Excel-Kalkulationstabellen mit der Erweiterung ". xlsm" nicht geöffnet oder gespeichert werden. Sie können Felddaten in diese Formate exportieren, es ist jedoch nicht möglich, ein gesamtes Projekt zu exportieren.

Microsoft Project-Datenbank (MPD)

EIN von Project verwendetes Datenbankformat zum Speichern von ganzen Projekten. Dieses Format verwendet die Erweiterung MPD.

Sie können nicht in das MPD-Format mit Project 2010 oder Project 2007 speichern, jedoch Projekte öffnen, die in MPD-Dateien gespeichert sind.

Microsoft Access-Datenbank (MDB)

EIN vom Microsoft Office Access-Datenbankprogramm verwendetes Datenbankformat, das die MDB-Erweiterung verwendet.

Sie können mit Project 2010 oder Project 2007 nicht in das MDB-Format speichern, jedoch Projekte öffnen, die in MDB-Dateien gespeichert sind.

Open Database Connectivity (ODBC)

EIN Format, das von ODBC-kompatiblen Microsoft SQL Server-Datenbanken verwendet wird. Sie können mithilfe von Project 2010 oder Project 2007 nicht im ODBC-Format speichern, jedoch Projekte öffnen, die in ODBC-Dateien gespeichert sind.

Text oder ASCII

Das Text- oder ASCII-Format ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung TXT verwendet, und die Werte werden durch Tabs getrennt. Sie können Felddaten in dieses Format exportieren, Sie können jedoch kein gesamtes Projekt öffnen oder exportieren.

Durch Trennzeichen getrennt (CSV)

Das durch Trennzeichen getrennte Format (CSV) ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung CSV verwendet, und die Werte werden durch das Systemlistentrennzeichen getrennt. Sie können Felddaten aus einer einzigen Project-Tabelle in dieses Format exportieren, aber Sie können kein gesamtes Projekt öffnen oder exportieren.

Extensible Markup Language (XML)

Extensible Markup Language (XML) ist ein Format, das zum Bereitstellen umfangreicher strukturierter Daten mit einer einheitlichen Standardmethode verwendet wird. Für dieses Format wird die Erweiterung XML verwendet. Sie können Projektdaten mit diesem Format exportieren und importieren. Das XML-Format kann zum Austauschen von Projektdaten zwischen Project und anderen Programmen verwendet werden.

XPS (XML Paper Specification)

XPS ist ein elektronisches Dateiformat, das die Dokumentformatierung beibehält und eine Dateifreigabe ermöglicht.

Project 2007 kann Projekte, die in XPS-Dateien gespeichert sind, nicht öffnen oder speichern.

PDF (Portable Document Format)

PDF ist ein elektronisches Dateiformat mit festem Layout, in dem die Dokumentformatierung beibehalten wird.

Project 2010 kann im PDF-Format speichern, kann jedoch keine PDF-Dateien öffnen.

Project 2007 kann Projekte, die in PDF-Dateien gespeichert sind, nicht öffnen oder speichern.

Wie finde ich heraus, welche Version ich aktuell verwende?

  • Wählen Sie für Project Online-Desktop Client, Project 2019, Project 2016 und Project 2013 die Option Datei > Konto aus.

  • Wählen Sie in Project 2010 auf der Registerkarte Datei die Option Hilfeaus.

  • Wählen Sie in Project 2007 im Menü Hilfe die Option Info zu Microsoft Office Projectaus.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×