Verwenden von Office für das Web in OneDrive

Office für das Web können Sie in Ihrem OneDrive gespeicherte Dokumente direkt in Ihrem Webbrowser anzeigen und bearbeiten. Office für das Web bietet Ihnen alle Funktionen der Bearbeitung, ohne ein Office-Programm starten zu müssen. Und verwenden Sie es mit allen Geräten, die mit dem Internet verbunden sind.

Um die ersten Schritte zu unternehmen, wechseln Sie zu OneDrive.com, melden Sie sich an, und klicken Sie dann auf Hochladen. Wählen Sie die Dokumente aus, die Sie einfach freigegeben oder auf die Sie von jedem anderen Computer aus zugreifen möchten.

Hochladen von Dateien oder Bildern in OneDrive

Wenn Sie das Dokument in OneDrive sehen können, klicken Sie darauf. Sie wird in einem Office für das Web Programm wie Word für das Web geöffnet. Das Dokument wird standardmäßig in den Bearbeitungs Modus geöffnet, und die Änderungen werden automatisch gespeichert. Zum Schließen des Dokuments und zur Rückkehr zur Dateiliste klicken Sie auf einen der Breadcrumb-Links oben auf der Seite.

Screenshot der Brotkrümelnavigationslinks in Word Online

Sie können ein Dokument auch direkt in OneDrive erstellen, indem Sie auf Neu klicken und dann den Namen des Dokuments eingeben, das Sie erstellen möchten.

Screenshot zum Erstellen eines Dokuments von OneDrive.com

Tipp: Zur Anmeldung bei OneDrive benötigen Sie ein Microsoft-Konto. Wenn Sie noch kein Microsoft-Konto haben, klicken Sie auf der Anmeldeseite von OneDrive auf Jetzt registrieren, und füllen Sie das Formular aus. Die E-Mail-Adresse und das Kennwort, die Sie auf dem Formular eingeben, bilden Ihre Anmeldeinformationen.

Weitere Informationen in diesem Artikel

Speichern von Dokumenten auf OneDrive aus Office-Programmen

In der neuesten Version von Office

In Office 2010

In Word, Excel oder PowerPoint

In OneNote

Erstellen neuer Dokumente im Browser

Arbeiten mit Word-Dokumenten

Anzeigen des Newsletters Ihres Vereins im Browser

Vornehmen von Änderungen in letzter Minute

Vom Browser aus drucken

Weitere Informationen

Arbeiten mit Excel-Arbeitsmappen

Treffen von Entscheidungen auf der Grundlage von Livedaten

Bearbeiten eines Arbeitsblatts im Browser

Gleichzeitiges gemeinsames Bearbeiten einer Tabelle

Vom Browser aus drucken

Weitere Informationen

Arbeiten mit PowerPoint-Präsentationen

Verwenden des Browsers zum Anzeigen oder Vorführen einer Bildschirmpräsentation

Schnelles Hinzufügen von Folien

Vom Browser aus drucken

Weitere Informationen

Arbeiten mit OneNote-Notizbüchern

Veröffentlichen von Notizen für Freunde und die Familie

Gemeinsames Brainstorming

Weitere Informationen

Zugriff von mobilen Geräten aus

Weitere Informationen

Speichern von Dokumenten auf OneDrive aus Office-Programmen

Wenn Sie über eine aktuelle Office-Version verfügen, können Sie Dokumente direkt aus ihrem Office-Programm auf OneDrive speichern. Das erspart Ihnen den Zusatzschritt, Dateien zuerst auf dem Computer zu speichern und sie dann erst hochzuladen.

In Office 2013 oder Office 2016

Gehen Sie zu Datei > Speichern unter, und wählen Sie dann OneDrive aus, um Dokumente direkt aus Programmen wie Word, Excel und PowerPoint zu speichern.

Eine Datei in OneDrive speichern

Ausführliche Anweisungen finden Sie unter Onlinespeichern von Dokumenten.

In Office 2010

In Word, Excel oder PowerPoint

  1. Öffnen Sie in Word, Excel oder PowerPoint ein vorhandenes Dokument, oder erstellen Sie ein neues.

  2. Klicken Sie auf Datei, klicken Sie auf Speichern und senden, und klicken Sie dann auf Im Web speichern.

Klicken Sie auf Anmelden. Geben Sie Ihre e-Mail-Adresse und Ihr Kennwort ein, und klicken Sie dann auf OK. Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über ein Microsoft-Konto. Wenn Sie noch keines haben, klicken Sie auf registrieren , um ein neues Microsoft-Konto zu erstellen.

Wählen Sie auf Ihrem OneDrive einen Ordner aus, und klicken Sie dann auf Speichern unter. Geben Sie einen Namen für die Datei ein, und klicken Sie dann auf Speichern. Das Dokument ist jetzt auf OneDrive gespeichert. Klicken Sie auf Datei und auf Schließen.

  1. Wechseln Sie in Ihrem Webbrowser zu OneDrive.com.

  2. Wählen Sie den Ordner aus, in dem Sie das Dokument gespeichert haben, und klicken Sie dann auf den Dateinamen. Das Dokument wird im entsprechenden Office für das Web-Programm geöffnet.

In OneNote

  1. Öffnen Sie ein vorhandenes Notizbuch, oder erstellen Sie ein neues.

  2. Klicken Sie auf die Registerkarte Datei und dann auf Freigeben.

  3. Klicken Sie auf das Notizbuch, das Sie speichern möchten.

  4. Klicken Sie auf Web.

    Hinweis: Wenn das Notizbuch nicht im OneNote 2010-Dateiformat vorliegt, fordert OneNote Sie auf, ein Upgrade des Dateiformats vorzunehmen. Klicken Sie auf Upgrade, und klicken Sie dann im Dialogfeld Eigenschaften von Notizbuch auf In 2010 konvertieren. Klicken Sie in der Warnmeldung, die Sie informiert, dass Benutzer einer früheren OneNote-Version das Notizbuch nicht freigeben können, auf OK. Jeder Benutzer mit einer früheren Version von OneNote kann das Notizbuch mithilfe von OneNote für Web freigeben.

  5. Klicken Sie auf Anmelden, geben Sie E-Mail-Adresse und Kennwort ein, und klicken Sie dann auf OK.

  6. Wenn Sie Hotmail, Messenger oder Xbox Live verwenden, verfügen Sie bereits über ein Microsoft-Konto. Wenn Sie noch keins besitzen, klicken Sie auf Für Microsoft OneDrive registrieren, um ein neues Microsoft-Konto zu erstellen.

  7. Wählen Sie auf Ihrem OneDrive einen Ordner aus, und klicken Sie dann auf Notizbuch freigeben.

  8. Wechseln Sie in Ihrem Webbrowser zu OneDrive.com.

  9. Wählen Sie den Ordner aus, in dem Sie das Notizbuch gespeichert haben, und klicken Sie auf das Notizbuch. Das Notizbuch wird in OneNote für Web geöffnet.

Seitenanfang

Erstellen neuer Dokumente im Browser

  1. Wechseln Sie zu Office.com.

  2. Klicken Sie auf eine Programm Kachel, um ein Office für das Web Programm, wie etwa Word für das Web, zu starten.

  3. Wenn Sie noch nicht angemeldet sind, melden Sie sich an, oder erstellen Sie ein Microsoft-Konto.

  4. Wählen Sie eine Vorlage aus Ausgangspunkt aus, wie Neues leeres Dokument.

Weitere Informationen zum Verwenden von Office für das Web finden Sie unter Freigeben einer Kalkulationstabelle, eines Dokuments, einer Präsentation oder eines Notizbuchs in OneDrive.

Seitenanfang

Arbeiten mit Word-Dokumenten

Anzeigen des Newsletters Ihres Vereins im Browser

Den Newsletter Ihrer Organisation zu verteilen, besteht einfach darin, ihn auf Ihrem OneDrive zu speichern und einen Link zu senden.

  1. Navigieren Sie zum Speicherort des Dokuments auf Ihrem OneDrive, folgen Sie dazu entweder einem Link, oder melden Sie sich bei OneDrive.com an.

  2. Klicken Sie auf das Dokument.
    Word für das Web öffnet das Dokument wird in der Leseansicht geöffnet.

  3. Klicken Sie auf Freigeben, um Einzelpersonen einzuladen oder einen Link anzufordern, den Sie veröffentlichen oder an Ihre Freunde senden können.

Vornehmen von Änderungen in letzter Minute

Sie sind der Herausgeber des Newsletters. Der Newsletter ist fertig, und Sie haben ihn, zur Freigabe bereit, auf OneDrive gespeichert. Noch ein letzter Blick – und Sie müssen feststellen, dass der Name eines Vorstandmitglieds falsch geschrieben ist. Dieser Fehler kann im Browser schnell und einfach behoben werden.

  1. Klicken Sie auf das Dokument, um es zu öffnen. Word für das Web wird automatisch zur Bearbeitungsansicht geöffnet. 

  2. Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, klicken Sie auf In Word öffnen.
    Wenn Sie das Dokument dann in Word speichern, wird es wieder auf OneDrive gespeichert.

Hinweis: In OneDrive können mehrere Autoren gleichzeitig in Word für das Web ein Dokument bearbeiten. Weitere Informationen finden Sie unter zusammenarbeiten an einem Dokument in Word für das Web.

Drucken aus dem Browser

Ein Dokument, das Sie vom Browser aus gedruckt haben, sieht genauso aus, als hätten Sie es aus Word gedruckt.

Öffnen Sie das Dokument in Word für das Web, klicken Sie auf DateiWord für das WebDrucken, und klicken Sie dann erneut auf Drucken . Eine druckbare PDF-Datei wird generiert. Öffnen Sie sie, indem Sie auf Klicken Sie hier, um das PDF Ihres Dokuments anzuzeigen klicken, und folgen Sie dann Ihrem normalen Vorgehen beim Öffnen und Drucken von PDF-Dateien aus dem Browser.

Weitere Informationen

Weitere Informationen zum Verwenden von Word für das Web finden Sie unter grundlegende Aufgaben in Word für das Web.

Seitenanfang

Arbeiten mit Excel-Arbeitsmappen

Treffen von Entscheidungen auf der Grundlage von Livedaten

Das Sammeln von Informationen in einer Excel-Arbeitsmappe hilft Ihnen, Elemente zu vergleichen, damit Sie fundierte Entscheidungen treffen können. So können Sie beispielsweise kostenlos einen Grillplatz für Ihre Party reservieren, aber möglicherweise lohnt es sich auch, die dazugehörige Grillhütte zu mieten, falls es regnen sollte. Wenn Sie die Informationen in einer Excel-Arbeitsmappe auf OneDrive nachverfolgen, können Sie die Arbeitsmappe jederzeit im Browser öffnen und aus unterschiedlichen Blickwinkeln betrachten, um Ihre endgültige Entscheidung zu treffen.

  1. Navigieren Sie zum Speicherort der Arbeitsmappe auf Ihrem OneDrive, folgen Sie dazu entweder einem Link, oder melden Sie sich bei OneDrive.com an.

  2. Klicken Sie auf die Arbeitsmappe.
    Excel für das Web öffnet die Arbeitsmappe.

  3. Verwenden Sie die Menübandoberfläche, um die Daten anzuzeigen und mit ihnen zu arbeiten. Sie können Zeilen oder Spalten sortieren und filtern, PivotTables erweitern und die Daten aktualisieren.

Bearbeiten eines Arbeitsblatts im Browser

Sie haben gerade erfahren, dass Sie das örtliche Kino für private Veranstaltungen mieten können. Sie möchten diese Informationen nun Ihrer Liste mit Veranstaltungsorten hinzufügen. Beim Bearbeiten im Browser können Sie Daten ändern, Formeln eingeben oder bearbeiten und einfache Formatierungen im Arbeitsblatt anwenden.

  1. Klicken Sie auf die Arbeitsmappe, um Sie in Excel für das Web zu öffnen. Excel für das Web wird in der Bearbeitungsansicht geöffnet.

  2. Aktualisieren Sie die Daten, fügen Sie Formeln hinzu oder wenden Sie Formatierung an.
    Excel für das Web speichert Ihre Änderungen automatisch.

  3. Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, klicken Sie auf In Excel öffnen.
    Wenn Sie die Arbeitsmappe dann in Excel speichern, wird sie wieder auf OneDrive gespeichert.

Gleichzeitiges gemeinsames Bearbeiten einer Tabelle

Sie sind nicht der einzige, der an Veranstaltungsorten forscht. Was ist zu tun, wenn Ihr Kontakt zur gleichen Zeit, in der Sie in der Arbeitsmappe arbeiten, Informationen zur Kalkulationstabelle hinzufügen möchte? In Excel für das Web können Sie gleichzeitig mit anderen Personen in der gleichen Arbeitsmappe zusammenarbeiten. Fahren Sie einfach fort, und machen Sie Ihre Änderungen. Excel für das Web gibt an, ob andere Personen ebenfalls in der Arbeitsmappe arbeiten.

Mehrere Autoren in Excel Web App

Drucken aus dem Browser

  1. Wenn Sie anstelle des gesamten Arbeitsblatts einen Zellbereich drucken möchten, wählen Sie die Zellen aus.

  2. Klicken Sie auf der Registerkarte Datei auf Drucken.

  3. Wenn Popups blockiert werden, heben Sie die Blockierung zumindest vorübergehend auf. Wiederholen Sie anschließend die Schritte 1 und 2.
    Excel für das Web öffnet eine Ansicht, die für den Druck in einem neuen Browser-Reiter oder-Fenster geeignet ist.

  4. Wenn Sie einen Zellbereich ausgewählt haben, aber stattdessen das gesamte Arbeitsblatt drucken möchten, klicken Sie auf Gesamtes Blatt.

  5. Klicken Sie auf Drucken.

Weitere Informationen

Weitere Informationen zum Verwenden von Excel für das Web finden Sie unter grundlegende Aufgaben in Excel für das Web.

Seitenanfang

Arbeiten mit PowerPoint-Präsentationen

Verwenden des Browsers zum Anzeigen oder Vorführen einer Bildschirmpräsentation

Heute sind Sie mit der Präsentation im Kurs dran – leider haben Sie Ihren Laptop vergessen. Sie leihen sich den Laptop eines Kursteilnehmers, aber darauf ist PowerPoint nicht installiert. Das ist in Ordnung: Anmelden bei OneDrive, Öffnen der Bildschirmpräsentation in PowerPoint für Web und präsentieren der Bildschirmpräsentation.

  1. Navigieren Sie zum Speicherort der Präsentation auf Ihrem OneDrive, folgen Sie dazu entweder einem Link, oder melden Sie sich bei OneDrive.com an.

  2. Klicken Sie auf die Präsentation. PowerPoint für Web öffnet die Präsentation in der Bearbeitungsansicht.

  3. Klicken Sie unten in der Anzeige auf die Pfeilschaltflächen, um durch die Folien zu navigieren, oder klicken Sie auf Bildschirmpräsentation starten, um die Bildschirmpräsentation in der Vollbildansicht wiederzugeben.

Schnelles Hinzufügen von Folien

Wenn Kursteilnehmer Sie bitten, der Gruppenpräsentation einige Folien hinzuzufügen, können Sie dies schnell im Browser erledigen.

  1. Klicken Sie bei geöffneter Präsentation in PowerPoint für Web in der Leseansicht auf Präsentation bearbeiten, und klicken Sie dann auf in PowerPoint für Web bearbeiten .
    PowerPoint für Web wechselt zur Bearbeitungsansicht.

  2. Klicken Sie auf Neue Folie, und bearbeiten Sie die Inhalte nach Belieben.
    PowerPoint für Web speichert Ihre Änderungen automatisch.

  3. Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf In PowerPoint öffnen.
    Wenn Sie die geänderte Präsentation nun in PowerPoint speichern, wird sie wieder auf OneDrive gespeichert.

Vom Browser aus drucken

Möglicherweise möchten Sie die Folien als Handzettel für den Kurs drucken. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Drucken und erneut auf Drucken. Eine druckbare PDF-Datei wird generiert. Öffnen Sie sie, indem Sie auf Klicken Sie hier, um das PDF Ihres Dokuments anzuzeigen klicken, und folgen Sie dann Ihrem normalen Vorgehen beim Öffnen und Drucken von PDF-Dateien aus dem Browser.

Weitere Informationen

Weitere Informationen zum Verwenden von PowerPoint für Web finden Sie unter grundlegende Aufgaben in PowerPoint für das Web.

Seitenanfang

Arbeiten mit OneNote-Notizbüchern

Veröffentlichen von Notizen für Freunde und die Familie

Wenn Sie eine Gruppenaktivität planen OneNote für Web gibt Ihrer Gruppe einen zentralen Ort zum Sammeln von Notizen, Brainstorming einer Idee oder Zusammenstellen der Bits in einem strukturierteren Dokument, beispielsweise eine Reiseroute, die Sie für Ihre Kontakte als Word-Dokument freigeben können.

  1. Navigieren Sie zum Speicherort des Notizbuchs auf Ihrem OneDrive, folgen Sie dazu entweder einem Link, oder melden Sie sich bei OneDrive.com an.

  2. Klicken Sie auf das Notizbuch.
    OneNote für Web öffnet das Notizbuch in der Bearbeitungsansicht.

  3. Fügen Sie der aktuellen Seite nun Notizen hinzu, klicken Sie auf eine andere Seite, um sie zu bearbeiten, oder fügen Sie dem Notizbuch in Navigationsbereich neue Seiten oder Abschnitte hinzu.
    OneNote für Web speichert Ihre Änderungen automatisch.

  4. Wenn Sie Änderungen vornehmen möchten, die im Browser nicht möglich sind, klicken Sie auf die Registerkarte Datei, klicken Sie auf In OneNote bearbeiten (setzt Microsoft OneNote 2010 oder höher voraus).
    In OneNote wird das Notizbuch wieder auf OneDrive gespeichert.

Gemeinsames Brainstorming

Jedes Brainstorming verliert an Dynamik, wenn Sie nur der Reihe nach arbeiten können, wenn Sie also warten müssen, bis eine Person ihre Bearbeitung des Notizbuchs abgeschlossen hat, bevor Sie Ihre Ideen einbringen können. Mithilfe OneNote für Web können Sie Ihre Notizen hinzufügen, während andere Personen im Notizbuch arbeiten, selbst wenn das Notizbuch in der OneNote-Desktopanwendung geöffnet ist.

Fahren Sie einfach fort, und machen Sie Ihre Änderungen. OneNote für Web können Sie sehen, wer welche Änderungen vorgenommen hat, und Sie können Seiten auf eine frühere Version zurücksetzen, wenn jemand Änderungen vorgenommen hat, die Sie nicht wünschen.

  • Wenn Sie wissen möchten, wer einen bestimmten Inhaltsabschnitt erstellt hat, klicken Sie auf die Registerkarte Ansicht und dann auf Autoren anzeigen.

  • Zur Anzeige der vorherigen Version einer Seite klicken Sie auf der Registerkarte Ansicht auf Seitenversionen und dann auf den Zeitstempel der Version, die angezeigt werden soll.

Weitere Informationen

Weitere Informationen zum Verwenden von OneNote für Web finden Sie unter grundlegende Aufgaben in OneNote für das Web.

Seitenanfang

Zugriff von mobilen Geräten aus

Zum Lesen von Word- und PowerPoint-Dateien, die auf OneDrive gespeichert sind, können Sie auch ein browserfähiges Mobiltelefon verwenden. Die folgenden Geräte bieten Mobile Unterstützung für Office für das Web in OneDrive:

  • Internet Explorer 7 unter Windows Mobile 7

  • Windows Phone 7.5 und höher

  • Android 4 und höher

  • Safari 4 unter iOS 4.3 und höher

Zum Anzeigen von Word- oder PowerPoint-Dateien navigieren Sie mit dem Webbrowser des Mobiltelefons zu Ihrer OneDrive-Seite. Die Webadresse für den Browser des Mobiltelefons ist die gleiche wie diejenige, die in der Adressleiste des Desktopbrowsers angezeigt wird.

Weitere Informationen

Weitere Informationen zur Verwendung Ihres Mobiltelefons zum Anzeigen von Word-und PowerPoint-Dateien in Office für das Web anzeigen , welche Browser mit Office für das Web funktionieren.

Seitenanfang

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×