Einführung in Excel

Verwenden von Excel als Rechner

Verwenden von Excel als Rechner

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Verwenden Sie anstelle eines Rechners Microsoft Excel, um die Berechnungen durchführen zu können.

Sie können einfache Formeln eingeben, um zwei oder mehr numerische Werte hinzuzufügen, zu dividieren, zu multiplizieren und zu subtrahieren. Oder verwenden Sie das AutoSumme -Feature, um eine Reihe von Werten schnell zu summieren, ohne Sie manuell in eine Formel einzugeben. Nachdem Sie eine Formel erstellt haben, können Sie Sie in angrenzende Zellen kopieren – Sie müssen nicht immer wieder dieselbe Formel erstellen.

Subtrahieren in Excel

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Multiplizieren in Excel

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Dividieren in Excel

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Weitere Informationen zum Erstellen einfacher Formeln

Alle Formeln beginnen mit einem Gleichheitszeichen (=). Bei einfachen Formeln geben Sie das Gleichheitszeichen und dahinter den numerischen Wert, den Sie berechnen möchten, sowie die gewünschten mathematischen Operatoren ein – das Pluszeichen (+) zum Addieren, das Minuszeichen () zum Subtrahieren, den Stern (*) zum Multiplizieren und den Schrägstrich (/) zum Dividieren. Anschließend drücken Sie die EINGABETASTE. Dann berechnet Excel sofort die Formel und zeigt das Ergebnis an.

Wenn Sie beispielsweise in Zelle C5 =12,99+16,99 eingeben und dann die EINGABETASTE drücken, berechnet Excel das Ergebnis und zeigt in dieser Zelle 29,98 an.

Beispiel einer einfachen Formel

Die Formel, die Sie in eine Zelle eingeben, bleibt in der Bearbeitungsleiste sichtbar und wird jedes Mal angezeigt, wenn Sie die Zelle auswählen.

Wichtig: Obwohl es eine Funktion SUMME gibt, gibt es keine Funktion SUBTRAHIEREN. Stattdessen verwenden Sie den Operator Minus (-) in einer Formel, beispielsweise =8-3+2-4+12. Alternativ können Sie auch ein Minuszeichen verwenden, um eine Zahl in der Funktion SUMME in deren negativen Wert umzuwandeln; so wird beispielsweise in der Formel =SUMME(12;5;-3;8;-4) die Funktion SUMME verwendet, um 12 und 5 zu addieren, 3 zu subtrahieren, 8 zu addieren und 4 zu subtrahieren, und zwar in dieser Reihenfolge.

Verwenden von AutoSumme

Die einfachste Methode zum Hinzufügen einer SUMMEN-Formel zu einem Arbeitsblatt ist die Verwendung von AutoSumme. Wählen Sie eine leere Zelle direkt über oder unter dem Bereich aus, den Sie addieren möchten, und klicken Sie im Menüband auf den Registerkarten Start oder Formel auf AutoSumme > Summe. Mit AutoSumme wird automatisch der zu addierende Bereich ermittelt und die Formel für Sie erstellt. Dies funktioniert auch horizontal, wenn Sie eine Zelle links oder rechts vom zu addierenden Bereich markieren.

Hinweis: AutoSumme funktioniert nicht in nicht zusammenhängenden Bereichen.

Sie können den AutoSumme-Assistenten verwenden, um automatisch eine Summenformel zu erstellen.  Wählen Sie einen Bereich oberhalb/unterhalb oder links/rechts von dem Bereich aus, der summiert werden soll, und wechseln Sie zur Registerkarte "Formeln" im Menüband. Wählen Sie "AutoSumme " und "SUMME" aus.

Vertikale AutoSumme

In Zelle B6 wird die Formel AutoSumme-Formel SUMME angezeigt: =SUMME(B2:B5)

In der vorstehenden Abbildung wird gezeigt, wie AutoSumme die Zellen B2:B5 automatisch als zu addierenden Bereich erkennt. Sie müssen lediglich die EINGABETASTE drücken, um den Vorgang zu bestätigen. Wenn Sie weitere Zellen hinzufügen oder ausschließen müssen, können Sie die UMSCHALTTASTE + die gewünschte Pfeiltaste drücken, bis die Auswahl Ihren Vorstellungen entspricht. Drücken Sie die EINGABETASTE, um die Aufgabe abzuschließen.

IntelliSense-Funktion: Das unverankerte Tag SUMME(Zahl1;[Zahl2];...) unterhalb der Funktion ist ihre IntelliSense-Orientierungshilfe. Wenn Sie auf die SUMME oder den Funktionsnamen klicken, wird daraus ein blauer Link zum Hilfethema zu dieser Funktion. Wenn Sie auf die einzelnen Funktionselemente klicken, werden deren repräsentative Datenwerte in der Formel hervorgehoben. In diesem Fall würde nur B2:B5 hervorgehoben, weil in dieser Formel nur ein Zahlenbezug enthalten ist. Das IntelliSense-Tag wird für jede Funktion angezeigt.

Horizontale AutoSumme

In Zelle D2 wird die AutoSumme-Formel SUMME angezeigt: =SUMME(B2:C2)

Weitere Informationen finden Sie im Artikel zur Funktion SUMME.

Vermeiden, dass dieselbe Formel erneut erstellt werden muss

Nachdem Sie eine Formel erstellt haben, können Sie sie in andere Zellen kopieren, d. h., Sie müssen dieselbe Formel nicht immer wieder erstellen. Sie können entweder die Formel kopieren oder das Ausfüllkästchen verwenden Ausfüllkästchen , um die Formel in benachbarte Zellen zu kopieren.

Wenn Sie die Formel in Zelle B6 beispielsweise in Zelle C6 kopieren, ändert sich die Formel in dieser Zelle automatisch so, dass sich die Zellbezüge auf Spalte C beziehen.

Zellbezüge werden beim Kopieren einer Formel automatisch aktualisiert.

Wenn Sie die Formel kopiert haben, vergewissern Sie sich, dass die Zellbezüge korrekt sind. Zellbezüge können sich ändern, wenn sie relative Bezüge haben. Weitere Informationen finden Sie unter Kopieren und Einfügen einer Formel in eine andere Zelle oder auf ein anderes Arbeitsblatt.

Was kann ich in einer Formel verwenden, um einen Taschenrechner zu simulieren?

Taschenrechner-Taste

Excel-Methode

Beschreibung, Beispiel

Ergebnis

+ (Plus-Taste)

+ (Plus)

Wird in einer Formel verwendet, um Zahlen zu addieren. Beispiel: =4+6+2

12

- (Minus-Taste)

- (Minus)

Wird in einer Formel verwendet, um Zahlen zu subtrahieren oder einen negativen Wert zu bezeichnen.

Beispiel: =18-12

Beispiel: =24*-5 (24 Mal minus 5)


6

-120

x (Multiplikations-Taste)

* (Stern)

Wird in einer Formel verwendet, um Zahlen zu multiplizieren. Beispiel: =8*3

24

÷ (Divisions-Taste)

/ (Schrägstrich)

Wird in einer Formel verwendet, um eine Zahl durch eine andere zu dividieren. Beispiel: =45/5

9

% (Prozent-Taste)

% (Prozent)

Wird in einer Formel mit * verwendet, um einen Wert mit einem Prozentsatz zu multiplizieren. Beispiel: =15%*20

3

(Quadratwurzel)

WURZEL (Funktion)

Sie verwenden die Funktion WURZEL in einer Formel, um die Quadratwurzel einer Zahl zu ermitteln. Beispiel: =WURZEL(64)

8

1/x (Kehrwert)

=1/n

Sie verwenden =1/n in einer Formel, in der n die Zahl ist, durch die 1 geteilt werden soll.

Beispiel: =1/8

0,125

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Berechnungsoperatoren und Reihenfolge der Operationen in Excel

Übersicht über die Formeln in Excel

Vermeiden von Fehlern in Formeln

Suchen und Beheben von Fehlern in Formeln

Excel-Tastenkombinationen und -Funktionstasten

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×