Verwenden von Aufgaben Tafeln in Microsoft Project Online-Desktop Client

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie ein Project Online-Abonnent sind, können Sie mit ihren Projekten im Project Online-Desktop Client agiler arbeiten. Wenn Sie mit der Verwendung von Kanban für Scrum-Methoden zum Verwalten Ihrer Projekte vertraut sind, können Sie mit dem Project Online-Desktop Client Ihre Projekte auf vertraute Weise erstellen und verwalten, und zwar durch die Verwendung von Aufgaben Brett Ansichten Ihrer Projekte und die Möglichkeit zum Erstellen von Sprints basierenden Projekte.

Wichtig: 

  • Die in diesem Artikel beschriebenen Features sind nur in der Version von Project verfügbar, die mit einem Project Online-Abonnement verfügbar ist. Um zu Überprüfung, welche Version von Project Sie verwenden, öffnen Sie Project, wählen Sie Datei aus, und wählen Sie dann Konto aus. Unter Produktinformationen haben Sie die Abonnementversion, wenn Folgendes angezeigt wird: Screenshot der Information "Abonnementprodukt: Microsoft Project Online-Desktopclient", wie sie im Abschnitt "Datei > Konto" von Project angezeigt wird

  • Darüber hinaus werden einige Funktionen für Organisationen, die die Optionen für gezieltes Release in Office 365 eingerichtet haben, schrittweise eingeführt. Dies bedeutet, dass dieses Feature möglicherweise noch nicht angezeigt wird oder anders aussieht, als in den Hilfeartikeln beschrieben wird.

In diesem Artikel erfahren Sie Folgendes:

Anzeigen Ihres Projekts in einem Aufgaben Ausschuss

Wenn Sie die Arbeit mit Projekten mit Kanban-Features wie Tafeln gewöhnt sind, können Sie mit Project Ihre vorhandenen herkömmlichen Wasserfall Projekte in einer Ansicht des Aufgaben Bretts anzeigen und verwalten.

So zeigen Sie Ihr Projekt in einem Aufgaben Ausschuss an:   

  • Öffnen Sie das Projekt, und wählen Sie dann auf der Registerkarte Ansicht im Abschnitt Vorgangsansicht die Option Aufgaben Tafel aus.

    Aufgaben Tafel im Menüband "Ansicht"

    Ihre Projektaufgaben werden als Tafeln in der Ansicht "Aufgaben Tafel" angezeigt.

    Aufgaben Brett Ansicht

Hinweis: Damit eine Projektaufgabe in der Ansicht "Aufgaben Tafel" angezeigt wird, muss die Einstellung " an Bord anzeigen " für den Vorgang auf " Ja " (die Standardeinstellung) festgelegt sein.

So ändern Sie die Einstellung "an Bord anzeigen" für eine Aufgabe:   

  1. Öffnen Sie Ihr Projekt in der Gantt-Diagrammansicht.

  2. Wählen Sie im Gantt-Diagramm für das Projekt die Option neue Spalte hinzufügen aus.

  3. Wählen Sie in der Liste die Option an Bord anzeigen aus.

    Anzeigen der on-Board-Einstellung für Vorgänge
  4. In der Spalte " an Bord anzeigen " wird der Wert für jede Aufgabe (Ja oder Nein ) angezeigt.

  5. Wenn Sie die Einstellung ändern möchten, klicken Sie auf den Wert für die Aufgabe, und wählen Sie den Wert aus, zu dem Sie wechseln möchten.

  6. Speichern Sie Ihre Änderungen.

Hinzufügen weiterer Informationen zu Aufgaben Brett Karten

Wenn Aufgaben in den Aufgaben Brett Ansichten angezeigt werden, werden in Aufgaben "Karten" standardmäßig mehrere Basisfelder zusammen mit dem Vorgangsnamen (der ihm zugewiesenen Ressource und einem Häkchen angezeigt, wenn der Vorgang abgeschlossen wurde). Mithilfe der Funktion " Aufgaben Brett Karten anpassen " können Sie weitere Informationen in den Vorgangs Karten für Ihr Projekt (wie benutzerdefinierte Feld Informationen) bereitstellen. Auf diese Weise können Sie Informationen für bis zu fünf benutzerdefinierte Felder in jeder Vorgangs Karte anzeigen sowie die Basisfelder auswählen, die angezeigt werden sollen.

So passen Sie Aufgabenkarten für ein Projekt an:   

  1. Wählen Sie die Registerkarte Format aus, und wählen Sie dann Karten anpassen aus.

    Karte anpassen
  2. Wählen Sie auf der Seite Aufgaben Brett Karten anpassen im Abschnitt Basisfelder die Basisfelder aus, die angezeigt werden sollen.

  3. Klicken Sie im Abschnitt zusätzliche Felder auf das Dropdownmenü, und wählen Sie das benutzerdefinierte Feld aus, das Sie anzeigen möchten. Sie können bis zu fünf benutzerdefinierte Felder auswählen.

    Anpassen der Einstellungen für die Kartenkonfiguration
  4. Klicken Sie auf OK.

    Sie sollten jetzt alle Vorgangs Karten für die Projektanzeige mit den von Ihnen ausgewählten Feldern sehen.

    Aufgabenkarte mit Anpassung.

Hinweis: Einstellungen für die Karten Anpassung sind spezifisch für das Projekt, in dem Sie eingerichtet wurden. Wenn Sie die gleichen Anpassungen in anderen Projekten anzeigen möchten, müssen Sie Sie auch für diese Projekte konfigurieren.

Hinzufügen von Sprints zu einem vorhandenen Projekt

Nachdem Sie Ihr Projekt nun über ein Aufgaben Brett anzeigen und verwalten können, können Sie es mit Project auch Sprints hinzufügen. Nachdem Sie Ihrem Projekt weitere Sprints hinzugefügt haben, erhalten Sie auf der Registerkarte Sprints zusätzliche Features für Sprints.

So fügen Sie Ihrem Projekt Sprints hinzu:

  1. Wählen Sie auf der Registerkarte Projekt die Option Sprints verwalten aus.

    Schaltfläche ' Sprints verwalten '
  2. Auf der Seite Sprints verwalten wird standardmäßig der erste Sprint hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint Start: der Anfangszeitpunkt des Sprints, den Sie hinzufügen.

    • Dauer: die Länge des Sprints (beispielsweise eine Woche).

  4. Wählen Sie Sprint hinzufügen aus. Dadurch wird ein weiterer Sprint zu Ihrem Projekt hinzugefügt.

    Verwalten von Sprints
  5. Nachdem Sie alle Sprints hinzugefügt haben, wählen Sie OK aus.

Nachdem Sie Ihrem Projekt zusätzliche Sprints hinzugefügt haben, wird im Menüband eine Registerkarte Sprints angezeigt, die es Ihnen ermöglicht, ihre Sprint-Features im Projekt zu verwalten. Die Verwendung dieser Features wird im Abschnitt Planen des Projekts mit Sprints beschrieben.

Registerkarte ' Sprints '

Erstellen eines neuen Sprints-Projekts

Sie können nicht nur Sprints zu einem vorhandenen Projekt hinzufügen, sondern Sie können auch neue Sprints-basierte Projekte aus der Projektvorlage Sprints erstellen.

So erstellen Sie ein neues Sprints-Projekt:

  1. Wählen Sie das Menü Datei aus, wählen Sie neu aus, und wählen Sie in den vorgestellten Vorlagen das Projekt Sprints aus.

    Projektvorlage ' Sprints '
  2. Die Sprint-planungstafel wird angezeigt, sodass Sie Ihre Projektvorgänge hinzufügen und in verschiedene Sprint Zyklen verschieben können.

    Sprints-planungstafel

Planen Ihres Projekts mit Sprints

Wenn Sie ein Projekt mit Sprints in Project ausführen möchten, müssen Sie zuerst Aufgaben zu Ihrem Projekt hinzufügen, dann Aufgaben zu Sprints zuweisenund schließlich Aufgaben auf dem gesamten Spielfeld verschieben , während Ihr Team arbeitet und vervollständigt. Sie können dann Sprints-Ansichten verwenden, um Aufgaben anzuzeigen, die bestimmten Sprints zugeordnetsind.

Sie können alle Ihre agilen Aufgaben in der Ansicht "Gantt-Diagramm" anzeigen und diese sowohl mit herkömmlichen Wasserfall Methoden als auch mit Sprints verwalten. Sie können auch nur eine Teilmenge eines herkömmlichen Projekts mit Sprints ausführen. Weitere Informationen finden Sie unter Verwalten von Vorgängen mit Sprints im Gantt-Diagramm.

Hinzufügen von Vorgängen zu Projekten

Die einfachste Methode zum Hinzufügen neuer Vorgänge zu Ihrem Sprints-Projekt sind die folgenden:

  • Ansicht "Aufgaben Brett ": Wählen Sie die Schaltfläche " neue Aufgabe " in einer der Aufgaben Brett Ansichten aus, um eine neue Aufgabe zu erstellen.

  • Gantt-Diagrammansicht: Aufgaben, die über die Gantt-Diagrammansicht hinzugefügt werden, fügen Sie auch den Aufgaben Tafeln hinzu.

  • Ansicht des Aufgaben Brett Blatts: Sie können auf ähnliche Weise neue Vorgänge über eine beliebige Aufgabenblatt Ansicht hinzufügen.

Mit jeder der oben aufgeführten Methoden wird die neue Aufgabe der Spalte nicht beginnen im Aufgaben Ausschuss hinzugefügt.

Aufgaben nicht eingeleitet

Zuweisen von Aufgaben zu Sprints

Nachdem Sie die Liste der Vorgänge für Ihr Projekt erstellt haben, Sortieren Sie diese Vorgänge in Sprints, je nachdem, wann diese Vorgänge abgeschlossen werden sollen. Zuerst müssen Sie Sprintlänge und-Daten definieren, und Sie können Aufgaben in bestimmte Sprints verschieben.

So definieren Sie Länge und Datumsangaben für Sprints:   

  1. Führen Sie eine der folgenden Aktionen aus, um zur Seite Sprints verwalten zu gelangen:

    • Wählen Sie auf der Registerkarte Sprints die Option Manage aus.

    • Wählen Sie auf der Registerkarte Projekte in der Gruppe Eigenschaften die Option Sprints verwalten aus.

  2. Auf der Seite Sprints verwalten wird standardmäßig der erste Sprint hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für zusätzliche Sprints an, die Sie hinzufügen möchten:

    • Sprint Start: der Anfangszeitpunkt des Sprints, den Sie hinzufügen.

    • Dauer: die Länge des Sprints (beispielsweise eine Woche).

  4. Wählen Sie Sprint hinzufügen aus. Dadurch wird ein weiterer Sprint zu Ihrem Projekt hinzugefügt.

    Verwalten von Sprints

So verschieben Sie Vorgänge zu bestimmten Sprints:   

  1. Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Planung aus, und wählen Sie dann Sprint-planungstafel aus.

  2. Ziehen Sie auf dem Sprintplanungsboard Vorgänge aus der Spalte Kein Sprint auf den Sprint, in dem Sie sie abschließen möchten.

    Verschieben einer Aufgabe in einen Sprint

Tipps: Sie können auch Vorgänge Sprints in der Tabellenansicht zuweisen, indem Sie die Inhalte der Spalte Sprint ändern. So zeigen Sie die Tabellenansicht an:

  1. Wenn Sie sich in einer Tafel Ansicht befinden, wählen Sie die Registerkarte Format aus.

  2. Wählen Sie in der Gruppe Ansicht die Option Blatt aus.

Verschieben von Vorgängen auf dem Board

Da Ihr Team an Aufgaben in bestimmten Sprints arbeitet, können Sie Sie über das Aufgaben Brett verschieben, um den Fortschritt bei der Fertigstellung nachzuverfolgen.

  1. Führen Sie eine der folgenden Aktionen aus, um zur aktuellen Ansicht des Sprint -Motherboards zu wechseln:

    • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprint und dann Aktuelles Sprint Board aus.

    • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten die Option Aufgaben Tafel und dann Weitere Ansichten aus, und wählen Sie dann Aktueller Sprint-Vorstand aus.

  2. Project bietet drei Spalten, mit denen Sie starten können: Nächster Schritt, In Bearbeitung und Fertig.

    Aktueller Sprint-Vorstand

    • Wenn Sie den Namen einer Spalte ändern möchten, klicken Sie mit der rechten Maustaste auf den Spaltennamen, wählen Sie Umbenennen aus, geben Sie einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

    • Wenn Sie weitere Spalten rechts neben der letzten Spalte hinzufügen möchten, wählen Sie Neue Spalte hinzufügen aus, geben Sie einen Namen ein, und drücken Sie dann die EINGABETASTE.

  3. Verschieben Sie Vorgänge mit Drag & Drop in die Spalten, die ihrem Status entsprechen.

    Verschieben einer Aufgabe in der aktuellen Sprints-Tafel

Tipps: Sie können auch den Status eines Vorgangs in der Tabellenansicht ändern, indem Sie den Inhalt der Spalte Boardstatus ändern. So zeigen Sie die Tabellenansicht an:

  • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprint und dann Aktuelles Sprint Blatt aus.

  • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten die Option Aufgaben Tafel aus, und wählen Sie dann Aufgaben Tafel Blatt aus.

Anzeigen von Aufgaben, die bestimmten Sprints zugeordnet sind

Auf der Registerkarte Sprints sind alle Aufgaben angezeigt, die bestimmten Sprints zugeordnet sind.

Sprint Ansichten
  1. Wählen Sie die Registerkarte Sprints aus, um das Menüband Sprints anzuzeigen.

  2. Wählen Sie im Menüband Sprintaus, und wählen Sie in der Dropdownliste den spezifischen Sprint aus, den Sie anzeigen möchten.

    Wenn Sie beispielsweise Sprint 2 auswählen, werden Aufgaben für diesen bestimmten Sprint im Sprint-Board angezeigt.

    Ansicht des Sprint Boards für einen bestimmten Sprint

Sie können auch Aufgaben anzeigen, die Sprints nicht zugewiesen sind, indem Sie kein Sprintauswählen.

Verwalten Ihrer Agile-Vorgänge im Gantt-Diagramm

Sie können Ihre Projektaufgaben gleichzeitig in der herkömmlichen Wasserfall Ansicht und Aufgaben Tafeln nachvollziehen, ohne dass dies Auswirkungen auf eine der Ansichten hat. In den Ansichten "Aufgaben Tafeln" werden Informationen zu Aufgaben hinzugefügt, aber keine Vorgangsdetails zum Gantt-Diagramm. In den Ansichten des Aufgaben Bretts werden nicht alle Vorgangsdetails angezeigt, aber Sie sind alle noch in anderen Projektansichten vorhanden.

Sie können einschränken, welche Aufgaben in ihren Aufgaben Brett Ansichten angezeigt werden – beispielsweise, wenn Sie über ein großes Projekt verfügen und nur einen kleinen Teil davon mithilfe von Sprints nachvollziehen möchten.

So verwalten Sie, welche Aufgaben in den Aufgaben Brett Ansichten angezeigt werden:   

  1. Wählen Sie im Menüband Vorgang die Option Gantt-Diagramm aus.

  2. Wählen Sie die letzte Spalte in Ihrem Diagramm aus: Neue Spalte hinzufügen.

  3. Wählen Sie in der Spalte Liste die Option an Bord anzeigen aus.

  4. In dieser Spalte werden alle Aufgaben automatisch auf " Ja " gesetzt. Wenn Sie eine Aufgabe aus ihren Agile-Ansichten entfernen möchten, ändern Sie den Wert der Spalte Anzeigen auf Brett auf Nein. Diese Aufgabe wird nicht mehr in den Aufgaben Brett Ansichten angezeigt.

    Einstellung "an Bord anzeigen"

Abrufen von Aufgaben Brett Berichten

Project stellt integrierte Berichte zu Aufgaben, Arbeits-und Sprint Status bereit.

So suchen Sie nach ihren Aufgaben Brett Berichten:   

  1. Wählen Sie im Menüband Bericht im Abschnitt Berichte anzeigen die Option Aufgaben Tafel aus.

  2. Wählen Sie einen Bericht aus.

    Beispiel für einen dieser Berichte:

    Screenshot des Berichts "Aktueller Sprint – Arbeitsstatus" in Project

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×