Zu Hauptinhalt springen
Verwenden einer Sprachausgabe zum Erstellen eines Diagramms in einem Formular in Access-Desktopdatenbanken

Verwenden einer Sprachausgabe zum Erstellen eines Diagramms in einem Formular in Access-Desktopdatenbanken

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen mit Sehbehinderung, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Sie Access mit der Tastatur und einer Sprachausgabe, um ein Kreis-, Säulen-oder Leitungs Diagramm in einem Formular zu erstellen. Wir haben Sie mit der Sprachausgabe, JAWS und NVDA getestet, funktionieren aber möglicherweise mit anderen Bildschirmsprachausgaben, sofern Sie den allgemeinen barrierefreiheitsstandards und-Techniken entsprechen. Darüber hinaus erfahren Sie, wie Sie ein Diagramm formatieren, die Größe ändern oder verschieben können.

Sie können ein Diagramm zu einem Formular hinzufügen, um Ihre Daten zu visualisieren. Sie können das Diagramm an eine Tabelle oder Abfrage binden und mit einer Vielzahl von Eigenschaften anpassen.

Weitere Informationen zu Diagrammen und zur Entscheidung, welches Diagramm Sie erstellen sollten, finden Sie unter Erstellen eines Diagramms in einem Formular oder Berichtim Abschnitt auswählen des besten Diagrammtyps für Ihre Anforderungen .

Hinweise: 

Inhalt

Erstellen eines Diagramms

Wenn Sie ein Diagramm in Access erfolgreich erstellen möchten, binden Sie das Diagramm an eine Datenquelle, beispielsweise eine Tabelle oder Abfrage, und ordnen Sie den diagrammdimensionen Felder zu.

  1. Navigieren Sie zu dem Formular, in dem Sie das Diagramm erstellen möchten, und drücken Sie UMSCHALT + F10. Das Kontextmenü wird geöffnet. Drücken Sie D, um das Formular in der Entwurfsansichtzu öffnen.

  2. Zum Auswählen eines Diagrammtyps drücken Sie ALT + J, D, H, 1. Das Menü Diagramm wird geöffnet. Führen Sie eine der folgenden Aktionen aus:

    • Um ein Kreisdiagramm zu erstellen, drücken Sie P.

    • Wenn Sie ein Säulendiagramm erstellen möchten, drücken Sie C.

    • Wenn Sie ein Diagramm erstellen möchten, drücken Sie L.

  3. Drücken Sie die EINGABETASTE. Auf dem Formular wird ein Platzhalter Diagramm eingefügt. Der Bereich Diagrammeinstellungen wird geöffnet.

  4. Um den Fokus auf den Bereich Diagrammeinstellungen zu verschieben, drücken Sie F6, bis Sie ein Element im Bereich hören. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Identifizierung des Bereichs behilflich zu sein.

  5. Wenn erforderlich, um den Fokus auf die Registerkarte Daten zu verschieben, drücken Sie UMSCHALT + TAB, bis Sie die aktuelle Registerkarte hören. Drücken Sie dann die nach-rechts-Taste, bis Sie Folgendes hören: "Registerkarte ' Daten '." Die registerkarteneigenschaften werden angezeigt.

  6. Wenn Sie den Datenquellentyp für das Diagramm auswählen oder ändern möchten, drücken Sie die Tab-Taste, bis Sie "Datenquelle", gefolgt vom aktuellen Quelltyp hören, beispielsweise "Tabelle". Zum Ändern des Datenquellentyps drücken Sie die nach-links-oder nach-rechts-Taste, bis Sie den gewünschten Quelltyp hören.

  7. Drücken Sie einmal die TAB-TASTE. Sie hören den Namen der aktuellen Datenquelle, gefolgt von "Kombinationsfeld". Wenn keine Datenquelle ausgewählt wurde, hören Sie Folgendes: "Kombinationsfeld". Wenn Sie die Datenquelleauswählen oder ändern möchten, drücken Sie die nach-unten-Taste, bis Sie die gewünschte Quelle hören, und drücken Sie dann die EINGABETASTE.

    Standardmäßig wird das Beispieldiagramm durch ein Livediagramm ersetzt, das die ersten beiden Felder aus der Datenquelle für die Dimensionen Achse (Kategorie) und Werte (Y-Achse) verwendet. Häufig ist die erste Spalte einer Tabelle ein Primärschlüssel, den Sie nicht als Dimension in einem Diagramm verwenden möchten.

  8. Wenn Sie ein Diagramm erstellen möchten, müssen Sie mindestens zwei Felder in den Optionen Achse (Kategorie), Legende (Reihe)und Werte (Y-Achse) auswählen. Um zu einer Option zu wechseln, drücken Sie die Tab-Taste, bis Sie die gewünschte Option hören, beispielsweise "Achse, Kategorie". Drücken Sie die nach-oben-oder die nach-unten-Taste, bis Sie das gewünschte Feld hören. Wenn das Feld als Kontrollkästchen angezeigt wird, drücken Sie die Leertaste, um es auszuwählen. Wenn es sich bei dem Feld um ein Optionsfeld handelt, wird es automatisch ausgewählt, wenn Sie es verschieben. Wenn Sie weitere Informationen zu den einzelnen Optionen und deren Aufgaben im Diagramm erhalten möchten, wechseln Sie zum Abschnitt Daten Einstellungen , Schritt 3, in Erstellen eines Diagramms in einem Formular oder Bericht.

Formatieren eines Diagramms

Sie können das Diagramm und seine verschiedenen Elemente formatieren. Sie können auch einzelne Datenreihen formatieren, bei denen es sich um eine Gruppe von Werten in einem Säulen-, Linie-oder Kreissegment handelt, die der Diagrammlegende entsprechen. Die Formatierungsoptionen hängen vom Diagrammtyp ab.

Detaillierte Informationen zu den Datenreihen Eigenschaften, die Sie formatieren können, finden Sie im Abschnitt Formateinstellungen , Schritt 3, in Erstellen eines Diagramms in einem Formular oder Bericht.

Formatieren eines Kreisdiagramms

Sie können die Eigenschaften eines Kreisdiagramms über den Bereich Eigenschaften Blatt ändern. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Auswahl der Eigenschaften behilflich zu sein, die Sie in Schritt 8 ändern möchten.

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfs Ansicht, wie unter Erstellen eines Diagrammsbeschrieben.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die Tab-Taste, bis Sie die Diagramm Nummer hören, beispielsweise "Diagramm 19, reduziert."

  4. Drücken Sie F4, um das Eigenschaftenfenster zu öffnen.

  5. Drücken Sie einmal F6. Der Fokus wechselt zu einer Eigenschaftszeile im Eigenschaften Fensterbereich. Sie hören die Zeilennummer und dann den Inhalt der Eigenschafts Zelle.

  6. Im Bereich Eigenschaftenblatt befinden sich die Einstellungen, die sich auf das Aussehen des Diagramms auswirken, in der Regel auf der Registerkarte Format . Um zu einer Registerkarte zu wechseln, drücken Sie die Tab-Taste, bis Sie das aktuell ausgewählte Registerkartenelement hören, beispielsweise "Registerkarte" Daten ", ausgewählt. Drücken Sie die nach-links-oder nach-rechts-Taste, bis Sie Folgendes hören: "Registerkartenelement formatieren". Die Eigenschaften der Registerkarte Format werden angezeigt.

    Tipp: Wenn Sie alle verfügbaren Diagrammeigenschaften überprüfen möchten, wählen Sie die Registerkarte alle aus.

  7. Wenn Sie den Fokus in die Liste der Eigenschaften auf der ausgewählten Registerkarte verschieben möchten, drücken Sie einmal die Tab-Taste.

  8. Wenn Sie die Eigenschaften der ausgewählten Registerkarte durchsuchen möchten, drücken Sie die nach-oben-oder nach-unten-Taste. Drücken Sie alt + nach-unten-Taste, um Untermenüs zu erweitern. Wenn Sie ein Element in einem Untermenü auswählen möchten, drücken Sie die nach-oben-oder nach-unten-Taste, bis Sie die gewünschte Option hören, und drücken Sie dann die EINGABETASTE, um Sie auszuwählen. Um Textfelder zu ändern, geben Sie einen neuen Wert in das Feld ein.

  9. Drücken Sie F4, um das Eigenschaften Fenster zu schließen.

Formatieren eines Säulen-oder Strich Diagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfs Ansicht, wie unter Erstellen eines Diagrammsbeschrieben.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die Tab-Taste, bis Sie die Diagramm Nummer hören, beispielsweise "Diagramm 19, reduziert."

  4. Um den Fokus auf den Bereich Diagrammeinstellungen zu verschieben, drücken Sie F6, bis Sie ein Element im Bereich hören. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Identifizierung des Bereichs behilflich zu sein.

  5. Wenn Sie die Registerkarte Format auswählen möchten, drücken Sie UMSCHALT + TAB, bis Sie die aktuelle Registerkarte hören, und drücken Sie dann die nach-rechts-Taste, bis Sie Folgendes hören: "Registerkarte" Format ".

  6. Wenn Sie den Fokus in die Liste der Eigenschaften auf der Registerkarte Format verschieben möchten, drücken Sie einmal die Tab-Taste.

  7. Um sich auf der Registerkarte Format zu bewegen, drücken Sie die Taste SR-Taste + nach-rechts oder nach-links. Zum Erweitern von Menüs drücken Sie alt + nach-unten-Taste. Drücken Sie die nach-oben-oder nach-unten-Taste, um ein Menü zu durchsuchen. Drücken Sie die Leertaste oder die EINGABETASTE, um eine Option auszuwählen. Um Textfelder zu ändern, geben Sie einen neuen Wert in das Feld ein.

Ändern der Größe eines Diagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfs Ansicht, wie unter Erstellen eines Diagrammsbeschrieben.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die Tab-Taste, bis Sie die Diagramm Nummer hören, beispielsweise "Diagramm 19, reduziert."

  4. Drücken Sie UMSCHALT + Pfeiltasten, um die Größe des Diagramms zu ändern. Möglicherweise benötigen Sie einen Kollegen, der Ihnen hilft, geeignete Maße für das Diagramm zu ermitteln.

Verschieben eines Diagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfs Ansicht, wie unter Erstellen eines Diagrammsbeschrieben.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die Tab-Taste, bis Sie die Diagramm Nummer hören, beispielsweise "Diagramm 19, reduziert."

  4. Verwenden Sie die Pfeiltasten, um das Diagramm zu verschieben. Möglicherweise benötigen Sie einen Kollegen, der Ihnen bei der Ermittlung einer geeigneten Position für das Diagramm behilflich ist.

Verknüpfen eines Diagramms mit den Daten in einem Formular oder Bericht

Damit ein Diagramm mit den Daten in einem Formular oder Bericht interagieren kann, binden Sie das Diagramm an dieselbe Datenquelle wie das Formular oder den Bericht. Anschließend können Sie für die Verknüpfung untergeordneter Felder und Verknüpfen von Master Feldern Dateneigenschaften des Diagramms einen übereinstimmenden Feldwert festlegen.

  1. Erstellen Sie ein an eine Datenquelle gebundenes Formulars oder einen an eine Datenquelle gebundenen Bericht. Ausführliche Anweisungen finden Sie unter Verwenden einer Sprachausgabe zum Erstellen eines Formulars in Access-Desktopdatenbanken oder Verwenden einer Bildschirmsprachausgabe zum Erstellen eines Berichts in Access-Desktopdatenbanken.

  2. Fügen Sie im Formular oder Bericht ein Diagramm hinzu, wie unter Erstellen eines Diagrammsbeschrieben. Wenn Sie die Datenquelleauswählen, wählen Sie dieselbe Quelle wie im Formular oder Bericht aus.

  3. Öffnen Sie das Formular oder den Bericht in der Entwurfsansicht gemäß den Anweisungen unter Erstellen eines Diagramms.

  4. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die Tab-Taste, bis Sie die Diagramm Nummer hören, beispielsweise "Diagramm 19, reduziert."

  5. Drücken Sie F4, um das Eigenschaftenfenster zu öffnen.

  6. Drücken Sie einmal F6. Der Fokus wechselt zu einer Eigenschaftszeile im Eigenschaften Fensterbereich. Sie hören die Zeilennummer und dann den Inhalt der Eigenschafts Zelle.

  7. Um zu navigieren und die Registerkarte Daten auszuwählen, drücken Sie die Tab-Taste, bis Sie das aktuell ausgewählte Registerkartenelement hören, beispielsweise "Registerkartenelement formatieren, ausgewählt". Drücken Sie die nach-links-oder nach-rechts-Taste, bis Sie Folgendes hören: "Registerkarte" Daten ". Die Eigenschaften der Registerkarte Daten werden angezeigt.

  8. Bitten Sie einen Kollegen, Ihnen beim Verschieben des Fokus auf das Eigenschaftenfeld untergeordnete Felder oder Verknüpfungs Master Felder zu helfen.

  9. Drücken Sie im ausgewählten Eigenschaftenfeld UMSCHALT + F10, um das Kontextmenü zu öffnen. Drücken Sie B, um das Dialogfeld "unter Formularfeld Linker " zu öffnen.

  10. Das Dialogfeld "unter Formularfeld Linker " enthält separate Menüs für die Felder "Master" und "untergeordnet". Um im Dialogfeld zu navigieren, drücken Sie die Taste SR-Taste + nach-rechts oder nach-links. Drücken Sie alt + nach-unten-Taste, um die Liste der Master-oder untergeordneten Felder zu erweitern. Drücken Sie die nach-unten-Taste, um eine Liste zu durchsuchen. Drücken Sie die EINGABETASTE, um ein Feld auszuwählen, mit dem Sie eine Verknüpfung herstellen möchten. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen beim Navigieren im Dialogfeld zu helfen.

    Tipp: Wenn Sie nicht sicher sind, welches Feld Sie verwenden sollen, drücken Sie die SR-Taste + nach-rechts-Taste, bis Sie die Schaltfläche vorschlagen erreichen, und drücken Sie dann die EINGABETASTE, um Sie zu markieren. Access fügt das empfohlene Feld in das ausgewählte Eigenschaftenfeld ein.

  11. Speichern Sie das Formular oder den Bericht.

  12. Überprüfen Sie, ob das Diagramm in der Formular -oder Berichts Ansicht wie erwartet funktioniert. Filtern Sie beispielsweise das Formular oder den Bericht nach einem Category-Feld, um das Diagramm zu aktualisieren. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Überprüfung des Diagramms behilflich zu sein.

Siehe auch

Verwenden einer Bildschirmsprachausgabe zum Erstellen von Tabellen in Access-Desktopdatenbanken

Verwenden einer Bildschirmsprachausgabe zum Erstellen einer Abfrage in Access-Desktopdatenbanken

Verwenden einer Sprachausgabe zum Erstellen eines Formulars in Access-Desktopdatenbanken

Verwenden einer Sprachausgabe, um eine Access-Tabelle in eine Excel-Arbeitsmappe zu exportieren

Verwenden einer Sprachausgabe, um Excel-Daten für den Zugriff auf Desktopdatenbanken zu verwenden

Tastenkombinationen für Access

Verwenden einer Sprachausgabe zum Durchsuchen und Navigieren in Access

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×