Zu Hauptinhalt springen
Verwenden einer Sprachausgabe zum erkunden und Navigieren in Visio

Verwenden einer Sprachausgabe zum erkunden und Navigieren in Visio

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen mit Sehbehinderung, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Sie Visio mit Ihrer Tastatur und einer Bildschirmsprachausgabe, um die Ansichten zu navigieren und die Elemente auf dem Bildschirm zu untersuchen. Wir haben es mit der Sprachausgabe und mit JAWS getestet, es kann aber mit anderen Sprachausgaben zusammenarbeiten, sofern Sie den gängigen barrierefreiheitsstandards und-Techniken folgen.

Hinweise: 

Inhalt

Navigieren in der Hauptansicht

Um in der Visio-Ansicht zu navigieren und die Hauptbildschirm Elemente zu durchlaufen, drücken Sie F6 oder UMSCHALT + F6. Die Hauptbildschirm Elemente sind in der Reihenfolge:

  • Die Registerkarten des Menübands mit dem Fokus auf der aktuell ausgewählten Registerkarte, z. b. der Registerkarte " Start "

  • Der Hauptinhaltsbereich mit dem aktiven Diagramm bei Verwendung von JAWS

  • Der Bereich " Shapes " listet alle verfügbaren Formen Kategorien und die Formen der ausgewählten Kategorie auf.

  • Statusleiste

Tipp: Um mithilfe der Sprachausgabe zum aktiven Diagramm zu navigieren, drücken Sie F6, bis Sie zum Bereich Shapes gelangen, und drücken Sie dann die TAB-TASTE.

Navigieren in einem Bildschirmelement

  • Wenn Sie innerhalb eines Bildschirmelements navigieren möchten, drücken Sie die Tab-Taste (vorwärts) oder UMSCHALT + TAB (rückwärts).

  • Um mit der Sprachausgabe innerhalb des Bereichs Formen zu navigieren, drücken Sie die SR-Taste + nach-rechts-oder nach-links-Taste.

  • Um ein Element auszuwählen, drücken Sie die EINGABETASTE.

  • Um in Menüs oder Listen zu navigieren, drücken Sie die Pfeiltasten, und drücken Sie dann die EINGABETASTE, um eine Auswahl zu treffen.

  • Um ein Menü oder einen Modus zu beenden, drücken Sie ESC.

Navigieren in der Symbolleiste für den Schnellzugriff

Die Symbolleiste für den Schnellzugriff oben links auf dem Bildschirm enthält z. b. die Schaltfläche " Speichern ".

  1. Wenn Sie zur Symbolleiste für den Schnellzugriff navigieren möchten, drücken Sie ALT + H. Sie hören: "Registerkarte" Start ".

  2. Drücken Sie die nach-oben-Taste. Der Fokus wird auf die Symbolleiste für den Schnellzugriff verschoben.

  3. Um auf der Symbolleiste zu navigieren, drücken Sie die nach-links-und nach-rechts-Taste.

Navigieren zu den App-Steuerelementen

Die APP-Steuerelemente in der oberen rechten Ecke des Bildschirms umfassen beispielsweise die Schaltflächen minimieren und Schließen.

  1. Um zu den App-Steuerelementen zu navigieren, drücken Sie ALT + H. Sie hören: "Registerkarte" Start ". Drücken Sie dann die nach-oben-Taste. Der Fokus wird auf die Symbolleiste für den Schnellzugriff verschoben.

  2. Drücken Sie die Tab-Taste, bis Sie "Optionen für das Menüband anzeigen" hören, und drücken Sie dann die SR-Taste + nach-rechts-Taste, bis Sie die gewünschte Schaltfläche hören.

Navigieren in den Registerkarten des Menübands

Die menübandregisterkarten gruppieren Optionen nach verschiedenen Kategorien. Die Registerkarten in Visio umfassen beispielsweise die Registerkarte " Start " mit Optionen für die Formatierung von Text, die Registerkarte " Einfügen " zum Einfügen neuer Seiten oder Bilder, das Design zum Ändern der Darstellung einer Seite oder eines Diagramms und die Registerkarte " Ansicht " für Zoomen und Ändern von Ansichten

  • Um zu den Registerkarten des Menübands zu wechseln, drücken Sie F6 oder UMSCHALT + F6, bis Sie die aktuell ausgewählte Registerkarte des Menübands hören, z. b. "Menüband Registerkarten, ausgewählt, Registerkarte Entwurf".

  • Um zwischen den Registerkarten des Menübands zu wechseln, drücken Sie die nach-links-oder nach-rechts-Taste, bis Sie die gewünschte Registerkarte hören. Die Registerkarte ist ausgewählt, und das Menüband wird unter der Registerkarte angezeigt.

  • Alternativ können Sie die Tastenkombinationen für Visio verwenden, um zu einer Registerkarte des Menübands zu wechseln und Sie auszuwählen.

Navigieren im Menüband

Das Menüband befindet sich unterhalb der Zeile mit den Registerkarten des Menübands. Wenn Sie eine Registerkarte auswählen, wird unter der Registerkarte ein Registerkarten spezifisches Menüband angezeigt. Jedes Menüband enthält Optionen, die in Gruppen organisiert sind. Wenn Sie beispielsweise die Registerkarte Einfügen auswählen, können Sie verschiedene Elemente wie Bilder, Diagramme oder Beschriftungen auswählen, um Sie aus dem Menüband in Ihr Diagramm einzufügen.

  • Um von der ausgewählten menübandregisterkarte zum Menüband zu wechseln, drücken Sie die Tab-Taste. Sie hören die erste Option im Menüband.

  • Um im Menüband zu navigieren und zwischen den Optionen im Menüband zu wechseln, drücken Sie die Tab-Taste.

  • Um eine Option auszuwählen, drücken Sie die EINGABETASTE oder die Leertaste.

  • Um ein reduziertes Menü zu erweitern, drücken Sie alt + nach-unten-Taste.

  • Alternativ können Sie die Tastenkombinationen für Visio verwenden, um mit dem Menüband zu arbeiten.

Navigieren in einem Diagramm

Visio enthält barrierefreie Namen, die während der Arbeit in der Anwendung von Sprachausgaben gelesen werden können. Wenn ein Diagramm mithilfe einer Visio-Vorlage oder eines Beispieldiagramms erstellt wurde, wurde die Navigationsreihenfolge so definiert, dass die Benutzer der Sprachausgabe den Fluss der Diagramme einfacher verstehen können. Die Sprachausgabe kündigt auch die Start-und Endpunkte für Verbinder an.

  • Wenn Sie mit der Sprachausgabe zum aktiven Diagramm navigieren möchten, drücken Sie F6 oder UMSCHALT + F6, bis Sie den Bereich Shapes erreicht haben, und drücken Sie dann die Tab-Taste.

  • Wenn Sie mit JAWS zum aktiven Diagramm navigieren möchten, drücken Sie F6 oder UMSCHALT + F6, bis Sie das erste Element im Diagramm hören.

  • Drücken Sie die Tab-Taste, um zwischen den Elementen des aktiven Diagramms zu wechseln.

Wechseln zwischen Ansichten

Zusätzlich zur Hauptansicht verfügt Visio über die folgenden häufig verwendeten Ansichten:

  • Das Menü " Datei ", das Optionen enthält, z. b. " neu ", " Öffnen " und "Speichern ".

    • Drücken Sie ALT + F, um das Menü Datei zu öffnen. Sie hören: "Datei, Info".

    • Wenn Sie im Menü Datei navigieren möchten, drücken Sie die nach-oben-oder nach-unten-Taste, bis Sie das gewünschte Menüelement hören, und drücken Sie dann die EINGABETASTE, um die Registerkarte mit weiteren Optionen zu öffnen.

    • Um innerhalb der Registerkarte Weitere Optionen zu navigieren, drücken Sie TAB oder UMSCHALT + TAB, bis Sie die gewünschte Option hören.

    • Drücken Sie ESC, um das Menü Datei zu verlassen und zur Hauptansicht zurückzukehren.

  • Das Fenster " Optionen " mit den Visio-Einstellungen, z. b. Personalisierung, erleichterte Bedienung, Korrekturlesen und Spracheinstellungen.

    • Um das Fenster Optionen zu öffnen, drücken Sie ALT + F, T. Sie hören Folgendes: "Fenster" Visio-Optionen ". Der Fokus befindet sich im Bereich Optionskategorien.

    • Drücken Sie zum Navigieren in den Optionskategorien die nach-unten-Taste, bis Sie den Namen der gewünschten Kategorie hören.

    • Um den Fokus auf die Optionen der ausgewählten Kategorie zu verschieben, drücken Sie die Tab-Taste.

    • Um die Optionen zu durchlaufen, drücken Sie die nach-oben-und nach-unten-Taste, bis Sie die gewünschte Option hören, und drücken Sie dann die EINGABETASTE, um Sie auszuwählen.

    • Drücken Sie die Tab-Taste, bis Sie "OK" hören, und drücken Sie die EINGABETASTE, um das Optionen Fenster zu verlassen und zur Hauptansicht zurückzukehren. Drücken Sie ESC, um zur Hauptansicht zurückzukehren, ohne Änderungen vorzunehmen.

Besondere Aspekte in Visio

Sie können den Inhalt leichter lesbar und markierbar machen, indem Sie auf Ihrem Gerät mithilfe der Kontrasteinstellungen von Windows den Kontrast erhöhen oder die Farben umkehren. Um schnell mit einem Design mit hohem Kontrast zu beginnen, drücken Sie ALT+UMSCHALT-LINKS+DRUCK und anschließend die EINGABETASTE, um das Design mit hohem Kontrast zu aktivieren.

Windows bietet Ihnen mehrere Designs mit hohem Kontrast. Suchen Sie nach dem für Sie am besten geeigneten Design:

  1. Drücken Sie die Windows-Logo-Taste, und geben Sie dann im Suchfeld "hoher Kontrast" ein. Die Suchergebnisse werden während der Eingabe aktualisiert.

  2. Drücken Sie die nach-unten-Taste, bis Sie "Design für hohen Kontrast ändern" hören, und drücken Sie dann die EINGABETASTE. Das Fenster "Einstellungen für hohen Kontrast " wird geöffnet.

  3. Drücken Sie die Tab-Taste, bis Sie "Design mit hohem Kontrast" hören, gefolgt vom aktuell ausgewählten Design.

  4. Navigieren Sie mithilfe der NACH-OBEN- und NACH-UNTEN-TASTE in den Designs mit hohem Kontrast, bis Sie das für Sie optimale Design gefunden haben.

  5. Drücken Sie die SR-Taste + nach-rechts-Taste, bis Sie "Schaltfläche ' übernehmen '" hören, und drücken Sie dann die EINGABETASTE, um das ausgewählte Design zu aktivieren

Verwenden von "Sie wünschen"

Verwenden Sie Sie wünschen..., um einen Befehl schnell zu finden. Weitere Informationen zum Feature "Sie wünschen..." finden Sie im folgenden Video: Schnelles Ausführen von Aktionen über Sprachausgabe und Tastatur mithilfe von "Sie wünschen...".

Verwenden Sie die folgenden Schritte, um mit Sie wünschen... einen Befehl zu suchen:

  1. Markieren Sie die Zelle oder den Zellbereich, für die oder den Sie eine Aktion ausführen möchten.

  2. Springen zu durch Drücken von ALT+Q zum Bearbeitungsfeld Sie wünschen....

  3. Geben Sie den gewünschten Befehl ein. Geben Sie z. B. "Aufzählungszeichen" ein.

  4. Durchlaufen Sie die Liste der Suchergebnisse mit der NACH-UNTEN-TASTE. Drücken Sie zum Auswählen eines Ergebnisses die EINGABETASTE.

Siehe auch

Verwenden einer Sprachausgabe zum Erstellen eines Visio-Diagramms

Verwenden einer Bildschirmsprachausgabe zum Lesen eines Visio-Diagramms

Tastenkombinationen für Visio

Einrichten Ihres Geräts zum Arbeiten mit Barrierefreiheitsfeatures in Office 365

Machen Sie Ihr Visio-Diagramm für Menschen mit Behinderungen zugänglich

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×