Verwenden einer Sprachausgabe, um in Outlook eine Tabelle einzufügen

Verwenden einer Sprachausgabe, um in Outlook eine Tabelle einzufügen

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Erstellen und bearbeiten Sie eine Tabelle in Ihrer E-Mail-Nachricht in Outlook 2016 mit der Tastatur und der in Windows integrierten Sprachausgabe.

Hinweise: 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • Tastenkombinationen finden Sie unter Tastenkombinationen in Outlook.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird auch die JAWS-Funktionalität angesprochen. Weitere Informationen zu JAWS für Windows finden Sie im Schnellstarthandbuch zu JAWS für Windows.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem PC verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Windows-Smartphone oder -Tablet unterschiedlich sein.

Inhalt

Umwandeln von Text in eine Tabelle

Ein Textblock mit konsistenten Trennzeichen lässt sich ganz einfach in eine Tabelle konvertieren.

  1. Wählen Sie den Textteil aus, den Sie in eine Tabelle umwandeln möchten.

  2. Zum Öffnen des Dialogfelds Text in Tabelle umwandeln drücken Sie ALT+N, T, V.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Ihr Text Absatzmarken als Trennzeichen verwendet, drücken Sie ALT+P.

    • Wenn Ihr Text Kommas als Trennzeichen verwendet, drücken Sie ALT+M.

    • Wenn Ihr Text Tabstopps als Trennzeichen verwendet, drücken Sie ALT+T.

  4. Drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert.

Umwandeln einer Tabelle in Text

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle, die Sie in Text umwandeln möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Drücken Sie V, um das Dialogfeld Tabelle in Text umwandeln zu öffnen, und führen Sie dann einen der folgenden Schritte aus:

    • Wenn im Text Absatzmarken als Trennzeichen verwenden werden sollen, drücken Sie P.

    • Wenn im Text Kommas als Trennzeichen verwenden werden sollen, drücken Sie M.

    • Wenn im Text Tabstopps als Trennzeichen verwenden werden sollen, drücken Sie T.

  4. Drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Der Fokus kehrt in die Nachricht zurück, und der Text ist markiert.

Einfügen einer Tabelle

Sie können die Dimensionen einer Tabelle, also die Anzahl von Spalten und Zeilen, sowie deren Höhe und Breite angeben. Outlook fügt eine rasterförmige einfache Tabelle ein, die Sie verwenden können.

Hinweis: Damit eine Tabelle so barrierefrei wie möglich wird, sollte sie unbedingt eine Kopfzeile erhalten.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle, wo die neue Tabelle eingefügt werden soll.

  2. Zum Öffnen des Dialogfelds Tabelle einfügen drücken Sie ALT+N, T, I.

  3. Geben Sie die gewünschte Anzahl der Spalten ein.

  4. Drücken Sie die TAB-TASTE, und geben Sie dann die gewünschte Anzahl der Zeilen ein.

  5. Wenn Sie diese Abmessungen später erneut verwenden möchten, drücken Sie ALT+M, um die Option Abmessungen für neue Tabellen speichern zu aktivieren.

  6. Zum Schließen des Dialogfelds Tabelle einfügen drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören. Drücken Sie dann die EINGABETASTE. Outlook fügt die Tabelle in Ihre Nachricht ein, und der Fokus wird in die erste Spalte der ersten Zeile bewegt.

  7. Um zu überprüfen, ob die Tabelle über eine Überschriftenzeile verfügt, öffnen Sie die Registerkarte Entwurf der Tabellentools indem Sie Alt+J, T drücken.

  8. Drücken Sie die TAB-TASTE, bis Sie "Aktiviert, Kontrollkästchen 'Überschriftenzeile'" hören. In JAWS hören Sie: "Gruppenfeld 'Optionen für Tabellenformat'. Kontrollkästchen 'Überschrift' aktiviert". Wenn Sie "Deaktiviert", hören, drücken Sie die LEERTASTE, um die Überschriftenzeile zu aktivieren, andernfalls drücken Sie die ESC-TASTE, um den Fokus zurück in die Tabelle zu bewegen.

  9. Verwenden Sie die Pfeiltasten, um sich in der Tabelle zu bewegen, und geben Sie die gewünschten Informationen in die Zellen ein.

Verwenden integrierter Tabellenformate

Nach dem Erstellen einer Tabelle können Sie ihre Darstellung mithilfe der in Outlook integrierten Formatvorlagen schnell ändern.

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Zum Öffnen der Registerkarte Entwurf der Tabellentools drücken Sie ALT+J, T.

  3. Drücken Sie S, um das Menü Tabellenformatvorlagen zu öffnen.

  4. Mithilfe der Pfeiltasten können Sie die Liste der Formatvorlagen durchlaufen, bis Sie die gewünschte Formatvorlage gefunden haben, z. B. "Gitternetztabelle 1 hell".

  5. Zum Auswählen der gewünschten Formatvorlage drücken Sie die EINGABETASTE. Die ausgewählte Formatvorlage wird auf die Tabelle angewendet, und der Fokus kehrt zur Tabelle zurück.

Löschen einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie löschen möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Wenn Sie die gesamte Tabelle löschen möchten, drücken Sie D, T. Die Tabelle wird gelöscht, und der Fokus kehrt zur Nachricht zurück.

Festlegen von Tabelleneigenschaften

Im Dialogfeld Tabelleneigenschaften können Sie der Tabelle einen Titel geben und eine Beschreibung hinzufügen, um sie barrierefreier zu gestalten, oder Sie können die Ausrichtung der Tabelle ändern.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie bearbeiten möchten.

  2. Zum Öffnen des Dialogfelds Tabelleneigenschaften drücken Sie Alt+J, L, O.

  3. Führen Sie einen der folgenden Schritte aus, um die Ausrichtung der Tabelle mit dem Textkörper der Nachricht festzulegen:

    • Um die Tabelle mit dem linken Rand des Texts auszurichten, drücken Sie Alt+L.

    • Um die Tabelle mittig zum Text auszurichten, drücken Sie Alt+C.

    • Um die Tabelle mit dem rechten Rand des Texts auszurichten, drücken Sie Alt+H.

  4. Führen Sie einen der folgenden Schritte aus, um auszuwählen, wie der Text im Textkörper die Tabelle umfließt:

    • Wenn der Text die Seiten der Tabelle umfließen soll, drücken Sie ALT+A.

    • Um die Tabelle vom Text zu trennen, drücken Sie ALT+N.

  5. Wenn Sie der Tabelle einen Titel geben und eine Beschreibung hinzufügen möchten, drücken Sie ALT+T, und drücken Sie dann die NACH-RECHTS-TASTE, bis Sie "Ausgewählt, Registerkartenelement 'Alternativtext'" hören. In JAWS hören Sie: "Registerkarte "Alternativtext".

  6. Drücken Sie die TAB-TASTE, und geben Sie den Tabellentitel ein. Drücken Sie erneut die TAB-TASTE, und geben Sie die Beschreibung ein.

  7. Drücken Sie TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Der Fokus wechselt wieder zur Nachricht.

Hinzufügen von Spalten oder Zeilen zu einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle in der Tabelle, an der Sie Spalten oder Zeilen hinzufügen möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um eine Zeile oberhalb der markierten Stelle hinzuzufügen, drücken Sie A.

    • Um eine Zeile unterhalb der ausgewählten Stelle hinzuzufügen, drücken Sie B, und dann E.

    • Um eine Zeile links von der markierten Stelle hinzuzufügen, drücken Sie L.

    • Um eine Zeile rechts von der markierten Stelle hinzuzufügen, drücken Sie R.

  4. Das Menü wird geschlossen, und der Fokus wird wieder in die Tabelle gesetzt.

Siehe auch

Verwenden einer Sprachausgabe zum Formatieren von Text in Ihrer E-Mail in Outlook

Verwenden einer Sprachausgabe, um ein Foto oder Bild in Outlook einzufügen

Tastenkombinationen zum Navigieren in E-Mails in Outlook

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Office 365

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Erstellen Sie und bearbeiten Sie eine Tabelle in Ihrer e-Mail-Nachricht in Outlook für Mac mit Ihrer Tastatur und VoiceOver, die integrierten unter Mac OS Bildschirmsprachausgabe.

Hinweise: 

Inhalt

Umwandeln von Text in eine Tabelle

Ein Textblock mit konsistenten Trennzeichen lässt sich ganz einfach in eine Tabelle konvertieren.

  1. Wählen Sie beim Verfassen Ihre e-Mail-Adresse ein den Text, den Sie konvertieren möchten.

    Hinweis: Die besten Ergebnisse erzielen Sie sollte der Text durch Drücken der Tab-Taste und die Zeilen, die durch Drücken der EINGABETASTE getrennt getrennte Spalten haben.

  2. Drücken Sie Umschalt + Tab, bis Sie hören "Tabelle-Schaltfläche", und drücken Sie dann CTRL + Wahl + Leertaste.

  3. Drücken Sie die nach-unten-Taste, bis Sie hören "Text in Tabelle umwandeln", und drücken Sie dann CTRL + Wahl + Leertaste. Klicken Sie im Menü Text in Tabelle umwandeln wird geöffnet.

  4. Drücken Sie die Tab-Taste oder Umschalt + Tab, um die Optionen im Menü zu navigieren. Standardmäßig Outlook bietet Ihnen die Anzahl der Spalten und Zeilen, die den markierten Text am besten passt, aber Sie können die Werte einzeln ändern. VoiceOver beschreibt, wie Sie die einzelnen Optionen zugreifen.

  5. Drücken Sie zum Schließen des Menüs Text in Tabelle umwandeln die Tab-Taste, bis Sie hören "OK, Standard, Schaltfläche", und drücken Sie CTRL + Wahl + Leertaste.

  6. Die Tabelle erstellt wird und der Fokus zurück zur Symbolleiste für den.

  7. Um zum Nachrichtentext zurückzukehren, drücken Sie die Tab-Taste, bis Sie hören: "Tabelle, < Anzahl > Zeilen, Spalten < Zahl >."

Einfügen einer Tabelle

Sie können die Dimensionen einer Tabelle, beispielsweise die Anzahl der Spalten und Zeilen, und ihre Höhe und Breite angeben. Outlook für Mac Fügt eine Tabelle Raster Basistyp für Ihre Verwendung. Wenn Sie Outlook für Mac führen Sie die Formatierung für Sie informieren möchten, wählen Sie eine der zugehörigen integrierte Formate für Tabellen.

Hinweis: Damit die Tabelle barrierefreier wird und Sprachausgaben in die Lage versetzt werden, Tabellenspalten ordnungsgemäß zu erkennen, müssen Sie eine Kopfzeile einrichten.

Festlegen der Tabellenabmessungen

  1. Platzieren Sie den Cursor beim Verfassen Ihre e-Mail-Adresse ein, in dem Sie die neue Tabelle einfügen möchten.

  2. Drücken Sie Umschalt + Tab, bis Sie hören "Tabelle-Schaltfläche", und drücken Sie dann CTRL + Wahl + Leertaste.

  3. Um die Anzahl der Spalten in der Tabelle anzugeben, drücken Sie CTRL + Wahl + Umschalt + Nach-unten-Taste, und drücken Sie dann die gewünschte Ctrl + Wahltaste + nach-rechts-Taste, bis Sie die Anzahl hören.

  4. Wenn Sie die Anzahl der Zeilen festlegen möchten, drücken Sie CTRL + Wahl + nach-unten-Taste, bis Sie die Anzahl hören werden sollen.

  5. Drücken Sie CTRL + Wahl + Leertaste, um die Tabelle mit den aktuell ausgewählten Größe einzufügen. Die Tabelle wird in den Nachrichtentext eingefügt und die Registerkarte Entwurf wird in der Symbolleiste verfügbar.

  6. Um zu überprüfen, dass eine Kopfzeile haben eingerichtet, drücken Sie F6, bis Sie hören "Nachricht ausgewählt, Registerkarte" drücken Sie die nach-rechts-Taste, bis Sie hören "Tabellenentwurf, Registerkarte", und drücken Sie CTRL + Wahl + Leertaste. Drücken Sie die Tab-Taste, bis Sie hören: "Kopfzeile, aktiviert, das Kontrollkästchen". Wenn die Kopfzeile nicht aktiviert ist, drücken Sie CTRL + Wahl + Leertaste.

  7. Um zum Nachrichtentext zurückzukehren, drücken Sie die Tab-Taste, bis Sie hören: "Text bearbeiten" aus. Falls erforderlich, verwenden Sie die nach-oben oder nach-unten Sie-Taste, um in der Tabelle zu verschieben.

  8. Navigieren Sie zu der Zelle aus, indem Sie beim Drücken der Pfeiltasten in die Richtung, die Sie verschieben möchten. Eingeben von Informationen in den Zellen. Drücken Sie die Tab-Taste, um in die nächste Zelle, oder Umschalt + Tab zu verschieben, in die vorherige Zelle verschieben. Wenn Sie in der letzten Zelle die Tab-Taste drücken, wird eine neue Tabellenzeile erstellt.

Formatieren einer Tabelle mithilfe eines integrierten Formats

  1. Erstellen einer Tabelle in die Tabellendimensionen angebenbeschriebenen, und stellen Sie sicher, dass der Fokus dort innerhalb der Tabelle befindet.

  2. Nachdem Sie die Tabelle eingefügt haben, drücken Sie F6, bis Sie hören "< aktuellen Registerkarte > ausgewählt, Registerkarte", und drücken Sie dann die nach-rechts-Taste, bis Sie hören: "Tabellenentwurf, Registerkarte". Drücken Sie CTRL + Wahl + Leertaste, um auszuwählen.

    Hinweis: Wenn Sie die Registerkarte des Menübands durch Drücken von F6 zugreifen können, drücken Sie die Tab-Taste wiederholt, kehren Sie zu der Tabelle, und wiederholen Sie.

  3. Drücken Sie die Tab-Taste, bis Sie hören: "Tabelle Raster ausgewählt, Schaltfläche".

  4. Um aus den integrierten Tabellenformaten auszuwählen, drücken Sie die NACH-RECHTS-TASTE, bis Sie das gewünschte Format genannt wird, und drücken Sie dann CTRL+WAHL+LEERTASTE, um das Format anzuwenden.

  5. Um zum Nachrichtentext zurückzukehren, drücken Sie die Tab-Taste, bis Sie hören: "Text bearbeiten" aus.

Löschen einer Tabelle

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie löschen möchten.

  2. Drücken Sie F6, bis Sie hören "< aktuellen Registerkarte > ausgewählt, Registerkarte", und drücken Sie dann die nach-rechts-Taste, bis Sie hören: "Layout, Registerkarte". Drücken Sie CTRL + Wahl + Leertaste zum Öffnen der Registerkarte Layout aus.

    Hinweis: Wenn Sie die Registerkarte des Menübands durch Drücken von F6 zugreifen können, drücken Sie die Tab-Taste wiederholt, kehren Sie zu der Tabelle, und wiederholen Sie.

  3. Klicken Sie auf der Registerkarte Layout drücken Sie die Tab-Taste, bis Sie hören "Löschen-Schaltfläche", und drücken Sie dann CTRL + Wahl + Leertaste, um das Untermenü zu öffnen.

  4. Drücken Sie die nach-unten-Taste, bis Sie hören "Tabelle löschen", und drücken Sie dann CTRL + Wahl + Leertaste. Die Tabelle wird gelöscht.

Festlegen von Tabelleneigenschaften

Zusätzlich zur Verwendung von integrierten Formaten können Sie einzelne Tabelleneigenschaften ändern. Sie können z. B. die Textausrichtung, die Zeilenhöhe und die Spaltenbreite definieren oder Alternativtext (Alt-Text) hinzufügen, um zum Zwecke der Barrierefreiheit Informationen zur die Tabelle für die Sprachausgabe hinzuzufügen.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie bearbeiten möchten.

  2. Drücken Sie F6, bis Sie hören "< aktuellen Registerkarte > ausgewählt, Registerkarte", und drücken Sie dann die nach-rechts-Taste, bis Sie hören: "Layout, Registerkarte". Drücken Sie zum Öffnen der Registerkarte Layout CTRL + Wahl + Leertaste.

    Hinweis: Wenn Sie die Registerkarte des Menübands durch Drücken von F6 zugreifen können, drücken Sie die Tab-Taste wiederholt, kehren Sie zu der Tabelle, und wiederholen Sie.

  3. Klicken Sie auf der Registerkarte Layout drücken Sie die Tab-Taste, bis Sie hören "Eigenschaften, Schaltfläche", und drücken Sie CTRL + Wahl + Leertaste.

  4. Das Menü Tabelleneigenschaften enthält fünf Registerkarten:

    • Tabelle

    • Zeile

    • Spalte

    • Zelle

    • Alternativtext

    Verwenden Sie die NACH-RECHTS- und die NACH-LINKS-TASTE, um zur gewünschten Registerkarte zu gelangen, und drücken Sie CTRL+WAHL+LEERTASTE, um diese Registerkarte zu öffnen.

  5. Drücken Sie die Tab-Taste, um die Optionen auf der ausgewählten Registerkarte VoiceOver navigieren beschreibt, wie Sie die einzelnen Optionen zugreifen. Beispielsweise können Sie auf der Registerkarte Tabelle Ausrichtung auf die gesamte Tabelle definieren.

  6. Drücken Sie zu einer anderen Registerkarte wechseln die Tab-Taste, bis Sie den Namen der aktuellen Registerkarte erneut hören, und klicken Sie dann mithilfe die Pfeiltasten rechts und Links suchen Sie die Registerkarte werden soll, und drücken Sie CTRL + Wahl + Leertaste.

  7. Zum Schließen des Menüs Tabelleneigenschaften drücken Sie die Tab-Taste, bis Sie hören "OK, Standard, Schaltfläche", und drücken Sie CTRL + Wahl + Leertaste.

    Der Fokus kehrt zur Schaltfläche Eigenschaften zurück.

Hinzufügen von Spalten oder Zeilen zu einer Tabelle

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Stellen Sie sicher, dass der Fokus dort innerhalb der Tabelle befindet, und klicken Sie dann mithilfe der Pfeiltasten zum Navigieren in der Tabelle, um den Ort finden Sie eine neue Zeile oder Spalte hinzufügen möchten.

  2. Drücken Sie F6, bis Sie hören "< aktuellen Registerkarte > ausgewählt, Registerkarte", und drücken Sie dann die nach-rechts-Taste, bis Sie hören: "Layout, Registerkarte". Drücken Sie CTRL + Wahl + Leertaste zum Öffnen der Registerkarte Layout aus.

    Hinweis: Wenn Sie die Registerkarte des Menübands durch Drücken von F6 zugreifen können, drücken Sie die Tab-Taste wiederholt, kehren Sie zu der Tabelle, und wiederholen Sie.

  3. Führen Sie auf der Registerkarte Layout eine der folgenden Aktionen aus:

    • Um eine Zeile oberhalb der aktuellen Zeile hinzufügen möchten, drücken Sie TAB, bis Sie hören: "Über die Schaltfläche Einfügen".

    • Zum Hinzufügen einer Zeile unterhalb der aktuellen Zeile drücken Sie die Tab-Taste, bis Sie hören: "Anhand der Schaltfläche Einfügen".

    • Um eine Spalte links neben der aktuellen Spalte hinzuzufügen, drücken Sie die Tab-Taste, bis Sie hören: "Links einfügen, Schaltfläche".

    • Um eine Spalte rechts neben der aktuellen Spalte hinzuzufügen, drücken Sie die Tab-Taste, bis Sie hören: "Rechts einfügen, Schaltfläche".

    Drücken Sie CTRL + Wahl + Leertaste, um Ihre Auswahl zu bestätigen.

  4. Um zum Nachrichtentext zurückzukehren, bearbeiten Sie drücken Sie die Tab, bis Sie hören "Text."

Siehe auch

Verwenden einer Sprachausgabe zum Formatieren von Text in Ihrer E-Mail in Outlook

Verwenden einer Sprachausgabe, um ein Foto oder Bild in Outlook einzufügen

Tastenkombinationen für Outlook für Mac

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Office 365

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Erstellen und bearbeiten Sie eine Tabelle in Ihrer E-Mail-Nachricht in Outlook Mail mit der in Windows integrierten Sprachausgabe.

Hinweise: 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem Windows-Smartphone verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Tablet oder PC unterschiedlich sein.

Inhalt

Umwandeln von Text in eine Tabelle

Ein Textblock mit konsistenten Trennzeichen lässt sich ganz einfach in eine Tabelle konvertieren.

  1. Wählen Sie beim Verfassen einer Nachricht den Textteil aus, den Sie in eine Tabelle umwandeln möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert. Sie hören die Tabelleneigenschaften.

Einfügen einer Tabelle

Wenn Sie eine leere Tabelle in eine E-Mail einfügen, fügt Outlook eine rasterförmige einfache Tabelle mit drei Zeilen und drei Spalten ein. Sie können später bei Bedarf weitere Spalten und Zeilen hinzufügen.

Hinweis: Damit eine Tabelle so barrierefrei wie möglich wird, sollte sie unbedingt eine Kopfzeile erhalten.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle, wo die neue Tabelle eingefügt werden soll.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert. Sie hören die Tabelleneigenschaften.

Verwenden integrierter Tabellenformate

Nach dem Erstellen einer Tabelle können Sie ihre Darstellung mithilfe der in Outlook integrierten Formatvorlagen schnell ändern.

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Tabellenformatvorlagen" hören, und doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie im Menü Tabellenformatvorlagen nach rechts, bis Sie die gewünschte Tabellenformatvorlage hören. Doppeltippen Sie dann auf den Bildschirm.

    Die ausgewählte Formatvorlage wird auf die Tabelle angewendet, und der Fokus kehrt zur Tabelle zurück.

Löschen einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie löschen möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Sie hören Folgendes: "'Löschen', Schaltfläche reduziert". Der Fokus befindet sich auf der Schaltfläche Löschen. Doppeltippen Sie zum Auswählen auf den Bildschirm.

  5. Zum Löschen der gesamten Tabelle wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle löschen'" hören. Doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird gelöscht, und der Fokus wird wieder in die Nachricht gesetzt.

Ändern von Tabelleneigenschaften

Sie können die Ausrichtung der Tabelle ändern, der Tabelle einen Titel geben und eine Beschreibung hinzufügen, um sie barrierefreier zu gestalten, die Optionen für das Tabellenformat ändern, und vieles mehr.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie im Menü Tabelle nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann zum Auswählen auf den Bildschirm.

    • Um die Ausrichtung der Tabelle anzupassen, aktivieren Sie Ausrichtung. Wischen Sie im Menü Ausrichtung nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann auf den Bildschirm.

    • Wählen Sie zum Hinzufügen von Alternativtext für Titel und Beschreibung die Option Alternativtext aus. Geben Sie im Dialogfeld den Titel der Tabelle ein, wischen Sie nach rechts, und doppeltippen Sie dann auf den Bildschirm. Geben Sie die Tabellenbeschreibung ein: Ziehen Sie einen Finger auf dem Bildschirm nach oben, bis Sie "Schaltfläche 'Fertig'" hören. Doppeltippen Sie dann auf den Bildschirm.

    • Zum Ändern der Optionen für das Tabellenformat wählen Sie Optionen für Tabellenformat aus. Wischen Sie im Menü Formatoptionen nach rechts, bis Sie die Formatoption hören. Doppeltippen Sie dann auf den Bildschirm.

Hinzufügen von Spalten oder Zeilen zu einer Tabelle

  1. Bewegen Sie beim Verfassen einer Nachricht den Cursor in der Tabelle an die Stelle, an der Sie eine Spalte oder Zeile hinzufügen möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie im Menü Einfügen nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann auf den Bildschirm.

    Die Spalte oder Zeile wird zur Tabelle hinzugefügt. Der Fokus wechselt auf die hinzugefügte Zeile oder Spalte in der Tabelle.

Siehe auch

Verwenden einer Sprachausgabe zum Formatieren von Text in Ihrer E-Mail in Outlook

Verwenden einer Sprachausgabe, um ein Foto oder Bild in Outlook einzufügen

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Erstellen Sie und bearbeiten Sie eine Tabelle in Ihrer e-Mail-Nachricht in Outlook Web App mithilfe der Tastatur und Sprachausgabe, die integrierten Windows-Sprachausgabe beim Verfassen einer Nachricht mit Nachrichten.

Hinweise: 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • Tastenkombinationen finden Sie unter Tastenkombinationen in Outlook im Web.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem PC verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Windows-Smartphone oder -Tablet unterschiedlich sein.

  • In diesem Thema wird vorausgesetzt, dass der Lesebereich deaktiviert ist.

  • Wenn Sie Outlook Web App verwenden, empfehlen wir, Microsoft Edge als Webbrowser zu nutzen. Da Outlook Web App in Ihrem Webbrowser ausgeführt wird, unterscheiden sich die Tastenkombinationen von denen im Desktopprogramm. Sie verwenden beispielsweise STRG+F6 anstelle von F6, um in die Befehle und aus den Befehlen zu wechseln. Außerdem gelten allgemeine Tastenkombinationen wie F1 (Hilfe) und STRG+O (Öffnen) für den Webbrowser, aber nicht für Outlook Web App.

Einfügen einer Tabelle

Wenn Sie eine Tabelle in Ihre Nachricht einfügen, können Sie die Anzahl der Spalten und Zeilen angeben. Outlook Web App Fügt eine Tabelle Raster Basistyp für Ihre Verwendung.

  1. Platzieren Sie den Cursor beim Verfassen einer Nachricht an, in dem Sie die neue Tabelle einfügen möchten.

  2. Drücken Sie die Tab-Taste, bis Sie hören: "Format < ausgewählte Option > Schaltfläche". Drücken Sie dann die nach-rechts-Taste, bis Sie hören "Weitere, Schaltfläche", und drücken Sie die LEERTASTE.

  3. Drücken Sie die nach-rechts-Taste, bis Sie hören "Einfügen Tabelle, reduziert, Schaltfläche", und drücken Sie dann die LEERTASTE. Klicken Sie im Menü Einfügen einer Tabelle wird geöffnet.

  4. Drücken Sie die Tab-Taste, bis Sie hören "Tabelle einfügen", und drücken Sie dann die LEERTASTE. Im Dialogfeld Tabelle einfügen wird geöffnet.

  5. Um die Anzahl der Spalten in der Tabelle auszuwählen, drücken Sie die Tab-Taste, bis Sie "Anzahl der Spalten, bearbeiten, < aktuelle Anzahl >" hören, und geben Sie die Anzahl der gewünschten Spalten ein.

  6. Um die Anzahl der Zeilen in der Tabelle auszuwählen, drücken Sie die Tab-Taste, bis Sie "Anzahl von Zeilen, bearbeiten, < aktuelle Anzahl >" hören, und geben Sie die Anzahl der gewünschten Zeilen ein.

  7. Wenn Sie fertig sind, zum Einfügen der Tabelle, drücken Sie die Tab-Taste bis "Schaltfläche OK" hören, und Doppeltippen Sie auf dem Bildschirm. Schließen des Dialogfelds und der Fokus auf den Text der e-Mail-Nachricht.

Siehe auch

Verwenden einer Sprachausgabe zum Formatieren von Text in Ihrer E-Mail in Outlook

Verwenden einer Sprachausgabe zum Einfügen eines Fotos oder Bilds in Outlook

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Tastenkombinationen in Outlook im Web

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×