Verwalten der Postfachgröße

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Erhalten Sie wöchentlich oder sogar täglich Meldungen, dass der Speicherplatz in Ihrem Postfach bald nicht mehr ausreicht? Die Postfachbereinigung ermöglicht ein Aufräumen des Postfachs von einer zentralen Stelle aus und gibt Ihnen die Möglichkeit, die Größe Ihres Postfachs zu reduzieren.

  1. Wählen Sie in Outlook die Option Datei> Tools zum Aufräumen > Postfach aufräumen aus.

    Tool 'Postfachbereinigung'

  2. Gehen Sie wie folgt vor:

    • Sehen Sie sich die Gesamtgröße Ihres Postfachs und der einzelnen Ordner darin an.

    • Suchen Sie nach Elementen, die ein bestimmtes Alter oder eine bestimmte Größe überschreiten.

    • Archivieren Sie Elemente mithilfe der AutoArchivierung.

    • Sehen Sie sich die Größe des Ordners "Gelöschte Elemente" an, und leeren Sie diesen Ordner.

    • Sehen Sie sich die Größe des Ordners "Konflikte" an, und löschen Sie diesen Ordner.

Bewährte Methoden, um die Postfachgröße gering zu halten

Wenn Ihre E-Mails auf einem E-Mail-Server (z. B. Exchange) gespeichert werden und die Größe Ihres Postfachs den oberen Grenzwert erreicht, wird möglicherweise die Funktionalität vom Administrator eingeschränkt. Beispielsweise können Sie bei 90 MB eine Warnung erhalten, bei 100 MB möglicherweise keine E-Mail mehr senden und bei 110 MB keine E-Mail mehr empfangen.

Nachfolgend sind einige Möglichkeiten aufgeführt, um die Postfachgröße in Grenzen zu halten:

  • Archivieren älterer Elemente: – Verschieben Sie alte Elemente, die Sie aufbewahren möchten, in ein Archiv. Sie können eine separate Outlook-Datendatei (PST) erstellen, die Sie jederzeit bei Bedarf aus Outlook öffnen können. Outlook führt standardmäßig eine automatische Archivierung von Elementen in regelmäßigen Zeitabständen durch. Sie können auch jederzeit auf Wunsch Elemente manuell archivieren. Auf diese Weise können Sie entscheiden, welche Elemente zu welchem Zeitpunkt und an welchem Ort gespeichert werden sollen.

    Hinweis: Wenn der Befehl Archivieren nicht angezeigt wird, wurde das Feature möglicherweise von Ihrer Organisation deaktiviert.

  • Leeren des Ordners "Gelöschte Elemente": Leeren Sie den Ordner Gelöschte Elemente regelmäßig, um sicherzustellen, dass keine Nachrichten aufbewahrt werden, die Sie nicht mehr benötigen.

  • Leeren des Junk-E-Mail-Ordners:Leeren Sie den Junk-E-Mail-Ordner regelmäßig, damit der Speicherplatz im Posteingang nur für tatsächlich gewünschte Nachrichten genutzt wird.

  • Speichern von Anlagen außerhalb des Postfachs: Da sich mit der Zeit Anlagen ansammeln, können diese eine Menge Speicherplatz belegen. Anlagen, die Sie behalten möchten, können Sie auf einer Teamwebsite, auf OneDrive, oder in Ordnern auf Ihrem Computer speichern.

Sie können das Tool zum beReinigen von Postfächern verwenden, mit dem Sie die Größe Ihres Postfachs und einzelner Ordner anzeigen. Sie können auch ältere Elemente in einer persönlichen Ordner-Datei (PST) archivieren und Ihren Ordner " Gelöschte Elemente " leeren.

  1. Klicken Sie im Menü Extras auf Postfachbereinigung.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Gesamtgröße Ihres Postfachs und einzelner Ordner darin anzeigen möchten, klicken Sie auf Postfachgröße anzeigen.

    • Um ältere Elemente zu suchen, wählen Sie Elemente suchen, die älter als n Tage sind, geben Sie eine Zahl zwischen 1 und 999 ein, und klicken Sie dann auf Suchen.

    • Wenn Sie große Elemente suchen möchten, wählen Sie Elemente größer als n KB aus, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Wenn Sie ältere Elemente in Ihrem Postfach in eine persönliche Ordner-Archivdatei (PST) verschieben möchten, klicken Sie auf AutoArchivierung. Der Standardordner für Archiv-PST-Dateien lautet C:\Dokumente und Einstellungen Benutzer\benutzername\lokale-Einstellungen \ Anwendung Einstellungen\anwendungsdaten\microsoft\outlook.

    • Wenn Sie die Größe des Ordners " Gelöschte Elemente " anzeigen möchten, klicken Sie auf Größe der gelöschten Elemente anzeigen.

    • Wenn Sie den Ordner " Gelöschte Elemente " leeren möchten, klicken Sie auf leer.

    • Wenn Sie die Größe Ihres Konflikt Ordners anzeigen möchten, klicken Sie auf Größe von Konflikten anzeigen.

    • Klicken Sie auf Löschen, um den Inhalt des Ordners Konflikte zu löschen.

Verringern der Größe einer persönlichen Ordner-Datei (PST)

Wenn Sie Elemente aus einer persönlichen Ordner-Datei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verkleinern möchten, können Sie eine Komprimierung erzwingen. Das Verfahren zum Komprimieren der Datendatei kann einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

  2. Klicken Sie auf die Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen Outlook nach dem Komprimieren einer PST-Datei nicht beenden.

Seitenanfang

Verringern der Größe der Offline Ordner Datei (Ost)

Wenn Sie eine große Anzahl von Elementen gelöscht haben, können Sie die Leistung verbessern, wenn Sie die Größe der Offline Ordner Datei (Ost) verringern. Bei diesem Verfahren werden keine Elemente gelöscht, die auf dem Server gespeichert sind.

  1. Löschen Sie alle Elemente, die nicht beibehalten werden sollen, und leeren Sie den Ordner " Gelöschte Elemente ".

  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.

    Der Befehl Kontoeinstellungen fehlt.

    Der Befehl " Kontoeinstellungen " befindet sich im Menü " Extras " in Microsoft Office Outlook 2007. Wenn Sie eine frühere Version von Outlook verwenden, gelten die folgenden Anweisungen nicht. Verwenden Sie die in diesem Produkt enthaltene Hilfe. Wenn in der Titelleiste des verwendeten Programms Microsoft Outlook Express angezeigt wird, verwenden Sie ein Programm, das nicht mit Outlook übereinstimmt. Unterstützung finden Sie in der Hilfe zu Outlook Express.

  3. Wählen Sie in der Liste Microsoft Exchange Server aus, und klicken Sie dann auf ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte erweitert, und klicken Sie dann auf Einstellungen für Offline Ordner Datei.

  6. Klicken Sie auf Jetzt komprimieren.

  • Wenn Sie ein Element aus dem Online-und Offlineordner löschen möchten, wählen Sie das Element aus, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur der ausgewählte Ordner aus der lokalen OST-Datei gelöscht. Die Elemente auf dem Server werden bei der nächsten Synchronisierung erneut in die OST-Datei heruntergeladen, wenn der Ordner unter Ordneroptionen in den Sende-und Empfangseinstellungen für das Exchange Server-e-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden die Favoriten für Öffentliche Ordner standardmäßig nicht synchronisiert. Wenn Sie öffentliche Ordner synchronisieren möchten, kann sich die Größe der Offline Ordner Datei (Ost) erheblich erhöhen.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×