Vervollständigen der Benutzereingabe durch Word

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können Text, Grafiken und andere häufig verwendete Elemente speichern und schnell einfügen. Word fügt die gespeicherten Elemente automatisch in Ihr Dokument ein, wenn Sie die ersten Zeichen eingeben oder ein Element aus einem Menü auswählen. Word enthält eine Reihe integrierter AutoText-Einträge, und Sie können auch eigene Einträge erstellen.

AutoText

Führen Sie eine der folgenden Aktionen aus:

Erstellen eines AutoText-Eintrags

  1. Markieren Sie den Text oder die Grafik, den bzw. die Sie als AutoText-Eintrag speichern möchten.

    Wenn Sie die Absatzformatierung zusammen mit dem Eintrag speichern möchten, müssen Sie auch die Absatzmarke  Absatzmarke markieren.

    Tipp: Wenn Absatzmarken angezeigt werden sollen, klicken Sie auf der Standardsymbolleiste auf Anzeigen  Alle nicht druckbaren Zeichen anzeigen .

  2. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu.

  3. Geben Sie im Dialogfeld AutoText erstellen einen Namen für den AutoText-Eintrag ein.

    Word speichert den AutoText-Eintrag für die spätere Verwendung.

    Tipp: Wenn der Eintrag automatisch eingefügt werden soll, stellen Sie sicher, dass der Name mindestens vier Zeichen enthält, weil Word einen Eintrag nur nach der Eingabe von vier Zeichen einfügt.

  4. Klicken Sie auf OK.

    Hinweis: Word speichert den AutoText-Eintrag in der Vorlage "Normal.dot", sodass für alle Dokumente verfügbar ist. Wenn Sie AutoText-Einträge auf bestimmte Dokumente beschränken möchten, zeigen Sie im Menü Einfügen auf AutoText, klicken Sie auf AutoText, und wählen Sie dann beim Erstellen des AutoText-Eintrags im Popupmenü Suchen in eine andere Vorlage aus.

Einfügen eines AutoText-Eintrags aus einem Menü

Mithilfe von AutoText können Sie Text oder Grafiken in ein Dokument einfügen.

  1. Klicken Sie im Dokument auf die Stelle, an der Sie den AutoText-Eintrag einfügen möchten.

  2. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf den Namen des gewünschten AutoText-Eintrags.

    Tipp: Hinzugefügte AutoText-Einträge werden im Vorlagenuntermenü für das Dokument (beispielsweise Standard) angezeigt. AutoText-Einträge können am schnellsten eingefügt werden, indem Sie die ersten vier Zeichen des Eintrags eingeben und dann bei Anzeige der QuickInfo die EINGABETASTE drücken.

Bearbeiten eines AutoText-Eintrags

  1. Fügen Sie den AutoText-Eintrag in Ihr Dokument ein.

  2. Nehmen Sie die gewünschten Änderungen vor.

  3. Wählen Sie in Ihrem Dokument den überarbeiteten AutoText-Eintrag aus.

    Wenn Sie die Absatzformatierung zusammen mit dem Eintrag speichern möchten, müssen Sie auch die Absatzmarke  Absatzmarke markieren.

    Tipp: Wenn Absatzmarken angezeigt werden sollen, klicken Sie auf der Standardsymbolleiste auf Anzeigen  Alle nicht druckbaren Zeichen anzeigen .

  4. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu.

  5. Geben Sie den ursprünglichen Namen des AutoText-Eintrags ein, und klicken Sie dann auf OK.

  6. Wenn Sie gefragt werden, ob Sie den AutoText-Eintrag neu definieren möchten, klicken Sie auf Ja.

    Hinweise: 

    • Word verwendet den überarbeiteten Eintrag, wenn Sie den AutoText-Eintrag das nächste Mal einfügen.

    • Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Löschen eines AutoText-Eintrags

  1. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf AutoText.

  2. Klicken Sie in der Liste AutoText-Einträge hier eingeben auf den Namen des zu löschenden AutoText-Eintrags.

  3. Klicken Sie auf Löschen.

    Hinweis: Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Löschen mehrerer AutoText-Einträge

  1. Klicken Sie im Menü Ansicht auf Entwurf, Weblayout, Gliederung oder Drucklayout.

  2. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

  3. Klicken Sie auf Organisator, und klicken Sie dann auf die Registerkarte AutoText.

  4. Klicken Sie im Feld In (auf der linken Seite) auf die zu löschenden AutoText-Einträge, und halten Sie dabei BEFEHL gedrückt, und klicken Sie dann auf Löschen.

    Hinweis: Das Bearbeiten oder Löschen von AutoText-Einträgen kann nicht rückgängig gemacht werden.

Siehe auch

Fügen Sie während der Eingabe des heutigen Datums

Kopieren von Formatvorlagen und AutoText zwischen Dokumenten oder Vorlagen

Deaktivieren automatischer Änderungen

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×