Verringern der Größe des Postfachs und Outlook-Datendateien (PST und OST)

Verringern der Größe des Postfachs und Outlook-Datendateien (PST und OST)

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Die weitere e-Mail senden und empfangen, größer Ihr Outlook-Postfach wachsen kann. Große Postfächer können dauert länger öffnen, und suchen und viele e-Mail-Anbieter, einschließlich der Office 365, die maximale Größe Ihres Postfachs zu beschränken. Wenn Sie eine Nachricht, die Ihr Postfach Größe überschritten hat erhalten, Löschen von Nachrichten und Ordnern helfen kann, aber wenn Sie Ihre Daten in einer Outlook-Datendatei (PST) speichern möchten, dieser Datendatei möglicherweise nicht verkleinert automatisch.

Hinweis: Wenn Sie ein POP- oder IMAP-Konto, alle Ihre e-Mail-Kontoinformationen, einschließlich der Ordner e-Mail-Nachrichten, Kontakte, Kalender und Aufgabeninformationen in einer Outlook-Datendatei (PST) gespeichert ist. Wenn Sie ein Office 365, Outlook.com oder Exchange-Konto verwenden, wird eine Kopie Ihres Postfachs in Offline Outlook-Datendatei (OST) gespeichert.

Klicken Sie zum Verringern der Größe Ihrer Outlook-Datendatei (PST) können Sie die Datei komprimieren. Offline Outlook-Datendateien (OST) kann nicht komprimiert werden. Verringern der Größe einer Offline-Datendatei (OST) Weitere Informationen finden Sie unter.

Es gibt mehrere Methoden, um die Postfachgröße zu verringern.

Sie können das Tool Postfach aufräumen verwenden, um die Größe des Postfachs und einzelner Ordner anzuzeigen. Dieses Tool kann auch helfen Sie ältere oder sehr großen Nachrichten suchen, die Sie möglicherweise löschen oder in einer Outlook-Datendatei (PST) verschieben möchten.

Häufig ist die Ursache eines großen Postfachs große Ordner Gelöschte Objekte. Das Tool bietet eine Schaltfläche, um die Größe des Ordners Gelöschte Elemente anzeigen, und leeren Sie den Ordner Gelöschte Elemente.

Es kann vorkommen, werden in Outlook in Konflikt stehende Elemente in einem Ordner namens Konflikte gespeichert werden. Konflikte geschehen, wenn Sie eine Kopie des Elements gespeichert ist, klicken Sie auf Ihr e-Mail-Server nicht synchron mit einer Kopie eines Elements, das auf Ihrem lokalen Computer gespeichert ist. Das Tool Postfach aufräumen, können Sie diese Konflikte löschen.

Führen Sie das Tool Postfach aufräumen

  1. Klicken Sie auf die Registerkarte Datei .

  2. Klicken Sie auf Extras > Postfach aufräumen.

  3. Wählen Sie Postfachgröße anzeigen, Suchen Sie nach Elementen, die älter als, Suchen Sie nach Elementen, die größer als, Gelöschte Elemente Ansichtsgröße, Gelöschte Objekte Ordner, Konflikte Ansichtsgrößeoder Leere Konflikte der gewünschten ausführen Aufgabe.

Unterhaltung Aufräumen entfernen überflüssige Nachrichten verwenden

In einem langen e-Mail-Thread ist häufig zahlreiche Nachrichten, die alle dieselben Informationen wie vorherige Nachrichten enthalten. Unterhaltung Aufräumen können diese überflüssiger Nachrichten automatisch entfernen. Weitere Informationen finden Sie unter verwenden Unterhaltung Aufräumen zum Löschen überflüssiger Nachrichten.

Suchen nach großen Nachrichten

Sie können für alle Nachrichten, die über die Outlook-Suchfeld eine bestimmte Größe überschreiten suchen. Klicken Sie auf das Feld Suchen und Typ: Messagesize: > 5 mb. Dies sind alle Nachrichten größer als 5 MB suchen. Sie können einige oder alle der folgenden Nachrichten löschen oder verschieben Sie sie in einem anderen Outlook-Datendatei (PST). Weitere Informationen zum Verschieben von Elementen finden Sie unter verschieben oder Kopieren einer Nachricht zwischen Ordnern.

Löschen von Elementen aus einer Outlook-Datendatei (PST), wird die Datei im Hintergrund automatisch komprimiert, wenn Sie Ihren Computer nicht verwenden, wenn Outlook ausgeführt wird. Sie können auch manuell der Komprimierung sofort zu starten. Es kann eine Outlook-Datendatei (PST) komprimieren mehrere Minuten dauern.

  1. Löschen Sie alle Elemente, die nicht beibehalten, und leeren Sie den Ordner Gelöschte Elemente .

  2. Klicken Sie auf Datei > Kontoeinstellungen >Kontoeinstellungen

  3. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen, klicken Sie auf der Registerkarte Datendateien .

  4. Klicken Sie auf der Registerkarte Erweitert > Einstellungen für Outlook-Datendatei.

  5. Klicken Sie im Dialogfeld Outlook-Datendateieinstellungen klicken Sie auf Jetzt komprimieren , und klicken Sie dann auf OK.

Hinweis: Sie müssen keinen Outlook beenden, nachdem Sie eine Outlook-Datendatei (PST) komprimieren.

Viele e-Mail-Konten verwenden einer Outlook-Offlinedatendatei zum Speichern von Daten. Eine Outlook-Offlinedatendatei (OST) ist eine Outlook-Datendatei (PST) mit einer Ausnahme sehr ähnlich. Sie können nicht aus importieren oder Exportieren in einer Outlook-Offlinedatendatei (OST).

  1. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

  2. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen, klicken Sie auf der Registerkarte Datendateien .

  3. Klicken Sie auf der Registerkarte Erweitert > Einstellungen für Outlook-Datendatei.

  4. Klicken Sie im Dialogfeld Outlook-Datendateieinstellungen klicken Sie auf Jetzt komprimieren , und klicken Sie dann auf OK.

Hinweis: Sie müssen keinen Outlook beenden, nachdem Sie eine Outlook-Datendatei (OST) komprimieren.

Das Tool Postfach aufräumen wird verwendet, um die Größe des Postfachs und einzelner Ordner anzuzeigen. Sie können auch archivieren älterer Elemente in einem Archiv Outlook-Datendatei (PST) und leeren Sie den Ordner Gelöschte Elemente .

  1. Klicken Sie auf Datei.

  2. Klicken Sie auf Extras > Postfach aufräumen.

  3. Wählen Sie Postfachgröße anzeigen, Suchen Sie nach Elementen, die älter als, Suchen Sie nach Elementen, die größer als, Gelöschte Elemente Ansichtsgröße, Gelöschte Objekte Ordner, Konflikte Ansichtsgrößeoder Leere Konflikte der gewünschten ausführen Aufgabe.

Löschen von Elementen aus einer Outlook-Datendatei (PST), wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Sie können auch manuell des Befehls compact sofort zu starten. Es kann eine Outlook-Datendatei (PST) komprimieren mehrere Minuten dauern.

  1. Klicken Sie auf die Registerkarte Datei .

  2. Klicken Sie auf Kontoeinstellungen, und klicken Sie dann auf Kontoeinstellungen.

  3. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen, klicken Sie auf der Registerkarte Datendateien .

  4. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen keinen Outlook beenden, nachdem Sie eine Outlook-Datendatei (PST) komprimieren.

Viele e-Mail-Konten verwenden einer Outlook-Offlinedatendatei zum Speichern von Daten. Eine Outlook-Offlinedatendatei (OST) ist eine Outlook-Datendatei (PST) mit einer Ausnahme sehr ähnlich. Sie können nicht aus importieren oder Exportieren in einer Outlook-Offlinedatendatei (OST).

  1. Klicken Sie auf die Registerkarte Datei .

  2. Klicken Sie auf Kontoeinstellungen, und klicken Sie dann auf Kontoeinstellungen.

  3. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen, klicken Sie auf der Registerkarte Datendateien .

  4. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen keinen Outlook beenden, nachdem Sie eine Outlook-Datendatei (OST) komprimieren.

Sie können das Tool Postfach aufräumen verwenden, das Sie die Größe des Postfachs und einzelner Ordner anzeigen können. Sie können auch archivieren älterer Elemente an ein Archiv Persönliche Ordner-Datei (PST), und leeren Sie den Ordner Gelöschte Elemente .

  1. Klicken Sie im Menü Extras auf Postfach aufräumen.

  2. Wählen Sie Postfachgröße anzeigen, Suchen Sie nach Elementen, die älter als, Suchen Sie nach Elementen, die größer als, Gelöschte Elemente Ansichtsgröße, Gelöschte Objekte Ordner, Konflikte Ansichtsgrößeoder Leere Konflikte der gewünschten ausführen Aufgabe.

Seitenanfang

Wenn Sie Elemente aus einer Persönliche Ordner-Datei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verringern möchten, können Sie eine Komprimierung erzwingen. Die Vorgehensweise zum Komprimieren der Datendatei möglicherweise einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datei Datenverwaltung.

  2. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen keinen Outlook nach dem Komprimieren einer PST-Datei zu beenden.

Seitenanfang

Verringern der Größe der Offlineordnerdatei (OST) Datei kann die Leistung verbessern, wenn Sie eine große Anzahl von Elementen gelöscht haben. Dieses Verfahren löscht keine Elemente, die auf dem Server gespeichert sind.

  1. Löschen Sie alle Elemente, die nicht beibehalten werden soll, und klicken Sie dann den Ordner Gelöschte Elemente leeren möchten.

  2. Klicken Sie im Menü Extras auf Konten-Einstellungen.

  3. Klicken Sie in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie dann auf Ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte Erweitert , und klicken Sie dann auf Offline Ordner Datei Einstellungen.

  6. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen keinen Outlook beenden, nachdem Sie eine Ostdatei komprimieren.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×